Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Page 20 sur 21 PremièrePremière ... 1012131415161718192021 DernièreDernière
Affichage des résultats 571 à 600 sur 615
  1. #571
    J'ai un Pi 2 avec OSMC (Kodi) et je dois jamais rebooter

    Et pour la bibliothèque, tu peux installer le plugin Watchdog qui permet de surveiller les sources, ajoutant/supprimant de la biblio ce qui a été ajouté/supprimé du support.

  2. #572
    Salut, venant de découvrir le présent topic, j'aurai une petite question concernant Kodi

    Kodi prend en charge de manière matériel le HEVC, bien entendu si le matériel est compatible.

    Par contre, j'ai cherché sur le site de kodi ce genre de détails sans trouver d'informations. En effet, j'ai noté que les fichiers HEVC en 10 bits peuvent être lus, mais on note des ralentissements lors de la vidéo.

    J'essaye de lire des fichiers (type série) sur un vieux AMD X2 + GT 1030 le tout sous MINT.

    Le décodage matériel est bien pris en compte (le X2 est incapable de lire une vidéo HD même en H264 alors en H265 ) et Kodi lit parfaitement les vidéos, même lourdes (montage perso), mais si c'est encodé en 10 bit, j'ai des ralentissements (comme un mode slow ou ralenti).

    Quelqu'un aurait-il des infos là-dessus s'il vous plaît ?

  3. #573
    Tu es sur que le décodage est matériel ?


  4. #574
    Citation Envoyé par tenshu Voir le message
    Et pour virer les références qui n'existent plus maintenance -> nettoyer la bibliothèque vidéo.
    Déjà essayé, ça ne vire aucune entrée

    Citation Envoyé par revanwolf Voir le message
    Ce serait pas plutôt qu'OpenElec est plus maintenu et qu'un fork de celui-ci nommé LibreElec l'à remplacé.
    Ceci pourrait peut-être expliquer des choses, effectivement. Je ne sais plus si j'avais basculé à LibreElec ou non.

    Citation Envoyé par mathwern Voir le message
    J'ai un Pi 2 avec OSMC (Kodi) et je dois jamais rebooter

    Et pour la bibliothèque, tu peux installer le plugin Watchdog qui permet de surveiller les sources, ajoutant/supprimant de la biblio ce qui a été ajouté/supprimé du support.
    Noté pour Watchdog, il faudra que je regarde ça.
    Tu as du bol pour le reboot, moi c'est très très régulièrement qu'il freeze et que je suis obligé de le rebooter. Ca le faisait déjà avec le B+ d'ailleurs.

  5. #575
    Citation Envoyé par madpenguin Voir le message
    Déjà essayé, ça ne vire aucune entrée

    Bah c'est que les fichiers sont toujours dans la source correspondante.


  6. #576
    Citation Envoyé par tenshu Voir le message
    Tu es sur que le décodage est matériel ?
    Ah ben ça pour être sûr je le suis

    Tu iras essayer de décoder du HEVC avec un athlon X2 de 2006

    Il a déjà du mal sur you tube avec des vidéo en 720 p à cause de la mauvaise prise en charge du décodage matériel, alors du H265 en 1080p

  7. #577
    Bon, je reviens pour un petit retour sur Kodi et HEVC sur une GT 1030.

    Il s'agit de capture vidéos de mes parties de multi encodés, par suite, en HEVC. Comme je fais des tests avec handbrake, j'ai teste avec plusieurs bitrate. Grosso modo, c'est du HEVC x265 de 5000 kbit/s à 30 Mbti/s.

    Quelques soit le débit, ça passe crème sous Kodi (OS MINT) sans aucun ralentissement. Sur n'importe quel autre lecteur, notamment celui intégré à MINT, la lecture et impossible (si c'est pas du décodage matériel via GPU, le double cores AMD de 2006-2008 est incapable de le lire...).

    Par contre, j'ai également encoder ces mêmes vidéos et avec le même bitrate en HEVC x265 10 bit. Et là, aucune des vidéos n'est lisibles. La vidéo se lance, mais reste figée et le son se décale du coup du genre de plus de 30 secondes avec une images / 20 secondes en moyenne

    Voilà pour le retour.

  8. #578
    Je suis bluffé par la multitude d'extensions qui existe. Là je me dis que ce serait cool de pouvoir changer la sortie audio sans aller dans les menus système et bim une extension existe déjà et fait exactement ce que je lui demande (alterner entre mon casque et la TV).



  9. #579
    Kodi 19.0 "Matrix" (sur un shield pro 2019) n'arrive pas (plus) à voir les fichiers partagés sur le réseau depuis un PC windows 7 64bits, avec un bon vieux câble ethernet branché entre shield<->box<->switch<->PC.
    J'ai pourtant bien partagé les répertoires, configuré le peu d'options que j'ai trouvé dans Kodi (SMBv1 mini, SMBv3 maxi)

    Le shield arrive bien à voir le réseau, il va sur internet et Youtube ainsi que les diverses applications de streaming genre MyCanal, PlutoTV ou encore Netflix fonctionnent parfaitement.

    Par contre pour lire des trucs sur un PC rien ne fonctionne, il time out et ne détecte rien.

    J'ai essayé d'activer le partage NFS mais pareil, aucun résultat.

    Pourtant ca marchait (à peu près) avec la version d'avant, je dis à peu près parce qu'il fallait rebooter le shield pour qu'il prenne en compte de nouveaux partages, et que dernièrement il n'arrivait à voir qu'une partie des répertoires (impossible d'accéder à certains, aussi bien des nouveaux partages que des anciens, tandis que d'autres fonctionnaient toujours sans que je sache bien pourquoi et ce qui les différencient...)

    Je suis à court d'idées, le partage windows est bien activé mais du côté de Kodi il y a tellement peu d'options que je vois pas trop ce que je peux faire.
    J'ai aussi essayé de mettre directement l'ip du PC dans Kodi mais rien non plus.
    J'ai essayé de désactiver/activer l'ipv6 sur le shield (là aussi quasiment aucune option de réseau) mais là aussi rien.

    HALP.

  10. #580
    Je crois qu'il faut absolument un nom d'utilisateur et un mdp.

    The better fix would be to authenticate with a user with limited access, of course.

    SMB working fine here on kodi 19 and my shield. forcing kodi to SMB v 3 also seems to have improved the speed of reading shares.

    just had to set a username and pass for the shares, seems shares without passwords just dont work anymore for some reason.


    https://www.reddit.com/r/kodi/commen...nvidia_shield/



  11. #581
    Ah, en effet ca marche avec un log/pass bidon.
    Bon, j'ai toujours des partages (aussi bien des vieux trucs que des récents, aucune idée de comment c'est déterminé) qui apparaissent dans la liste mais qui ne sont pas accessibles (il demande... un log/pass)
    Je sais pas si retirer le partage et le remettre ré-initialise le bouzin où si il faut faire autre chose?


    https://www.reddit.com/r/kodi/commen...g_on_kodi_190/
    https://forum.kodi.tv/showthread.php?tid=360606


  12. #582
    Tu peux toujours enlever puis remettre le SMB sur Windows. Virer/remettre le serveur distant dans Kodi et nettoyer la base de données. Dans le doute remettre le partage pour chaque dossier.

    J'ai une Mi box S et non une Nvidia mais bon ça reste du android.



  13. #583
    Je viens de parcourir les internets à propos de la version 19 de KODI qui, semble-t-il, causer pas mal de problème en ce qui concerne l'accès à des dossiers partagés que ce soit sur un NAS ou sur Windows...

    J'ai lu plusieurs solutions dont une qui consiste à mettre SMBv1 dans "Services > SMB > Version minimale du protocole" et effectivement d'entrer un nom d'utilisateur et mot de passe bidon si le partage n'est pas protégé par un mot de passe...

    Personnellement j'ai testé hier entre une Google TV et mon PC sous Windows 10 sans succès. J'ai essayé avec la version 18.9 et ça fonctionne sans broncher.

    Il faut que je teste en mettant un nom d'utilisateur et mot de passe bidon et, apparemment, activer "la sécurité traditionnelle" dans Services > SMB permettrait aussi de débloquer les choses.

    Je suis quand même assez surpris qu'il n'y ait pas eu un rectificatif de la part de KODI car depuis 3 mois plusieurs utilisateurs se tirent les cheveux sur ce problème (il suffit de lire les commentaires sur le Play Store...).

    Il y a aussi peut-être une raison valable de sécurité mais ça aurait été bien d'accompagner un peu plus les utilisateurs.
    - jekiffmonpseudo sur Flight Simulator (non je ne le changerai pas)
    flickr

  14. #584
    Citation Envoyé par Tonton_Ben-J Voir le message
    Je suis quand même assez surpris qu'il n'y ait pas eu un rectificatif de la part de KODI car depuis 3 mois plusieurs utilisateurs se tirent les cheveux sur ce problème (il suffit de lire les commentaires sur le Play Store...).

    Il y a aussi peut-être une raison valable de sécurité mais ça aurait été bien d'accompagner un peu plus les utilisateurs.
    En fait c'est lié à l'évolution du protocole Samba, notamment en terme de sécurité sur les nouvelles versions, et pas directement à Kodi. Même si effectivement y'a beaucoup de monde qui a ce problème depuis un certain temps.

    Sur Kodi 19, y'a une solution alternative qui consiste à renseigner directement l'adresse du serveur smb dans Kodi. En allant dans vidéos -> fichiers -> ajouter une source de vidéos -> parcourir -> ajouter un emplacement réseau. Une fois dans le menu tu choisis le protocole smb et tu renseignes l'ip du serveur de cette manière : "smb://<ip_du_serveur>". Une fois le dossier ajouté tu devrais avoir accès au partage sans soucis.

  15. #585
    Citation Envoyé par M0s Voir le message
    En fait c'est lié à l'évolution du protocole Samba, notamment en terme de sécurité sur les nouvelles versions, et pas directement à Kodi. Même si effectivement y'a beaucoup de monde qui a ce problème depuis un certain temps.

    Sur Kodi 19, y'a une solution alternative qui consiste à renseigner directement l'adresse du serveur smb dans Kodi. En allant dans vidéos -> fichiers -> ajouter une source de vidéos -> parcourir -> ajouter un emplacement réseau. Une fois dans le menu tu choisis le protocole smb et tu renseignes l'ip du serveur de cette manière : "smb://<ip_du_serveur>". Une fois le dossier ajouté tu devrais avoir accès au partage sans soucis.
    Merci

    J'ai testé en mettant le nom du PC à la place de l'IP et le nom du dossier de partage en mettant un identifiant et mot de passe bidon et ça fonctionne, je testerai aussi avec ta méthode qui est plus simple.
    - jekiffmonpseudo sur Flight Simulator (non je ne le changerai pas)
    flickr

  16. #586
    Je sais pas si cela peut aider mais au boulot j'ai des copieurs Canon qui bossent qu'avec du SMBv1.
    Mais depuis Windows10 le SMBv1 est obsolète et automatiquement désinstallé.
    Du coup je suis obligé de forcer l'activation du SMBv1 en client & serveur dans Windows->Paramètres->Applications->Programmes&Fonctionnalités->Composants Windows et d'empêcher sa désinstallation auto. (tout cocher quoi)
    J'ignore complètement si cela est lié mais je pose ça là des fois que quelqu'un trouve cela utile.
    Steam: Ercete / EGS: ercete / Origin: erceteCPC / Xbox: Ercete67 / Bnet: ercete#2128 / Twitch: ercete_ / Uplay: ercete / GOG: ercete /

  17. #587
    Le problème c'est que le SMBv1 est dangereux niveau sécurité, c'est pour ca qu'il est retiré d'ailleurs.

  18. #588
    Pour la dernière release on fait comment pour l'installer?
    Le nvidia shield a pas d'option pour mettre à jour? quand je me loggue il me dit que c'est déjà installé (la vieille version oui).

    Sinon truc amusant, je partage deux répertoires, des répertoires nouvellement crée, partagés au même moment avec les même paramètres.

    L'un est accessible dans kodi en SMBv2, normal (enfin surprenant plutôt ).
    L'autre non, il me demande un log/pass. Ca marche pas même en rentrant un truc bidon.

  19. #589
    On peut lire des pdf et ppt avec KODI ?
    You must gather your party before venturing forth. You must gather your party before venturing forth. You must gather your party before venturing forth. You must gather your party before venturing forth.

  20. #590
    Est-ce qu'il y a moyen d'afficher quand même dans les menu "FILMS" ou "SERIES" les médias que Kodi ne trouve pas dans sa base de donnée pendant l'analyse ? Exemple : La classe américaine, je suis obligé d'aller le chercher dans fichiers et parcourir les menus pour le trouver. Même si c'est une vignette sans image je m'en fou mais au moins que ça s'affiche directement.
    - jekiffmonpseudo sur Flight Simulator (non je ne le changerai pas)
    flickr

  21. #591
    Au pire tu mets le dossier en favoris.



  22. #592
    Citation Envoyé par Tonton_Ben-J Voir le message
    Est-ce qu'il y a moyen d'afficher quand même dans les menu "FILMS" ou "SERIES" les médias que Kodi ne trouve pas dans sa base de donnée pendant l'analyse ? Exemple : La classe américaine, je suis obligé d'aller le chercher dans fichiers et parcourir les menus pour le trouver. Même si c'est une vignette sans image je m'en fou mais au moins que ça s'affiche directement.
    Si tu as paramétré correctement ton scraper sur le dossier :

    - Renomme le fichier en "La classe américaine.1993.ext" (où ext est l'extension du fichier). Kodi va le trouver par ce que tmdb l'a dans sa base : https://www.themoviedb.org/movie/161...ne?language=fr

    - Quand un nommage correct ne suffit pas, tu peux le trouver dans l'explorateur de fichiers, sortir le menu informations, mettre a jour les données. Tu vas pouvoir saisir un nouveau le titre et obtenir une liste de suggestions.


  23. #593

  24. #594
    Citation Envoyé par tenshu Voir le message
    Si tu as paramétré correctement ton scraper sur le dossier :

    - Renomme le fichier en "La classe américaine.1993.ext" (où ext est l'extension du fichier). Kodi va le trouver par ce que tmdb l'a dans sa base : https://www.themoviedb.org/movie/161...ne?language=fr

    - Quand un nommage correct ne suffit pas, tu peux le trouver dans l'explorateur de fichiers, sortir le menu informations, mettre a jour les données. Tu vas pouvoir saisir un nouveau le titre et obtenir une liste de suggestions.
    Citation Envoyé par Stelarc Voir le message
    Sinon on peut se créer un fichier nfo.https://kodi.wiki/view/NFO_files/Creating
    merci ! Je vais faire ça. Heureusement que j'en ai pas beaucoup
    - jekiffmonpseudo sur Flight Simulator (non je ne le changerai pas)
    flickr

  25. #595
    Cela dit t'as de très bons logiciels pour la création de nfo du genre Tiny Media Manager. Je l'ai essayé hier pour les animes OAV parce que le scraper anidbmod patauge dans la semoule sur android, même si on a accès qu'à un seul scraper en version gratos le soft est vraiment bien. A l'installation il demande la localisation des séries et des films, il récupère les infos et créé le nfo dans chaque dossier de la série/film. Enfin moi je ne l'utilise que pour les vidéos de vacances de mon oncle d'amérique qui vit au Japon.



  26. #596
    Citation Envoyé par Stelarc Voir le message
    Cela dit t'as de très bons logiciels pour la création de nfo du genre Tiny Media Manager. Je l'ai essayé hier pour les animes OAV parce que le scraper anidbmod patauge dans la semoule sur android, même si on a accès qu'à un seul scraper en version gratos le soft est vraiment bien. A l'installation il demande la localisation des séries et des films, il récupère les infos et créé le nfo dans chaque dossier de la série/film.
    Merci pour l'astuce, j'avais trouvé un générateur sur un site sinon mais le logiciel devrait être plus pratique.
    - jekiffmonpseudo sur Flight Simulator (non je ne le changerai pas)
    flickr

  27. #597
    Non mais j'insiste, si tu as bien paramétré ton scraper sur le dossier avec tmdb il va te trouver la classe américaine pour peu que le fichier soit pas trop mal nommé.

    Le nfo c'est un peu le pansement en dernier recours.


  28. #598
    Citation Envoyé par tenshu Voir le message
    Non mais j'insiste, si tu as bien paramétré ton scraper sur le dossier avec tmdb il va te trouver la classe américaine pour peu que le fichier soit pas trop mal nommé.

    Le nfo c'est un peu le pansement en dernier recours.
    Tout à fait, dans 95% des cas, un re-nommage correct suffit, perso je mets la date entre parenthèses.

  29. #599
    Il y a aussi la méthode de mettre l'ID IMDB en nom de fichier. Il apparait dans l'URL.
    Exemple pour La Classe Américaine : tt0321715.ext
    On ne quote pas le message précédent !!!

  30. #600
    Citation Envoyé par tenshu Voir le message
    Non mais j'insiste, si tu as bien paramétré ton scraper sur le dossier avec tmdb il va te trouver la classe américaine pour peu que le fichier soit pas trop mal nommé.

    Le nfo c'est un peu le pansement en dernier recours.
    Oui oui, pour ce fichier ça à bien fonctionné, mais pour d'autre non, je ne sais pas pourquoi. Mais en tout cas j'ai bien commencé par ta solution.
    - jekiffmonpseudo sur Flight Simulator (non je ne le changerai pas)
    flickr

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •