Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos

Sondage: Quel système Windows utilisez-vous ?

Page 192 sur 193 PremièrePremière ... 92142182184185186187188189190191192193 DernièreDernière
Affichage des résultats 5 731 à 5 760 sur 5766
  1. #5731
    Yeah, mais est-ce utile ?
    Tu mets à jour les pilotes pour régler des soucis (perf, sécurité, stabilité...), pas juste pour le principe d'installer des mises à jour.
    Aussi, certaines solutions de détection de MaJ (je ne sais pas si c'est le cas de Driver Easy) sont assez légères sur la question de la compatibilité, et te font installer des pilotes pas ou peu adaptés.
    Vraiment, TousLesDrivers suffit largement dans le cadre de l'installation d'un PC, pas besoin de payer pour ce type de fonctionnalité. Puis une fois le PC installé, Windows Update fait le job, et au pire tu fais un tour sur le site du constructeur de ton PC pour les pilotes spécifiques (ce que TousLesDrivers ou équivalents, sûrement Driver Easy inclu, ne peuvent pas faire).

  2. #5732
    Citation Envoyé par Argha Voir le message
    Alors méfiance avec ce genre de soft, les fameux "driver booster" dispo sur steam sont excellents pour pourrir une installation.
    Ca c'est parce que t'as pas téléchargé plus de RAM pour les gérer.
    Citation Envoyé par Flad Voir le message
    Moi j'y compris rien.

  3. #5733
    Citation Envoyé par Bah Voir le message
    Ca c'est parce que t'as pas téléchargé plus de RAM pour les gérer.
    Ahah, j'ai DL 32Go de Ram.
    Bah en vrai le concept est pas mal, sauf que ça fonctionne pas. Les quelques fois ou j'ai essayé ca a fini en bluescreen, restauration et tout le bordel. Finalement à trop vouloir simplifier on se complique la vie.


  4. #5734
    Oyé braves canards
    je viens quérir un peu d 'aide : voilà j'ai dans mon gestionnaire de périphériques un périphérique PCI avec un point d'exclamation . Jusqu'ici je m'en étais pas occupé car la machine tourne nickel mais j'aimerais savoir à quoi ça correspond et virer ce truc moche de mon gestionnaire : c'est mon côté maniaque

    D'après la description du matériel dans le gestionnaire de périph : PCI\VEN_10DE&DEV_1ADB&SUBSYS_C7521462&REV_A1

    j'ai fait qq recherche , je suis tombé sur divers sites ( dont malekal) et essayer qq trucs : windows update est à jour. J'ai essayé de mettre à jour le pilote automatiquement mais windows ne trouve rien. du coup, j'ai installé Unknown Device Identifier qui mais je ne suis pas plus avancé


    Mes pilotes NVIDIA sont à jour ( hormis que les drivers USB-C que je n'installe pas) . Mais ,si j'en crois Unknown Device Identifier ça serait en rapport avec ma carte vidéo
    Désinstallation du periph en question , reboot il réapparait
    Carte mère MSi B450 game max : pilotes à jour

    si un canard a une idée je prends

  5. #5735
    Après une rapide recherche, ça semble être l'USB-C de ta carte.

  6. #5736
    Citation Envoyé par Robix66 Voir le message
    Après une rapide recherche, ça semble être l'USB-C de ta carte.
    Effectivement c'était bien ça, j'avais pas installé ce pilote car j'avais lu - mais pas assez visiblement - que c'était surtout un virtualink pour les casques de réalité virtuelle
    Bref ...

    Merci

    EDIT : pouah ma RTX 2060 n'a pas de port usb-c en plus , sans doute pour ça que je ne l'avais pas installé .
    Dernière modification par marsu ; 04/02/2021 à 10h02.

  7. #5737
    Citation Envoyé par marsu Voir le message

    EDIT : pouah ma RTX 2060 n'a pas de port usb-c en plus , sans doute pour ça que je ne l'avais pas installé .
    T'inquiète, il va pousser durant la prochaine nuit de pleine lune, si Jupiter et Venus sont alignés...

  8. #5738
    Citation Envoyé par rocca Voir le message
    t'inquiète, il va pousser durant la prochaine nuit de pleine lune, si jupiter et venus sont alignés...

  9. #5739
    Windows me propose de nouveau la mise à jour vers la 2004.
    Je l'ai repoussée d'un mois.
    Jason Carthes : "bah d'un autre coté si la moitié du topic met l'autre dans son ignore list on va pas s'étonner de voir des doublons après c'est bon les doublons n'ont jamais tué personne."

  10. #5740
    Citation Envoyé par Munshine Voir le message
    Windows me propose de nouveau la mise à jour vers la 2004.
    Je l'ai repoussée d'un mois.
    Ouai, ben moi je galère toujours avec cette merde de 20H2 Tu fais bien de repousser

  11. #5741
    Bon, nouveau petit retour. Les performances in game sont autour des 80 % avec la 20H2 après avoir fait quelques modifs dans le paneau Nvidia comme indiqué précédemment . Par contre, le PC se fige de temps à autres, j'ai testé le démarrage en mode normal (via regedit), mais toujours pareil. Comme expliqué auparavant, le PC se fige sur une application données, ou plutôt l'application se fige, mais les autres fonctionnent. Puis au bout d'un moment, elle cesse aussi de fonctionner et ainsi de suite... A noter que ça arrive tout le temps en idle de ce que j'ai pu constater, jamais en jeu ou encodage.

    A noter que tout reste à l'instant où ça à commencer "boucle temporel" pour l'heure, les températures avec Hwmonitor, la fréquence...

    Ce matin, depuis la dernière mise à jour c'est pire, ça a commencé avec impossible de faire une recherche par mot clef. J'ai donc fait "à la main" par le chemin. Puis peu à peu, les applis sont tombées les unes après les autres

    Là, je me suis décidé à remettre mon ancien SSD (SAMSUNG 860 EVo en sata donc) tout en laissant le NVme branché. Je vais rester en 1909 pour voir ce que ça donne quelques jours durant les tests.

    Parce que bon, y'a pas 50 solutions. Soit W10 chie dans la colle comme il faut (hypothèse une), soit c'est le SSD Nvme qui merde (hypothèse deux), soit la carte mère (hypothèse 3) soit autre chose (hypothèse 4). J'y crois pas trop pour l'hypothèse numéro 2, car il a très bien tourné durant 3 mois avec zéro souci après le clonage du SSD SATA SAMSUNG et encore moins pour les hypothèse 3 et 4 vu que rien, à part le Nvme, n'est nouveau et avant je n'avais aucun souci. C'est lors du passage à W10 2004 puis 2009 dite 20H2 que les soucis par paquets de 50 se sont précipités sur moi en l'espace de quelques heures sans jamais cesser depuis. Pour ceux qui suivent la section hardware dépannage savent que j'y passe suffisamment de temps pour ne pas être débutant dans le "job", même si on peut se tromper, restons humble quand même.

    Bref wait and see

  12. #5742
    Citation Envoyé par Rocca Voir le message
    Bon, nouveau petit retour. Les performances in game sont autour des 80 % avec la 20H2 après avoir fait quelques modifs dans le paneau Nvidia comme indiqué précédemment . Par contre, le PC se fige de temps à autres, j'ai testé le démarrage en mode normal (via regedit), mais toujours pareil. Comme expliqué auparavant, le PC se fige sur une application données, ou plutôt l'application se fige, mais les autres fonctionnent. Puis au bout d'un moment, elle cesse aussi de fonctionner et ainsi de suite... A noter que ça arrive tout le temps en idle de ce que j'ai pu constater, jamais en jeu ou encodage.

    A noter que tout reste à l'instant où ça à commencer "boucle temporel" pour l'heure, les températures avec Hwmonitor, la fréquence...

    Ce matin, depuis la dernière mise à jour c'est pire, ça a commencé avec impossible de faire une recherche par mot clef. J'ai donc fait "à la main" par le chemin. Puis peu à peu, les applis sont tombées les unes après les autres

    Là, je me suis décidé à remettre mon ancien SSD (SAMSUNG 860 EVo en sata donc) tout en laissant le NVme branché. Je vais rester en 1909 pour voir ce que ça donne quelques jours durant les tests.

    Parce que bon, y'a pas 50 solutions. Soit W10 chie dans la colle comme il faut (hypothèse une), soit c'est le SSD Nvme qui merde (hypothèse deux), soit la carte mère (hypothèse 3) soit autre chose (hypothèse 4). J'y crois pas trop pour l'hypothèse numéro 2, car il a très bien tourné durant 3 mois avec zéro souci après le clonage du SSD SATA SAMSUNG et encore moins pour les hypothèse 3 et 4 vu que rien, à part le Nvme, n'est nouveau et avant je n'avais aucun souci. C'est lors du passage à W10 2004 puis 2009 dite 20H2 que les soucis par paquets de 50 se sont précipités sur moi en l'espace de quelques heures sans jamais cesser depuis. Pour ceux qui suivent la section hardware dépannage savent que j'y passe suffisamment de temps pour ne pas être débutant dans le "job", même si on peut se tromper, restons humble quand même.

    Bref wait and see
    Disons que ça a commencé après la mise à jour, mais peut-être que c'est une coïncidence. Je dis ça car ça m'est déjà arrivé ce genre de coïncidence, tu cherches à un endroit en étant sûr de toi et en fait c'était autre chose.

    C'est une bonne idée de repasser sur ton ancien SSD. Je pense qu'il va falloir procéder par élimination.

    Si tu ne trouves pas, je te propose le formatage pour repartir à zéro
    - jekiffmonpseudo sur Flight Simulator (non je ne le changerai pas)
    flickr

  13. #5743
    Il y a des soucis de performances des applications GDI, je sais pas si ça peut aller jusqu'au crash.

  14. #5744
    J'aimerais bien savoir si cela sera possible de faire à nouveau un rollback vers la 1909 dans un mois si cela se passe mal.
    C'est pas très pertinent non plus de bloquer les mises à jour de sécurité et de rester sur une vieille version de Windows.
    Jason Carthes : "bah d'un autre coté si la moitié du topic met l'autre dans son ignore list on va pas s'étonner de voir des doublons après c'est bon les doublons n'ont jamais tué personne."

  15. #5745
    C'est 10 jours pour le rollback maintenant je crois.

  16. #5746
    Citation Envoyé par Tonton_Ben-J Voir le message
    Disons que ça a commencé après la mise à jour, mais peut-être que c'est une coïncidence. Je dis ça car ça m'est déjà arrivé ce genre de coïncidence, tu cherches à un endroit en étant sûr de toi et en fait c'était autre chose.

    C'est une bonne idée de repasser sur ton ancien SSD. Je pense qu'il va falloir procéder par élimination.

    Si tu ne trouves pas, je te propose le formatage pour repartir à zéro
    Tu as raison, faut faire gaffe.

    Maintenant, pour la 20H2, j'ai tenté avec le passage de la 1909 (cloné) vers 20H2, la réinitialisation de W10, la réparation de W10, l'installation à partir d'une ISO propre de W10 et de réparer avec le code machin pour le ESENT 642 et toujours pareil . A noter que j'avais fait le passage en 2009, avec le même type de bugs mais avec en plus des énormes ralentissements de temps à autres sous W10, et le retour à la 1909 avait tout mis d'équerre comme par magie et c'était avec les composants actuels



    Citation Envoyé par Robix66 Voir le message
    Il y a des soucis de performances des applications GDI, je sais pas si ça peut aller jusqu'au crash.
    Je vais regarder ça, merci.

    Sinon, pour l'instant pas de plantages (à voir dans la semaine) avec la 1909. J'ai noté dans l'observateur l'absence de l'erreur critique Kernel power 41 (ou 40 je ne sais plus) qui peut venir de tout et de rien (d'où la désactivation sur la 20H2 du démarrage rapide).

    Pour les mises à jour, la 1909 en propose de ce que je viens de voir, y'en avait tout une panoplie que j'ai laissé installer, mais en regardant bien la version de W10 indiquée
    Dernière modification par Rocca ; 08/02/2021 à 22h58.

  17. #5747
    Citation Envoyé par Rocca Voir le message
    Tu as raison, faut faire gaffe.

    Maintenant, pour la 20H2, j'ai tenté avec le passage de la 1909 (cloné) vers 20H2, la réinitialisation de W10, la réparation de W10, l'installation à partir d'une ISO propre de W10 et de réparer avec le code machin pour le ESENT 642 et toujours pareil . A noter que j'avais fait le passage en 2009, avec le même type de bugs mais avec en plus des énormes ralentissements de temps à autres sous W10, et le retour à la 1909 avait tout mis d'équerre comme par magie et c'était avec les composants actuels





    Je vais regarder ça, merci.

    Sinon, pour l'instant pas de plantages (à voir dans la semaine) avec la 1909. J'ai noté dans l'observateur l'absence de l'erreur critique Kernel power 41 (ou 40 je ne sais plus) qui peut venir de tout et de rien (d'où la désactivation sur la 20H2 du démarrage rapide).

    Pour les mises à jour, la 1909 en propose de ce que je viens de voir, y'en avait tout une panoplie que j'ai laissé installer, mais en regardant bien la version de W10 indiquée

    Quand tu dis installation à partir d'une ISO propre, tu le fais sur un disque dur formaté ou contenant déjà un système ? En gros tu écrases ou tu le fais sur du propre comme si tu avais formaté ?

    J'insiste vraiment sur le fait de tester sur une installation propre. (je ne parle pas de réinitialisation non plus qui ne formate pas).
    - jekiffmonpseudo sur Flight Simulator (non je ne le changerai pas)
    flickr

  18. #5748
    Citation Envoyé par Tonton_Ben-J Voir le message
    Quand tu dis installation à partir d'une ISO propre, tu le fais sur un disque dur formaté ou contenant déjà un système ? En gros tu écrases ou tu le fais sur du propre comme si tu avais formaté ?

    J'insiste vraiment sur le fait de tester sur une installation propre. (je ne parle pas de réinitialisation non plus qui ne formate pas).
    Oui, installation où tu commences par tout virer ce qu'il y a sur le disque avec la clef de boot

    Zéro changement

    Le dernier test, si je vois qu'il n'y a rien de particulier avec le SSD SATA que je teste actuellement (avec la 1909 dessus), c'est de refaire une installation propre de la 20H2 sur un SSD de 120 Go que j'ai en rab afin de voir ce que ça donne. Je ne vois pas trop comment départager le NVme de W10 20H2 sinon.

    Si sur le 120 Go c'est ok, je referais une réinstallation (ptain ça me fait mal avec tout ce qui a paramétrer) de W10 20H2. Si par contre, ça merdouille aussi sur le 120 Go, y'aura plus qu'à espérer que Microsoft se sorte les doigts
    Dernière modification par Rocca ; 09/02/2021 à 21h29.

  19. #5749
    J'ai fait l'installation de la MAJ Windows hier soir en éteignant mon PC, et ce matin en l'allumant, j'ai un message de Rivatuner qui m'indique qu'il ne peut accéder à DX12... Pas bon je me dis... Je lance un jeu pour voir, et là j'ai des gros artefacts graphiques.
    Tout marchait très bien hier évidemment...

    Je vais tenter une réinstallation des drivers Nvidia pour voir.

    EDIT: j'ai réinstallé les drivers Nvidia et Rivatuner et ça semble corrigé. Bizarre quand même, c'est la première fois que j'ai ce genre de souci
    Dernière modification par JulLeBarge ; 11/02/2021 à 10h32.

  20. #5750
    Je remets ça là pour la postérité
    Citation Envoyé par snot Voir le message
    Si c'était pas une clé tipiak étrange, tu devrais pouvoir l'obtenir en tapant ceci dans une invite powershell:

    (Get-WmiObject -query 'select * from SoftwareLicensingService').OA3xOriginalProductKey

    Edit: si tu lie la clé à un compte microsoft, elle n'est plus stockée sur le pc.
    J'en profite pour poser une nouvelle question un peu idiote :
    Est-il possible de lier plusieurs licences W10 à un seul compte MS (je suppose que oui) ou bien vaut-il mieux créer un compte par clé ?

  21. #5751
    Citation Envoyé par S0da Voir le message
    Je remets ça là pour la postérité

    J'en profite pour poser une nouvelle question un peu idiote :
    Est-il possible de lier plusieurs licences W10 à un seul compte MS (je suppose que oui) ou bien vaut-il mieux créer un compte par clé ?
    Tu peux en avoir plusieurs sur un seul compte.

  22. #5752
    Citation Envoyé par Guapo Voir le message
    Tu peux en avoir plusieurs sur un seul compte.
    Merci pour la confirmation

  23. #5753
    J'ai de gros soucis de corruption d'une installation Win10 sur un SSD M.2, qui provoque à chaque reboot le dirty bit sur les disques, et le subséquent chkdisk.
    Or ce dernier détecte de multiples erreurs sur la partition Win10, comme au bon vieux temps du FAT32.
    Au final, le système ne démarre plus (sur cette partition).
    Ré-installation, rebelote après quelques démarrages.

    Comme je doute que ce soit un problème sur l'Intel 665p toute neuf, et que par ailleurs le même système démarre sur les autres SSD (Win7/Ubuntu), je demande à Google Startpage :

    Critical NTFS bug in Windows 10 can corrupt HDD/SSD filesystem

    Windows 10 20H2 Update Reportedly Damages SSD File Systems If You Run ChkDsk

    « Sans puissance, la maîtrise n'est rien »

  24. #5754
    C'est corrigé avec la maj de janvier.

    Si tu as encore le problème en étant à jour, t'as la marche à suivre ici dans les known issues : https://support.microsoft.com/en-us/...3-206784bfcf91

  25. #5755
    Citation Envoyé par Robix66 Voir le message
    C'est corrigé
    Pas mon un soudain léger déficit de confiance dans cette version de l'OS, après 20 ans de NTFS sans soucis à titre pro et perso.
    « Sans puissance, la maîtrise n'est rien »

  26. #5756
    Bonjour il y a moyen de cloner une installation Windows d’un disque mécanique vers un ssd?

  27. #5757
    Citation Envoyé par BoZo Voir le message
    Bonjour il y a moyen de cloner une installation Windows d’un disque mécanique vers un ssd?
    Oui souvent tu as un utilitaire qui va bien avec la marque de ton ssd.
    Citation Envoyé par Flefounet Voir le message
    APL simulator 2020, Le nouveau jeu de Giants Software. Disponible sur Nintendo Switch et support mobile.

  28. #5758
    Ou les outils de gestion de partition d'AOMEI, MiniTools, EaseUS et consorts, en version gratuite.
    « Sans puissance, la maîtrise n'est rien »

  29. #5759
    Citation Envoyé par kikoro Voir le message
    Oui souvent tu as un utilitaire qui va bien avec la marque de ton ssd.
    J'ai pris un crucial BX500. Je ne sais pas s'il y a un utilitaire avec.

    MAis je vais regarder les logiciels proposés par Foksadure.
    Merci

  30. #5760
    Citation Envoyé par BoZo Voir le message
    J'ai pris un crucial BX500. Je ne sais pas s'il y a un utilitaire avec.

    MAis je vais regarder les logiciels proposés par Foksadure.
    Merci
    Attention que tu peux migrer que si ton SDD est plus gros ou égale à la partition ...

Page 192 sur 193 PremièrePremière ... 92142182184185186187188189190191192193 DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •