Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Page 31 sur 32 PremièrePremière ... 2123242526272829303132 DernièreDernière
Affichage des résultats 901 à 930 sur 949
  1. #901
    Ça me le fait également sur la version 106 de Firefox sur Macos
    - TontonBainge sur Flight Simulator
    flickr

  2. #902
    Citation Envoyé par Tonton_Ben-J Voir le message
    Depuis la dernière mise à jour de Firefox (106) l'extension ne met plus à jour les topics avec réponse, je suis obligé de faire l'action manuellement.

    Ça vous le fait aussi ?
    Citation Envoyé par zazvolley Voir le message
    Chez moi, j'ai le même souci. je dois cliquer sur l’icône pour voir les notifications.
    Ça me le fait aussi.
    Mais comment définir un jeu ? Voilà une question au moins aussi épineuse que "faire caca dans un musée, est-ce de l’art ?" ou "les chanteurs de J-pop ont-ils une âme ?" - Guy Moquette (CPC 301, 14/07/2014)

  3. #903

  4. #904
    Yop, je suis sous Opéra. Je viens de faire une fresh install de ma nouvelle config et je ne trouve plus le CPC Checker Il a disparu?
    No brain, no headache.

  5. #905
    Possible, car ça fait longtemps que je ne l'ai pas mis à jour.
    J'ai un vague souvenir d'un soucis bloquant a cause des thèmes. Et je n'ai jamais eu de réponse de la modération. Puis j'ai oublié.
    J'avoue que je n'ai pas trop le temps en ce moment. La version chrome est ici : https://chrome.google.com/webstore/d...kaaafghpmmlpdc
    Les sources ici : https://github.com/moimadmax/CPC-Checker
    Si quelqu'un à plus le temps que moi

  6. #906

  7. #907
    Citation Envoyé par Narm Voir le message
    Tu peux utiliser directement la version Chrome dans Opera
    Ah! C'est ptet comme ça que j'avais fait il y a plusieurs mois/années... Merci du tuyau !
    No brain, no headache.

  8. #908
    Coucou !

    La version chrome est cassée non ? Depuis quelques jours il ne s'actualise plus chez moi

  9. #909
    Chez moi ça marche (mais je suis sous Vivaldi, sous linux)
    Au pire tu la supprime et la réinstalle.
    Justement je me demandais si elle était encore utilisée, car j'ai reçu un mail de google pour la compatibilité Manifest V3

  10. #910
    Je l'utilise sous Opera (Win11 pour ma part) et ça roule
    No brain, no headache.

  11. #911
    Citation Envoyé par moimadmax Voir le message
    Chez moi ça marche (mais je suis sous Vivaldi, sous linux)
    Au pire tu la supprime et la réinstalle.
    Justement je me demandais si elle était encore utilisée, car j'ai reçu un mail de google pour la compatibilité Manifest V3
    Je suis sous chrome et je m'en sers toujours. Et chez moi ça marche !
    Nikon D80 + 18-200mm + 50mm + 85mm macro + 8mm fisheye (Samyang) + SB600
    mon site photo /

  12. #912
    Pareil que Rom1, sous Opera mais win10 et ça fonctionne.

  13. #913
    Ben merde, j'ai testé désinstaller / réinstaller, déloguer / reloguer du forum, ça n'a rien changé.... Y'a un truc en plus à tester ?

  14. #914

  15. #915
    Citation Envoyé par Woshee Voir le message
    Ben merde, j'ai testé désinstaller / réinstaller, déloguer / reloguer du forum, ça n'a rien changé.... Y'a un truc en plus à tester ?
    Lorsque tu pointe sur l'icône de l'extension, normalement il y a une infobulle qui apparait. Elle dit quoi ?

  16. #916
    Non connecté
    A accès à ce site
    C'est presque logique

  17. #917
    C'est peut-être car l'extension accède à la version à la version http et toi https.
    Du coup il faut aligner ce point dans les Options.

  18. #918
    C'était juste ça effectivement

    Désolé pour le dérangement ! Je me rappelais pas avoir changé quoi que ce soit, mais tout fonctionne comme avant pour cette extension toujours essentielle ! merci

  19. #919
    Bon il faudra que je m'y colle pour le manifest V3 alors, par contre une question me taraude, les autres navigateurs continuerons à utilisé la V2, mais chacun (sauf opera) semble utiliser le store Google. Du coup Google tiens tous le monde par les boules. Si il veut purger tous les extension MV2 ça ira vite pour lui.

  20. #920
    J'ai poussé une version 3.7 avec la synchronisation car Google recommande de ne pas mettre en place de nouvelle fonctionnalité lors de la migration en manifest V3.
    J'espère qu'elle passera.

  21. #921
    Elle est validée, si vous pouvez tester la synchro. Comme ça si ça coince. Je pourrait le réparer lors du passage en MV3.
    PS: Faites une sauvegarde avant

  22. #922
    J'attends toujours l'extension sur Safari
    - TontonBainge sur Flight Simulator
    flickr

  23. #923
    Citation Envoyé par Tonton_Ben-J Voir le message
    J'attends toujours l'extension sur Safari
    Si tu me paies le Mac pour le tester et développer (un macbook air M2 c'est ok) ça marche car je viens de vérifier, t'es obligé d'avoir un appareil apple (https://developer.apple.com/support/app-account/), je prends à ma charge le Apple Developer Program


    Blague à part, si tu récupères la version sur Github (https://github.com/moimadmax/CPC-Che...ads/master.zip) Il doit y avoir moyen de la "tester" en tant que développeur (https://developer.apple.com/document..._web_extension).

  24. #924
    Citation Envoyé par moimadmax Voir le message
    Si tu me paies le Mac pour le tester et développer (un macbook air M2 c'est ok) ça marche car je viens de vérifier, t'es obligé d'avoir un appareil apple (https://developer.apple.com/support/app-account/), je prends à ma charge le Apple Developer Program


    Blague à part, si tu récupères la version sur Github (https://github.com/moimadmax/CPC-Che...ads/master.zip) Il doit y avoir moyen de la "tester" en tant que développeur (https://developer.apple.com/document..._web_extension).
    Pas le temps, j'ai besoin d'un esclave pour ça
    - TontonBainge sur Flight Simulator
    flickr

  25. #925
    Citation Envoyé par Tonton_Ben-J Voir le message
    Pas le temps, j'ai besoin d'un esclave pour ça
    Y'a pas de doute, t'es fait pour Apple

  26. #926
    Chez moi, j'ai très souvent le smiley triste, et il ne s'activera que si je me connecte au site, ce qui détruit un peu le sens

    Après je suis toujours sous Adguard avec DNS modifié, et VPN. c'est possible que ca foute la merde
    Grand maître du lien affilié

  27. #927
    Non, sans ce bazard (ni Adguard, ni modif) ça le fait depuis longtemps...
    C'est pas grave faut juste prendre l'habitude de cliquer dessus au démarrage du navigateur
    "Plus généralement, systématiquement se méfier des citations" Angelina, 2019

  28. #928
    C'est un probleme avec chromium ? Parce que Feedly c'est un peu pareil mais en pire
    Grand maître du lien affilié

  29. #929
    Citation Envoyé par tompalmer Voir le message
    C'est un probleme avec chromium ? Parce que Feedly c'est un peu pareil mais en pire
    Non j'ai la même chose sur Firefox.

    - - - Mise à jour - - -

    Citation Envoyé par Tonton_Ben-J Voir le message
    Depuis la dernière mise à jour de Firefox (106) l'extension ne met plus à jour les topics avec réponse, je suis obligé de faire l'action manuellement.

    Ça vous le fait aussi ?
    ^^
    - TontonBainge sur Flight Simulator
    flickr

  30. #930
    Quoi mon extension à un bug et je ne suis pas au courant ?
    Je ne rencontre pas ce problème (Je suis sous Vivaldi).
    Et ça me parait étrange, car en théorie, si ma mémoire est bonne, il garde en cache les valeurs et les affichent directement au lancement, avant même qu'il soit allé les chercher sur le site.

    Pour Firefox, je ne sais pas à quel point l'extension diffère de la mienne.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •