Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Page 104 sur 107 PremièrePremière ... 4549496979899100101102103104105106107 DernièreDernière
Affichage des résultats 3 091 à 3 120 sur 3205
  1. #3091
    Citation Envoyé par Ze Pompom Voir le message
    Comme il y a quand même 3 PC dont 2 de jeux sur le réseau wifi (plus la tv, plus le reste)
    Holalalala !

    J'ai connu des sites avec 70 PC qui se partageaient une connexion de 4Mbit SDSL. Pour travailler. Avec de la visio. Et de l'internet. Et de la ToIP. Et c'était du débit de luxe. Je ne suis même pas sûr que ça ait beaucoup évolué depuis 4 ans.
    « Sans puissance, la maîtrise n'est rien »

  2. #3092

  3. #3093
    https://www.lemondeinformatique.fr/a...ifi-85014.html

    Une nuée de failles dans des routeurs WiFi

    Des chercheurs ont déniché plusieurs vulnérabilités dans des routeurs WiFi. Sur un échantillon de 9 terminaux, ils ont trouvé un total de 226 failles. Alertés, les constructeurs ont mis à jour leur firmware.

    « Sans puissance, la maîtrise n'est rien »

  4. #3094
    Hey les canards,

    J'ai un petit soucis avec mon téléphone (pixel 4a) depuis quelques semaines. Je me connecte sans soucis au wifi de ma box, mais la connexion semble limité d'une manière que je m'explique pas.
    J'arrive a chercher des trucs sur Google, l'appli YouTube fonctionne correctement, je peux gérer mes lampes connectés sans soucis bref, y'a bien internet... mais il y a des applis qui ne chargent pas, notamment Twitter qui n'affiche aucune image. Les textes sont bien lisibles, mais impossible d'afficher la moindre image/vidéo, pareil pour des applis comme uber ou deliveroo qui ne fonctionnent pas quand je suis connecté au wifi mais fonctionnent parfaitement en 4G. Je pensais que ça venait de mon portable mais il se trouve que les potes qui viennent chez moi ont le même soucis et que les wifi auxquels j'ai pu me co en dehors de chez moi marchent parfaitement. Vous auriez une petite idée ?

    Pour info j'ai une Bbox, j'ai essayé de fouiller sur la page d’administration mais je suis vraiment pas un expert réseau et j'ai rien trouvé de probant.

    Désolé d'avance, j'ai un peu galéré à trouver l'endroit approprié pour poster ça et celui me semblait être le plus adéquat puisque ça ressemble plus a un problème de box/réseau qu'autre chose, mais si y'a un meilleur spot je suis tout ouïe

  5. #3095
    Hi,

    tu as combien d'appareil connecté ? De mémoire, il y a une limite avec le wifi mais je n'en sais pas (j'ai choisi un autre protocole à cause de ça...)

    Citation Envoyé par Hyeud Voir le message
    Après 12 ans dans un carton, elle s'allume tout de suite et fonctionne, voilà la qualité Nintendo, prends en de la graine Sony mékhouilles.

  6. #3096
    Citation Envoyé par ook4mi Voir le message
    Hi,

    tu as combien d'appareil connecté ? De mémoire, il y a une limite avec le wifi mais je n'en sais pas (j'ai choisi un autre protocole à cause de ça...)

    Ah ouais ?
    Bah déjà j'avais jamais entendu parler de cette limite, c'est bon à savoir !
    Mais j'ai trois lampes Philips HUE via un pont de connexion et c'est a peu prés tout puisque la smart tv est branchée en filaire et mon PC aussi. Par contre j'ai tout un tas d'appareils qui restent dans la liste des appareils autorisés (des anciens smartphone, mon pc portable, les portables des potes...), quand bien même ils sont pas du tout connectés, peut être ca peut jouer ?

  7. #3097
    Citation Envoyé par Thom' Voir le message
    Ah ouais ?
    Bah déjà j'avais jamais entendu parler de cette limite, c'est bon à savoir !
    Mais j'ai trois lampes Philips HUE via un pont de connexion et c'est a peu prés tout puisque la smart tv est branchée en filaire et mon PC aussi. Par contre j'ai tout un tas d'appareils qui restent dans la liste des appareils autorisés (des anciens smartphone, mon pc portable, les portables des potes...), quand bien même ils sont pas du tout connectés, peut être ca peut jouer ?
    Ca ne devrait pas jouer, car je pense qu'on parle ici du dhcp qui n'affecte qu'un nombre limité d'adresses IP (à voir dans la conf de ta box).
    Si tu avais trop de device connectés, tu n'arriverais pas à avoir d'adresse et le téléphone te dirait "impossible de se connecter" ou un truc approchant.
    Tu peux toujours augementer cette capacité, mais je doute que ça règle le problème.

  8. #3098
    Si le problème ne se produit qu'avec cette box, je pencherai pour un souci de configuration DNS sur celle-ci.
    Par exemple une tentative malheureuse de configurer un adresse de serveur DNS alternative (genre anti-pub) qui aurait foiré.
    Ou un hacking
    https://lafibre.info/bbox-les-news/l...de-la-bbox/12/

    Au pire, un reset de la bbox en configuration usine devrait suffire.
    « Sans puissance, la maîtrise n'est rien »

  9. #3099
    Citation Envoyé par Foksadure Voir le message
    Si le problème ne se produit qu'avec cette box, je pencherai pour un souci de configuration DNS sur celle-ci.
    Par exemple une tentative malheureuse de configurer un adresse de serveur DNS alternative (genre anti-pub) qui aurait foiré.
    Ou un hacking
    https://lafibre.info/bbox-les-news/l...de-la-bbox/12/

    Au pire, un reset de la bbox en configuration usine devrait suffire.
    Ouais je vais tenter ca, je crois que j'ai rien configuré de particulier depuis que je l'ai en plus donc ca coutera pas grand chose ! Merci

  10. #3100
    Citation Envoyé par Thom' Voir le message
    Ouais je vais tenter ca, je crois que j'ai rien configuré de particulier depuis que je l'ai en plus donc ca coutera pas grand chose ! Merci
    Quand ce sera fait, tu pourrais déjà changer le mdp du wifi, ça sera toujours ça pour éviter que n'importe qui ne s'y connecte...

  11. #3101
    Depuis quelques temps quand je sollicite mon réseau local un peu plus, il se met en carafe.
    Typiquement quand je veux transférer du contenu de mon NAS vers mon PC, au 2/3-3/4 ça ralenti et stoppe, puis le réseau dans son ensemble ne répond plus ; plus de net, plus de réseau local etc
    ça m'oblige à redémarre ma box (livebox5).

    D'autres ont connu le même problème ?

  12. #3102
    Citation Envoyé par Guapo Voir le message
    Quand ce sera fait, tu pourrais déjà changer le mdp du wifi, ça sera toujours ça pour éviter que n'importe qui ne s'y connecte...
    J'ai reset la box et effectivement tout remarche parfaitement
    Merci les canards

    J'en ai profité pour changé le mot de passe.

  13. #3103
    Citation Envoyé par Endymion Voir le message
    Typiquement quand je veux transférer du contenu de mon NAS vers mon PC, au 2/3-3/4 ça ralenti et stoppe, puis le réseau dans son ensemble ne répond plus ; plus de net, plus de réseau local etc
    Reset la box et le NAS.
    « Sans puissance, la maîtrise n'est rien »

  14. #3104
    Citation Envoyé par Endymion Voir le message
    Depuis quelques temps quand je sollicite mon réseau local un peu plus, il se met en carafe.
    Typiquement quand je veux transférer du contenu de mon NAS vers mon PC, au 2/3-3/4 ça ralenti et stoppe, puis le réseau dans son ensemble ne répond plus ; plus de net, plus de réseau local etc
    ça m'oblige à redémarre ma box (livebox5).

    D'autres ont connu le même problème ?
    Une solution est d'utiliser un routeur tiers pour gérer ton réseau local et de n'utiliser ta box que pour la liaison Internet (et la TV le cas échéant). Ça coute un peu de sous mais tu serais maître chez toi

  15. #3105
    Coin

    J'ai une box qui supporte l'IPv6 chez moi, cependant j'ai l'impression d'avoir des problèmes de réseaux de temps à autre.
    J'ai collé un raspberry-pi qui fait serveur DHCP (avec pihole), et il fait aussi du DHCPv6.

    Bizarrement, quand j'active le DHCPv6, impossible de pinger mon raspberry pi en IPv4. Pourtant ton semble ok : je suis 192.168.0.84, le rpi est 192.168.0.54, le routeur 192.168.0.254.
    J'ai bien ma route par défaut qui passe par le routeur.

    Code:
    ip a
    1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
        link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
        inet 127.0.0.1/8 scope host lo
           valid_lft forever preferred_lft forever
        inet6 ::1/128 scope host 
           valid_lft forever preferred_lft forever
    2: enp0s31f6: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc fq_codel state DOWN group default qlen 1000
        link/ether d4:81:d7:a9:ed:4f brd ff:ff:ff:ff:ff:ff
    3: wlp1s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
        link/ether 14:ab:c5:40:66:77 brd ff:ff:ff:ff:ff:ff
        inet 192.168.0.84/24 brd 192.168.0.255 scope global dynamic noprefixroute wlp1s0
           valid_lft 258731sec preferred_lft 258731sec
        inet6 2001:861:5e52:ce00::1c2/128 scope global dynamic noprefixroute 
           valid_lft 3131sec preferred_lft 3131sec
        inet6 2001:861:5e52:ce00:ead8:9c55:9d72:3283/64 scope global dynamic noprefixroute 
           valid_lft 6732sec preferred_lft 3137sec
        inet6 fe80::cd7c:1a4e:79f:9969/64 scope link noprefixroute 
           valid_lft forever preferred_lft forever
    Code:
    ip route show
    default via 192.168.0.254 dev wlp1s0 proto dhcp metric 600 
    192.168.0.0/24 dev wlp1s0 proto kernel scope link src 192.168.0.84 metric 600
    Curieusement le TCP passe sans soucis car je peux me ssh sur le rpi. Bien que ça ne me gêne pas dans mon usage, j'aimerai comprendre la mécanique réseau qui m'empêche d'utiliser ICMP+IPv4 quand j'ai une adresse IPv4 et IPv6.

  16. #3106
    Si tu es dans le même subnet, le routeur ne rentre même pas en considération, mais ARP.

    Que te renvoie arp -a ?

    Tu accèdes au rpi avec un nom ou l'IP en direct ?

  17. #3107
    J'utilise l'IP directe.

    Code:
    ⇒  arp -a
    _gateway (192.168.0.254) at 10:d7:b0:ca:14:bc [ether] on wlp3s0
    pi.hole (192.168.0.54) at b8:27:eb:92:68:6a [ether] on wlp3s0
    Capture wireshark lors d'un ping depuis 192.168.0.86 (j'ai mis un filtre ICMP or ARP):


  18. #3108
    Citation Envoyé par TarteAuxFleurs Voir le message
    Curieusement le TCP passe sans soucis car je peux me ssh sur le rpi. Bien que ça ne me gêne pas dans mon usage, j'aimerai comprendre la mécanique réseau qui m'empêche d'utiliser ICMP+IPv4 quand j'ai une adresse IPv4 et IPv6.
    Une règle sur le fw du pi pourrait bloquer les requêtes ICMP en ipv4.

  19. #3109
    Alors, bien tenté, mais non

    Code:
    ~ $ sudo iptables -L
    Chain INPUT (policy DROP)
    target     prot opt source               destination         
    ACCEPT     tcp  --  anywhere             anywhere             tcp dpt:4711
    ACCEPT     udp  --  anywhere             anywhere             udp dpt:bootps
    ACCEPT     tcp  --  anywhere             anywhere             tcp dpt:67
    ACCEPT     udp  --  192.168.0.0/16       anywhere             udp dpt:domain
    ACCEPT     tcp  --  192.168.0.0/16       anywhere             tcp dpt:domain
    DROP       all  --  anywhere             anywhere             state INVALID
    ACCEPT     all  --  anywhere             anywhere            
    ACCEPT     all  --  anywhere             anywhere             state RELATED,ESTABLISHED
    ACCEPT     tcp  --  192.168.0.0/16       anywhere             tcp dpt:33209 state NEW,ESTABLISHED
    ACCEPT     tcp  --  anywhere             anywhere             tcp dpt:https state NEW,ESTABLISHED
    ACCEPT     tcp  --  192.168.0.0/16       anywhere             tcp dpt:http state NEW,ESTABLISHED
    
    Chain FORWARD (policy DROP)
    target     prot opt source               destination         
    
    Chain OUTPUT (policy ACCEPT)
    target     prot opt source               destination

    J'ai re-activé le serveur DHCP de la box, car j'ai aussi remarqué qu'il m'arrivait de ne pas avoir de baux IPv4 sur mes machines.
    Faudrait que je Wireshark une connexion pour avoir l'échange DHCP en fait.

  20. #3110
    Heuuuu pour le coup cet IPTABLES je vois pas où l'ICMP est accepté avant le DROP ALL

    Tu peux faire un -vnL qu'on ait les line numbers ? Parce que là pour moi y'a plein de rules qui passent après un "drop all"

  21. #3111
    il faudrait surtout le détail de ça :
    Code:
    ACCEPT     all  --  anywhere             anywhere
    parce que sans le détail, ça correspond à
    Code:
    iptables -A INPUT -j ACCEPT
    ce qui invalide toutes les règles qui refusent des connections...

  22. #3112
    Citation Envoyé par Wobak Voir le message
    Heuuuu pour le coup cet IPTABLES je vois pas où l'ICMP est accepté avant le DROP ALL

    Tu peux faire un -vnL qu'on ait les line numbers ? Parce que là pour moi y'a plein de rules qui passent après un "drop all"
    Code:
    Chain INPUT (policy DROP 3577 packets, 269K bytes)
     pkts bytes target     prot opt in     out     source               destination         
      196 10610 ACCEPT     tcp  --  lo     *       0.0.0.0/0            0.0.0.0/0            tcp dpt:4711
      431  134K ACCEPT     udp  --  *      *       0.0.0.0/0            0.0.0.0/0            udp dpt:67
        0     0 ACCEPT     tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:67
    13959 1072K ACCEPT     udp  --  *      *       192.168.0.0/16       0.0.0.0/0            udp dpt:53
        0     0 ACCEPT     tcp  --  *      *       192.168.0.0/16       0.0.0.0/0            tcp dpt:53
        0     0 DROP       all  --  *      *       0.0.0.0/0            0.0.0.0/0            state INVALID
     1435  131K ACCEPT     all  --  lo     *       0.0.0.0/0            0.0.0.0/0           
    10982 1583K ACCEPT     all  --  *      *       0.0.0.0/0            0.0.0.0/0            state RELATED,ESTABLISHED
        3   180 ACCEPT     tcp  --  *      *       192.168.0.0/16       0.0.0.0/0            tcp dpt:33209 state NEW,ESTABLISHED
        0     0 ACCEPT     tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcp dpt:443 state NEW,ESTABLISHED
       18  1080 ACCEPT     tcp  --  *      *       192.168.0.0/16       0.0.0.0/0            tcp dpt:80 state NEW,ESTABLISHED
    
    Chain FORWARD (policy DROP 0 packets, 0 bytes)
     pkts bytes target     prot opt in     out     source               destination         
    
    Chain OUTPUT (policy ACCEPT 27556 packets, 3898K bytes)
     pkts bytes target     prot opt in     out     source               destination
    Après un petit iptables -A INPUT -p icmp -j ACCEPT, le ping marche effectivement...

  23. #3113
    Bonjour les canards!

    Je recherche un routeur (wifi ou pas) qui me permettrait de faire du bandwidth control et du contrôle d'accès aux sites web.
    Le bandwidth control serait pour s'assurer que deux MAC ou IP sur le réseau garde la priorité sur tout le reste et le contrôle d'accès pour commencer à envisager l'arrivée des gamines en tant qu'utilisatrice d'internet (d'ailleurs, si y avait un peu de log, ça serait pas mal non plus)
    Donc en gros 2 IP no limit et le reste en limitation d'accès et de débit.

    Des tests que j'ai pu trouvé sur internet, les gars ils se concentrent tous sur la qualité du wifi, qui est pour moi pas vraiment une priorité car si ça va pas comme je veux, je prends des points d'accès et je les dissémine partout dans la maison mais très peu sur le reste.

    Si vous avez des modèles à me conseiller je prends (même si ce sont des trucs où il faut mettre les mains profondément dedans, j'ai pas peur )

  24. #3114
    J'ai un Asus et auparavant, j'avais un TP-Link, et encore avant un Linksys en DD-WRT. Les trois permettaient de faire ce que tu veux - si on rentre dans le détail de ta demande, il y aura peut-être des spécificités pas possibles chez l'un ou l'autre mais en gros, ils le faisaient tous.

    DD-WRT te permettra d'aller le plus profondément, donc si tu trouves un routeur compatible (ici: https://dd-wrt.com/support/router-database/), go for it

  25. #3115
    Citation Envoyé par ylyad Voir le message
    J'ai un Asus et auparavant, j'avais un TP-Link, et encore avant un Linksys en DD-WRT. Les trois permettaient de faire ce que tu veux - si on rentre dans le détail de ta demande, il y aura peut-être des spécificités pas possibles chez l'un ou l'autre mais en gros, ils le faisaient tous.

    DD-WRT te permettra d'aller le plus profondément, donc si tu trouves un routeur compatible (ici: https://dd-wrt.com/support/router-database/), go for it
    Merci beaucoup l'ami

  26. #3116
    J'ai essayé un Asus (BlueCave) et il permettait pas de prioriser une IP sur le réseau (c'est ce que je cherchais).
    Mon Synology mr2200ac le permet.

  27. #3117
    Pareil, Synology RT2600ac et MR2200ac, couplés à NextDNS pour le filtrage sur tous les clients.

    En l'occurrence c'est pour se débarrasser des pubs et des trackers, mais il y a également des options de contrôle parental.

    Pour des fonctionnalités plus élaborées, j'imagine qu'il existe des solutions chez Ubiquiti, par exemple.
    Dernière modification par Foksadure ; 28/01/2022 à 08h38.
    « Sans puissance, la maîtrise n'est rien »

  28. #3118
    Y avait une offre d'un routeur Netgear Nighthawk R7000 à 79€ du coup vu qu'il était compatible et recommandé, je l'ai pris.

  29. #3119
    Salut les canard, mon routeur (un Linksys EA9500) est en train de rendre l'âme (3 ports réseau sont décédé subitement cette après-midi), j'envisage donc de le remplacer. Je l'avais choisi à l'époque pour sa bonne diffusion du Wifi dans (presque) toute la maison (ancienne maison avec de gros murs bien épais) mais quitte à changer, je me dit qu'il serait peut-être intéressant d'envisager une séparation entre le routeur et le réseau wifi en utilisant un mesh genre Deco ou Unify.

    Je viens donc vers vous pour avoir des solutions qui soient efficaces et idéalement pas trop onéreuses (on prépare notre mariage, on n'avait pas vraiment prévu cette dépense...).

  30. #3120
    Salut les canards,
    Je crois que j’ai besoin d’un routeur, je pense que ma box (sfr fibre) est trop limitée et j’aimerai profiter du wifi partout dans l’appart.
    J’ai un appart tout en longueur et bien sûr la fibre est à un bout.
    De mes recherches, eero pourrait être pas mal car extensible via un répétiteur et j’aime bien qu’il y ait le support de zigbee. Problème: c’est Amazon et ça me gêne un peu de leur donner les clefs de mon réseau.
    Vous auriez des alternatives similaires (et grand grand max 250 euros)?
    Merci!

Page 104 sur 107 PremièrePremière ... 4549496979899100101102103104105106107 DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •