Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 9 sur 9
  1. #1
    Bonsoir,

    Voilà, je planifie mon tout premier jet pour Stalker (), j' projeté pour cette première partie, de rester autant que possible le plus fidèle à l'expérience originale du jeu.
    Donc: -patch 1.0004
    -Sky4ce Skygraphics v1.78
    -Weather Overhauled




    Mais voilà, tout ne se passe évidemment pas comme prévu: le patch 1.0004 ne veut pas s'appliquer sur ma version du jeu (boite, édition Mindscape )
    Message bloquant:
    "Il semble que seule la version [Etats Unis] soit installée. Cette mise à jours ne peut être appliquée qu'à la version [Tout pays]." *OK*
    J'ai pourtant bien la VF intégrale d'après la boite et d'après ce que j'ai vu du menu, il à l'air bien en français aussi

    Une idée ?


    J'en profite pour poser quelques question en passant:
    -la version 1.78 du mod skygraphic inclut bien Float32 non ?

    -Suggérez vous une difficulté particulière, ou celle "Stalker" est équilibrée ?

    -J'ai entendu que l'IA des PNJ était comme "clairvoyante" existe-il un correctif unique pour cela ?

    -Les 2 mods graphique que j'ai sélectionné restent-il soft ? (pas envie de me retrouver avec des effets next-gen trop détonants et douteux...)

    -A propos des mods, c'est tout ce qui m'a paru "essentiel"... Bien sûr je ne suis pas du tout contre des suggestions, si vous en avez...



    Merci d'avance.
    Dernière modification par Fereval ; 09/07/2010 à 00h34. Motif: mise en forme +ajouts de question+ correction des liens (U_u)

  2. #2
    Oh, un joli topic : "STALKER : aide aux problèmes techniques" ! (imagine si chacun ouvre un thread pour son problème, on en aura vite 11357000...)

    Sinon, t'as essayé le patch dispo sur le site officiel ?

    Concernant les mods graphiques, me semble que le Sky4ce est fort joli, j'ai pas essayé. Le Weather machin truc, attention, ça peut surprendre. Au lieu de changer le temps toute les heures ou 2-3 par jour, ça va être plus rapide. Pluie pendant 15 mn, puis soleil... etc. Bon, j'exagère sans doutes, hein...

  3. #3
    Weather overhauled 3.0 est vraiment recommandable comparé aux autres versions qui sont assez...flashy.
    De plus SyAkce graphic est inclus avec et le tout est hautement personnalisable, c'est le mieux pour débuter, et on oublie pas son particle enhancement les z'enfants

  4. #4
    Citation Envoyé par znokiss Voir le message
    Sinon, t'as essayé le patch dispo sur le site officiel ?
    Ben sur le site officiel le 1.0004 ne semble plus disponible... J'ai essayé de le dl. ici, mais même problème...
    A la limite je pourrai aussi bien prendre le 1.0005, mais entre les 2 j'ai cru comprendre qu'il fallait mieux prendre l'autre.
    Bref je prend le 1.0005 sauf contre indication de votre part en attendant non ?



    Citation Envoyé par znokiss Voir le message
    Oh, un joli topic : "STALKER : aide aux problèmes techniques" ! (imagine si chacun ouvre un thread pour son problème, on en aura vite 11357000...)
    Sorry my fault, il était tard et j'avais tellement hâte de m'y mettre que je n'est pas checké le fofo avant :sry:
    Sinon, je reposte là bas ou on reste ici ?


    En tout cas merci pour vos conseil sur ces mods

  5. #5
    Le 1.0005 n'est pas très conseillé car peu de mods sont compatible avec (hormis L.U.R.K). Le 1.0004 est trouvable sur Clubic.

  6. #6
    Citation Envoyé par crucifist Voir le message
    Le 1.0005 n'est pas très conseillé car peu de mods sont compatible avec (hormis L.U.R.K). Le 1.0004 est trouvable sur Clubic.
    Même problème...

    J'ai essayer la version US du patch et là, aucun problème du moins jusqu'au menu... Quelqu'un si connait un peu dans ses patch ? Y-a-t'il des modification qui pourraient affecter la langue du jeu ?

  7. #7
    Lance le jeu... Il va pas te mordre? Tu verras bien si c'est en Français ou pas.
    Je ne crois pas que ca change quoi que ce soit.

  8. #8
    Pas sûr du tout de ce que j'avance, mais je me demande si Clubic ne s'était pas planté en nommant ses patchs Stalker. J'ai d'ailleurs déjà vu plusieurs personnes avec votre problème qui l'avaient pris sur Clubic... C'est là-bas que vous l'avez chopé aussi ?
    Citation Envoyé par O.Boulon Voir le message
    Chouette topic.
    C'est le genre de truc qui couronne des années de modération impitoyable et d'insultes lancées au hasard.

  9. #9
    Citation Envoyé par Dark Fread Voir le message
    Pas sûr du tout de ce que j'avance, mais je me demande si Clubic ne s'était pas planté en nommant ses patchs Stalker. J'ai d'ailleurs déjà vu plusieurs personnes avec votre problème qui l'avaient pris sur Clubic... C'est là-bas que vous l'avez chopé aussi ?
    Oui, j'ai le même problème avec 3 patchs venant chacun d'un site différent. (Stalker France, Clubic, Filefront [lien sur le site de Pluton])

    Citation Envoyé par TicTac;
    Lance le jeu...
    Oui c'est ce que j'ai fait, et jusque là (15-20min de jeu) je ne voit pas d'anormalité flagrante.

    Citation Envoyé par TicTac;
    Il va pas te mordre?
    Chiche , la boite fait peur

    Plus sérieusement, je crois que ça doit encore être une réédition US auquel Mindscape à collé la VF, ou un truc de ce genre... Sa ne m'étonnerai pas vraiment venant d'eux.
    Dernière modification par Fereval ; 27/11/2013 à 18h30.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •