Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 13 sur 13
  1. #1
    Après mes premiers déboires d'installation de carte graphique (passé de nvidia à ATI sans avoir désinstallé les drivers) m'ayant forcé à réinstaller windows, j'essaye de profiter de ma nouvelle Sapphire (ATI) Radeon HD 4890.

    Manque de bol, je me tape un reboot automatique assez régulièrement en jeu, et avec des délais variables. Je peux l'avoir après une heure de jeu, ou 5 minutes. En gros, l'écran et le son freezent pendant une demi seconde, avant que le PC reparte tout seul. Hors jeu, je me tape parfois un freeze complet de l'image et du son sans que le PC redémarre. Ce cas est toutefois plus rare.

    En fouillant un peu, je tombe sur cet article de Doc Teraboule: http://www.canardpc.com/news-36049-g...et_4890__.html

    Je ne peux m'empecher de penser que mon problème est lié, même si je n'y connais foutrement rien en hardware... Que faire? Est-il vraiment possible que 3 mois après la découverte de ce scandale, les cartes sont toujours vendues comme si de rien n'était? Ou est-ce autre chose?
    Dernière modification par ShinSH ; 17/07/2009 à 00h08. Motif: problème résolu

  2. #2
    Bon je n'ai pas relu l'article mais il me semble que le défaut de conception n'affecte les cartes que si elles sont hautement sollicitées. Hors ton problème survient aussi hors jeu, ça ne semble donc pas être la même chose.

    Bon je m'en vais relire l'article voir si d'emblée je ne m'oriente pas dans la mauvaise direction.

  3. #3
    Citation Envoyé par ShinSH Voir le message

    En fouillant un peu, je tombe sur cet article de Doc Teraboule: http://www.canardpc.com/news-36049-g...et_4890__.html

    Je ne pense pas qu'il s'agisse de ça, ce problême ne pouvant intervenir que dans un cas totalement extrême et totalement irréaliste.

    Détail nous plutôt toute ta config'(boitier et alim' compris) et mesure tes températures à l'aide d'HWMONITOR
    crève boulon

  4. #4
    J'ai utilisé GPU-Z pour faire un monitor de mes températures juste avant le plantage, et je n'ai vu qu'une faible variation de 2 degrés maximum pour chaque détecteur, sachant qu'il n'y a aucun pic.

    Un coup de HW Monitor me donne ca:


    J'ai aussi passé un coup d'everest, pour avoir ca: http://www.shinmugen.net/everest.png

  5. #5
    Je me permets d'insister sur ton alimentation... De quel modèle s'agit-il? c'est inscrit dessus.

    Tu peux aussi lancer un memtest, sur 200 % au moins.
    Je vois aussi, que tu as un E4500 et une 4890, il est fort probable que ton proc' te limite dans certanes situations...
    crève boulon

  6. #6
    Oups, scuse.

    Mon alim est flambant neuve, il s'agit d'une Antec True Power 650W.

    J'avais une alim pourrie auparavant (d'ailleurs testée par Canard PC comme l'une des pires alims, au niveau d'une heden), et le changement de carte graphique m'a forcé a en changer.

  7. #7
    Ton problême ressemble beaucoup aux symptômes d'une barette foireuse, tests les barettes une à une (avec une seule d'installer, tu fais tourner un jeu, puis l'autre...)
    crève boulon

  8. #8
    Je vais tenter ca, merci. Mais bon, j'avais les memes avec ma vieille CG, et ca marchait tres bien... Meme si ca pétait de la meme facon une fois tous les 2 mois.

  9. #9
    Auto reply:
    Bon j'ai placé un test de stress CPU (CPU Stress MT 1.0.4), et il s'est terminé au bout de 29 minutes au lieu de l'heure prévue.

    Résultat:

    Fréquence : 1800.1 MHz
    Durée du test : 00:29:29
    Utilisation CPU : 99.9 %
    Le processeur 0 a généré une erreur de calcul.
    Votre PC n'est pas stable !

  10. #10
    Ca renforce ma conviction que t'as une barette qui foire
    crève boulon

  11. #11
    Je teste ca demain soir.

    EDIT: J'ai testé via un Ram stess test (MemTest), et je me suis mangé 2 erreur de copie lors du test puis un... Plantage magistral! Sachant que je n'ai rien qui tourne en fond à part l'antivirus, il y a d'énormes chances pour que ca soit effectivement la ram qui soit mal en point.

    Merci beaucoup Raphyo

    J'achète des nouvelles barrettes demain midi, j'essaye ca demain soir, et je vous tiens au courant
    Dernière modification par ShinSH ; 15/07/2009 à 21h52.

  12. #12
    Le problème semble résolu avec mes nouvelles barrettes de RAM, encore merci Raphyo!

  13. #13

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •