Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 30 sur 30
  1. #1
    Bonjour je suis un nouveau qui viens patauger dans la mare au canards et qui aurait besoin d'aide.
    Hop la config grosso modo :
    Cpu e8400
    Carte graphique: asus eah4890
    Mobo: ep31-ds3l
    Alim LC power 550W

    Windows vista 32 bit.

    N'étant pas sastifait des performances actuelles,J'ai fait un test GPU-Z ayant des doutes sur la fiabilité de ma cg et j'ai ça:

    La fréquence du gpu qui varit de 240 mhz à 850 mhz environ toutes les 2 secondes...
    C'est normal?!
    Je ne m'y connais pas et je fais confiance aux pouvoirs des canards!
    Merci!
    Dernière modification par Ignatiusdelight ; 23/06/2009 à 14h57.

  2. #2
    Je vois 2 possibilités.

    Soit tu n'as pas connecté les 2 prises d'alimentation, soit ton alim fournit pas assez (ce qui de toute façon est fort possible vu que c'est une LcPOWER et que cette marque n'a pas du tout pour réputation de faire de bonnes alims ).

    Bon après il faut savoir que les cartes ont toujours des fréquences repos et des fréquences charges.
    Mais si tu penses avoir de mauvaises perf c'est que malheureusement ça ne doit pas monter à la bonne fréquence comme il faut.


  3. #3
    "La fréquence du gpu qui varit de 240 mhz à 850 mhz environ toutes les 2 secondes..."

    Si c'est vraiment toute les deux secondes, ta carte graphique à un problème ou alors elle est sous alimenter

    Après faut savoir que ca peut-être en repos "240 Mhz" et en charge "850 Mhz"
    un ultime manga : deathnote

  4. #4
    Je viens de tester GPU-Z avec ma 4870 et même constat que Ignatiusdelight, la frenquence GPU varie (moi c'est entre 500 et 750 mhz mais pas toutes les 2 sec). J'ai une alim Corsair 520 W
    Comme le disait Golden Grahams, ça doit être du au fréquence repos /charge (comme les CPU).
    D'ailleurs, je viens de tester qqchose, suffit que je bouge la fenetre de GPU-Z pour que la fréquence GPU monte à 750 mhz, sinon c 500 mhz au "repos"

  5. #5
    Merci pour les réponses! Je me doute bien que mon alimentation lc power commence à se faire vieille surtout si je la sollicite à ras-bord. Je ne sais pas quelle peuvent êtres les conséquences matériel ou sur le fonctionnement de celui.

    Bah oui c'est toutes les deux secondes grand maximum...
    Sur COD 4 quand je mets la synchr. ça freeze légèrement de façon à que ça ne soit plus fluide même si ya du fps derrière. Sur Prototype (c'est pourtant pas Crysis...) c'est ultra fluide par intermittence (comprendre :ça gèle méchant par moment comme pour un accès disque et celà quelque soit les réglages, les résolutions...)
    J'ai pourtant pas du matos trop mou du genou...
    Les freezes pourrait venir d'une alimentation poubelle??
    Quelqu'un a t-il partager ce genre de mésaventures et aurait trouver une solution à part le petit suicidage?

  6. #6
    Tu pourrais faire tourner Furmark en fenêtre (genre 800*600) et gpu-z à côté pour voir si la fréquence continue à jouer au yoyo même en charge.


  7. #7
    Citation Envoyé par Ignatiusdelight Voir le message
    Quelqu'un a t-il partager ce genre de mésaventures et aurait trouver une solution à part le petit suicidage?
    Oui pareil sur ma HD4870. La solution c'est ATI Tray Tools qui permet de créer deux profils : Low (sous le bureau windows, 300/900) et Normal (dans les jeux 750/900) et qui se déclenche correctement - fini les freezes que j'avais aussi dans Crysis.
    (Ou bien régler tout le temps en normal . Mais ça consommera plus sous Windows.)

    Le graphe d'ATI Tray Tools permet aussi d'enregistrer la fréquence et températures sur plusieurs minutes (vérifier que ça reste bien aux fréquences maxi en jeu, je crois que GPU-Z ne le permet pas?)

    Désactiver Aéro dans Vista est une autre solution aussi. (Devrait bien rester en mode 'Low' sans rien changer sur le bureau, et se déclencher dans les jeux DirectX si tout va bien.)

  8. #8
    Citation Envoyé par GrAmS Voir le message
    Tu pourrais faire tourner Furmark en fenêtre (genre 800*600) et gpu-z à côté pour voir si la fréquence continue à jouer au yoyo même en charge.
    Bah alors dès que je le balance en mode fenêtré la carte vidéo bippe!
    Mmmm... Il y a p'tête un truc que j'ai pas saisi ou alors ma 4890 a soif de courant...

  9. #9
    Elle est allergique au poil...

    ... ça vient de moi.

  10. #10
    Ptet avec les drivers sur le site ASUS http://support.asus.com/download/dow...Language=fr-fr - Charger ati860_Vista32.zip
    Des fois ça tient pas à grand chose...
    (Pas d'upgrade du bios donc la carte à l'air de ne pas avoir de probléme connu.)

    Edit: j'ai l'alim Antec Earthwatt 500W donc pour nesquik (4870 aussi/Corsair 520W) y'a pas de soucis, ça vient juste des réglages comme moi.
    Par contre la 4890 couplée avec bloc no-name 550W, c'est ptet un ptit peu fort pour toi mon ptit gars - et ça bippe sous Furmark!...
    Dernière modification par Jerom ; 24/06/2009 à 03h03.

  11. #11
    Citation Envoyé par Jerom Voir le message
    Ptet avec les drivers sur le site ASUS http://support.asus.com/download/dow...Language=fr-fr - Charger ati860_Vista32.zip
    Des fois ça tient pas à grand chose...
    (Pas d'upgrade du bios donc la carte à l'air de ne pas avoir de probléme connu.)

    Edit: j'ai l'alim Antec Earthwatt 500W donc pour nesquik (4870 aussi/Corsair 520W) y'a pas de soucis, ça vient juste des réglages comme moi.
    Par contre la 4890 couplée avec bloc no-name 550W, c'est ptet un ptit peu fort pour toi mon ptit gars - et ça bippe sous Furmark!...
    Les drivers asus, bin j'ai déjà essayé malheureusement c'est pareil tout comme... Je commence à penser que la mauvaise alimentation du bouzin est la cause.
    ...fini l'alimentation Mc do! J'vais lui payer de l'alim caviar...

  12. #12
    Si t'as moyen quand même qu'on t'en prête une avant...

    Sinon go profitage des soldes
    C'est quand même fort. Un coin coin a besoin de changer d'alim et *bam* y a les soldes. 'sont balaises quand même.


  13. #13
    j'suis bête c'est pas ma carte qui bippe, cest mon onduleur...
    C'est fort de café...

  14. #14
    Ton onduleur... Mais il vient faire quoi là-dedans ?

    Genre le pc pompe tellement de jus que lui croire qu'il y a plus rien qui arrive de la prise ?!


  15. #15
    Bizarre, vraiment. C'est ptet bien qu'un soucis de paramétrage alors.

    T'as essayé ATI Tray Tools? Ou bidouiller le Catalyst Control Center pour désactiver le 'Dynamic Engine' (je crois que ça s'appelle comme ça le mécanisme qui baisse la fréquence en 2D sur le bureau et rebascule aux fréquences maximum en 3D).

    J'avais exactement le même type de graphe en dent de scie 'GPU Core Clock' sous GPU-Z et je m'en suis sorti juste en bidouillant au niveau logiciel...

  16. #16
    Essaye sans l'onduleur. Car il se pourrait que ton onduleur ne supporte pas la demande en énergie de la 4890.

    Mes Lego - Tof : Canon EOS 40D + Tamron 17-50mm F/2.8 + Canon Seepdlite 430 EX II | VDS MadCatz Arcade Fight Stick TE

  17. #17
    La 4890 (comme la 4870 et toutes les CG récentes) est censée passer de sa fréquence de repos (240 MHz) en idle à sa fréquence normale (850 MHz) en charge.
    Donc si elle passe toute seule de 240 à 850, c'est que soit y'a un soft qui tourne et qui utilise ta CG, soit elle a un bug.
    Quand tu es sur le bureau, avec aucun soft qui tourne, tu vois la fréquence changer ?

  18. #18
    Citation Envoyé par PrinceGITS Voir le message
    Essaye sans l'onduleur. Car il se pourrait que ton onduleur ne supporte pas la demande en énergie de la 4890.
    Oui mais l'onduleur c'est pas lui qui délivre le jus. Lorsqu'il n'est pas en mode batterie il ne fait que laisser passer, non ?


  19. #19
    Gens du voyage
    Ville
    dans la tourelle
    Non, pas un onduleur que peut s'acheter un particulier. Je genre là coute une couille. C'est de l'ultra pro ce type de matos, du SCSI/SAS style.

  20. #20
    Re! Les canards... Yé mé souis absenter quelques temps en laissant derrière moi mes soucis de PC.
    Depuis le temps j'ai juste changer d'alim, une silver power à 650 watt, ça n'a pas changé grand chose mais c'est toujours bon pour l'ordi. J'aimerais bien avoir des benchmarks, des références qui pourrait m'éclaircir sur ce qu'une hd4890 et un proco e8400 donnent normalement. Merci pour vos coups de pouce!

  21. #21
    Salu Ignatiusdelight

    J'ai lus ton soucis, et je peux te dire qu'une HD4890 est normalement à 240Mhz et se met à 850Mhz lorsquel est exploité .. Jeux / film Hd et autre qui demande des ressources graphiques

    Sache qu'à la base, c'est une tres bonne chose, en effet, la temperature, le bruit ( automatiquement le ventilo tourne moins )

    A noté, que le processeur ( mon E8500 @ 3.16Ghz ) passe en normal si je lance rien à 2Ghz pour les meme raisons que le Gpu, et je trouve ca bien


    Apres, je sais que pour le processeur, tu peux desactivé ce systeme dans le bios, donc surment pour la carte graphique ..

    Ps : j'ai

    Un E8500 a 3.17Ghz
    Carte mere : Asus P5Q Se2
    4go de ram
    Et une HD4890

    Et tout tourne au ralenti quand je jou pas, et j'adore :D


    2e Ps : j'ai tester les sims3 / Ghostboster / Farcry2 / tout au max, et le jeux passe niquel

    Pour les fps : Dod source, en 1280 * 1024, tout au max, AA, HDR etc, je tourne en moyenne à 150 / 230 fps

    Meme si dod source, deviens vieillot, sa montre quand meme une puissance


    J'ai pas tester crysis par contre, désolé


    3e Ps : Dans ATI Overdrive, ou l'on vois la puissance du GPu, il est toujours à 240, jamais il ne change, regard ossi



    4e PS : Article d'o/C


    Première différence, la fréquence 2D est nettement revue à la baisse. On passe de 500 MHz sur la Radeon HD 4870 à 240 MHz sur la Radeon HD 4890. Effectivement, cela permet de voir une baisse notable de la température. Avec autour de 60 °C en idle, avec quelques passages en dessous, c'est nettement plus raisonnable que les 70 à 80 °C de la Radeon HD 4870 ! Nous avons mesuré la consommation à l'aide d'un wattmètre, il s'agit donc de valeur pour la configuration complète. Sans pilotes installés, peu importe la carte, nous obtenons environ 200 watts. Une fois les pilotes correctement installés, cette valeur tombe à 173 watts lorsque la Radeon HD 4870 est installée, et 161 watts avec la Radeon HD 4890. Une petite baisse donc, mais qui est toujours bienvenue.

  22. #22
    Bonsoir Metalgeox. Sur les fréquences au repos ou actives, effectivement, c'est une bonne chose!
    Tu m'éclaires sur un point, Sur Ghostbusters, par exemple, le framerate que j'ai est inconstant quelque soit la résolution ou les paramètres activés sur Catalyst ou dans le jeu. C'est idem pour d'autres jeux tel que call of duty 4 ou bien farcry 2. Ce qui peut me laisser croire à un défaut de la carte. Un truc pas probant, mais bien présent et plutôt casse bonbon.
    Merci pour ton message! T'aurais pas un p'tit score sous futuremark 2006 (pas vantage...) pour que je me fasse une idée?

  23. #23
    C'est pareil pour les GTX, sauf que ça varie pas autant.


  24. #24
    Arf, je n'ai pas le 2006

    Par contre, j'ai 9967sur Vantage celui eu avec ma carte

    Je pense que c'est bon, car sur internet, il parlé si mes souvenirs sont bon de 9600 pts pour la 4890

    Meme si j'ai vus 9800

    Je refait un test sur Vantage, essai de le faire aussi ^^)



    Par contre / Farcry 2 et Call of duty WaW, tout au max, en 1280 * 1024 par contre, tout au max, j'ai pas le fps mais ya aucune ralentissement

  25. #25
    J'ai refait un Test en performance

    J'ai eu 10007pts au GPU
    Et seulement 6397 au CPU avec un E8500 à 3.16Ghz ( En performance )

  26. #26
    Merci! Du coup je me fais une partition vista et lance le bench pour voir!

  27. #27
    Oki ^^) tiens moi au courant, car je sais pas du tout si le score de mon CPu est normal, meme si je pense que si mais bon ^^)



  28. #28
    Citation Envoyé par metalgeox Voir le message
    Oki ^^) tiens moi au courant, car je sais pas du tout si le score de mon CPu est normal, meme si je pense que si mais bon ^^)



    Bah mince!!!
    Sur le vantage 1.0.1 en presets performance en 1280*1024 avec les graphic tests et cpu tests (pas les features...) j'ai un score correct

    Gpu : 9906 cpu : 6194


    Je comprends pas... Je devrais être sastifait mais j'ai toujours les mêmes problèmes de framerate en dent de scie.
    Je n'hallucine pas c'est flagrant...pfff

    ---------- Post ajouté à 14h53 ----------

    Raaaaah!!!

  29. #29
    De toute façon les cartes graphiques Asus (EAH4850 et 4870 surtout) : ça grille dans les trois mois en général!...
    (Pas moyen de l'échanger/15 jours de rétractation? Garde bien la garantie sous la main.)
    Il faudrait vraiment mettre une *alerte*/*warning* pour que personne n'en achète/ne se fasse piéger!

    Peut-être vont-ils mettre un bios en ligne qui corrige le problème : surveille cette page...
    http://support.asus.com/download/dow...Language=fr-fr

  30. #30
    Tout juste sous mois car ton process est toujours plus faible donc je pense que c'est bon

    Ton alimentation n'arrive peut être pas a tout donnée ?

    Meme si j'en doute car Vantage ne serais pas aussi bien
    Ramene la ou tu l'a acheter au pire, car si sur Farcry 2 tu lag, c'est pas normal

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •