Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 14 sur 14
  1. #1
    Salut, j'ai commandé et installé une X-Fi titanium sur mon Windows 7 64 bits, les drivers officiels installés, le son fonctionne bien, ce qui marche pas c'est le micro :

    Si je le branche, il est détecté comme
    Line-In (sur que c'est ca car si je le déco il se marque comme déconnecté immédiatement, et tous les autres trous sont des sorties audio)

    Le Microphone FP est non connecté (j'ai pas de front panel donc c'est normal)

    Le soucis c'est que je peux parler tant que je veux dans le micro, aucun son n'est détecté.
    Une idée ?
    Dernière modification par kpouer ; 13/06/2009 à 20h09.
    php inventeur de l'égalité non transitive, ""==0, "0"==0 mais ""!="0"

  2. #2
    Ah ba finalement c'est résolu, parmis les 36 softs gérant le son il fallait aller dans Creative Console, paramètres puis choisir Microphone au lieu de Line In ...

    Quel bordel
    php inventeur de l'égalité non transitive, ""==0, "0"==0 mais ""!="0"

  3. #3
    Line in ça marche pas avec les micro "simples" a cause d'une différence d'impédance.

    http://forum.canardpc.com/signaturepics/sigpic1437_4.gif

  4. #4
    Citation Envoyé par Baryton Voir le message
    Line in ça marche pas avec les micro "simples" a cause d'une différence d'impédance.
    Ah ba comme ca je sais maintenant la raison, merci, en tout cas fallait le trouver le réglage, une vrai galère
    php inventeur de l'égalité non transitive, ""==0, "0"==0 mais ""!="0"

  5. #5
    Bon je crois que j'ai un problème similaire à Kpouer, j4ai plus de micro et je suis sur Une XFi gamer ( plus sûre).
    Mais je comprends pas le réglage énoncé: un petit coup de main S'il vous plaît.
    PS: je suis sur seven 64 bits et j'utilise le front panel.
    Alias PAPRY BP: http://www.tf2items.com/profiles/76561197974679785
    Citation Envoyé par Naad Voir le message
    C'est quand même triste d'avoir des écrans affichant plein de couleurs et d'en rester aux nuances de gris.

  6. #6
    Citation Envoyé par atavus Voir le message
    Bon je crois que j'ai un problème similaire à Kpouer, j4ai plus de micro et je suis sur Une XFi gamer ( plus sûre).
    Mais je comprends pas le réglage énoncé: un petit coup de main S'il vous plaît.
    PS: je suis sur seven 64 bits.
    tu as trouvé l'endroit ou dire que tu as un micro et pas un line in ?
    c'était dans les drivers Creative, je crois qu'avec juste les drivers Windows 7 ya pas l'option (ou alors j'ai pas trouvé)
    php inventeur de l'égalité non transitive, ""==0, "0"==0 mais ""!="0"

  7. #7
    En fait, j'ai çà au mieux:


    Je sais pas si çà suffit.
    Alias PAPRY BP: http://www.tf2items.com/profiles/76561197974679785
    Citation Envoyé par Naad Voir le message
    C'est quand même triste d'avoir des écrans affichant plein de couleurs et d'en rester aux nuances de gris.

  8. #8
    Bon alors après un test avec le magnétophone:
    Je m'entends bien sur la prise "auxiliaire" (le micro est détecté là) de mes périphériques dans le panneau de configuration.
    Par contre pour le logiciel de créative je doit être, sur microphone actif et rien d'autre (voir l'image au dessus).

    Mais les logiciels ne me détectent rien que ce soit le panneau de configuration de windows ou le creative control panel rien.

    Bon en fait, Il semble que je dois avoir un programme qui force la détection à partir d'un certain seuil de voix, si je parle normalement ca ne fonctionne pas.
    En gros, il faut que je gueule.
    Dernière modification par atavus ; 14/01/2010 à 19h37.
    Alias PAPRY BP: http://www.tf2items.com/profiles/76561197974679785
    Citation Envoyé par Naad Voir le message
    C'est quand même triste d'avoir des écrans affichant plein de couleurs et d'en rester aux nuances de gris.

  9. #9
    J'ai la flemme de vous expliquer mes réglages alors je préfère les screener si ca peut vous aider



  10. #10
    Dans le Console Launcher (le truc bleu et moche) il faut cliquer sur paramètres, et là choisir Micro pour le mode flexijack
    php inventeur de l'égalité non transitive, ""==0, "0"==0 mais ""!="0"

  11. #11
    Sur mes xfi sous seven64 (mais je peux pas vérifier je suis pas chez moi) impossible d'avoir l'amplificateur de micro...mais je viens de percuter que hier j'ai mis à jour les softs creative (pour le support de la télécommande, oui faudra que j'en parle dans le topic des cartes son)

  12. #12
    Bon j'ai vérifié j'ai pas l'option d'ampli du micro, parce que j'utilise l'entrée ligne/mic2, alias l'entrée micro de mon rack de façade, mais pour l'entrée micro en effet j'ai l'option d'amplification.

  13. #13
    Bonsoir, je profite aussi de ce topic pour posé une p'tite question :

    J'ai une Xtreme gamer de chez creative, sous win 7 x64 avec les derniers drivers en date.

    Mon soucis et sous mumble (Voix IP/ cf : teamspeak etc...) Depuis Vista et autre, impossible de jouer "proprement" avec mumble (Chute de fps etc...).
    Toujours le même problème avec les drivers de DanielK (j'espère ne pas me tromper dans le nom!).
    Cela doit sans doute provenir d'un conflit ou autre au niveau de l'accélération du matériel de la carte son. Le prob je ne sais pas réellement quoi faire.
    Si jamais quelqu'un rencontre se problème ou l'a déjà résolu, je suis preneur!

    Edit : Hum peu etre pas bon de poster dans un topic deja resolu...

  14. #14
    effectivement peut être qu'un nouveau topic serait mieux, en tout cas j'ai aucun soucis de performances avec mumble, et j'utilise les drivers Creative officiels
    php inventeur de l'égalité non transitive, ""==0, "0"==0 mais ""!="0"

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •