Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 22 sur 22
  1. #1
    Salut les canards.

    J'ai quelques problèmes de disque dur, et ça commence sérieusement à me briser les roustons, surtout vu la sortie imminente de Arma2.
    Donc d'abord, la bête :

    Xeon E3110 (équivalent E8400)
    DFI LANPARTY JR P45-T2RS
    2Gig DDR2 1066 Kingston HyperX
    9800gt Galaxy
    1 x 160 Go maxtor sata2
    2 x 320 Go samsung sata2 et l'autre j'me souviens pas comme ça
    Creative X-Fi qqchose slottée mais pas activée
    Hyper 580W Modulaire / Enermarx 82+ 385W
    Antec 300
    Windows XP 32bits SP3

    Le problème :
    Depuis quelques mois j'ai régulièrement (mais pas souvent 1x/2 semaines disons) des merdes avec mes disques. Ça a commencé avec le 320 samsung qui m'a fait des erreurs "L'écriture décalée a échoué" de plus en plus souvent. Après un redémarrage, il disparaissait souvent (bios/windows) et il fallait tripatouiller les cables (changer de port sata etc...) pour qu'il daigne sortir de son trou .

    Après la tournée des mises à jour drivers, j'en ai eu marre, et j'ai acheté un autre 320Go (et remisé le vieux samsung). Joie et bonheur, il marchait parfaitement... Jusqu'a ce qu'il ne marche plus. Cette fois-ci, juste des freeze, en plein jeu en général, et au redémarrage, au choix :
    - Pas de disque
    - Disque détecté : "BzBzBzBzBzBz"
    Après moultes recherches, il semblerait que c'était la faute à un cable sata défectueux, donc promptement changé. Et Bz de l'enfer a disparu.

    Mais voilà-t-y pas que depuis quelques jours, c'est le 160Go qui fait sa crise, avec le retour qui revient de "L'écriture décalée a échoué" . Avec en cadeau de la maison au choix le blocage au boot à la détection des skeuds, ou "erreur de lecture disque" avant de loader Windows, et un Saint-Chinian 2005 pour accompagner le tout .

    Sauf que là, c'est le disque système qui est touché, et que Windows est particulièrement instable du coup (freeze delamorkitu), voir totalement inutilisable.
    (note: j'ai même changé l'alim, histoire de voir, rien...)

    Suis-je victime d'une malediction ? Mon disque système va-t-il me demander grossièrement d'aller faire des fellations chez le Malin ? Y'a-t-il un quelconque espoir docteur, pourra-t-il remarcher, il est si jeune, ce serait trop injuste ?

    A moi, Hardouère team !
    Dernière modification par Llyd ; 09/06/2009 à 20h55.

  2. #2
    Est ce que tu as essayé de upgrader le bios de ta CM ?

  3. #3
    Le bios était à jour lorsque j'ai acheté le pc (octobre 2008), mais je vais jeter un coup d'oeil à ça ce soir.

  4. #4
    Fais-nous un test de fiabilité HDtune STP.
    crève boulon

  5. #5
    J'aimerais bien raphyo, mais faudrait que le patient se laisse manipuler la souris plus de 5min sans partir en slideshow (je manque de fps sur windows ).

    Je tente ça ce soir, mais je sais même pas si je vais réussir à MAJ le BIOS sans partir en vrille.

  6. #6
    Je te soutiens dans ton malheur ...

  7. #7
    Il y a longtemps j'avais un maxtor 80 Go ceux qui coutaient bien chères...... Et j'ai eu le même problème que toi et c'était les têtes de lecture qui étaient défaillantes

    Je rachéte un 80 Go samsung rebelotte les têtes de lecture on bloquées ( changement de disque dûr )

    Si ca peut te rassuré mon maxtor fonctionne toujours mais faut attendre qu'il chauffe pendant 5 min pour que les tête de lecture travaillent correctement.
    un ultime manga : deathnote

  8. #8
    Si tu peux, éssai de mettre ton/tes DD sur un autre Pc.
    crève boulon

  9. #9
    Question con tiens, j'ai pas d'autre tour, ou d'autre disque système de dispo pour le moment, mais j'ai un adaptateur couteau suisse usb, est ce que je pourrais tenter un hdtune par là (j'ai plein de laptops sous la main) ?

    Sinon, je me rappelle que Ultimate Boot Cd avait des tools pour les disques dur, ca pourrait le faire ? En dernier recours j'ai récup' un vieux 120gig en IDE ce WE, je vais tenter la copie à l'arrache de la partoche système.

    J'ai un peu les jetons quand même, 2 disques qui me font le même bazar sur la même bécane, soit je suis vraiment un poissard, soit j'ai un prob ailleurs (CM ?).

  10. #10
    Tout dépend de l'age de ta machine et de tes disque dûrs?

    Je pense au pas de bol, j'ai pas encore vu ni entendu que les cartes mères faisaient ça aux disque dûrs.
    un ultime manga : deathnote

  11. #11
    Ah, mais la mienne c'est une ptite vicieuse aussi

    Bon sinon le matos a moins d'un an. Ca va me faire rire si le vieux clou que j'ai rapporté se comporte mieux.

  12. #12
    Double post, pardon aux familles...



    Bon voilà, hdtune nickel. En fait j'ai réussi à flasher le BIOS en me faufilant comme un furet entre 2 freezes, et là, ça a l'air stable.

    A voir après une utilisation plus longue.

  13. #13
    A ce stade, il aurait été également intéressant de voir le benchmark de ton disque dur ainsi que de voir ce que te dit l'onglet health .

  14. #14
    AH bah moi j'ai un superbe soucis classe et tout, je poste ici vu que ça parle de la même chose.

    Non en gros c'est la merde ! Mon DD rame à mort : la preuve



    C'est donc un Spin point F1 de 750 Go et ça me fais ça depuis quelques heures. Le test rapide d'erreur n'indique rien, mais vu la lenteur du bouzin j'ose pas faire un scan pas quick ( sinon je vais en avori pour 15 jours )

    A noter que mon autre DD, plus vieux a des taux de transfert normaux ( 70 de moyenne mais il est vieux le pépère)

    A noter que j'ai eu moi aussi des soucis un peu comme ceux de Llyd ( tripotage de cable, changeage de port, mais c'était surtout sur mon ancienne carte maman.
    Ça casse pas des briques sur un canard...

  15. #15
    Ahahahahah !

    Bon en fait j'ai changé le disque dur de port SATA et je me retrouve avec des vrais taux de transfert ! Ouf.

    Je pense que c'est un soucis de driver : en changeant de port, Windows réinstalle les drivers et ça doit corriger les erreurs !

    Tant mieux.
    Ça casse pas des briques sur un canard...

  16. #16
    Avec un CPU usage à 49%, quelque chose me fait dire que le blem' est autre part, et qu'un reboot du pc à débloquer la situation
    crève boulon

  17. #17
    Citation Envoyé par raphyo Voir le message
    Avec un CPU usage à 49%, quelque chose me fait dire que le blem' est autre part, et qu'un reboot du pc à débloquer la situation
    Non, j'ai rebooté plusieurs fois sans améliorations notables avant d'en venir au changement de port, mais comme toi j'ai tiqué sur ce point.
    Ça casse pas des briques sur un canard...

  18. #18

  19. #19
    Citation Envoyé par raphyo Voir le message
    Pas mieux, mais c'est pour ça que je pense à un soucis de contrôleur.

    J'ai eu assez de merde avec mon PC pour savoir qu'une bonne partie des soucis peuvent être corrigé simplement en rebootant la machine, d'ailleurs je le dis tout le temps : Tu as un soucis ? Reboote et vois si le problème perdure.
    Ça casse pas des briques sur un canard...

  20. #20
    Bon bah c'est cool que t'es pu regler ton prob
    Par contre essaye de voir si ta pas des mise a jour a faire pour tes drivers
    On sait jamais.


    J'en reviens sur le prob de Llyd
    Il y a un truc que je trouve bizarre mais ca je m'y connais pas tellement.
    Je vois que cailloux a une température de son hdd de 34° et mon disque dur tape aussi dans ces environs
    Mais le HDD de Llyd monte a 45° est ce réellement normal ?

  21. #21
    Oui tout dépend :
    • de l'environnement ou est placé la tour.
    • de l'aération de la tour.
    • ou est placé le hdd
    mais 45 degré est normal.
    un ultime manga : deathnote

  22. #22

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •