Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 11 sur 11

Discussion: Problème de freeze

  1. #1
    Coucou tout le monde après une longue absence me revoilà sur ce super forum prodiguant et recevant conseil et news toujours très sympa.

    Bon la lèche étant finis rentrons dans le vif du sujet lol !

    Je vais d'abord vous indiquer mon matériel et je vous citerais ensuite le gros soucis !!

    MSI P7N2 Diamond
    2GB DDR3
    Core 2 Quad 2.83 donc le Q9550
    Une GTX275 de chez MSI (et une 8800 GTS V2 que je me suis servi pour test)
    Une Antec 550W modulaire (une antec 650W non modulaire utiliser pour test)
    Une tour Antec la twelve Hundred
    Et je tourne sur windows Seven

    Voilà je pense que le reste n'est pas pertinent si jamais y'a besoin hésitez pas !

    Donc le soucis que j'ai c'est avant l'achat du matériel une détection aléatoire de mes périphériques en général la souris que j'étais obligé de débrancher rebrancher !

    Depuis l'achat de mon nouveau matériel au bout d'un certain temps parfaitement aléatoire mais quand même plus long avec la 8800 GTS l'écran freeze et je susi quitte pour reboot !

    Ce que j'ai fait :
    - J'ai d'abord changer la carte graphique je suis repasser sur l'ancienne sa me semblait fonctionner jusqu'à ce que en rentrant du boulot je retrouve un PC freeze avec l'ancienne carte :/

    - Ensuite pensant que c'était l'alimentation qui est tout de même pas mal sollicité mais surtout un peu âgée j'ai pris une 650W qui traine dans mes cartons et là bam re-freeze

    - Après une maj complètement pourris via Live Update de MSI toujours pas de changement

    - A ça est venu s'ajouter une non détection de mon câble ethernet enfin il est détecté mais rien ne passe ... Donc obliger de désactiver réactiver la carte pour que sa fonctionne correctement

    Tout semblerait donc indiquer que le soucis provient de la carte mère, le seul problème c'est que comme c'est une panne intermitente et aléatoire le SAV va me pondre que sa marche et que c'est moi qui est pas doué ...

    Et c'est là que vous, oui toi lecteur intelligent prodigueur de conseil valable, intervenez !

    Je suis ouvert à toute suggestion et toute critique !

    En vous remerciant de l'intérêt que vous porterez à mon soucis..... HELP

  2. #2
    Euh...ton disque dur...secteur défectueux...un ptit HDTUNE ou autre

    Edit : à ouais un chipset Nvidia sur une carte mère MSI...c'est pas un peu risqué
    ça ....une mise à jour du chipset peut-être (ca m''était arrivé...un jour!)

    Edit 2 : a priori,les derniers datent de mars 2009
    Dernière modification par Grogro ; 28/05/2009 à 00h11.
    La Zone symbolise l'étrangeté, lieu abandonné et sinistre, mais fascinant pour ce qu'il suppose d'inhumanité. (Frédérique ROUSSEL, Libération 3/06/2010)

  3. #3
    Ben mes pilotes graphiques sont à jour ... Mais les pilotes du chipset de la carte mère .... Le live update de MSI me trouve rien :/

  4. #4
    Et ceux qui sont installés dans ta bécane, ils datent de quand ?

    Edit:ils sont balèzes chez MSI...les drivers du chipset datent d'avril 2008 sur leur site...la vache ! Et, le site est toujours aussi pourri que du temps de ma carte mère en Nforce4, la vache²!
    Dernière modification par Grogro ; 28/05/2009 à 01h00.
    La Zone symbolise l'étrangeté, lieu abandonné et sinistre, mais fascinant pour ce qu'il suppose d'inhumanité. (Frédérique ROUSSEL, Libération 3/06/2010)

  5. #5
    Je vais tester celui là puisque j'ai jamais installé de chipset comme le live m'en proposait pas .....

    J'y crois plus trop quand même :/


    Ps: Après installation du chipset plus de problèmes de détection de périphériques ... à voir si le PC freeze encore .... Je croise les doigts, la bite et les couilles (papou says) très fort !
    Dernière modification par Sikara ; 28/05/2009 à 16h51.

  6. #6
    Bon bah c'est pas ça ... L'installation du chipset n'a rien changé je me suis un peu emballer .... à part que le cable ethernet est maintenant détecter sans prob .....


    PLZ help

  7. #7
    In first, vu que tu faisais tes mise à jour de pilotes graphiques via le live update de MSI...en quel je n'ai aucune confiance, fais donc un update en dl les pilotes directement du site nvdia.

    Tu peux aussi vérifier l'intégrité de ton dd (HDtune)

    Et pis enfin, un memtest pour les barettes de RAM.

    Après....on avisera
    La Zone symbolise l'étrangeté, lieu abandonné et sinistre, mais fascinant pour ce qu'il suppose d'inhumanité. (Frédérique ROUSSEL, Libération 3/06/2010)

  8. #8
    Ça le ferais pas depuis que tu tournes sous windows Seven par hasard?
    Parce que avec la rc1 j'ai de temps a autre quelques freezes léger en jeu et sur le bureau,souvent a la sortie du mode veille d'ailleurs.
    A la limite essaie de tester avec un autre os valable genre windowd xp pour voir.
    Citation Envoyé par MrChicken Voir le message
    Larry tu mérites une moustache d'or pour ce post



  9. #9
    Aucun prob avec le DD et la mémoire. Et ce n'est pas l'os non plus puisque j'étais déjà sur cet OS avant de déplacer ma carte mère et les nouveaux composants dans la nouvelle tour

  10. #10
    Enfin essaie quand même de tourner un peu sous mandriva (cd bootable) histoire de voir si c'est vraiment logiciel... Sinon ça freeze en jeu ou même au repos ?
    Et +1 avec grogro ==> memtest et HD tune ça coute rien ^^ (télécharge ultimate boot ou kaella )

  11. #11
    J'ai fait tourner sur l'autre carte mère aucun problème de freeze => donc c'était la carte mère !

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •