Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 10 sur 10
  1. #1
    Bonjour les canards,

    Alors voilà, je viens tout juste de recevoir un Samsung SpinPoint F1 - HD103UJ (en gros, un HDD 1 To 32 Mo en SATA) suite au recommendation d'un canard.

    J'ai actuellement déjà 2 nappes SATA utilisés (2 Maxtor 250 Go). Il ne me reste que le port SATA 4 et les 2 ports orange pour le RAID. Que je branche sur l'un des 3 ports restant, au démarrage du PC, j'ai un message d'erreur du type "Third/Fourth slot Master/Slave has encounter an error disk" (ou un truc très similaire). Le message exacte: "Fourth master hard disk error" peu après l'initialisation de la machine et avant que Windows se charge.
    En allant dans le bios, je vois que mon nouveau disque est reconnu en tant qu'External Disk 0 avec les informations suivantes:
    - Vendor: External Disk 0
    - Size: 0 MB
    - Block Mode: Not supported
    - SMART: Supported
    - le reste: Supported

    Je suis actuellement sur une Asus P5W DH Deluxe. J'ai mis à jour le BIOS au cas où. Et j'ai toujours le problème.
    Initialement, le comportement de mes HDD sata était en mode IDE, après lecture, je suis passé en AHCI.

    Et après fouille, il paraît que HDAT2 me permettreait de retrouver mon Tera. Ce qui n'est pas le cas, le HDD est bien reconnu par le soft, sauf qu'il n'est pas capable de lire les secteurs/blocs de la chose.

    Que faire ?
    Dernière modification par MetalDestroyer ; 27/05/2009 à 23h17.

  2. #2
    Up !! On ne sait jamais. Personne a une idée pour résoudre toussa ?

  3. #3
    Tu ne peux pas essayer de mettre ce disque sur un des ports S-ATA dont tu es sûr du bon fonctionnement ?

  4. #4
    Honnêtement s'il n'est pas reconnu ou pose problème au BIOS et qu'il est non récupérable par l'utilitaire maison Samsung, je dirais que tu n'as plus qu'une chose à faire : retour SAV.

  5. #5
    Citation Envoyé par Grosnours Voir le message
    Honnêtement s'il n'est pas reconnu ou pose problème au BIOS et qu'il est non récupérable par l'utilitaire maison Samsung, je dirais que tu n'as plus qu'une chose à faire : retour SAV.
    Tu fais référence à quel utilitaire ? Je n'ai pour l'instant rien utilisé.

  6. #6
    Samsung devrait avoir un utilitaire maison d'analyse et de correction d'erreur sur les disques durs de cette marque, normalement toutes les marques de disques durs en ont.
    Je te conseille d'aller voir leur site web.
    Ceci dit, la suggestion de newbie06 est excellente, au moins cela dégagera la responsabilité du port SATA.

  7. #7
    Bon, j'ai fait divers test. J'ai viré tous les câbles SAT et j'ai mis que le Samsung. Le câble est directement branché sur le port SATA 1 (le rouge). Disque non détecté et le PC génère un Hard disk error au boot.

    Sur les ports SATA 3 et 4 (noir) (gérer par le chipset Intel ICH7), idem.
    Par contre sur les 2 ports SATA EZ_RAID (orange), le PC détecte le HDD mais partiellement.

    Au lieu de m'afficher la référence, il me mets un simple External Disk 0 suivis du fameux Hard Disk Error. Dans le bios, je peux accéder à ces informations et comme préciser plus haut avec des caractéristiques erronées.

    Et enfin, dernier test sur le port SATA JMicron, crash tout court de la machine.

    Sur la mobo, j'ai des jumper pour gérer le RAID 0, RAID 1 et le Big mode. Par défaut c'est du RAID 1. Mais la configuration sur le bios est basique à savoir comme si je ne fais pas de RAID. Par ailleurs, je ne vois aucun jumper sur le HDD Samsung.

    Du coup, retour au SAV ? Comment ça fonctionne LDLC ? C'est la première fois que je commande et comme par hasard c'est déjà défectueux. C'est possible de se déplacer dans leur locaux/magasins situé à Paris au lieu d'envoyer le disque dur par la poste ?

  8. #8
    Citation Envoyé par MetalDestroyer Voir le message
    Et enfin, dernier test sur le port SATA JMicron, crash tout court de la machine.
    C'est vraiment de la daube ce contrôleur JMicron en carton....
    Donc oui, retour SAV.

  9. #9
    Bon, j'up le topic. J'ai reçu le nouveau HDD tout neuf et il est opérationnel. Aucun problème à signaler. Pas eu besoin de faire quoique se soit sauf le brancher au dernier slot sata du controller Intel.

    Mais, sinon, normal qu'il y a une perte de 70 Go après formatage en NTFS ?

  10. #10
    Citation Envoyé par MetalDestroyer Voir le message
    Bon, j'up le topic. J'ai reçu le nouveau HDD tout neuf et il est opérationnel. Aucun problème à signaler. Pas eu besoin de faire quoique se soit sauf le brancher au dernier slot sata du controller Intel.

    Mais, sinon, normal qu'il y a une perte de 70 Go après formatage en NTFS ?
    Oui en fait ton disque dur fait 1 000 000 000 000 Octets, divise 4 fois par 1024 -> 931,322 Go.
    A vaincre sans périls on triomphe sans gloire.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •