Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 12 sur 12
  1. #1
    Salut les canards.

    Après 3 ans et demi de bons et loyaux services, l'alim de ma tour Antec (P180 je crois) semble avoir rendu l'âme.

    Après un week-end débranché, nous avons donc eu la malchance de ne pas voir la bêtre repartir. Elle avait semblé partir du bon oeil, donc après avoir entendu le ventilo partir, ma femme s'éloigne (le temps que ça boote) et au retour plus un bruit, et une légère odeur de cramé.

    Etant donné le non départ du ventilo de l'alim, j'ouvre le coeur de la bête, et il semblerait bien que ce soit à l'origine du problème.

    Ma question est donc toute simple : que faire pour valider ça une fois une nouvelle alim acheté et branchée ? Dois-je tout débrancher de la CM histoire de voir ?
    Dernière modification par Captain Igloo ; 16/05/2009 à 14h03.

  2. #2
    Déjà donne le modèle de l'alimentation.
    Ensuite si elle sent bien le cramé en effet c'est pas bon signe, mais si elle sent juste un peu le chaud mais sans plus (et que la carte mère est une asus) fais un clear cmos de ta carte mère ça coute rien.

  3. #3
    Il y avait peut-être juste une tonne de poussière dedans.
    Parce que si ça fait 3ans que t'as pas mis un coup de souflette y a des chances que le bazard se soit encrassé.

    Et oui, donne nous la marque, et le modèle de l'alim. Parce que non, le P180 ne fait pas partie des boitiers ANTEC possédant une alim livrée avec.


  4. #4
    Citation Envoyé par johnclaude Voir le message
    Déjà donne le modèle de l'alimentation.
    Ensuite si elle sent bien le cramé en effet c'est pas bon signe, mais si elle sent juste un peu le chaud mais sans plus (et que la carte mère est une asus) fais un clear cmos de ta carte mère ça coute rien.
    Ben j'ai enlevé le cache de l'alim, et c'est pas beau à voir, y a pas quelques trucs qu'ont l'air d'avoir fondu. Mais le fait que le ventilo de l'alim' ne tourne ne suffit-il pas à conclure que l'alim' est morte ?

    Citation Envoyé par GrAmS Voir le message
    Il y avait peut-être juste une tonne de poussière dedans.
    Parce que si ça fait 3ans que t'as pas mis un coup de souflette y a des chances que le bazard se soit encrassé.

    Et oui, donne nous la marque, et le modèle de l'alim. Parce que non, le P180 ne fait pas partie des boitiers ANTEC possédant une alim livrée avec.
    Alors oui, y avait de la poussière, et pas que là d'ailleurs.
    Pour le modèle, le boitier devait pas être un P180 alors, parce que c'est bien une alim' Antec, modèle SL350P. Et je suis persuadé de l'avoir eue en même temps que le boîtier.

  5. #5
    Sors ton alim et tu la lances sans PC en chuintant le cable 20+4 broches.
    Si tu sens que t'es pas chaud pour le faire et au vu de ce que tu décris, elle me semble vraiment HS, donc change la

  6. #6
    Tu peux avoir un boitier P180 Et une alimentation antec. Juste ce n'est pas vendu en tant que lot.

  7. #7
    Citation Envoyé par Ragondin Voir le message
    Sors ton alim et tu la lances sans PC en chuintant le cable 20+4 broches.
    Si tu sens que t'es pas chaud pour le faire et au vu de ce que tu décris, elle me semble vraiment HS, donc change la
    Et donne le reste de ta config qu'on puisse t'orienter vers tel ou tel modèle.

  8. #8
    Citation Envoyé par Ragondin Voir le message
    Sors ton alim et tu la lances sans PC en chuintant le cable 20+4 broches.
    Si tu sens que t'es pas chaud pour le faire et au vu de ce que tu décris, elle me semble vraiment HS, donc change la
    Hum, ça a l'air bien spectacle comme truc. On verra ce soir, je sortirai l'extincteur au cas où. Et je sortirai ce post à mon assureur par après.

    Citation Envoyé par johnclaude Voir le message
    Tu peux avoir un boitier P180 Et une alimentation antec. Juste ce n'est pas vendu en tant que lot.
    Bon, après regardage des photos d'un P180, c'est pas un P180 que j'ai. J'ai acheté ça y a 3 ans et demi. Ca ressemble à ça en fait :


    Donc ce serait un SLK3700-BQE

    Citation Envoyé par Frypolar Voir le message
    Et donne le reste de ta config qu'on puisse t'orienter vers tel ou tel modèle.
    Hum, alors j'avais fait ça y a pas longtemps :

    http://valid.canardpc.com/show_oc.php?id=529181

    Rien de bien flamboyant donc, ça commence même à être très limite.
    L'upgrade est prévue pour la rentrée, genre octobre. Et je pense m'orienter vers la config "valeur sûr", donc comme recommandé actuellement la SilverPower 500W, histoire de pas avoir à changer ça dans 6 mois. Par ailleurs, je suis relativement content de mon boîtier et je ne pense pas non plus en changer.

    L'utilisation que je fais de mon PC actuellement est essentiellement pour surfer. Mais après upgrade, j'escompte pouvoir rattraper tous les jeux auxquels je n'ai pas pu jouer entretemps : Bioshock, Supreme Commander, DoW II. Et j'espère aussi pouvoir profiter de Diablo III...

    Le plus gros problème actuel de ma config je trouve, c'est le temps de démarrage. Cependant, d'après ce que j'ai lu (ici même) faut encore se méfier des SSD, donc je ne pense pas craquer cette fois-ci. J'ai pour l'instant un DD de 80 Go et un autre de 160Go, tous deux en SATA (SATA 1 parce que ma CM ne supporte que ça je crois) et tous deux en 5400 tours. J'ai assez de place pour le moment, mais c'est sûr que les jeux de maintenant sont peut-être plus gourmands en espace disque...

  9. #9
    Bon ben Antec Neopower 550W et ça redémarre. Mais une nouvelle config pourrait etre à prévoir.
    Suite à une suggestion, je vais utiliser cette signature pour des canards en manque de ranking pro. Ou des quotes idiots.

  10. #10
    Bon l'alimentation est peut être morte, elle est plus toute jeune. Faudrait tester avec un autre pour être sur.
    M'enfin pour le temps de démarrage avec des disques vieux d'environ 5 ans tu m'étonnes que c'est lent. Investis une petite cinquantaine d'euros dans un samsung spinpoint F1 320Go tu risques d'être plus que surpris par le bond en avant en terme de performances.

  11. #11
    Bon, après réception d'une Silver Power SP-SS500, c'était bien l'alim qu'était foutue. Et après 3 ans et demi de bons et loyaux services, pas de quoi crier au scandale.

    Citation Envoyé par johnclaude Voir le message
    Bon l'alimentation est peut être morte, elle est plus toute jeune. Faudrait tester avec un autre pour être sur.
    M'enfin pour le temps de démarrage avec des disques vieux d'environ 5 ans tu m'étonnes que c'est lent. Investis une petite cinquantaine d'euros dans un samsung spinpoint F1 320Go tu risques d'être plus que surpris par le bond en avant en terme de performances.
    C'est prévu pour la mise à jour globale, d'ici 6 mois. Vous entendrez parler de moi à ce moment-là

  12. #12
    Ah le coup de l'alim qui sent le cramé ! Une partie de NFS lancé ,un éclair,l'odeur des crackers mhhh tant de souvenirs...

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •