Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 19 sur 19
  1. #1
    Salut les canards

    Je viens quérir votre aide suite un problème venant,il me semble, des drivers de chez Ati.
    Je m'explique : J'ai tenter d'installer partition magic pour venir en aide à un ami afin de formater son HDD externe (trop bon, trop con). Le hic c'est qu' après le dit formatage, j'ai tenter de désinstaller Partition et le pc a planter sans crier gare. lors du reboot il me manquait 3 de mes partitions dans mon poste de travail. J'ai tenter de les récupérer avec je ne sais plus quel programme et cela a fonctionner mais ensuite c'est la partie de boot de vista qui a commencé à m'envoyer bouler. J'ai donc installer ubuntu pour vérifier si j'avais bien récupérer mes disques et effectivement ils étaient sains et saufs.
    Etant plus qu'exacerbé par ces problèmes de boot et la réparation de ma séquence de boot étant bizarrement irréparable, Je décidai de formater.
    Tout se passait très bien jusqu'au moment ou j'ai enfin installé le catalyst 9.3. Extinction de l'écran et réapparition avec le message Atikmdag ne répondait plus devenaient fréquents.
    J'ai tenter une désinstallation de la carte dans les règles et une réinstallation mais rien n'y fait.

    C'est pourquoi j'en viens à vous demander votre aide.

  2. #2
    Peux tu nous envoyer une description de ta configuration (alimentation, carte mère...) ?

    Sinon as-tu bien fais toutes les MAJ de Windows, de ton bios...

  3. #3
    CPU : E8400
    CM : ASUS P5KC
    HDD : WESTERN DIGITAL 640 Go CAVIAR BLACK
    MEM : 4Go DDR2 KINGSTON HYPERX @ 887Mhz
    CG : SAPPHIRE HD4870 512 GDDR5 "version du bios pourri changé"
    OS : VISTA 64 SP1 toutes mises à jour faites
    ALIM : CORSAIR 520 HX

  4. #4
    Je veux pas te prendre pour une buse... mais t'as bien mis les drivers 64bits pour ta 4870 ?


  5. #5
    Citation Envoyé par GrAmS Voir le message
    Je veux pas te prendre pour une buse... mais t'as bien mis les drivers 64bits pour ta 4870 ?
    Les 32 ne s'installeraient pas, de toute façon...
    Vista power?
    Citation Envoyé par François
    L'ordinateur cantique, c'est l'avenir.

  6. #6
    Hum, ça fait beaucoup de problèmes, et pas liés entre eux en plus...
    Elle est récente cette config, à en juger par ce qu'il y a dedans (caviar black, ...). Tu as vérifié sa stabilité ?

  7. #7
    Pour ce qui est des disques durs, l'histoire est réglé. Ce qui pose problème maintenant c'est le plantage récurent de "atikmdag". Après plusieurs réinstallation et désinstallations propres avec driver sweeper le problème revient constamment quelque soit l'application que je lance. même sur le bureau le problème est là.
    et oui j'installe bien les drivers en pour 64...

  8. #8
    Le CCC est installé...t'as essayé Ati Tray Tool (je suis un farouche partisan du dernier et un farouche opposant du premier - histoire perso).
    La Zone symbolise l'étrangeté, lieu abandonné et sinistre, mais fascinant pour ce qu'il suppose d'inhumanité. (Frédérique ROUSSEL, Libération 3/06/2010)

  9. #9
    Non et figures-toi que je n'y avais même pas penser. Si j'installe la beta du Sp2 de vista à votre avis sa peux réglé mon problème?

  10. #10
    un version beta du SP2...j'y crois pas trop...

    Tu peux essayer une version plus ancienne de drivers, les 9.2 par exemple...
    La Zone symbolise l'étrangeté, lieu abandonné et sinistre, mais fascinant pour ce qu'il suppose d'inhumanité. (Frédérique ROUSSEL, Libération 3/06/2010)

  11. #11
    même constat pour les 9.2. Je vais vite tenter le sp2 au point ou j'en suis...

  12. #12
    T'avais quelle version des drivers ATI avant les soucis de partition?
    (Reprendre les mêmes, moi je préfère charger depuis le site Sapphire directement - et garder ATT configuré comme avant.
    Gardé les 9.2 d'ailleurs comme les 9.3 n'apportaient rien dans mes jeux.)

    Virer ATI CCC au démarrage peut-être avec "msconfig.exe" et autres trucs suspects/inutiles/buggués(!). (Voir si ça résout les erreur "atikmdag"?)

  13. #13
    je m'étais arrêté au 8.12 je viens de lancer un formatage. En ce moment les mises à jours sont entrain de s'installer. On verra ce que cela donne car j'avais un scintillement d'écran toutes les 5 secondes ce qui n'était plus possible. Si cette foi-ci cela ne passe toujours pas, je remettrai mes 8.12.
    Ati tray tool comporte t-il toutes les options du catalyst et n'occasionne-t-il pas une baisse de preformances? Si jamais cela ne résout rien , je passerai sur mon acien xp 32 et je me carreré une de mes barettes mémoire dans l'anus en courant autour du paté de maison. (qui a dit que j'étais désèspéré???)

  14. #14
    Ma ram foireuse faisait planté sans cesse les pilotes ati.
    crève boulon

  15. #15
    Merci de me faire douter mais je ne pense pas les 4 barrettes ont toutes moins d'un an ce serait quand même malheureux. J'ai eu ma dose de test divers et de réinstallation pour aujourd'hui je ferai une autre batterie de tests demain en commençant par un memtest et un stress gpu.

  16. #16
    J'ai trimballé ma ram foireuse (de la g.skill 6400 pk) pendant presque 6 mois... C'était assez stable pour jouer parfois pendant plusieurs heures, et assez instable pour me pourrir mes journées avec des plantages. Le tout ûber aléatoirement.
    Dernière modification par Raphyo ; 26/03/2009 à 00h21.
    crève boulon

  17. #17
    Quelqu'un aurait de la vaseline en rab?

  18. #18
    Je te le fais pas dire... Maintenant tout roxXx. Et je suis heureux
    crève boulon

  19. #19
    Bon he bien je ne sais pas pourquoi mais il semble que ce reformatage semble être le bon. tout fonctionne, j'ai lancé un partie d'x3 et aucun plantage à l'horizon. J'avais un mauvais rafraichissement mais je n'avais pas encore installer le driver de mon écran mais il semble que tout soit rentré dans l'ordre depuis son installation. Je repporte donc ma batterie de tests à ce weekend par manque de temps et je suis déjà assez satisfait d'avoir récupérer un ordi stable en apparence.
    Résultat des tests samedis soir vu que madame me laisse seul pour une conférence de danse orientale.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •