Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 13 sur 13

Discussion: CPU-Z 1.17

  1. #1
    salut,
    bon comme d'habitude j'ouvre un topic sur CPU-Z pour que vous vous exprimassiez ! :D
    Bugs, suggestions, remarques ... je suis à l'écoute.

  2. #2
    bo boulot, j'm bien surtout le fait de savoir si on a un 0.18 ou 0.13µ

    ça marche bien sur mon bi-amd

    edit : il détecte bien que le 2nd cpu est un XPmodé alors que le 1er est un XP non coupé donc reconnu en MP , ro le malin :D

  3. #3
    bah ... merci.
    C'est vrai que c'est pratique comme info.

  4. #4
    ca marche nickel avec les banias cool merci

    (au fait, des idées pour tweaker le bios et forcer des timings plus forts sur une cm de laptop ? :whistle: )

  5. #5
    Ouais, j'ai testé ça sur qqes uns de mes anciens chips et aucun problème particulier...idem sur mon bi pentium-pro.

    T'arriverai pas à sortir une version DOS avec juste les infos CPU? Genre on boote sur une disquette et on sait ce qu'on a. ;-)
    Bon ok, je retourne dans ma grotte...

  6. #6

  7. #7
    Bon, il semblerait que la détection du nombre de channels sur nForce 1 et 2 ne marche pas très bien.
    Ce qui m'aiderait c'est les possesseurs d'un de ces deux chipsets fassent un "PCI Device List" sur le dernier onglet, et m'envoie le résultat à franck@x86-secret.com
    Précisez si à ce moment vous tournez en single ou en dual !

    d'avance, merci !

  8. #8
    je te teste ca lundi sur un single channel

  9. #9

  10. #10

  11. #11
    ça devrait marcher maintenant.
    Merci messieurs ! :jap:

  12. #12

  13. #13
    J'ai noté une super lacune, manque la détection correcte des NexGen :D



    Quoi, tout le monde s'en fout de cet ancêtre?

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •