Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 4 sur 4
  1. #1
    Bonjour,
    je souhaite modifier les fréquences par défaut de ma gf4 pour pousser cette dernière à 300/600. Cela fait 3 mois qu'elle tourne ainsi de manière stable et je ne voudrais pas avoir à utiliser de tweaker à chaque changement de pilotes et avoir ces fréquences en dur dans le bios. J'ai utilisé pr cela nv bios editor rc3 et lu a partir de la mémoire mon bios actuel. La fréquence du gpu apparait à 250 et la mémoire à 326??? Je me suis dit que 'était une erreur et hop je met 300 et 600 et flash le bios (en ayant au préalable fait une sauvgarde et bien m'en a pris car je n'avais plus d'affichage et à l'aide d'une carte pci et de ma sauvegarde j'ai retrouvé ma gf4. Pourquoi cela ne fonctionne pas? Que dois-je mettre dans le champ mémoire pr avoir 600 alors qu'étant à 326 elle apparait à 513mhz sous windows? Quelqu'un a t'il modifier cette gf4ti4200?

  2. #2
    si t'a mis 600 ==> elle c'est pris du 1200 dans la tronche ... faut mettre 300 ... mais c'est strange ton 326, t'aurai du avoir 257 normalement :??:

  3. #3
    Pendant que j'y pense les bios des leadtek sont pas péte pas standart (si on prend le démarage avec tout les effets de défilement) ... avec winfox tu peut extraire le bios si tu veut et le mettre de nouveau ...

  4. #4
    Effectivement le bios leadtek n'est pas standard car le bios nvidia gf4ti4200 ne fait pas la même taille. En fait pour le timing j'ai réglé comme une ti 4600 et j'ai descendu la mémoire à 600 en lieu et place de 650 (et pas 325 dans le bios nvidia)

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •