Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 13 sur 13
  1. #1
    Bonjour,

    Petit problème, j'ai acheté une nouvelle carte mère et un nouveau processeur (MSI mag z590 torpedo et i7 11700kf pour remplacer un i7 7700 sur une MSI B250M) et le BIOS se lance mais pas Windows 10.
    L'OS est installé sur mon SSD samsung 550gigas formaté en NTFS et la CM se lance en mode UEFI.
    Mes 3 SSD sont visibles dans le BIOS mais je ne peux pas y accéder en tentant de réinstaller Windows par exemple. Ma version de Windows est Retail et je l'ai liée à mon compte Microsoft.
    En remettant mon ancienne config, j'ai vu qu'elle se lançait en Legacy + UEFI. Si je mets UEFI seul, j'atterris sur le programme d'installation de Windows.
    Est-ce que vous pensez qu'il s'agit du mode de boot ou du formatage des disques et est-ce que vous avez une solution ?
    Merci !

  2. #2
    Citation Envoyé par OldBullLee Voir le message
    Bonjour,

    Petit problème, j'ai acheté une nouvelle carte mère et un nouveau processeur (MSI mag z590 torpedo et i7 11700kf pour remplacer un i7 7700 sur une MSI B250M) et le BIOS se lance mais pas Windows 10.
    L'OS est installé sur mon SSD samsung 550gigas formaté en NTFS et la CM se lance en mode UEFI.
    Mes 3 SSD sont visibles dans le BIOS mais je ne peux pas y accéder en tentant de réinstaller Windows par exemple. Ma version de Windows est Retail et je l'ai liée à mon compte Microsoft.
    En remettant mon ancienne config, j'ai vu qu'elle se lançait en Legacy + UEFI. Si je mets UEFI seul, j'atterris sur le programme d'installation de Windows.
    Est-ce que vous pensez qu'il s'agit du mode de boot ou du formatage des disques et est-ce que vous avez une solution ?
    Merci !
    Nouvelle CM = nouvelle installation de windows. Ca évite les problèmes.

  3. #3
    Citation Envoyé par OldBullLee Voir le message
    Est-ce que vous pensez qu'il s'agit du mode de boot ou du formatage des disques et est-ce que vous avez une solution ?
    Merci !
    Un mix des 2.

    Ton disque système est surement formaté en partition MBR pour fonctionné en mode BIOS (Legacy), pour l'UEFI il faut qu'elle soit en GPT.

    C'est vérifiable via la "Gestion des disques" > "Propriétés" du disque système > Volumes

    En théorie il est possible de convertir un disque MBR en GPT via une commande mais ça peut ne pas marcher.

  4. #4
    J'ai exactement le même problème avec l'installation d'une Gigabyte Z590.
    Pour installer Windows 10, j'ai remis le Bios en Uefi et formaté le SSD. Résultat : message comme quoi le disque doit être en GPT.
    Question : si je remets le Bios en LEGACY et que je formate à nouveau le SSD, est ce que l'installation pourra se faire ?
    Je galère bien
    Des conseils les canards ?
    Dernière modification par Amoilesmobs ; 23/01/2022 à 16h33.

  5. #5
    Citation Envoyé par Amoilesmobs Voir le message
    J'ai exactement le même problème avec l'installation d'une Gigabyte Z590.
    Pour installer Windows 10, j'ai remis le Bios en Uefi et formaté le SSD. Résultat : message comme quoi le disque doit être en GPT.
    Question : si je remets le Bios en LEGACY et que je formate à nouveau le SSD, est ce que l'installation pourra se faire ?
    Je galère bien
    Des conseils les canards ?
    Oui c'est normal le mode GPT avec un BIOS UEFI. Tu devrais rester sur cette stratégie qui est la meilleure

    C'est quoi toi souci avec le passage en GPT ? Sous Windows c'est un clic pour dire oui...

  6. #6
    Windows ne veut pas se réinstaller pour l'instant. Il est là le problème.
    J'y travaille ... C'est un peu relou.

    "Analyse et réparation du lecteur."
    4% terminés. J'en ai pour quelques heures.
    Un disque dur qui a un problème visiblement. Youpi.
    Dernière modification par Amoilesmobs ; 23/01/2022 à 18h40.

  7. #7
    Merci pour les conseils.
    Pour ma part j'ai laissé le disque en MBR.
    Dans le BIOS de ma nouvelle carte, le mode Legacy se nommait CSM et il a fallu que je mette "hard disk" au lieu d'"uefi hard disk" en premier dans la boot list pour qu'il me lance windows sans me mettre en debug avec un message "inaccessible_boot_device".

    Du coup j'ai pu récupérer mon disque avec toutes ses données sans avoir à modifier le formatage, à créer une partition ou même à réinstaller Windows.

    Comme Windows 10 est installé dessus, impossible de le formater en GPT sans tout écraser à moins de télécharger un logiciel payant qui lance une ligne de commande au démarrage pour le faire. Peut être qu'en le lançant en disque secondaire sur un autre PC ça serait faisable ?

    J'y gagne beaucoup à part un lancement plus rapide de l'OS et la possibilité d'installer Windows 11 ?

  8. #8
    Citation Envoyé par OldBullLee Voir le message
    Comme Windows 10 est installé dessus, impossible de le formater en GPT sans tout écraser à moins de télécharger un logiciel payant qui lance une ligne de commande au démarrage pour le faire. Peut être qu'en le lançant en disque secondaire sur un autre PC ça serait faisable ?
    Pas besoin de payer pour convertir un disque MBR en GPT, il y a une commande pour ça.

    Il faut lancer un invite de commande en mode administrateur et taper cette commande.

    mbr2gpt /convert /disk:0 /allowfullos
    0 étant l'emplacement du disque, par contre cette commande ne marche que sur les disques systèmes.

  9. #9
    La série continue.
    Disque dur non reconnu. Vous faites quoi ?
    Clear CMOS ? Débrancher rebrancher ?
    Je fatigue

  10. #10
    Salut les canards, étant dans le même cas que Amoilesmobs je me permets une question sur le sujet : y'a moyen de réinstaller Windows sans wiper tout ce qu'il y a sur le disque dur ?

    Dans mon cas CPU et CM cramés donc nouvelle plateforme (Intel -> AMD), si je réinstalle Windows je perds les quasi 1,5 tera de fichiers perso restés sur mon SSD !?!
    Dernière modification par El Chupalibre ; 27/01/2022 à 08h43.
    Citation Envoyé par Amparo Voir le message
    Chupalibre doit ressembler à une énorme bouffée d'air pur couplé à un gâteau au chocolat. Elle aura surement envie de lui arracher ses fringues avec les dents

  11. #11
    Citation Envoyé par El Chupalibre Voir le message
    Dans mon cas CPU et CM cramés donc nouvelle plateforme (Intel -> AMD), si je réinstalle Windows je perds les quasi 1,5 tera de fichiers perso restés sur mon SSD !?!
    Lis deux messages plus haut, par contre si tu est déjà en GPT(un live cd type ubuntu devrait le voir) alors tu est pas obligé de le formater car W10/11 se debrouille pas trop mal avec les gros changements de matos.

    Par contre le 1er démarrage sera long.

  12. #12
    My bad, j'ai lu le sujet sans faire le lien entre les formats MBR, GPT et la récupération de données.

    Demain je passerai emprunter un PC portable à un ami, ce sera beaucoup plus simple de faire tout ça avec à côté un accès immédiat à internet autre que juste le smartphone...

    Merci pour ton retour Revanwolf
    Citation Envoyé par Amparo Voir le message
    Chupalibre doit ressembler à une énorme bouffée d'air pur couplé à un gâteau au chocolat. Elle aura surement envie de lui arracher ses fringues avec les dents

  13. #13
    Perso ça c'est résolu. Il fallait complètement mettre à jour Windows 10. Mais ça n'a pas été simple, arriver au bout des mises à jours a été un vrai chemin de croix.
    CG reconnue enfin !
    Installation avec 1 seul SSD de branché.
    Quelle usine à gaz aussi ce BIOS de la Gigabyte Z590 !
    Fallait aussi passer le Pcie x16 en mode Gen3 pour les procs 10eme génération, ce qu'elle ne faisait pas d'elle même en mode AUTO.

    Un seul mot :

    pfffffffffffffffffffffffffffffffffffff

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •