Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 13 sur 13

Discussion: Défaillance SSD

  1. #1
    Coin.
    Je suppose qu'il y a peu d'espoir de sauver quoi que ce soit mais allons-y tout de même. Mon Windows 10 est installé sur un SSD Intel 480Go, à côté de quelques autres trucs, logiciels et jeux dont Flight Simulator. Il restait de la place libre dessus mais pas suffisamment pour procéder à la récente petite update de Flight Simulator de 85Go. Donc j'ouvre Steam pour déplacer plusieurs jeux vers un autre disque. Bizarrement, le déplacement échoue, Steam renvoyant un vague message d'erreur que j'ai oublié. Je me dis que c'est Steam ou le jeu qui déconne, j'essaies avec un autre jeu, même problème.
    Bon ben je vais plutôt dégager les 100Go de GTA5 du SSD, ça ira plus vite. Je prends le dossier GTAV entier, couper, coller sur l'autre disque. La vitesse de déplacement est super variable mais ça ne m'interpelle pas plus que ça, il y a de tous petits fichiers et des archives de plusieurs Go donc bon.
    Sauf que tout d'un coup, écran bleu. Gné

    Ca reboot pépère, normal, je retente, écran bleu

    Je laisse ça de côté et hier, me décide à réessayer. Il y a eu des updates Windows, il y avait peut-être un truc qui coinçait, ce serait pas la première fois. Je retente de déplacer des jeux depuis Steam, écran bleu.
    Boooooon. Je passe un coup de chkdsk sur tous les disques, rien à signaler. Dans CrystalDiskInfo, tout est ok également. Le SSD affiche un indice de santé à 96% (probablement rien à voir, mais malgré le fait que les disques aient tous été montés en même temps dans ce pc, je note que le SSD comptabilise 9 000h de fonctionnement contre 19 000 pour les autres...?)

    C'est peut-être la RAM qui merdouille ou un problème quelconque empêche de déplacer des grosses quantités de fichiers. Je commence donc à déplacer GTAV par petits bouts, une archive à la fois... Ce qui a l'air de fonctionner.
    Ah tiens, une archive refuse d'être déplacée pour cause d'erreur de lecture.
    C'est chiant mais ça l'air de passer à peu près, je continue.
    Ecran bleu.

    Reboot.

    BIOS.

    Comment ça, bios ? ilécon lui ou quoi

    Extinction sauvage, reboot, re BIOS.

    Ah ben je comprends mieux, le PC ne voit plus le SSD. Dans la séquence boot du bios il n'y a que les deux HDD. Ca marche moins bien pour amorcer Windows, c'est sûr. Je débranche tous les disques et essaye le SSD sur plusieurs combinaisons d'alim' et de câbles SATA, que dalle.

    Ca m'étonne un peu, j'ai deux SSD qui vont sur leur 10 ans et qui tournent encore, celui-là doit en avoir à peine 4, c'est quand même pas de pot.
    Dernière modification par Dark Fread ; 27/11/2021 à 21h38.
    Citation Envoyé par O.Boulon Voir le message
    Chouette topic.
    C'est le genre de truc qui couronne des années de modération impitoyable et d'insultes lancées au hasard.

  2. #2
    Coin
    Les 9000h vs 19000, c'est probablement parce que le SSD se met en veille plus vite et plus longtemps que les HDD (la config dans les options d'alim, ça n'a d'effet que sur les HDD. Pour les SSD c'est lié à d'autres paramètres).
    Mais ouaip, le décès précoce du SSD c'est le coup à pas de chance, hélas
    Maigre consolation, mais peut être est-il encore sous garantie constructeur ? C'est souvent 3 ou 5 ans.
    Dernière modification par gros_bidule ; 26/11/2021 à 16h32.


  3. #3
    Je viens de retrouver la facture, acheté en octobre 2017 (et donc c'était un Intel 540s Series 480Go). Je crois que c'est 3 ans sur les Intel grand public mais je vais vérifier
    Citation Envoyé par O.Boulon Voir le message
    Chouette topic.
    C'est le genre de truc qui couronne des années de modération impitoyable et d'insultes lancées au hasard.

  4. #4
    540s ? C'est 5 ans (les garanties chez Intel)
    J'ai l'impression que chez Intel, 3 ans c'est juste pour les vieuuuux modèles.


  5. #5
    Citation Envoyé par gros_bidule Voir le message
    540s ? C'est 5 ans (les garanties chez Intel)
    J'ai l'impression que chez Intel, 3 ans c'est juste pour les vieuuuux modèles.
    Oooooooooh en voilà une nouvelle qu'elle est bonne, merci ça me console un peu !

    En tout cas je suis bien content de déporter systématiquement mes doc/photos/zic sur un autre disque parce que c'est la première fois qu'un SSD me claque dans les doigts et bon sang ça prévient pas, c'est brutal

    (Juste bye-bye au deux trois merdouilles qui traînaient sur le bureau Windows mais bon ça devait pas être ultra important si c'était là.)
    Citation Envoyé par O.Boulon Voir le message
    Chouette topic.
    C'est le genre de truc qui couronne des années de modération impitoyable et d'insultes lancées au hasard.

  6. #6
    Je l'ai foutu dans un boîtier USB, Ubuntu 20.04 arrive à le monter et le lire sans souci...
    Y a un truc qui a dû saccager son MBR ou sa table de partition j'ai l'impression.

    Edit : ah ouais par contre c'est super lent pour backup le contenu en fait, il y a vraiment un truc qui déconne.
    Dernière modification par Dark Fread ; 27/11/2021 à 21h37.

  7. #7
    Citation Envoyé par Dark Fread Voir le message
    Je viens de retrouver la facture, acheté en octobre 2017 (et donc c'était un Intel 540s Series 480Go). Je crois que c'est 3 ans sur les Intel grand public mais je vais vérifier
    Salut,

    tu avais fait la maj du firmware ?
    Citation Envoyé par Dark Fread Voir le message
    Il restait de la place libre dessus mais pas suffisamment pour procéder à la récente petite update de Flight Simulator de 85Go.
    Je ne sais pas combien il resté, mais ne pas laisser suffisament d'espace c'est pas très bon

  8. #8
    Citation Envoyé par Passparla Voir le message
    Salut,

    tu avais fait la maj du firmware ?
    J'avoue être un grand fan de mettre à jour tout ce qui bouge, mais pour le SSD, je ne crois pas avoir jamais fait d'update.

    Citation Envoyé par Passparla Voir le message
    Je ne sais pas combien il resté, mais ne pas laisser suffisament d'espace c'est pas très bon
    Yep, je sais Le SSD en question n'était pas plein à craquer, il accueillait une partition destinée à Windows de 80Go je crois, donc avec peut-être quelque chose comme 20Go de libre, et la seconde dédiée uniquement à une poignée de jeux et de programmes, avec environ 40-50Go de libre je pense.
    Citation Envoyé par O.Boulon Voir le message
    Chouette topic.
    C'est le genre de truc qui couronne des années de modération impitoyable et d'insultes lancées au hasard.

  9. #9
    Citation Envoyé par Dark Fread Voir le message
    J'avoue être un grand fan de mettre à jour tout ce qui bouge, mais pour le SSD, je ne crois pas avoir jamais fait d'update.
    Ah, erreur, car tous les 540 ont eu droit à leur maj, tu n'avais pas installé l'Intel SSD toolbox ? (je crois qu'ils l'ont abandonné cette appli, toujours installé sur mon pc d'ailleurs)

  10. #10
    Citation Envoyé par Passparla Voir le message
    Ah, erreur, car tous les 540 ont eu droit à leur maj, tu n'avais pas installé l'Intel SSD toolbox ? (je crois qu'ils l'ont abandonné cette appli, toujours installé sur mon pc d'ailleurs)
    Hé non, pas installé ! Apparemment maintenant il y a le Intel SSD Firmware Update Tool. Je vais essayer de formater le disque sous Linux et de voir si il est à nouveau détecté sous Windows pour mettre à jour son firmware, on sait jamais. M'enfin quoi qu'il en soit, je vais le retourner à Intel parce que là j'ai plus confiance, il y a clairement un truc qui a déconné.
    Citation Envoyé par O.Boulon Voir le message
    Chouette topic.
    C'est le genre de truc qui couronne des années de modération impitoyable et d'insultes lancées au hasard.

  11. #11
    J'ai déjà eu par le passé un SSD qui disparaissait ou ne voulait plus rien entendre.
    J'ai cru à sa mort prématurée, puis je me suis dit que ça ne coûtait rien d'essayer un autre câble. Et le problème était là, c'était ce dernier le fautif.


  12. #12
    Citation Envoyé par GrAmS Voir le message
    J'ai déjà eu par le passé un SSD qui disparaissait ou ne voulait plus rien entendre.
    J'ai cru à sa mort prématurée, puis je me suis dit que ça ne coûtait rien d'essayer un autre câble. Et le problème était là, c'était ce dernier le fautif.
    Citation Envoyé par Dark Fread Voir le message
    Je débranche tous les disques et essaye le SSD sur plusieurs combinaisons d'alim' et de câbles SATA, que dalle.

  13. #13
    J'ai ouvert un ticket pour un retour sur le site d'Intel. En tout cas Ubuntu m'a au moins permis de récupérer les données, mais rien de plus ; le disque est verrouillé en lecture seule, aucune opération d'écriture ne peut être effectuée dessus, et impossible également de le formater.
    Citation Envoyé par O.Boulon Voir le message
    Chouette topic.
    C'est le genre de truc qui couronne des années de modération impitoyable et d'insultes lancées au hasard.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •