Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 14 sur 14
  1. #1
    En m'excusant de la multiplication de topics parce que j'ai pas retrouvé ma 1ere demande, et que ca a remarché un temps, j'ai du mal a discerner le composant trouble fete de ma config qui occasionne des bugs.

    La conf':

    - AMD radeon RX 580
    - 16 Go de RAM DDR3
    - SSD 128 Go sandisk systeme
    - HDD 3 To pour le reste
    - Alim seasonic 550W
    - Intel I7 4770K
    - win 10 a jour legit.
    - Carte mere MSI jeséplutro quelle reference.

    ecran iiyama 27" 1920*1080 connecté en DVI, et j'ai un calecon tartan noir et gris si c'est important.

    symptomes:

    -freeze.
    -ecran noir.
    -ralentissements.

    Mais de maniere tres ponctuelle. Il marche du feu de dieu un certain temps, et des que... je ne sais quoi, les problemes apparaissent.

    - Derniere provoc' en date, l'insertion d'un CD-R dans le lecteur . Il m'a fait planter windows explorer, et depuis, c'est la galere.

    Apres de multiples reboots avec blackscreen, je ressens une latence dans le PC. Et je m'apercois que je run sur le GPU integré et qu'aucun driver AMD n'est installé. alors que 5 mn plus tot c'etait detecté.

    dans la liste des pannes bizarres, j'ai eu:

    - son MONO , ne sortant que d'une enceinte.

    - un fameux bug clavier. TAB restait enfoncé. Ce n'etait pas le clavier, ou mini slip avec son coca.
    Sandale to the metal

  2. #2
    Tu as essayé l'exorcisme Je pense qu'une entité mystérieuse a pris le contrôle de ton PC.

    T'as pas un dd qui traîne pour tenter une réinstall propre ? C'est une suggestion comme ça...

    Tu as des messages dans le journal d'évènements ? Des rapports de plantages ?

    Tu as aussi des softs comme WhoCrashed. Il faut déterminer si c'est du côté software ou hardware, je pense !?

  3. #3
    merci pour who crashed, je tiens une piste:

    On Tue 03/08/2021 22:42:21 your computer crashed or a problem was reported
    crash dump file: C:\WINDOWS\Minidump\080421-121187-01.dmp
    This was probably caused by the following module: dbghelp.sys (dbghelp.dll)
    Bugcheck code: 0x9F (0x3, 0xFFFFA90E6C9C3060, 0xFFFFF80283E6D850, 0xFFFFA90E7B6F4790)
    Error: DRIVER_POWER_STATE_FAILURE
    Bug check description: This bug check indicates that the driver is in an inconsistent or invalid power state. A device object has been blocking an IRP for too long a time.
    This is likely to be caused by a hardware problem.
    A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: dbghelp.sys .
    Google query: dbghelp.sys DRIVER_POWER_STATE_FAILURE
    Sandale to the metal

  4. #4
    C'est pas évident. Cela peut-être un souci de drivers, ou certains utilisateurs avaient des softs qui causaient des BSOD tel que AVG par ex ou encore DAEMON Tools Lite Disc Soft Ltd...

    Tu peux dresser une liste des programmes que tu as, à l'aide de ccleaner par ex. Il faut explorer différentes pistes. Who Crashed est intéressant, à voir si au prochain plantage, il donne un autre code d'erreur...

    J'avais à peu près la même config, avec un i7 4770k et une cm msi et après plusieurs années j'ai eu des blue screens. Le problème, c'est que au fur et à mesure des maj, de l'ajout de programmes, de drivers "désuets", mal désinstallés etc... Dans la cadre d'une utilisation quotidienne on peut se retrouver avec une usine à gaz, un logiciel tiers installé sans faire exprès peut foutre le bordel, bref pas évident.

    J'ai cru trouver la solution et durant quelques jours c'était nickel jusqu'à l'apparition d'un nouveau blue screen. J'avoue avoir perdu patience et du coup je me suis monté une nouvelle config.

    D'ailleurs, je sais que certains font une réinstall propre de leur système régulièrement, ça évite justement d'avoir trop de déchets qui s'accumulent et d'avoir un truc clean. Perso je l'ai jamais fais, cela demande à avoir un PC bien organisé et des sauvegardes carrées.

    Tant que l'éventuel problème n'est pas isolé, on tâtonne.

    Pêle-mêle :

    1/ Tu as fais un MemTest ?
    2/ Débrancher pendant un temps ton lecteur cd-r ?
    3/ Enlever la CG et ne fonctionner uniquement qu'avec le GPU intégré ?

  5. #5
    Depuis le dernier reboot, tout fonctionne au poil... Et j'ai pas vraiment envie de changer de config en ce moment, le gain de perfs en 1080p ne sera pas flagrant, surtout que la mienne remplit largement le job pour la plupart de mes jeux (meme cyberpunk , mon screenchiotte a ete choisi par la redac )

    Il est vrai que mon windows 10 est une install d'au moins... 5 ans, avec quantité d'ajouts/ retrait de matos aux drivers plus ou moins exotiques . Une clean install mettrait au moins les point sur les I quand a ce doute.
    Sandale to the metal

  6. #6
    J'ai gardé la config jusqu'à peu et tout comme toi je n'avais pas estimé avoir le besoin de changer, j'étais très satisfait des perfs en générales ! C'est juste que ça faisait un moment que j'y pensais et que j'ai trouvé un "prétexte" facile, mais je suis d'accord avec toi sur le fait que ça tient encore largement la route

    Tant mieux si ça fonctionne bien pour le moment. Après c'est toujours bien d'avoir des pistes à explorer au cas ou.

    J'espère que ce sera ok pour un moment

  7. #7
    ca.... n'a pas duré longtemps.



    La CG est considerée comme presente, mais les pilotes ne se chargent pas. Pourtant AMD reste present dans les appli.

    Toute petite piste, il semblerait que cela ne se declenche que lorsque la tour subit un mouvement. Peut etre que le poids de la CG a fini par faire bouger certains pins du port PCIE.

    C'est franchement pas le moment de changer... je suis content de mon I7, de ma ram, le matos coute une couille, on va patiamment reinstaller les drivers en attendant.
    Sandale to the metal

  8. #8
    Bizarre en effet. Quand tu dis "la tour subit un mouvement" !? Tu l'as bouge régulièrement ?

    Tu as vérifier les connexions, si tout est bien enfiché ? Bon après je sais pas si il y a un rapport avec les pilotes... Faut bien désinstaller tous les drivers de la CG proprement avant de réinstall avec un soft comme DDU par ex, mais sans doute tu le sais déjà

    Est-ce que tu as pas un ! en jaune, dans le gestionnaire de périphériques à tout hasard ?

  9. #9
    Alors, je ne bouge pas la tour souvent mais là j'ai eu besoin d'acceder a l'arriere pour y enficher un RJ45, et il fallait la faire pivoter pour faciliter l'acces.

    Le dernier bug (un CDR dans le lecteur) peut egalement avoir provoqué ceci, des vibrations meme infimes qui parcourent la carcasse et vont accentuer un mauvais contact.

    Pas de ! dans le gestionnaire a la reinstallation du peripherique. Ca fonctionne tres bien.

    Il me semble tenir ma panne, c'est le port PCIX16.Je pense que WIN10 se casse pas la tete s'il y a mauvais contact, il bascule sur le chipset pour afficher le screen, et bloque les drivers AMD.

    J'ai reinstallé, mais peut etre qu'enlever/remettre la CG aurait suffit. Mais ... la flemme quoi.

    C'est sur que ca n'explique pas mon bug de son mono ni celui de clavier, mais je peux me permettre de ne pas changer tout de suite. Enfin on verra, si les prix redeviennent raisonnable
    Sandale to the metal

  10. #10
    Peut-être que ta tour a besoin d'un ostéo pour remettre tout ça en place

    Possible pour le port pcie et effectivement, enlever/remettre c'est une solution. Peut-être également faire appel à une entreprise de nettoyage en profondeur de tout ce petit monde, déjà fait sans doute

    Et oui cela n'explique pas les autres bugs, qui pour le moment relève plus du mystique

    Bref tiens nous au jus pour la suite des aventures !

    Tu n'habites pas en zone sismique parce-que cela pourrait expliquer certaines choses
    Dernière modification par sonic ; 13/10/2021 à 20h32.

  11. #11
    Bon, je me suis amusé à lire ce topic , quelques petits rires ça et là, il y a une bonne ambiance ! ^^

    De bons conseils données par Sonic

    -1- Idéalement, déconnecter et reconnecter la CG serait bienvenu.
    Au préalable après la déconnexion, faire un petit nettoyage anti-poussières et en sus avec un coton tige imbibé d'alcool à 70°
    (à défaut du 90° très efficace mais plus en vente) nettoies le port PCI express en question et la connectique de la CG.
    Laisse sécher et reconnectes le tout.

    Vois ce que ça donne.

    Ensuite si toujours des soucis, c'est peut-être ton port PCI-Express qui merdouille.. ou peut-être pas, tant c'est "software".

    -2- Par principe débranche ton HDD de 3 To, ton lecteur CD pour commencer.


    -3- As-tu fais Memtest86+ ? C'est important à faire !!!
    Tu peux essayer de laisser brancher une RAM et voir ce que ça donne, si ça plante essaye la 2ème seulement. (tu as 2x8Go ou 4x4Go ?)

    -4- Désinstalle tes driver ATI, avec le logiciel ATI, et ensuite tu te sers de "Driver Cleaner PE
    pour nettoyer le tout, regarde bien comment l'utiliser, tu verras c'est pas très compliqué (tout ce qui est ATI tu sélectionnes et tu nettoies)

    Driver Cleaner PE --> https://www.clubic.com/telecharger-f...leaner-pe.html

    Redémarre le PC.

    -5- Une fois sur le bureau, un petit CCleaner (il y en a qui sont contre, moi de mon côté,
    c'est la base pour du nettoyage...) pour nettoyer un peu plus :
    Nettoyage avec l’icône du balais, et ensuite "le registre" aussi. Ce dernier point fait le plusieurs fois, pour être sur qu'il n'y a plus de traces.
    (il y a "EasyCleaner" aussi mais bon, il y a quelques "settings" à configurer...).

    -6- Réinstalle le driver ATI à jour.

    -7- Idéalement mets à jour les directX ça peut aider !
    https://www.microsoft.com/fr-fr/down...ils.aspx?id=35

    Déroules et cliques sur "Télécharger". Ensuite lance l'exécutable et télécharges/installes ce qui est demandé.

    -8- Éventuellement mettre à jour le BIOS de ta CM, ça peut aider aussi ! Va sur le site constructeur et vérifier la dernière version disponible.
    le logiciel CPUZ te permettra de vérifier facilement la version de ton BIOS et la référence de ta CM.
    https://www.cpuid.com/softwares/cpu-z.html
    Déroule un peu la page sur la gauche cliques sur "ZIP ENGLISH", télécharge, décompresse et lance le ".exe"


    -9- et c'est le plus important !!! Il faut pas avoir la flemme de faire les choses pour que ton PC marche convenablement, vais moi (Et Sonic) on prend du temps pour t'aider et solutionner ton soucis, hein

    PS : Télécharges tout les logiciels que je t'ai cité avant de faire les manipulations et désactive ton anti-virus... Au fait tu as quoi ? Avast ?

    PS 2 : par la suite si toujours pas de résultat positif, débranche ta CG, sers toi de l'IGP de ton CPU et vois ce que ça donne (mettre à jour ton IGP serait bienvenu dans ce cas... à voir si c'est nécessaire)


    Je pense avoir rien oublié, tiens nous au jus, moi j'ai à faire

  12. #12
    Salut Joe

    Effectivement c'est la joie et la bonne humeur, ce qui n'empêche pas d'être sérieux

    Je pense qu'Amiral va être content, on est 2 à ramer maintenant il va pouvoir tenir le cap avec ses 2 mains et en slip

    Le navigateur timonier Joe Akira à rejoint la barque avec ses instructions de navigations ! Bienvenue moussaillon

  13. #13
    Merci pour ton accueil Sonic, à la tienne

    Tu aurais été Mario Bros ou Donkey Kong, j'aurais été moins chaleureux...

    Je suis un Pro Sega de la 1ère heure

    Oui, il a de quoi s'occuper l'amiral, en espérant qu'il prenne les choses au sérieux hein !

  14. #14
    Slt,

    balance un coup de nettoyant contact dans le port pci-e peut être ?

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •