Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 3 sur 3
  1. #1
    Salut les canards,
    J'ai un souci avec mon nouveau pc quasi flambant neuf avec que des pièces de la mort ...
    Ryzen 7 5600x / RTX 3060TI FE / 2x16Gb PNY XLR8 PC3200 Ram / Aorus B550I Pro Ax / Sabrent Rocket 1To PCIE Gen 4 / Crucial P5 500Gb / Corsair SF750 / Arctic Liquic Freezer II 360
    Ecran HP Omen 27i, OS Windows 10 dernière update.

    Je n'ai rien changé ni ajouté dans le pc à part un casque steelseries arctis pro sans fil, donc un récepteur usb, branché sur l'écran d'ailleurs.

    Depuis le départ je suis branché en hdmi sur l'écran sinon pas de moonlight game streaming avec le display port (impossible de sortir de veille, écran blanc). Je dis ça car j'ai un phénomène bizarre de perte de signal qui disparaît 1 seconde et revient. Je ne sais pas si c'est lié ou pas avec mon plus gros problème.
    Le gros gros problème, c'est le reboot en boucle depuis ce matin. Impossible de rester + de 20 minutes dans windows ...
    J'ai quand même pu mettre à jour le bios en dernière version.
    Ce soir encore pire j'ai un beau message "Please select a proper boot device". Après plusieurs reboot le temps de faire à manger et m'occuper des enfants, systématiquement j'étais avec ce message. Puis une fois j'ai eu droit à l'outil de réparation de windows qui m'a dit "j'y arrive pas, veux tu faire outils avancés ?" je fais oui et là freeze ... Impossible de reboot sous windows.

    Donc est-ce que je peux poser le diagnostique du SSD mort ou ça peut indiquer une autre pièce ? ça vaut le coup de tenter une réinstallation windows sur mon autre SSD en enlevant mon sabrent rocket 1To ?
    "Acheter un GPU n'a rien d'un investissement, c'est une dépense (comme une voiture encore une fois). La valeur va descendre à coup sûr." (c)Qiou87

  2. #2
    C'est pas forcement le SSD, ça peut être la carte-mère/CPU et les reboot intempestifs font marcher la réparations Windows.

    mais ta solution pourrai indiquer si c'est vraiment le SSD le fautif.

  3. #3
    Bon après retrait du SSD Sabrent, mise du SSD Crucial à sa place, réinstallation à minima : pilotes + quelques programmes : aucun plantage pour le moment.

    maj : j'ai rebranché le sabrent sur le 2eme port nvme ... le bios ne le voit pas je crois que je tiens le coupable ! Je teste dans un autre PC ce soir.
    Dernière modification par Tioup ; 07/09/2021 à 10h23.
    "Acheter un GPU n'a rien d'un investissement, c'est une dépense (comme une voiture encore une fois). La valeur va descendre à coup sûr." (c)Qiou87

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •