Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 10 sur 10

Discussion: Plus de signal écran

  1. #1
    Hello à tous

    Je viens rechercher de l'aide parmi vous suite à une panne sur ma machine. En effet, cet âne a décidé de ne plus envoyé de signal à mon écran. J'avais déjà eu le même problème au montage de ma machine mais il marchait correctement depuis 4 ans.

    J'ai testé plusieurs choses, sans succès:

    - Débrancher et rebrancher la CG
    - Enlever la pile de la CM pour réinitialiser le BIOS (ca a marché une fois, et puis le lendemain plus rien)
    - Changement de la pile de la CM (après 4ans je me suis dis que ça pouvait venir de là) mais sans succès

    Mon expertise étant assez limitée, je m'en remet à vous pour identifier l'élément défaillant. Je penche pour changer la CM mais bon, ca m'embêterait d'en acheter une si le problème ne vient pas de là

    Voici la machine :

    - AMD Ryzen 5 1400 3.2Ghz
    - ASRock B350M - HDV
    - Inno3D GeForce GTX 1060 6GB Compact x1
    - SanDisk SSD PLUS TLC 240Go
    - HDD 1to

    - HyperX Fury Blanc 8Go DDR4 2400 MHz CL15
    - FSP HD 420
    - Zalman T5 Noir



    J'aimerais bien aussi l'up pour faire un du Lightroom/Photoshop, j'avais avant monté le PC pour jouer (sur un budget limité) et je souhaitais savoir s'il tiendrais le coup pour du traitement photo

    Merci !

  2. #2
    Salut,

    tu as essayé les différents ports de la carte graphique ? (histoire de tester avec d'autre câbles aussi)

  3. #3
    Salut,

    ça devrait tenir la route pour du Lightroom/Photoshop à condition de rajouter 8Go de RAM : 16Go c'est mieux.

    Après tant que ça reste de la retouche photo c'est moins exigeant que du montage vidéo, ta carte graphique devrait suffire si tu débutes.

    Ton alim, si elle a plus de 3 ans, pense à la changer d'ici 2-3 ans, j'ai pu voir qu'elle est relativement bien conçu, mais bon rien de mieux qu'une Seasonic.

    Ton CPU peut peut-être tirer un peu la langue, à voir à l'usage ce que ça donne.


    Pour ton soucis, fais ce que t'as dit "Passparla", si possible essaye une autre Carte Graphique.
    ça vient aussi peut-être de l'écran, il faut tester toutes les connectiques (HDMI/DVI/VGA...)

  4. #4
    Hello

    Merci pour vos réponses !
    Alors je ne pense pas que le problème vienne de là malheureusement. Après 3 semaines sans y toucher j'ai relancé le PC, tout va bien mais 10minutes plus tard, freeze total, puis led souris et clavier qui s'éteignent et puis écran noir, plus de signal...

  5. #5
    Salut,

    Je ne connais pas parfaitement les CPU AMD, mais il devrait y avoir un IGP.
    Je pense que ta CG peut être la fautive.
    Débranche là et branche ton câble vidéo directement sur le port HDMI (ou DP) de ta CM.

    Éventuellement va dans le BIOS, il y a peut-être une option à activer concernant la partie graphique de ton CPU.

    Il faudra procéder par élimination, si c'est pas la CG.
    Et avant si c'est pas déjà fait, fait un dépoussiérage complet de ton PC (et surtout l'alim).
    L'alim est peut-être fatiguée... mais bon ça reste une supposition.

    Idéalement, si tu peux récupérer une CG d'un ami et tester, c'est bien aussi !

  6. #6
    Citation Envoyé par Joe Akira Voir le message
    Je ne connais pas parfaitement les CPU AMD, mais il devrait y avoir un IGP.
    Non je ne pense pas. Seuls les processeurs AMD avec G dans le nom ont un IGP (2200G, 3200G), il me semble.

  7. #7
    Citation Envoyé par michelb91 Voir le message
    Non je ne pense pas. Seuls les processeurs AMD avec G dans le nom ont un IGP (2200G, 3200G), il me semble.
    Effectivement, après vérification, il n'y a pas d'IGP... bon, faut trouver une CG @Peeta !

  8. #8
    Hello à tous !

    J'ai trouvé une CG !!

    Et ça marche toujours paaaaas. Ça reboot sans cesse...
    Est ce que ça pourrait être un virus ?

  9. #9
    Ça reboot sans cesse ? genre avant le chargement de w10 ? après ? tu peux aller dans le bios ou pas ?

    T'as déclipsé/reclipsé les barettes de RAM ? d'ailleurs, t'en a une ou deux ? le cas échéant, essaye avec une seule avec changement de slots.

    Tu te sens de démonter et remonter a minima le PC (alim, une barette de ram, le proc et la carte graphique, hors boitier, posé sur un carton) ?

    Voilà, tu as ton programme de fin d'après-midi
    La Zone symbolise l'étrangeté, lieu abandonné et sinistre, mais fascinant pour ce qu'il suppose d'inhumanité. (Frédérique ROUSSEL, Libération 3/06/2010)

  10. #10
    Du coup ce matin l'ordi a décidé de boot. Mais de nouveau, après 5min mes périphériques souris et clavier ne sont plus reconnus, pas moyen d'arrêter l'ordi qu'en arrêt forcé.
    Au reboot pareil et pas moyen d'entrer sur Windows ou le bios car pas de réponse du clavier

    Je vais essayer de démonter tout demain

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •