Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 16 sur 16
  1. #1
    Bonjour!

    J'ai eu la chance de pouvoir acheter et recevoir une 6700 XT funder édition, ce qui relève d'une chance improbable ces temps-ci.
    Sauf que voila, une fois installée, les pilotes à jour ect, un des deux ventilos soufflent a toute berzingue.
    En idle quand il n'y a aucune demande, la carte est en passive et donc les deux ventilos ne tournent pas.
    Quand il y a un peu de demande, les ventilos se mettent en route. Les différents logiciels où l'on peut voir les vitesse de rotation vont par exemple m'indiquer des tour par minutes assez bas, qui correspond au ventilo fonctionnant normalement. Le deuxième par contre, est constamment en tout ou rien.

    Je suis sur un windows 10 legit, un ryzen 3600, mais surtout avec une alim de 550W, alors qu'il est recommandé 650w par AMD. J'ai testé la carte sur deux autre config comparables et j'ai le même problème (avec des alim de 450 et 550W).

    Au final, je me dis que
    -Ce problème peut venir du pilote pas très bien rodé pour ces nouvelles CG.
    -Cela peut venir d'un bug bizard de l'alim pas assez puissante (j'ai du mal a voir les différents symptômes d'une alim pas assez puissante), même si je pensais avoir de la marge malgré les recommandations du fabricant.
    -Et le pire des cas, la carte et défectueuse et c'est retour grâce à la garantis, mais je suis pas hyper optimiste quand à leur capacité à me la remplacer.

    Je voulais donc savoir ce que vous en pensiez, dans tout les cas je contacte le service clients d'amd pour voir ce qu'ils en disent. Merci!

  2. #2
    Citation Envoyé par letoatreide Voir le message
    Bonjour!

    J'ai eu la chance de pouvoir acheter et recevoir une 6700 XT funder édition, ce qui relève d'une chance improbable ces temps-ci.
    Sauf que voila, une fois installée, les pilotes à jour ect, un des deux ventilos soufflent a toute berzingue.
    En idle quand il n'y a aucune demande, la carte est en passive et donc les deux ventilos ne tournent pas.
    Quand il y a un peu de demande, les ventilos se mettent en route. Les différents logiciels où l'on peut voir les vitesse de rotation vont par exemple m'indiquer des tour par minutes assez bas, qui correspond au ventilo fonctionnant normalement. Le deuxième par contre, est constamment en tout ou rien.

    Je suis sur un windows 10 legit, un ryzen 3600, mais surtout avec une alim de 550W, alors qu'il est recommandé 650w par AMD. J'ai testé la carte sur deux autre config comparables et j'ai le même problème (avec des alim de 450 et 550W).

    Au final, je me dis que
    -Ce problème peut venir du pilote pas très bien rodé pour ces nouvelles CG.
    -Cela peut venir d'un bug bizard de l'alim pas assez puissante (j'ai du mal a voir les différents symptômes d'une alim pas assez puissante), même si je pensais avoir de la marge malgré les recommandations du fabricant.
    -Et le pire des cas, la carte et défectueuse et c'est retour grâce à la garantis, mais je suis pas hyper optimiste quand à leur capacité à me la remplacer.

    Je voulais donc savoir ce que vous en pensiez, dans tout les cas je contacte le service clients d'amd pour voir ce qu'ils en disent. Merci!
    Salut,

    Difficile à dire. Les températures sont correctes ? Si oui, le ventilo a probablement un problème, y'a pas de raison qu'un seul accélère.

  3. #3
    Les températures sont bonnes oui, entre 40 et 50 en Idle et 70 en jeux. Le ticket est creer sur le site d'AMD, je vous tiens au courant de la suite, c'est toujours bien d'avoir des retour sur des nouvelles carte.

  4. #4
    Citation Envoyé par letoatreide Voir le message
    Les températures sont bonnes oui, entre 40 et 50 en Idle et 70 en jeux. Le ticket est creer sur le site d'AMD, je vous tiens au courant de la suite, c'est toujours bien d'avoir des retour sur des nouvelles carte.
    Oui c'est sûr vu le prix des dites nouvelles cartes

  5. #5
    Y'a peut-être la possibilité de recevoir un ventilo de rechange de la part d'amd ?

  6. #6
    Citation Envoyé par Rocca Voir le message
    Oui c'est sûr vu le prix des dites nouvelles cartes
    C'est vrai que c'est d'une utilité toute relative ces temps-ci.

  7. #7
    Citation Envoyé par letoatreide Voir le message
    C'est vrai que c'est d'une utilité toute relative ces temps-ci.
    Je pense qu'on s'est mal compris. Un feeback est toujours utile et ton retour sur le SAV est important compte tenu du prix des cartes on est en droit d'être encore plus exigeants

  8. #8
    Citation Envoyé par Rocca Voir le message
    Je pense qu'on s'est mal compris. Un feeback est toujours utile et ton retour sur le SAV est important compte tenu du prix des cartes on est en droit d'être encore plus exigeants
    Effectivement, je vois de l'ironie partout faut que je perde cette sale habitude.

    Quoi qu'il en soit, la carte à la même soucis avec une alimentation de la puissance recommandée (à savoir 650W), je n'ai pas de nouvelles du service technique j'ai donc à l'instant créer un ticket de garantis, je vous tiens au courant

  9. #9
    Tiens sinon en passant chez amd y'a pas de "funder" comme tu dis. C'est que chez nvidia ça

    Chez amd y'a des modèles de référence, commercialisés par des marques comme sapphire, asrock, etc....
    Donc ta carte modèle de référence, c'est quel constructeur ?

  10. #10
    Eh bien ça fait longtemps que je suis chez Nvidia, donc je ne sais pas comment ça se passait pour les cartes des générations précédentes, mais la mienne à été prise directement sur le site d'AMD. Il est en rade là, mais pour le visuel c'est celui du test des numérique par exemple.

  11. #11
    Update: selon le support technique d'AMD après moult tests divers et variés, le ventilateur fautif a effectivement un défaut d'origine. Ca part sur un retour et un remplacement grâce à la garantie donc.

    On peut pas dire que ça soit le support le plus rapide du monde, mais vu le contexte je vais pas trop faire mon relou

  12. #12
    C'est vrai que c'est con comme problème
    Tout ça pour un ventilo qui doit coûter 2€ à produire
    Bon courage

  13. #13
    Update ind02:

    Bon, on va pas se mentir c'est pas ouf, ils ont envoyé y'a une semaine les instructions de retour et l’étiquette à une adresse mail qui m'est inconnue (paypal@nom+prenom de quelqu'un).
    Les seule réponses que j'ai pu avoir c'est: les instructions de retours on été envoyées, vérifiez la boite mail "paypal@nom+prénom".

    J'ouvre un nouveau ticket de garantis pour essayer d'avoir un humain au bout de mes mails, mais pour l'instant je qualifierais le service client de "bif bof" pour être polis.

  14. #14
    Suite et fin:

    Après m'avoir envoyé toutes les données d'un autre client en mode "mais si c'est bien vous, vous êtes bien monsieur bip, dont le numéro de tél est le bip, résidant à tel adresse!", le service de garantis, qui est la même entreprise que le service logistique pour AMD, s'est rendu compte de leur connerie après m'être plaint au service clientèle d'AMD, service différent car géré directement par AMD.

    J'ai pu avoir ma carte de rechange ce matin, tout fonctionne.

    Au final, le service client et technique d'AMD fonctionne bien, ils sont plutôt réactifs, compréhensifs et en plus, pour les moins à l'aise avec l'anglais, possède un service en France donc pas besoin de traducteur auto bancale pour échanger.
    En revanche, leur service de logistique et garantis est vraiment passable, on est jamais sur si on a droit a une réponse automatique d'un bot ou d'une personne, et le délais de ces réponse vacille entre 1 et deux semaines, sans parler de leur méthode de protections de données personnelles qu'on peut qualifier de ridicule.

  15. #15
    Sympa le retour sur le SAV

    Cool ça fini bien pour toi

  16. #16
    Citation Envoyé par Tilt Voir le message
    Y'a peut-être la possibilité de recevoir un ventilo de rechange de la part d'amd ?
    Enfin c'est plutot le pilotage qui pose soucis, pas le ventilo puisqu'il tourne bien (trop).

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •