Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 13 sur 13
  1. #1
    salut, l'heure est grave, je vous expose mon problème :

    ma config déjà : Ryzen 7 3700x, 16go ddr4, Gtx 1070, alim LDLC 550w80+gold

    depuis aujourd'hui, pendant que je joue à Path of exile (pas encore testé d'autre jeux, je vais le faire là), l'ordi crashe, écran noir et le ventilo gpu se met à fond...

    je précise que POE est un jeu qui fait énormément chauffer le pc, 82° max gpu et idem CPU, pendant parfois 6h d'affilées, mais jusqu'à présent je n'avais jamais eu de soucis.

    Donc là ça met écran noir et ventilo GPU à fond, je suis obligé d'arrêter de force avc le bouton l'ordi puis rallumer, parfois ça le refait au redémarrage.

    J'ai ouvert le boitier en pensant que ça surchauffait, je passe à 65° max, pourtant là ça l'a refait...

    ah aussi, truc complétement wtf : une fois reboot, je dois faire retrouver l'emplacement d'installation de POE à steam car il ne le detecte plus oO

    Problème d'alim' ? De GPU ? problème software ? problème sur un SSD ?

    truc étrange dans msi afterburner quand jss dans POE : limite de puissance, tension et non charge qui font le yoyo, ça ne me le faisait pas avant, il me semble



    au vu des dispos des gpu et des prix, si c'est la CG je suis ultra deg'

    EDIT : j'ai fais 30 minutes de Overwatch, ça n'a pas l'air de crash, et les courbes limite puissance et tout ne font pas le yoyo, c'est étrange

    edit 2 : le journal d'evenements systeme me dit "erreur 41, kernel power"

    edit 3 : msi kombustor + occt 10 minutes pas de soucis, y'a quand même pas mal de chances que ça vienne de poe
    Dernière modification par Aza ; 13/02/2021 à 09h31.

  2. #2
    Whocrashed peut t'aiguiller.
    La Zone symbolise l'étrangeté, lieu abandonné et sinistre, mais fascinant pour ce qu'il suppose d'inhumanité. (Frédérique ROUSSEL, Libération 3/06/2010)

  3. #3
    Citation Envoyé par Aza Voir le message
    salut, l'heure est grave, je vous expose mon problème :

    ma config déjà : Ryzen 7 3700x, 16go ddr4, Gtx 1070, alim LDLC 550w80+gold

    depuis aujourd'hui, pendant que je joue à Path of exile (pas encore testé d'autre jeux, je vais le faire là), l'ordi crashe, écran noir et le ventilo gpu se met à fond...

    je précise que POE est un jeu qui fait énormément chauffer le pc, 82° max gpu et idem CPU, pendant parfois 6h d'affilées, mais jusqu'à présent je n'avais jamais eu de soucis.

    Donc là ça met écran noir et ventilo GPU à fond, je suis obligé d'arrêter de force avc le bouton l'ordi puis rallumer, parfois ça le refait au redémarrage.

    J'ai ouvert le boitier en pensant que ça surchauffait, je passe à 65° max, pourtant là ça l'a refait...

    ah aussi, truc complétement wtf : une fois reboot, je dois faire retrouver l'emplacement d'installation de POE à steam car il ne le detecte plus oO

    Problème d'alim' ? De GPU ? problème software ? problème sur un SSD ?

    truc étrange dans msi afterburner quand jss dans POE : limite de puissance, tension et non charge qui font le yoyo, ça ne me le faisait pas avant, il me semble

    https://i.ibb.co/SXsGYtr/aa.png

    au vu des dispos des gpu et des prix, si c'est la CG je suis ultra deg'

    EDIT : j'ai fais 30 minutes de Overwatch, ça n'a pas l'air de crash, et les courbes limite puissance et tout ne font pas le yoyo, c'est étrange

    edit 2 : le journal d'evenements systeme me dit "erreur 41, kernel power"

    edit 3 : msi kombustor + occt 10 minutes pas de soucis, y'a quand même pas mal de chances que ça vienne de poe
    T'as pas fait la mise à jour W10 20H2 récemment ? Je ne dis pas que ça vienne de là, mais autant regarder toutes les possibilités (quand je mets mon PC sous W10 20H2, au delà de nombreux problèmes, j'ai cette fameuse erreur kernel power 41 d'où la question)

  4. #4
    Citation Envoyé par Grogro Voir le message
    Whocrashed peut t'aiguiller.
    Ok je vais regarder ça merci

    - - - Mise à jour - - -

    Citation Envoyé par Rocca Voir le message
    T'as pas fait la mise à jour W10 20H2 récemment ? Je ne dis pas que ça vienne de là, mais autant regarder toutes les possibilités (quand je mets mon PC sous W10 20H2, au delà de nombreux problèmes, j'ai cette fameuse erreur kernel power 41 d'où la question)
    oui j'ai fait la dernière maj, d'ailleurs, je ne vois aucun autre changement avant d'avoir ce soucis ...

  5. #5
    Si Whocrashed ne donne rien, tu peux toujours tenter de revenir à la version d'avant pour voir si ça rentre dans l'ordre. Si ça le fait à nouveau, tu pourras te diriger vers une piste matérielle qui semble, au vu des problèmes listés, la plus probable. Mais bon, vu tous les soucis que j'ai eu avec la 20H2 et que j'ai toujours, tu devrais peut-être jeter un oeil avant de jeter la carte graphique par la fenêtre

  6. #6
    J'ai fait 2h de Gears 5, 1h de OW et 15 min d'OCCT + MSI Kombustor aucun crash, donc bon, je pense que ça vient de PoE (bon j'préfère ça qu'avoir à changer de gpu en ce moment)

  7. #7
    Ok, donc c'est pas POE.

    ça faisait 1 mois que ça me l'avait pas fait, et là 3 fois depuis ce matin, 2 fois dans Crusader Kings 3, 1 fois sur le bureau après formatage (je pensais que c'était un problème pilote, donc j'ai formaté, mais c'est pas ça vu que premier bootage du PC après formatage 0 truc d'installé dessus ça l'a fait...)

    Donc j'ai remis le bios à 0, j'avais OC la ram et mis un offset sur CPU et SOC.

    Aussi, j'ai ré-ouvert le boitier, j'ai l'impression que ça le fait quand je ferme le boitier (+ de chauffe)

    J'ai commandé une nouvelle alim', même si c'est pas sur que ça soit ça, la mienne a 10 ans, je pensais la changer d'ici peu dans tous les cas, elle fait un bruit vraiment chelou' depuis 2 ou 3 mois..

    On verra... pfff quelle merde, j'vous tiens au jus au cas ou si quelqu'un a ou aura le même souci.

    Très bizarre en tous cas, tout le temps le même problème : black screen, ventilos GPU à fond et plus rien, obligé de forcer l'arrêt manuellement par le bouton. Ce qui est encore plus bizarre, c'est que ça peut le faire in game ou hors game, et plus le faire pendant 1 mois, puis le refaire 3 fois en 1 jour.... wtf total

  8. #8
    Elle arrive quand ton alim ?
    Battletag : Sariyah#2734 / ID PS4 : Oo_Sariyah_oO



  9. #9
    Citation Envoyé par Sariyah Voir le message
    Elle arrive quand ton alim ?
    demain ou lundi j'imagine ? t'a le même souci ?

    Là, boitier ouvert + bios remis à 0, ça a l'air de tenir ....

    Mais l'alim fait vraiment un bruit bizarre, j'ai bien fait d'la changer.

  10. #10
    Non non pas de soucis de mon côté.

    Du coup t'as pu mettre en place la nouvelle alim ?
    Battletag : Sariyah#2734 / ID PS4 : Oo_Sariyah_oO



  11. #11
    Citation Envoyé par Sariyah Voir le message
    Non non pas de soucis de mon côté.

    Du coup t'as pu mettre en place la nouvelle alim ?
    Yep, et tous mes soucis ont l'air d'être résolus :D

    Merci de prendre des news c'est sympa xD

  12. #12
    Citation Envoyé par Aza Voir le message
    Yep, et tous mes soucis ont l'air d'être résolus :D

    Merci de prendre des news c'est sympa xD
    Ah cool si c'est réglé ! =) Je me note dans un coin les symptômes en tout cas. Mine de rien mon alim a 11 ans ^^
    Battletag : Sariyah#2734 / ID PS4 : Oo_Sariyah_oO



  13. #13
    Citation Envoyé par Sariyah Voir le message
    Ah cool si c'est réglé ! =) Je me note dans un coin les symptômes en tout cas. Mine de rien mon alim a 11 ans ^^
    Ouais si tu trouves une bonne promo' à l'occas', n'hésite pas et change là imo

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •