Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 9 sur 9
  1. #1
    Hello les canards !

    Je suis l'heureux propriétaire depuis aujourd'hui d'un AOC cq27g2u/bk en remplacement de mon vieux Phillips qui avait plus de 10 ans.

    Tout pourrait être parfait, mais un élément vient ternir le tableau.

    De manière très aléatoire, en jeu, peu importe le jeu, j'ai de temps en temps un écran noir qui apparaît, puis disparaît après à peine 1sec, un peu comme si je faisais un alt+tab ou que la resolution d'écran changeait.

    Voilà ma config :
    Summary
    Operating System
    Windows 10 Professionnel 64-bit
    CPU
    AMD Ryzen 7
    Summit Ridge 14nm Technology
    RAM
    16,0 Go Dual-Channel Unknown @ 1561MHz (16-22-22-53)
    Motherboard
    ASUSTeK COMPUTER INC. ROG STRIX B450-F GAMING (AM4)
    Graphics
    Q27G2WG4 (2560x1440@144Hz)
    4095MB NVIDIA GeForce GTX 1080 (ASUStek Computer Inc)
    Storage
    1863GB Seagate ST2000DM001-1ER164 (SATA )
    465GB Crucial CT500MX500SSD1 (SATA (SSD))
    Optical Drives
    No optical disk drives detected
    Audio
    Realtek High Definition Audio


    Dans les paramètre Nvidia j'ai ça :


    Mes pilotes sont à jour, je suis branché en DP, et l'écran en 144hz.
    Je précises au cas où, que sur les 2 jeux testés, sur un j'ai capé les FPS à 60 et sur le 2e à 120fps.

    Je n'avais pas ce problème avec mon ancien écran.

    Une idée ?

    Merci à vous.
    Dernière modification par Shakalaka ; 27/11/2020 à 20h06.

  2. #2
    Tu as essayé en coupant G-Sync?

    Certains écrans FreeSync aime pas très bien le G-Sync compatible ou c'est les GPU Nvidia qui aime pas certains écrans AMD.

    Ou alors c'est câble DisplayPort qui se prends les parasites des câbles à proximité.

  3. #3
    Citation Envoyé par revanwolf Voir le message
    Ou alors c'est câble DisplayPort qui se prends les parasites des câbles à proximité.
    Effectivement, certains rencontre ce problème aussi avec des câbles HDMI (problème résolu en changeant le câble)

  4. #4
    Alors non j'ai pas essayé, vu que j'ai pris l'écran pour la Gsync... ça me ferais chier que ça fonctionne pas...

    Pour le problèmes de cable, il est neuf, ça peut quand même venir de là ?

  5. #5
    Citation Envoyé par Shakalaka Voir le message
    Alors non j'ai pas essayé, vu que j'ai pris l'écran pour la Gsync... ça me ferais chier que ça fonctionne pas...

    Pour le problèmes de cable, il est neuf, ça peut quand même venir de là ?
    Il est bien enfoncé, j'ai pu lire que certains ont du mal a bien s'enfoncé ? Sinon pour répondre à ta question, le câble neuf fourni avec ma box n'a jamais fonctionné

    Tu peux peut-être tester aussi en HDMI pour voir si tu as le même souci. Tu seras peut-être limité à 120 Hz, mais au moins tu peux tester et éviter l'achat d'un câble neuf pour rien.

  6. #6
    Ca marche, je vais essayer ça, merci pour votre aide

  7. #7
    Citation Envoyé par Rocca Voir le message
    Tu seras peut-être limité à 120 Hz
    Cet écran supporte le 144Hz par contre il y a aura pas de FRV car le G-Sync compatible était que sur le DisplayPort.

    Ils ont rajouté le support sur l'HDMI mais seulement sur des écrans trié sur le volet.

  8. #8
    Qu'est ce que je devrais prendre comme cable ? 1.2 ? 1.4 ? sachant que je joue en 2560*1440 144hz.
    Y'a t'il des normes ou qualité de cables ?

    Merci de vos réponses.

  9. #9
    Citation Envoyé par Shakalaka Voir le message
    Qu'est ce que je devrais prendre comme cable ? 1.2 ? 1.4 ? sachant que je joue en 2560*1440 144hz.
    Y'a t'il des normes ou qualité de cables ?

    Merci de vos réponses.
    A parce que tu n'as pas de câble HDMI de fourni ?

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •