Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 18 sur 18
  1. #1
    Salut a tous les canards, mon pc ne boot plus depuis hier sur ma partition windows 10 installé sur un ssd crucial mx500 1 to.

    La derniere chose que j ai tenté de faire 1 jour avant, c'était de ré-installer forza 3 depuis le store windows sur ce ssd.

    J ai bien vérifié les ordres de boot sur mon bios et j ai vérifié aussi que tout etait branché correctement. Mais ça ne change rien. Que faire maintenant pour connaitre d'ou vient la panne ?

    Merci a vous les canards.

    Ma config :

    Boitier :Silencio 652S - Noir
    Mémoires : Ballistix Sport DDR3 32Go 1600 MHz
    Disque dur 1 : SSD MX500 - 1to
    Disque dur 2 : 3to (Barracuda 7200.14 ser
    Disque dur 3 : SSD samsung evo 810 4to
    Carte mère : Gigabyte GA-Z97P-D3
    Porcesseur : intel Core i7 4790K (bulk)
    Carte graphique : asus geforce 2080 ti
    Graveur SATA 22x - Noir - OEM
    Alimentation : Platinum Modulaire - 660W
    NH-U12S

  2. #2
    Salut,

    Quand tu vas dans le BIOS, tu le vois le SSD ou pas ?

  3. #3
    Hello,

    Le ssd apparaît dans le bios ?

    Ah, bah, bien grillé par un gros chat tigre
    La Zone symbolise l'étrangeté, lieu abandonné et sinistre, mais fascinant pour ce qu'il suppose d'inhumanité. (Frédérique ROUSSEL, Libération 3/06/2010)

  4. #4
    Merci beaucoup les gars pour votre aide. Oui, je vois le ssd dans mon bios et je l'ai remis en boot1 car c'etait le lecteur dvd qui était passé en boot 1 mais ça n'a rien changé pour autant.

  5. #5
    Bon, je vois plusieurs méthodes, le but étant d'identifier si le SSD est mort ou non.

    La première, tu te fais une clef USB avec distribution Linux dessus pour tester une fois lancé, tu regardes si le SSD est vu et si tu accèdes aux données.
    La deuxième, tu branches le SSD en externe USB, si tu as un boitier 2.5 pouces qui traîne sur un autre PC fonctionnel et tu lances un cristal disk info au passage.
    La troisième, tu créé une partition sur ton samsung de 4To (ça existe un 810 EVO ?) et tu installes w10 dessus temporairement pour voir ce que ça donne et tu tentes d'accéder au SSD (le MX 500) à partir de là.
    Dernière modification par Rocca ; 14/10/2020 à 19h23.

  6. #6
    Merci beaucoup Rocca. Je vais tenter d abord la premiere solution.

    Encore un grand merci a toi.

  7. #7
    Re-salut,

    Dans les options de boot, tu mets bien le choix sur windows boot manager avec le nom de ton ssd entre parenthèses ?
    La Zone symbolise l'étrangeté, lieu abandonné et sinistre, mais fascinant pour ce qu'il suppose d'inhumanité. (Frédérique ROUSSEL, Libération 3/06/2010)

  8. #8
    Citation Envoyé par Grogro Voir le message
    Re-salut,

    Dans les options de boot, tu mets bien le choix sur windows boot manager avec le nom de ton ssd entre parenthèses ?
    Et bien tu as réglé mon problème Grogo. Quand j'appuyais sur F12, je tombais sur ce premier menu avec tous les boots possibles dont windows manager mais je cliquais sur le setup pour entrer dans les réglages du bios alors qu'il suffisait de choisir directement windows boot manager dans ce menu. Je suis vraiment nul...

    Et a quoi cela peut être dù ce décrochage de boot ?


    Dans tous les cas, j'insiste encore mais un grand merci à tous les deux pour le temps que vous m'avez consacré pour résoudre ce problème.

  9. #9


    Et pourquoi : bah, j'sais pas
    La Zone symbolise l'étrangeté, lieu abandonné et sinistre, mais fascinant pour ce qu'il suppose d'inhumanité. (Frédérique ROUSSEL, Libération 3/06/2010)

  10. #10
    Citation Envoyé par Grogro Voir le message


    Et pourquoi : bah, j'sais pas
    Whaouh, tu fais mouche au premier coup

    Va falloir que tu passes plus souvent

    Par contre, il est censé être sur le MX 500 le "boot manager", il se balade où ?

  11. #11
    Citation Envoyé par Grogro Voir le message


    Et pourquoi : bah, j'sais pas
    A bah bravo, je vois que le SAV est à géométrie variable chez les canards

  12. #12
    Citation Envoyé par Rocca Voir le message
    Whaouh, tu fais mouche au premier coup

    Va falloir que tu passes plus souvent

    Par contre, il est censé être sur le MX 500 le "boot manager", il se balade où ?
    Ok, il faut que je regarde plus précisément ce menu pour voir exactement ce qu'il y a écrit.

  13. #13


    - - - Mise à jour - - -

    Voilà ce que j'ai en menu. En fait, je ne comprends pas pourquoi j'ai deux windows boot manager et aucun affilié au MX500... ?

  14. #14
    Quand tu installe Windows il faut laisser brancher seulement le SSD, trop souvent le boot loader se retrouve sur le(s) HDD sinon

  15. #15
    Citation Envoyé par Passparla Voir le message
    Quand tu installe Windows il faut laisser brancher seulement le SSD, trop souvent le boot loader se retrouve sur le(s) HDD sinon
    Merci passparla pour ton éclairage. Donc si mes deux options windows boot manager sont placées sous le mx500 et sous le hdd 3to dans le menu de ma capture d'écran, cela veut dire qu'ils sont installés sur ces deux disques en même temps ? Cela pourrait empecher a mon ordi de faire un choix au démarrage pour choisir ou booter pour le démarrage ?

  16. #16
    Ah, j'avais regardé trop vite, j'ai cru que le système était sur le samsung et que le disque d'un To était un HDD, du coup tu pourrais débrancher le HDD de 3to et voir si ça boot correctement avec seulement le MX500, si c'est bon il faudra trouver le moyen de supprimer le boot loader du HDD.

    Je connais le soucis mais je n'y ai jamais étais confronté

  17. #17
    Citation Envoyé par james gray Voir le message
    Merci passparla pour ton éclairage. Donc si mes deux options windows boot manager sont placées sous le mx500 et sous le hdd 3to dans le menu de ma capture d'écran, cela veut dire qu'ils sont installés sur ces deux disques en même temps ? Cela pourrait empecher a mon ordi de faire un choix au démarrage pour choisir ou booter pour le démarrage ?
    Salut,

    Soit ils sont installés effectivement en même temps (un morceau dans chaque) soit c'est une ancienne installation qui traîne soit windows 10 a pété une durite et en a mis deux.

    Tente de faire ce que tu dis Passparla, tu débranches le HDD et tu vois si ça boot nickel. Si pas de souci, tu peux aller dans le gestionnaire des disques, après avoir rebranché ton HDD, et tenter de virer les partitions cachées abritant le boot manager présentent sur ton HDD.

  18. #18
    Citation Envoyé par Rocca Voir le message
    Salut,

    Soit ils sont installés effectivement en même temps (un morceau dans chaque) soit c'est une ancienne installation qui traîne soit windows 10 a pété une durite et en a mis deux.

    Tente de faire ce que tu dis Passparla, tu débranches le HDD et tu vois si ça boot nickel. Si pas de souci, tu peux aller dans le gestionnaire des disques, après avoir rebranché ton HDD, et tenter de virer les partitions cachées abritant le boot manager présentent sur ton HDD.
    Merci beaucoup les gars pour vos précisions et votre aide. Je vais tenter cette opération.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •