Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 28 sur 28
  1. #1
    Bonjour à tous,

    Désolé de vous décevoir, je ne suis pas une célébrité et je parle bien des ventilateurs de ma cg.

    j'espère réussir à expliquer le problème correctement, plus je me relis, moins je me trouve clair.
    J'ai une carte graphique récente (moins d'un an) dont les ventilateurs ont décidés de vivre leurs vies

    Pour résumé (désolé j'ai refait mille fois le post sans être satisfait j'en peux plus), malgré une température stable (70°), un ventilateur fait des hauts et des bas cf le magnifique graph suivant : https://i.imgur.com/ceQJb2M.jpeg

    Tandis que le second a un comportement plus raisonnable, et que la température ne bouge pas trop (les trois images sont visibles ici : https://imgur.com/a/zRwOcWU

    S'en suit une longue bataille pour tenter de comprendre et de résoudre ce mystère, la réinstallation de tous les pilotes de la cg et de la cm, le ménage à l'intérieur du pc, changement de port pci-e, prière au saint esprit. Pour rien bien évidemment.
    Puis l'idée d'utiliser msi afterburner (la carte étant msi) pour régler manuellement les ventilateurs, et pourquoi pas faire une courbe aussi tant qu'on y est.

    C'est là que ça devient marrant, autant tout fonctionne correctement sous windows. Je peux mettre les ventilos à fond, au minimum, comme je veux trop la classe. Autant dès que je lance un jeu, la cg s'en bat les couilles de toutes les options réglées précédemment.
    Et toujours dans le marrant (putain oui je me marre tellement vous imaginez pas), les logs de l'application indique que la vitesse des ventilateurs est normale. J'entends le ventilateur se prendre pour une fusée mais les graphs de MSI m'indiquent qu'il est tranquille à 50%.
    Bref, j'ai cherché sur Internet pendant des heures en vain. J'ai bien trouvé quelqu'un avec un problème similaire sur reddit (https://www.reddit.com/r/pcgamingtec...working_while/) mais j'espère que j'aurai plus de réponse que lui


    Qu'en pensez vous ? Problème sur la carte ou pourquoi pas ailleurs, alimentation ? Carte mère ? sav or not sav ?

    Merci à vous.
    Dernière modification par bobmachine ; 15/10/2020 à 18h16.
    Odyssian Blaze, plongez dans un visual novel au cœur des Légendes Mythologiques
    Plongez aussi dans son discord : https://discordapp.com/invite/mPrVNwD

  2. #2
    Salut,

    Je ne vois pas de graphs. Sinon 50% de ventilation maximale, pour certaines cartes graphiques, c'est beaucoup au final. Me semble que la mienne devient franchement audible autour des 60%.

    Test directement sur MSI afterburnet en mettant 50% tout le temps pour avoir une idée du bruit.

  3. #3
    WoW! Je me suis vraiment mal exprimé alors :D

    J'en ai profité pour faire d'autres essais, alors je pense pouvoir être plus clair.

    J'ai mis dans MSI AB les ventilos à 50%. Ça marche bien pas de problème. Sauf que, en jeu (par exemple Baldur's gate 3 pour le plus récent mais aussi bien Aven Colony (2017)), les RPM des ventilos font n'importe quoi.
    La vitesse des ventilateurs reste bien à 50%, mais les RPM passe de 1500 (le nombre de rpm à 50%) à 3500/4000 (le nombre des rpm à 100%), et le tout en dent de scie. Une pointe à 100, un gouffre à 0, retour à 50. Et puis rebelote.

    Je peux upload le log MSI si ça intéresse.

    Je me sens un peu niké, j'ai parlé avec le SAV au téléphone et il a l'air de dire que même si je la renvoyais, elle me serait renvoyée comme tel.


    Bien cordialement,
    Un bob déçu.
    Odyssian Blaze, plongez dans un visual novel au cœur des Légendes Mythologiques
    Plongez aussi dans son discord : https://discordapp.com/invite/mPrVNwD

  4. #4
    Salut,

    Dans MSI Afterburner, quand tu mets la vitesse des ventilos à 50% tu l'as fait en désactivant simplement le mode Auto et avec le curseur, d'accord ?

    Est ce que t'as fait un essai en cliquant sur le bouton Paramètres, puis onglet " Ventilateur ", t'as une option " Active le mode utilisateur du contrôle automatique du ventilateur ", un profil de réglage personnalisé apparaît. T'as essayé si ça change quelque chose ? ( d'abord sans modifier le profil car il est différent du mode Auto, puis en le modifiant, et repère les points pour le remettre au défaut car en général c'est le profil à utiliser en cas d'échauffement modéré du GPU )



    ( Ceci dit, ce qui est bizarre dans ton histoire, c'est que les 2 ventilateurs soient désynchronisés et tournent à des vitesses différentes : https://imgur.com/a/zRwOcWU )

  5. #5
    Si tu parles de la courbe de vitesse en fonction de la température, oui j'ai essayé aussi. Le comportement reste le même.
    Odyssian Blaze, plongez dans un visual novel au cœur des Légendes Mythologiques
    Plongez aussi dans son discord : https://discordapp.com/invite/mPrVNwD

  6. #6
    Oui, alors OK ...

    Vu que c'est une carte récente, faudrait faire jouer la garantie car ce n'est pas un défaut lié à une mauvaise utilisation.

  7. #7
    J'ai parlé au vendeur de la boutique où je l'ai acheté, il disait que sur ce genre de problème MSI a tendance a renvoyer la même carte. Enfin, il disait aussi que la carte est trop haut de gamme pour avoir des problèmes ^^
    Odyssian Blaze, plongez dans un visual novel au cœur des Légendes Mythologiques
    Plongez aussi dans son discord : https://discordapp.com/invite/mPrVNwD

  8. #8
    Citation Envoyé par bobmachine Voir le message
    Enfin, il disait aussi que la carte est trop haut de gamme pour avoir des problèmes ^^
    C'est bien connu, les produits haut de gamme n'ont pas besoin de SAV, ils ne peuvent tomber en panne

  9. #9
    Toutafé ! Et les produits fabriqués en Chine, çay de la mayrde.
    www.infotographiste.fr - Si ça doit merder, ça merdera…- PC Ryzen 3700X+32GB+XFX 5700XT ThicIII Ultra - Panasonic GX7+14mm+20mm pancake+45-200mm+Olympus 60mm macro ou Mamiya C220 ou GF1+14-42OIS

  10. #10
    Juste pour vous dire que j'ai formaté au cas où, et que ça n'a bien évidemment pas résolu le problème !
    Odyssian Blaze, plongez dans un visual novel au cœur des Légendes Mythologiques
    Plongez aussi dans son discord : https://discordapp.com/invite/mPrVNwD

  11. #11
    Hello,

    T'as pas la possibilité de contrôler tes fans avec les seuls pilotes nvidia ? en virant toute autre appli (MSI afterburner ou autres).

    Je pose la question. Je sais pas trop, je suis chez AMD (les pilotes permettent de contrôler le bousin sans intervention extérieure).
    La Zone symbolise l'étrangeté, lieu abandonné et sinistre, mais fascinant pour ce qu'il suppose d'inhumanité. (Frédérique ROUSSEL, Libération 3/06/2010)

  12. #12
    Citation Envoyé par Grogro Voir le message
    Hello,

    T'as pas la possibilité de contrôler tes fans avec les seuls pilotes nvidia ? en virant toute autre appli (MSI afterburner ou autres).

    Je pose la question. Je sais pas trop, je suis chez AMD (les pilotes permettent de contrôler le bousin sans intervention extérieure).
    Me semble pas, c'est justement l'un des trucs que j'ai regretté quand je suis passé chez Nivida

  13. #13
    Non pas du tout. Je peux les contrôler la vitesse avec MSI mais ça les empêchent pas d'avoir les RPM qu'ils veulent.
    Odyssian Blaze, plongez dans un visual novel au cœur des Légendes Mythologiques
    Plongez aussi dans son discord : https://discordapp.com/invite/mPrVNwD

  14. #14
    Citation Envoyé par bobmachine Voir le message
    Non pas du tout. Je peux les contrôler la vitesse avec MSI mais ça les empêchent pas d'avoir les RPM qu'ils veulent.
    Mouai, c'est là que c'est bizarre. Perso, j'utilise EVGA bidule, mais propre aux cartes EVGA. Pour MSI, petite précision, on peut l'utiliser avec n'importe qu'elle carte et je l'avais utilisé, autrefois, sur ma 7870 XT sapphire.

    Dans ton cas, soit le logiciel plante, soit y'a un truc qui n'est pas coché correctement.

    Peux-tu faire 2-3 captures d'écran des paramètres MSI afterburner. Peut-être que des canards verront ce qui cloche.

  15. #15
    Citation Envoyé par Rocca Voir le message
    Me semble pas, c'est justement l'un des trucs que j'ai regretté quand je suis passé chez Nivida
    En fait, l'idée c'était de savoir si bobmachine avait pas deux logiciels de gestion des ventilateurs qui tournaient en même temps macronstyle, situation susceptible de créer un conflit.
    La Zone symbolise l'étrangeté, lieu abandonné et sinistre, mais fascinant pour ce qu'il suppose d'inhumanité. (Frédérique ROUSSEL, Libération 3/06/2010)

  16. #16
    Etant bobmachine lui même, je peux confirmer que non. On m'a soufflé l'idée que le problème pourrait venir d'un logiciel, j'ai testé juste après avoir formaté, ça me semble donc peu probable.

    J'ai repris un screen plus parlant que les précédents : https://imgur.com/ApekTZd - Dessus, vous voyez ce qui se passe dans un jeu (BG3) puis la même chose avec les ventilateurs bloqués à 50%.

    Si vous voulez voir par curiosité les graphiques enregistrés par MSI AB : supervilain.free.fr/HardwareMonitoring.7z - Les paramètres sont ceux par défaut, j'ai touché à rien d'autre qu'essayer de mettre les ventilateurs en manuel.
    Odyssian Blaze, plongez dans un visual novel au cœur des Légendes Mythologiques
    Plongez aussi dans son discord : https://discordapp.com/invite/mPrVNwD

  17. #17
    Re,

    Perso, sur ton premier screen ça enlève le haut , qui concerne justement les graphes des ventilateurs, donc je les vois pas, et ça refuse de me télécharger le second.

    Pour revenir sur le premier screen ( https://imgur.com/a/zRwOcWU ), on dirait que subitement l'un des ventilos n'est plus alimenté ( un mauvais contact ? un fil défectueux ? un problème software ? ) , donc il tombe à zéro et il repart plein pot quand l'alimentation revient ... Ce qui peut perturber légérement l'alimentation de l'autre ventilateur au moment des à-coups.

    La température GPU est stable, donc le problème vient bien de la CG.

    Bon après c'est juste une hypothèse au vu des 2 graphes rpm.

  18. #18
    Idée à la con mais bon !

    T'as aucun câble susceptible de "gêner" un ventilo de ta carte ?
    La Zone symbolise l'étrangeté, lieu abandonné et sinistre, mais fascinant pour ce qu'il suppose d'inhumanité. (Frédérique ROUSSEL, Libération 3/06/2010)

  19. #19
    Aucun câble ne gène non.
    Aucun problème sur l'image chez moi le graph qui représente la vitesse est bien en dessous du titre. J'aime bien ton idée, mais ça part aussi de la vitesse normale à 100 puis retour vitesse normale, dans tous les cas c'est hors de portée pour que je répare ^^'

    Je sais pas pourquoi, j'ai le sentiment que vous aller me dire d'aller faire un tour de sav
    Odyssian Blaze, plongez dans un visual novel au cœur des Légendes Mythologiques
    Plongez aussi dans son discord : https://discordapp.com/invite/mPrVNwD

  20. #20
    Salut,

    Je viens de regarder les graphs avec les deux liens (faut enlever .jpeg sinon ça ne fonctionne pas) et moi je vois tout aussi

    Je rejoins Loulou le relou. Le Fan #0 semble avoir clairement un souci et fait ce qu'il a envie en fait. Le fan #1 essaye, je pense, de compenser tant bien que mal la montée en température due à l'absence du fan #0 parti faire un tour... D'ailleurs truc bizarre, au départ du test tout fonctionne mais le fan #0 tourne déjà nettement plus vite que le fan #1 et doit effectivement faire un bruit d'avion au décollage (environ 3500 rpm).

    Je t'invite à contacter le SAV et à lui montrer dès le départ les graphs si possible...

    Tiens au courant

  21. #21
    Alors oui ça va être compliqué. Dans le magasin, ils ont testé la carte mais ils ont pas réussi à répéter le problème. Dans ses conditions, je sais pas si renvoyer la carte à MSI est la bonne solution.

    Il faudrait que je puisse tester sur un autre ordinateur, parce que là : soit pas de chance, le problème est bien là mais ils l'ont pas vu, soit le problème vient de mon PC, ailleurs que sur la carte graphique.

    Je penche pour la première solution cependant.
    Odyssian Blaze, plongez dans un visual novel au cœur des Légendes Mythologiques
    Plongez aussi dans son discord : https://discordapp.com/invite/mPrVNwD

  22. #22
    Là, ça devient bizarre ... C'est quand même étonnant qu'ils n'aient pas réussi à répéter le problème en magasin si ça vient de la carte graphique ...

    Donc oui, il faut faire une " contre expertise " sur un autre ordinateur , c'est ce qui donnera la réponse.

  23. #23

  24. #24
    Citation Envoyé par bobmachine Voir le message
    Bonjour à tous,

    Désolé de vous décevoir, je ne suis pas une célébrité et je parle bien des ventilateurs de ma cg.



    jeune femme sensuelle dispo pour fétichiste rencontre et domination

  25. #25
    Citation Envoyé par Rocca Voir le message
    Tu as quoi comme alimentation (modèle exact) ?
    Hmm Seasonic focus plus 550 gold ? Quelque chose comme ça.

    Pour ceux qui s'ennuient j'ai fait une vidéo du comportement de la carte, sans le son du micro parce qu'il est trop pourri. Donc si vous avez envie de voir une image qui bouge pas de Satisfactory ainsi que des courbes qui bougent de MSI Afterburner, la vidéo suivante est faite pour vous :

    Odyssian Blaze, plongez dans un visual novel au cœur des Légendes Mythologiques
    Plongez aussi dans son discord : https://discordapp.com/invite/mPrVNwD

  26. #26
    Y'a un truc qui me paraît suspect, c'est que la fréquence du GPU fluctue aussi constamment, en gros de 1700 à 1900 MHz, alors que t'es sur une image fixe.

    Là, je viens de faire un test rapide sur ma carte (une MSI Gaming 1070 Ti) avec un fps, en alternant personnage qui bouge / personnage à l'arrêt : la fréquence du GPU reste parfaitement stable tant que je suis en 3D.

    Ca fluctue comme ça en plein jeu ?
    Parce que ça pourrait accréditer la piste de l'alim, indiquée par Rocca, vu que la fréquence du GPU est directement dépendante de la tension qui lui est appliquée.
    Mais bon, là aussi c'est juste une hypothèse ...

  27. #27
    Je viens de faire un test OCCT, tout va bien. J'ai aussi utilisé Aida64 pour regarder le voltage, il bouge à peine.

    Fun fact, j'ai relancé Satisfactory avec Aida64 et la CG a quasiment pas bougé. Les pics sont toujours là mais considérablement moins nombreux. Je comprends vraiment, vraiment rien
    Odyssian Blaze, plongez dans un visual novel au cœur des Légendes Mythologiques
    Plongez aussi dans son discord : https://discordapp.com/invite/mPrVNwD

  28. #28
    J'ai envoyé la carte en RMA chez MSI. Je reviens dans 3 mois pour la suite !
    Odyssian Blaze, plongez dans un visual novel au cœur des Légendes Mythologiques
    Plongez aussi dans son discord : https://discordapp.com/invite/mPrVNwD

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •