Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 1 sur 1
  1. #1
    Bonjour à tous et merci par avance pour votre aide,

    Depuis le mois de Mai, le clavier de ma SP3 a stoppé de fonctionner au redémarrage suite à une mise à jour. (tout fonctionnait avant la mise à jour)
    Je sais que le sujet à déjà été traité un peu partout, mais sans réelle solution, enfin j'ai essayé tout ce que j'ai trouvé... (2 boutons, réinitialisation, réinitialisation à partir d'un support, avec le clavier, sans le clavier, ctfmon, ...)
    Mon clavier fonctionne sur la SP4 de mon frère, son clavier ne fonctionne pas sur la mienne.
    Je n'ai plus d'idée, j'ai l'impression que le firmware de la surface est corrompu, mais je n'ai rien trouvé pour le downgrader. Et la surface sans son clavier, c'est pas très fonctionnel... Si vous avez la moindre piste de recherche, n'hésitez pas, je suis ouvert à tout
    Merci par avance et bonne fin de journée.

    Sébastien

    Update WMIC:

    Microsoft Windows [version 10.0.10586]
    (c) 2015 Microsoft Corporation. Tous droits réservés.

    C:\Windows\system32>wmic sysdriver where (DisplayName like "%Surface%") list brief
    DisplayName Name Started State Status
    Surface Accessory Device Service SurfaceAccessoryDevice TRUE Running OK
    Surface Home Button Service SurfaceCapacitiveHomeButton TRUE Running OK
    Surface Display Calibration Service SurfaceDisplayCalibration TRUE Running OK
    Surface Integration Driver SurfaceIntegrationDriver TRUE Running OK
    SurfacePciController SurfacePciController TRUE Running OK
    SurfacePenDriver Service SurfacePenDriver TRUE Running OK
    Surface Pro 4 Type Cover Integration Service SurfacePro4TypeCoverIntegration FALSE Stopped OK
    Surface Software Servicing SurfaceSoftwareServicing FALSE Stopped OK
    Surface Touch Cover Filter Device Service SurfaceTouchCover FALSE Stopped OK
    Surface Type Cover Filter Device Service SurfaceTypeCover FALSE Stopped OK
    Surface Type Cover Integration Service SurfaceTypeCoverV3Integration FALSE Stopped OK

    Ca ne m'aide pas pour la solution... Mais au moins je vois ce qui ne marche pas... Je vais la jeter, je n,en peux plus. Je suis bloqué depuis le mois de mai...
    Dernière modification par JSebT ; 14/09/2020 à 13h02.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •