Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 26 sur 26
  1. #1
    Bonjour.

    Je fais appel aux canards pour un souci de PC portable qui crash lorsqu'on le sollicite un peu trop histoire de voir si j'ai zappé des trucs ou non.

    Prenons les choses dans l'ordre :
    épisode 1 : Il y a quelques mois (6 mois environ), mon PC a commencé à crasher sur certains jeux. Après une durée apparemment aléatoire (de quelques minutes à plusieurs heures), l'ordinateur s'éteignait complètement (black screen) et le chargeur se mettait en sécurité (plus de signal sur la LED). Pour le rallumer, il fallait obligatoirement débrancher le chargeur, puis le rebrancher.
    L'observateur d'évènement m'indiquait une erreur kernel power 41
    Les tests OCCT (power test) faisant crasher l'ordi quasiment à chaque fois, je me suis orienté sur la piste de la batterie ou du chargeur


    épisode 2 : Après un changement de batterie (qui était complètement cuite) le PC a refonctionné pendant quelques jours avant que les crash ne recommencent.


    épisode 3 : Retour en réparation avec cette fois ci, le changement du chargeur. Je formate aussi pour la forme.

    Cette fois-ci, le problème de crash reste identique, mais le chargeur ne se met plus en sécurité. Plus besoin de le débrancher pour pouvoir relancer l'ordinateur.
    Note, j'ai observé une erreur Kernel Power 37 en plus des 41 "habituelles"


    Petit détail qui me chiffonne : Certains jeux crashent à coup sûr ou presque (Overwatch, Total war warhammer 2, kingdom come délivrance), et d'autres ne crashent pas du tout (X4-fondation, Civilization 6 et 5, jeux moins récents)

    Mes réflexions me portent sur la carte graphique ou la carte mère (le chargeur étant éliminé lors de l'épisode 2). Aussi, j'aimerais votre avis là dessus.

    Ma configuration :

    Modèle : MSI GT72 2QD
    LE PC date de 2015 (donc pas tout neuf, les pièces pourraient commencer à faiblir)

    OS : Windows 10 famille 64bits
    CM : Micro-Star International Co., Ltd. MS-1781
    Proc : I7-5700HQ
    RAM : 8GO (1barette)
    CG : Nvidia GTX 970M
    En théorie, les drivers sont à jour (mais c'est la théorie)



    Merci pour l'attention!

    Simfeu

  2. #2
    Salut,

    Ton problème ressemble beaucoup à un autre remonté récemment sur ce topic (et résolu). Regarde les manips proposées.
    Teste la partie relative à la mémoire virtuelle (le but étant de voir si ça change quelque chose, donc si la RAM est en cause) :

    https://forum.canardpc.com/threads/1...i-est-coupable

  3. #3
    Merci pour la réponse.
    Après test, j'ai augmenté la mémoire virtuelle à 10Go au lieux de 5 à l'origine mais sans changement. Ca crashe toujours.
    De même, le test de mémoire ne révèle pas d'erreur.

  4. #4
    Tu as surveillé la température du cpu et du gpu au cours de tes séances de jeu ?

  5. #5
    Oui, si tout est OK pour la RAM, il faut voir côté CPU et GPU.

    Tu peux faire le test GPU 3D sur OCCT : décocher la recherche d'erreurs, choisir la résolution de ton écran, la durée du test : 20 minutes. Le test (un donut animé) fait tourner le GPU à 100% sur toute la durée.

    Si le test ne va pas au bout, c'est qu'il y a une défaillance matérielle soit avec la carte graphique elle même, soit avec l'alimentation, ce qui provoque son extinction.
    Ou effectivement un gros problème de température GPU.

    Quoi qu'il en soit, copie / colle ici un screen des différents graphiques obtenus.

  6. #6
    La pate thermique du cpu a été changée il y a quelques semaines.
    la température CPU oscille entre 50 et 65°C.
    Celle du GPU varie entre 60 et 80°C

    Ci dessous, des captures d'écrans d'OCCT en session de jeu (Kingdom come delivrance en premier puis Total war warhammer 2 (qui a crashé quelques minutes après le screen) )


    [IMG][/IMG]



  7. #7
    Alors on voit bien que sur le second le GPU est à bloc (100% d'utilisation, 85°C constants), puis il s'effondre d'un coup pour tomber à 5,5 % ... Tu es sûr que tu n'avais pas quitté le jeu avant de prendre le screen ?

    85°C, c'est chaud pour une CG de portable ...
    Côté CPU, tout est OK.

    Faudrait confirmer ou infirmer ça en faisant le test GPU 3D spécifique et en le laissant aller au bout pour voir s'il se produit la même chose. L'intérêt, c'est qu'il tire peu sur le CPU et ne tire pas à fond sur l'alim.

  8. #8
    Les screenshots étaient fait après des retours windows (pas de double écran).

    Concernant les tests GPU, c'est sans appel. Ca crashe vite (avant les 5 minutes de tests). Niveau température, on atteint les 65°C, mais ça n'a pas forcément le temps de monter plus haut.



    Voici le screen après la montée en température (et en régime).

    Bon, j'avais déjà lancé des tests GPU, mais sans décocher la case "recherche d'erreurs". On dirait bien que ma petite carte graphiquounette est en fin de vie... Sauf erreur de ma part.

  9. #9
    C'est pas toujours matériel, d'ailleurs c'est très rare statistiquement qu un composant lâche.
    Essaie d'éliminer toutes les causes logicielle, cest à dire dans la mesure du possible faire une installation fraîche de Windows10 2004 ( dernière version trouvable sur le site officiel).
    Laisse Windows installer le plus de pilotes possible et installe juste les derniers pilotes NVIDIA.
    Si tu penses en être capable dévisse le dessous de ton portable, au moins les trappes permettant l'accès à la ram et aux disques dur. Passe un bon coup de soufflette depuis ces trappes vers l'extérieur et inversement depuis les sorties d'air chaud pour que la poussière sorte par les trappes.
    Ensuite essaie de jouer sur un support ventilé ou sur un carrelage au sol ( non chauffé évidemment )

  10. #10
    Citation Envoyé par pLo Voir le message
    Ensuite essaie de jouer sur un support ventilé ou sur un carrelage au sol ( non chauffé évidemment )
    Ce qui doit être facile à trouver en juillet normalement !

  11. #11
    En gros je formate?

    Pour ce qui est des conditions, j'ai dépoussièré le PC l'hiver dernier et je joue sur un support qui surélève le PC (une ancienne tablette ventilée qui ne ventile plus). Pour le carrelage au sol, je ne suis pas sur que mon dos n'apprécie

  12. #12
    Tu sais... Je connais des "gamer" qui jouent le portable posé sur leur couette dans leur lit et qui s'étonnent quand ca crash....
    Formater oui, MAIS absolument installer directement le dernier ISO Windows 10 (2004) et juste les derniers pilotes NVIDIA.
    Regarde ensuite si ca plante toujours dans les jours qui suivent.
    Si tout va bien , rebranche un par un tes périphériques optionnels qui nécessitent des pilotes supplémentaires.
    Faut aller par étapes, par élimination à partir d'un pc vierge sans périphérique, jusqu'à avoir tout Rémis progressivement en testant quelques temps la nouveauté avant den remettre une autre.

    - - - Mise à jour - - -

    Pourquoi le dernier ISO Windows, car Windows 10 a bénéficié de plusieurs très grosses maj qui l'ont profondément renouvelé. Installer directement la dernière version élimine la possibilité de conflit en faisant les maj soit même.

  13. #13
    Ca marche. Je tente ça demain. Affaire à suivre

  14. #14
    dernières nouvelles du front : Après avoir formaté tout ça bien proprement, réinstallé uniquement les drivers Nvidia, les tests GPU d'OCCT restent constants : Ca crashe toujours. Les courbes de températures sont identiques et la kernel power 41 aussi.


    Edit : Après un nettoyage et un dépoussièrage (même s'il n'y avait pas des masses de poussière).
    par acquis de conscience je relance un test OCCT, en ajoutant une tablette refroidissante qui fonctionne sous l'ordi. Autre fait notable, je lance le test sur la batterie, sans le chargeur.
    La température GPU avoisine les 60°C sans dépasser les 62-63°C et le PC n'a pas crashé.



    Le second test que j'ai effectué à tenu 15 minutes avant que le PC ne s'éteigne.
    On voit la différence, même si c'est pas encore ça.


    Pour les tests avec chargeur :
    Le premier test a fait monter le GPU à 67-68°C pendant 10-15 minutes.
    L'ordi a crashé de façon originale cette fois-ci : écran blanc et obligation de redémarer en laissant le bouton appuyé 5 sec...



    Deuxième test :
    le GPU monte aussi à 70°C et tient pendant plus de 10 minutes avant que ça ne se passe mal.
    Cette fois, c'est l'écran qui fait des siennes : Après une alternance de changements de luminosité, l'écran s'est éteint, mais pas l'ordi (même si je n'ai aucune réaction de sa part, il continue de ventiler mais l'écran reste noir, légèrement rétroéclairé).



    En bref, c'est le bordel!
    Dernière modification par simfeu ; 07/07/2020 à 16h35.

  15. #15
    Perso ça m'a l'air d'être un problème d'alimentation : soit la batterie, soit le chargeur, voire les deux.

    On dirait que l'alimentation ne tient pas la charge ( voltage? ampérage? ) et que du coup la carte graphique étant insuffisamment alimentée, elle se met en rideau.
    Ce qui me confirme dans cette idée c'est que sur le premier screen on voit bien la tension de la batterie diminuer graduellement (en vert) ... Possible qu'elle devienne trop basse ...

    Donc, il faudrait d'abord vérifier si les caractèristiques de sortie (OUTPUT) de ton nouveau chargeur sont correctes, si elles correspondent bien à celles recommandées pour ton portable : Volts et Ampères.

    Et même chose pour la batterie. Elle tient la charge en utilisation bureautique, j'ai comme un doute ?..

  16. #16
    J'y ai pensé aussi, mais je n'ai pas le matos pour le vérifer moi même. Le chargeur a été changé parce qu'effectivement, il ne tenait plus la charge. Le nouveau est sensé la tenir... En théorie. Après, est ce qu'il y a moyen de zieuter ça sans démonter le chargeur?

    Petit détail, ce type de PC "bénéficie" d'un mode hybride : Lorsque le PC consomme trop, l'alim ne suffit pas et la batterie est sollicitée pour fournir le reste. Ca pourrait expliquer les changements de luminosité du dernier test. Je creuse là dessus aussi.

  17. #17
    Normalement il y a une étiquette sur le chargeur avec les valeurs de sortie (output). Si ces valeurs sont trop faibles pour la puissance consommée à pleine charge, ça peut mettre les composants HS.
    Ensuite, il doit y avoir les mêmes valeurs sur le manuel du portable (input : V - A , cette fois) dans les caractèristiques techniques. Si tu ne l'as pas, il doit se retrouver sur Internet. Tous les chargeurs ne sont pas équivalents, surtout si c'est un portable de gamer.

    Il faut que les valeurs indiquées sur le chargeur soit au moins égales à celles recommandées pour le portable.

  18. #18
    Citation Envoyé par simfeu Voir le message
    Petit détail, ce type de PC "bénéficie" d'un mode hybride
    Alias on veut faire des économies sur l'alimentation et on en mets une trop faible pour alimenter le pc correctement quand utilisé à son plein potentiel.

  19. #19
    Citation Envoyé par revanwolf Voir le message
    Alias on veut faire des économies sur l'alimentation et on en mets une trop faible pour alimenter le pc correctement quand utilisé à son plein potentiel.
    Hypothèse plausible également. L'étage d'alimentation du pc est faiblard, et avec le temps ça a pu s'accentuer ...

  20. #20
    Concernant la fiche technique de l'ordi :
    entrée : 100-240V / 3.2A
    sortie : 19.5V DC / 11.8A

    Concernant le chargeur que j'ai :
    entrée : 100-240V / 2.5A
    sortie : 19.5V DC / 11.8A

    Hormis une intensité d'entrée différente pour le chargeur, le reste est identique. Est ce que la différence 3.2A demandée vs 2.5 délivrée est importante et indique que la puissance max ne peut pas être délivrée?

    On est d'accord que le mode hybride n'a jamais été une bonne idée... M'enfin, on fait avec...

  21. #21
    De mon côté j'ai exploré divers forums en plusieurs langues, on retrouve ton problème un peu partout mais pas de solution miracle apparemment. Un vrai soucis dans la manière dont l'ordi gère son alimentation et la bascule gpu intel / gpu NVIDIA. Sans compter les problème de chargeur et de port de charge sur la carte mère...

  22. #22
    J'ai juste trouvé la référence de la batterie que tu es censé avoir
    P/N: BTY-L77
    Battery specs:
    11.1V 7500mAh/83.25Wh

    Et qu'il faut absolument un chargeur d'origine et pas une contrefaçon. Ya même des manips à faire pour associer chargeur/batterie à l'ordi pour que tout soit bien reconnu/géré.

  23. #23
    Bon, concretement, je pense que LDLC chez qui j'ai emmené le PC a récupéré une contrefaçon (marque inconnue au bataillon). C'est pas le même chargeur même si les caractéristiques sont identiques

  24. #24
    Bon, pour le moment, je vais me limiter à des jeux qui ne tirent pas trop sur la CG en attendant de pouvoir passer sur une tour.

    Merci à tous ceux qui ont pris le temps de me répondre.

    Bon vents!

    Simfeu

  25. #25
    Vraisemblablement ya un soucis de chargeur/batterie ou alors tes nouvelles batterie et alim font le taf mais la carte graphique a pris un coup. Du coup je te laisse avec ces guides pour réparer ça :
    Réparation 970 ou upgrade vers 980 https://youtu.be/ghe4tFuC7jE

    -Gt72 2qd with MSI GTX1060
    http://forum.notebookreview.com/thre...dition.805241/

    -Gt72 2qd with MSI Gtx1070???
    http://blog.naver.com/PostView.nhn?b...o=221015525514

    http://blog.naver.com/PostView.nhn?b...o=221018117676


    Voilà, à toi de voir si tu trouves une de ces cartes quelque part en format mxm , ensuite 10 min de bricolage et voilou

  26. #26
    Merci

    Je me penche là dessus.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •