Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 30 sur 52
  1. #1
    Salut à tous,

    C'est arrivé comme ça, du jour au lendemain presque.

    Dés que mon PC est sous pression, rendu 3D, jeux trop poussifs, c'est le crash.

    J'ai lancé le diagnostique de la mémoire intégré à W10, rien n'est sorti.

    Je doute que ce soit un PSU, j'ai une EVO 650W pour:

    -1080 TI (MSI)
    -Ryzen 2700X
    -3 SATA (2 ssd / 1 hdd)
    -1 NVMe
    -4 x 8 GB de RAM

    Il me faut environ 550W pour faire tourner tout ça d’après les sites de calcul sur le besoin d'alim.


    Donc reste soit la CG qui merde sous pression, soit le proc.

    Du coté de l'event viewer, j'ai bien un critical event dans le system:



    Je me retrouve dans le scénario 3 ici:
    https://docs.microsoft.com/en-us/win...-id-41-restart


    Typically, the symptoms described in this scenario indicate a hardware problem. To help isolate the problem, do the following:
    • Disable overclocking. If the computer has overclocking enabled, disable it. Verify that the issue occurs when the system runs at the correct speed.
    • Check the memory. Use a memory checker to determine the memory health and configuration. Verify that all memory chips run at the same speed and that every chip is configured correctly in the system.
    • Check the power supply. Verify that the power supply has enough wattage to appropriately handle the installed devices. If you added memory, installed a newer processor, installed additional drives, or added external devices, such devices can require more energy than the current power supply can provide consistently. If the computer logged Event ID 41 because the power to the computer was interrupted, consider obtaining an uninterruptible power supply (UPS) such as a battery backup power supply.
    • Check for overheating. Examine the internal temperature of the hardware and check for any overheating components.

    If you perform these checks and still cannot isolate the problem, set the system to its default configuration and verify whether the issue still occurs.
    Je n'overclock pas et j'ai vérifié la mémoire. Me reste les deux solutions qui suivent, mais je ne sais pas comment faire pour garder un log de la température des composants qui tiendrait en cas de crash.

    Vous avez des idées ou des pistes à explorer ? J'ai reformaté la bête et toujours le même soucis. Vu que j'ai monté le PC moi même il y a environ 1 an je vais vérifier la pâte thermique sur le proc au cas ou.

  2. #2
    Tu peux déjà testé chaque élément en les stressant respectivement avec occt, ton alim n'est pas à l'abri d'une défaillance aussi si tu as la possibilité d'avoir une autre carte graphique pour tester, histoire de la mettre hors de cause. C'est tout ce qui me viens en tête

  3. #3
    Salut, pas mieux.

    Tu testes avec OCCT ou superposition en zieutant avec HW monitor les températures et tu vois si ça passe. L'alimentation n'est absolument pas hors de cause, pour l'instant, pour moi

    Par contre, qu'entends par crash ? Tu reviens sur le bureau, le pc s'éteint, un redémarrage, un BSOD... ?

  4. #4
    Redémarrage direct. Il n'y a rien qui ressort dans l'event manager de W10, donc c'est vrailent un crash direct sans que le pc ait le temps de notifier quoi que ce soit.

    Je n'ai pas la possibilité de changer les composants, donc je vais essayer OCCT et voir ce que ça donne ! Merci pour le conseil je vous tiens au jus.

  5. #5
    Alors j'ai fais plusieurs tests ce matin:

    -OCCT standard, ça a tourné pendant 20 minutes puis j'ai arrêté (pas trop pigé si il s'arrête tout seul au bout d'un moment)
    -3D, ça a tourné pendant 25 minutes puis le PC à reboot
    -Power deux fois, à chaque fois le PC à reboot dans les 5 secondes après le début du test

    On dirait bien que le soucis vient de l'alim alors. Plus qu'à voir si elle est encore sous garantie.

  6. #6
    Redémarrage direct en charge, ça pue l'alim défectueuse effectivement, une Thermaltake à priori, c'est pas fameux comme marque :/

  7. #7
    J'ai craqué quand j'ai donné la marque, c'est ce modèle de EVGA:

    https://www.amazon.fr/EVGA-Modular-G.../dp/B017NW4P1M

  8. #8
    Citation Envoyé par Vhanlay Voir le message
    J'ai craqué quand j'ai donné la marque, c'est ce modèle de EVGA:

    https://www.amazon.fr/EVGA-Modular-G.../dp/B017NW4P1M
    Je connais pas. J'ai eu une aussi avec ma carte graphique en bundle, elle me sert en secours en cas où la seasonic viendrait à avoir un souci. De ce que j'avais lu rapidement, elles sont moyennes, c'est pas les meilleures, mais ce n'est pas non plus du noname. Après comme chaque produit, ça peut tomber en panne

    Regarde du côté des seasonic y'a peut-être des promos actuellement

  9. #9
    EVGA GQ ça va, c'est du FSP derrière

  10. #10
    Salut à tous,
    C'est troublant, cette coïncidence : je rencontre exactement le même problème depuis deux jours, avec le même code d'erreur, et j'ai donc tout naturellement atterri sur la même page Microsoft que toi.
    De mon côté j'ai tout testé avec OCCT : carte graphique, Stress-test avec tout à fond... J'ai désactivé l'OC dans le Bios comme recommandé. Enfin, j'ai fait tourner Memtest pendant deux heures hier soir et zéro erreur mémoire.

    Bref, je suis, moi aussi, dans une impasse. Il me reste deux hypothèses :
    1. Mon alim qui a pas loin de 10 ans a perdu de son efficacité et ne fournit plus, mais ça m'étonne qu'elle tienne le stress-test OCCT sans broncher...
    2. Un problème logiciel récent. Je me demande si la mise à jour des pilotes de ma MX Vertical (qui, je crois, coïncide) ne serait pas une daube...
    2. Ma carte graphique ?

    J'ai une alim' en réserve, 'faudrait que je teste. Mais 'faut que je démonte la bécane, alors que je dois racheter de quoi m'en faire une nouvelle dans les jours qui viennent.
    À coire que j'avais anticipé le truc.

    Edit : bizarre... J'ai désinstallé les pilotes Logitech, ça ne change rien. Je viens de refaire l'essai de lancer Tekken. Tant qu'on est en 2D dans les menus, pas de problème. Dès qu'on passe à la 3D, redémarrage en moins de 15 secondes. Les ventilos de la carte graphique n'ont même pas eu le temps de démarrer, la carte graphique n'a même pas eu le temps de gagner ne serait-ce que 5°C.
    Edit 2 : j'ai essayé de remplacer ma Gtx 980 Ti Gainward Phoenix par celle de mon fils, une KFA2... et comment dire... ben ça a démarré mais plus possibilité de me connecter au réseau (qui passe par mon routeur Synology) ! Je viens de remettre la mienne, et ça fonctionne de nouveau.
    Problème de carte-mère ?
    Edit 3 : après avoir remis ma carte j'ai relancé Tekken (avec mon stick arcade) puis Rocket League (avec la XBox One Elite), et ça a fonctionné environ 20 minutes... Je ne sais pas si ça va durer. Je n'y comprends rien.
    Je vois sur la discussion d'à côté qu'il existe un test Superposition, je vais essayer pour voir.
    Edit 4 : le verdict est implacable, plantage au bout de 30 secondes de la cinématique Superposition
    Edit 5 : 20h30 - Cette fois, la cinématique s'est déroulée parfaitement en 2560x1440 High. En revanche dès que j'ai voulu pousser le Depth of field sur Extrême, pouf... redémarrage. Bon, c'était peut-être un peu violent pour une GTX 980 Ti.

    Comment savoir si le problème vient de la puissance électrique ou bien de la carte graphique ? ...à part démonter mon alim' et la remplacer... Peut-on enregistrer le monitoring avec HWMonitor ?

    De ton côté, Vhanlay, t'as trouvé des réponses ?
    Dernière modification par Ashley TOUCRU ; 19/01/2020 à 22h37.
    www.infotographiste.fr - Si ça doit merder, ça merdera…- PC Ryzen 3700X+32GB+XFX 5700XT ThicIII Ultra - Panasonic GX7+14mm+20mm pancake+45-200mm+Olympus 60mm macro ou Mamiya C220 ou GF1+14-42OIS

  11. #11
    Je ne suis toujours pas certains de la cause du problème, mais je tente le coup du coté de l'alim.

    J'ai reçu ce mail de EVGA, le fabriquant de mon alim:

    Merci d'avoir contacté votre PSU et désolé d'entendre les problèmes avec le produit. Avez-vous pu tester le système avec une autre alimentation? Ou peut-être tester ce modèle sur un autre système pour voir si vous rencontrez des redémarrages? Cela se produit-il lorsque l'unité est sous charge? Nous vous recommandons de vérifier le rail +12 V de votre alimentation dans votre BIOS sous État de santé du PC, Moniteur système ou Moniteur HW, qui devrait fournir un flux d'alimentation constant entre 11,4 et 12,6 volts sans fluctuations extérieures à 0,05 volts ou fluctuations rapides. Nous avons également besoin que vous l'enregistriez pour examiner les options de garantie. J'ai inclus des liens ci-dessous:
    J'ai donc vérifié la section HW de mon BIOS et rien à redire, l'alim est bien dans cette tranche sans aucune fluctuation (12.288), peut être pourrais tu jeter un œil si tu arrives à retrouver la plage de fonctionnement de ton alim ?
    J'ai relancé un test POWER d'OCCT en gardant les yeux rivés sur cette info (dans OCCT tu peux la retrouver aussi), en espérant la voir exploser un peu avant un crash, mais elle ne bouge pas d'un pouce avant le crash, donc est-ce une méthode d'analyse suffisamment fiable ? En revanche l'ordinateur crash toujours pendant ce test.

    J'essaye de remettre la main sur la facture, c'est une alimentation que j'ai acheté neuve sous emballage à un particulier et qui m'a fourni la facture avec, et je vais sans doute continuer cette piste, mais comme dit précédemment je ne suis toujours pas certains que le soucis vient bien de là.

  12. #12
    Merci pour ton retour. De mon côté, j'ai surveillé les graphes pendant le stress-test OCCT, mais même avec tout qui tourne à fond mon alim' reste entre 12V et un peu plus. La seule différence que j'ai pu constater, c'est que quand la carte graphique n'est pas sollicitée, les 12V sont parfaitement constants, alors que quand elle est au travail, ça fluctue un peu. Mais compte tenu de ce que pompe une GTX 980 Ti, ça ne m'a pas alarmé.

    Ce que je trouve troublant, c'est que même avec les deux tests OCCT et Linpack la bécane tient le coup. Entre-temps j'ai repassé le processeur sans OC.
    Autre élément de mon côté : la dernière fois que j'ai relancé mon ordi je n'avais de nouveau plus accès au réseau. Je me demande si ma carte-mère n'a pas pris un pète. Plantages aléatoires alors que les barrettes de mémoire sont bonnes, ça pue la CM qui foire.

    Finalement, puisque j'avais de toutes façons décidé que je changeais de bécane, j'ai commandé de quoi assembler la nouvelle. Je monterai également celle pour mon fils. Et ensuite seulement je tenterai une opération de bouche à bouche sur celle-là.
    www.infotographiste.fr - Si ça doit merder, ça merdera…- PC Ryzen 3700X+32GB+XFX 5700XT ThicIII Ultra - Panasonic GX7+14mm+20mm pancake+45-200mm+Olympus 60mm macro ou Mamiya C220 ou GF1+14-42OIS

  13. #13
    Kernel power j'ai un pote qui avait ça et finalement c'était la carte mère

  14. #14
    Je rejoins Tilt pour un problème de CM.
    C'est quoi comme CM et quelle version du BIOS ?

  15. #15
    Asus P8P67. Bios : 1503. Un peu vieillot, je pense. J'ai jamais eu besoin de le mettre à jour. C'est vrai que je n'avais pas réfléchi à ça.
    www.infotographiste.fr - Si ça doit merder, ça merdera…- PC Ryzen 3700X+32GB+XFX 5700XT ThicIII Ultra - Panasonic GX7+14mm+20mm pancake+45-200mm+Olympus 60mm macro ou Mamiya C220 ou GF1+14-42OIS

  16. #16
    Je partirai clairement la dessus vu tout ce que je vois en terme de prise en compte sur les autre MAJ Bios.

    Y'a la prise en compte des nouveau processeur ainsi que des tailles de disques durs et stabilité du système.Bref ça me parait d’être une bonne piste.

  17. #17
    Je vais tenter une mise à jour. Quelles précautions dois-je prendre pour ne pas planter définitivement l'ordi en cas de pépin ?
    www.infotographiste.fr - Si ça doit merder, ça merdera…- PC Ryzen 3700X+32GB+XFX 5700XT ThicIII Ultra - Panasonic GX7+14mm+20mm pancake+45-200mm+Olympus 60mm macro ou Mamiya C220 ou GF1+14-42OIS

  18. #18
    Tiens je vais tenter le coup aussi.

  19. #19
    Bon ben j'ai retrouvé le réseau instantanément. Puis j'ai joué une heure environ ! ...avant de crasher de nouveau.
    L'ordi me demandait de réinstaller le Bios une deuxième fois en prenant soin de fermer toutes les applis. Il semble que ça ait fonctionné, je n'ai plus le message au démarrage. Puis j'ai lancé Superposition. Dès que le test a basculé sur la 3D, bam, plantage.
    Je viens de relancer un OCCT sur ma carte graphique en shaders de niveau 5, le donut poilu tourne nickel. Je n'y comprends rien.
    Je crois que je vais laisser tomber pour le moment. Je vais monter ma nouvelle bécane ce week-end, et on verra bien si c'est la carte graphique qui fait planter, mais j'en doute. En tous cas j'espère pas.

    Edit : et depuis, j'ai écopé l'eau qui s'infiltrait dans mon garage. Une bonne journée de merdre !
    Dernière modification par Ashley TOUCRU ; 23/01/2020 à 15h11.
    www.infotographiste.fr - Si ça doit merder, ça merdera…- PC Ryzen 3700X+32GB+XFX 5700XT ThicIII Ultra - Panasonic GX7+14mm+20mm pancake+45-200mm+Olympus 60mm macro ou Mamiya C220 ou GF1+14-42OIS

  20. #20
    Et ben, j'ai bien l'impression qu'on a hérité du même soucis.

    J'ai installé le nouveau BIOS (avec une interface bcp moins sexy que la version précédente), lancé le test Power d'OCCT et j'ai bien eu l'impression que c'était bon, d'habitude l'ordi crash dans les quelques secondes, la ça a duré plusieurs minutes, je suis parti faire d'autres trucs et quand je suis revenu l'ordi avait crash. Toujours le même message d'erreur: critical - Kernel-Power : The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

  21. #21

  22. #22
    Juste pour exclure complétement cette piste:

    Mon CPU (Ryzen 2700X) chauffe à 84° au moment du crash, ça vous semble déconnant ?

    La CG est à environ 75° (1080Ti), idem, ca vous semble normal ?

    Si vous me confirmez ces valeurs je change l'alim.

  23. #23
    Salut,

    Je passe par là ... Dans l'observateur d'événements de Windows 10 ( click droit sur le logo Windows de la barre des tâches ), dans le cadre " Résumé des évènements ", il a du t'afficher des erreurs critiques au moment des plantages, et si ça se trouve, la même à chaque fois (développe avec le + , et double click sur la première pour avoir la liste complète ). Quel est le code d'erreur qu'il te donne pour cette erreur critique ? Ca serait pas " ID : 41 - Catégorie 63 - Kernel Power " ?

    Si c'est pas ça relève le code pour faire une recherche Google.


    Edit : : Ah, désolé j'avais pas lu ton premier post et agrandi le screen … Effectivement, c'est le scénario 3 qui s'applique .

    Pour en revenir à la Ram, vu que tu as 4 barrettes, elles sont bien identiques 2 par 2, pour que la carte mère fonctionne correctement en Dual Channel ?

    Et pour répondre à ta question, je dirais que 84°C c'est beaucoup, mais pas à l'origine du crash. ( d'après le test de tom's hardware, le 2700 X s'autorégule pour baisser sa température au delà de 90°C : https://www.tomshardware.fr/test-ryz...ncore-mieux/18 ).
    Dernière modification par Loulou le relou ; 27/01/2020 à 00h37.

  24. #24
    Affirmatif, j'en ai parlé dans les premiers message et je n'ai rien trouvé qui décris plus en détail l'erreur indiquée.

  25. #25
    C'est quand même bien chaud 84°

    Dans une tour bien ventilé ça doit pas monter a plus de 60°

    Y'a peut etre une sonde qui se met en sécurité.

  26. #26
    Les tests avec OCCT sont généralement révélateurs : si le test Power Supply plante systématiquement comme c'est le cas ici, la piste de l'alim défectueuse est la plus sérieuse. Aprés oui, le refroidissement est insuffisant.

  27. #27
    Surtout que parfois l'ordinateur plante alors que le CPU n'atteint pas cette température. Il y a une forme d'aléatoire, le Power test d'OCCT parfois dure 5 sec et parfois 3/4 minutes, mais il se solde toujours par un reboot.

    D'aprés la doc AMD la température max du CPU est de 85°, donc ouai il y a quand même un soucis à ce niveau. Je devrais aussi me pencher dessus.*

    Merci à vous tous pour votre aide à la réflexion ! Je vous tiens au jus ().

  28. #28
    Citation Envoyé par Mr Ianou Voir le message
    C'est quand même bien chaud 84°
    Dans une tour bien ventilé ça doit pas monter a plus de 60°
    Y'a peut etre une sonde qui se met en sécurité.
    Je plussoie. Avec un NH-U12P, mon i5 2500K ne dépasse jamais 55°C même en plein été. S'agissant de ma GTX 980 Ti, elle plafonne à 74°C et régule ses ventilos dès qu'elle les atteint pour conserver cette valeur max.
    www.infotographiste.fr - Si ça doit merder, ça merdera…- PC Ryzen 3700X+32GB+XFX 5700XT ThicIII Ultra - Panasonic GX7+14mm+20mm pancake+45-200mm+Olympus 60mm macro ou Mamiya C220 ou GF1+14-42OIS

  29. #29
    A noter que le Ryzen 2700X est l'un des processeurs ayant le TDP et donc la dissipation thermique la plus élevée : 105 watts.

  30. #30
    Il semblerait que la temp affiché des Ryzen 2700X ne soit pas fiable:

    https://community.amd.com/thread/231239

    Le proc rajoute 10°

    So your Ryzen 7 2700X has a 10 Centigrade OFFSET as per the above chart.
    Donc ce ne serait pas si terrible en faite.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •