Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 26 sur 26
  1. #1
    Bonjour les Canards,

    J'ai suivi le précieux topic des 'Configs de Canard' et j'ai la config suivante :

    • GIGABYTE X470 AORUS ULTRA GAMING
    • AMD RYZEN 5 3600X
    • MSI GEFORCE RTX 2070 SUPER VENTUS OC
    • Et j'ai installé un Win 10 Pro x64



    Je me suis mis à jouer à Deus Ex et j'ai commencé a avoir de façon très random (allant de rien pendant plusieurs heures,1x en 2h jusqu'à 5x en 1h) l'écran qui 'saute' pendant 1-2 secondes:

    Il devient noir et revient (et me ré-affiche en overlay sur l'écran "1920 * 1080; HDMI") comme si je venais de changer la source de l’écran sur un autre port..

    Au début j'ai pensé à un soucis au niveau software qui faisait 'sauter' le mode plein écran.

    Mais ça m'est arrivé.. Sur Firefox... En naviguant.

    Du coup je me demande si ce n'est pas un problème avec le GPU ?

    Avez-vous une idée sur comment être sur du diagnostic ?
    Faire échanger mon GPU par Matériel.Net est faisable à votre avis ?
    Dernière modification par Le Sanglier ; 22/08/2019 à 23h52. Motif: résolu

  2. #2
    J'ai réussi à le reproduire avec Unigine Heaven Benchmark 4.0 :

    https://www.youtube.com/watch?v=tGgeLOpAEWg


  3. #3
    Ça peut aussi être le câble qui fait un faux contact, teste d'abord avec un autre câble et si possible une autre connectique(DisplayPort).

    Si ça le fait même en DP là tu peut accuser la carte graphique(ou alors l'écran ).

  4. #4
    J'ai vérifié le câblage, c'est OK.
    J'ai check en bougeant le câble dans tous les sens ==> le bug ne s'est pas produit.

    Sachant que c'est le même écran que j'utilise depuis longtemps, je viens juste de changer de tour.

    Et j'arrive a reproduire le bug quasiment à 100% (si j'attends que la CG retombe en temp et que je relance un benchmark, cela se reproduit, parfois 2-3x de suite.) sans que le câble ne bouge

  5. #5
    Salut, est-ce que le son se coupe aussi ou seulement l'image ?
    Et que dit l'observateur d'évènements de Windows au moment de la coupure ?
    Ton PC a-t-il un seul ou plusieurs écrans connectés ?

  6. #6
    Citation Envoyé par Flappie Voir le message
    Salut, est-ce que le son se coupe aussi ou seulement l'image ?
    Et que dit l'observateur d'évènements de Windows au moment de la coupure ?
    Ton PC a-t-il un seul ou plusieurs écrans connectés ?
    Le son ne coupe pas. Ah, bonne purée d'idée ! J'ai pas pensé à check l'event viewer.

    Un seul écran connecté pour le moment, sur la prise HDMI de la carte.

    J'essaie de te check cela ce soir.

  7. #7
    Résultats : J'ai clean l'observateur d'évenement et j'ai relancé un benchmark, a 'froid' (PC éteint toute la journée ==> Boot ==> Clean l'observateur et lancement immédiat du benchmark)

    Rien... aucune erreur de détecté dans l'observateur..

    A 'froid', le bug se produit bien plus souvent. Et au bout d'une minute cela se 'calme' et se produit 1 à 2x par heure.

    J'ai envoyé un mail au support de Matériel.net pour essayer de me faire dépanner. Je vous tiens au jus.

    Voici la vidéo n°2 avec le bug bien plus 'parlant' : https://www.youtube.com/watch?v=aGx6f3BrRc8

  8. #8
    L'absence de messages dans l'observateur d'évènements pourrait vouloir dire que l'écran seul ne gère pas correctement ce que le PC lui envoie.

    Je me demande si ce n'est pas un conflit écran-CG lié à la fréquence de rafraîchissement.
    Quel est le modèle exact de ton écran ?
    As-tu activé le G-Sync, le Free-Sync... ou le Whatever-sync ?
    As-tu un second écran pour dédouaner le tien ?

  9. #9
    Je te suis, mais je suis perplexe.

    Car pourquoi des apparitions aussi 'random' ? Ce serait régulier non ? Si je relance le benchmark maintenant les drop ne seront pas aux mêmes moments, ni à la même fréquence. C'est ça que je trouve chelou.

    Sur le benchmark je n'ai rien 'activé'. Sur le jeu que j'ai testé (Deus EX Mankind Divided) j'ai laissé Geforce Experience choisir les settings adaptés (que j'ai même downgrade pour essayer de gagner en perf..)
    https://i.imgur.com/sBRmeOE.png
    https://i.imgur.com/wlpQqhx.png
    https://i.imgur.com/N0qvd8F.png

    C'est un écran Samsung 'basique' qui supporte le FHD (1920 * 1080), connectique HDMI en 60 Hz.

    Mon 2nd écran est un écran VGA donc inutilisable sur cette carte.

  10. #10
    Ton écran Samsung 'basique' est peut-être fatigué, hélas.
    La proposition de revanwolf est toujours pertinente : si c'est le HDMI de l'écran qui flanche, il se pourrait que l'écran ne souffre pas de ce défaut en utilisant un câble DisplayPort vers DisplayPort. Est-ce que ton écran dispose d'une entrée DP ?

  11. #11
    J'ai pas d'entrée DP.

    Et j'ai switch de PC. J'ai fait quelques tests, je ne rencontre pas le soucis.

    J'ai branché mon PC Pro en HDMI, uniquement sur cet écran (dalle du PC portable éteinte), lancé le même benchmark, pas le bug.

  12. #12
    J'ai commandé un nouvel écran. (144Hz, connectique DP) je te tiens informé

  13. #13
    C'est plutôt la carte graphique la fautive dans ton cas.

    Par simple curiosité tu as pris quel écran?

  14. #14
    Citation Envoyé par Pataya Voir le message
    J'ai branché mon PC Pro en HDMI, uniquement sur cet écran (dalle du PC portable éteinte), lancé le même benchmark, pas le bug.
    Excellente idée, je ne pensais pas que tu disposais d'un second PC.

    Citation Envoyé par Pataya Voir le message
    J'ai commandé un nouvel écran. (144Hz, connectique DP) je te tiens informé
    Ah ? Pourtant ton écran s'est bien comporté avec ton PC pro. Les incompatibilités écran-CG sont rares. Mais peut-être que le fait d'utiliser une autre sortie que l'HDMI te sauvera la mise ? On attend de tes nouvelles.

    Citation Envoyé par revanwolf Voir le message
    C'est plutôt la carte graphique la fautive dans ton cas.
    L'absence de messages dans l'observateur d'évènements me laissait penser que non, mais maintenant qu'il a dédouané son vieil écran sur son PC pro, je doute...

  15. #15
    Citation Envoyé par Flappie Voir le message
    L'absence de messages dans l'observateur d'évènements me laissait penser que non, mais maintenant qu'il a dédouané son vieil écran sur son PC pro, je doute...
    Si son soucis entraîne pas de crash du pc/application il peut ne pas être remonté dans Windows(donc rien dans l'observateur d’événement).

  16. #16
    Citation Envoyé par revanwolf Voir le message
    C'est plutôt la carte graphique la fautive dans ton cas.

    Par simple curiosité tu as pris quel écran?
    https://www.ldlc.com/fiche/PB00218823.html

    ASUS 27" LED - ROG Swift PG278QR

  17. #17
    acheter du TN en 2019(hormis un 240Hz et encore) c'est un très mauvais investissement.

  18. #18
    Ok, j'aurais du chercher un peu sur le web. Je viens de cancel ma commande.

    Tu me conseilles quoi ? Dans la même tranche de tarif ~500€, Tu as ma conf du coup ! xD

  19. #19
    Avant de mettre de l'argent sur l'écran, fais passer ta carte graphique en SAV car tu aura encore ton soucis d'écran noir avec le nouveau(vu que ton écran actuel à pas de soucis avec un autre pc).

  20. #20
    J'attends un retour de Materiel.net // Nvidia.

    Je vois en effet pour la remplacer.

    Hésites pas si tu as un bon plan pour un écran

  21. #21
    Hello !

    Pour info, Materiel.Net a accepté de lancer une procédure de remplacement.
    Je viens de renvoyer ma CG.

    Donc j'attends. Mon PC est inutile en attendant

    Que me conseilles-tu comme écran ? J'ai un peu regardé le topic des écrans mais je suis un peu perdu.
    Merci pour ton aide !

  22. #22
    Le choix est vaste pour aller avec une 2070, ça passe du 1080P 240Hz au WQHD 144Hz donc après ça dépend de ton budget et de la place sur ton bureau.

    Repose la question sur le topic des écrans, de mémoire sur les dernières pages tu as quelques modèles pour aller avec ta CG.

  23. #23
    Coucou,

    Nouvelle carte achetée et reçue ce jour et BOOM plus de problème !

    Je passe le topic en résolu dans 24H si ça reste stable

    Merci revanwolf, Flappie

  24. #24
    Désolé de réveiller un vieux topic mais j'ai presque le même soucis depuis que j'ai remplacé le câble VGA par de l'HDMI.
    Cela m'arrive sous Chrome quand je ferme un onglet Netflix ou Spotify.

    Je n'ai pas prévu de changer de matos pour le moment (CG : Asus GeForce GTX 1060 STRIX OC - 6 Go // Ecran Asus VE248H)
    Je voudrais au moins comprendre la raison du soucis et au pire je vais changer de connexion.
    Le monde se divise en deux catégories : ceux qui ont la maladie d'Alzheimer.


  25. #25
    Bonjour,
    Est ce que @le sanglier pourrait passer le post en résolu ? que l'on sache que c'était bien la carte graphique qui etait la root cause.
    merci par avance

    sinon pour @Eurok, c'est un peu fastitieux, mais tu peux commander une nouvelle carte graphique pour tester et au pire tu as 15 jours pour faire un retour.

    Ton soucis est très similaire au mien : j'ai une carte MSI GTX 1080, dont un des ports displayport affichais en noir, j'ai juste utilisé un autre port displayport et ca fonctionne.
    Vu que c'est en passant du vga au hdmi, ca m'a l'air d'etre le meme soucis.

    D'après les caractéristiques de ta carte, tu as u autre port HDMI, est ce que tu peux l'utiliser pour voir si ton soucis disparait ? tu as aussi un port dvi, tu peux ensuite faire le test avec ce port.

  26. #26
    Il me semble que j'avais déjà fait l'opération. Je viens de changer de port HDMI, pour le moment c'est OK, je vous tiendrais au courant ici ou sur un nouveau topic si cela se reproduit.
    Ce problème semble rare, je l'ai cherché sur Google plein de fois depuis quelques années et rien, comme c'était mineur je n'ai jamais pensé à en parler ici.
    Je crois que je n'ai plus de câble DVI en stock, ça sera donc sur ma liste d'achat

    Comme je songe à changer de config, je ne vais pas commander un autre CG pour le moment. C'est supportable bien que légèrement agaçant, comme marcher avec un très petit gravier dans la chaussure.

    Merci pour la réponse en tout cas !
    Le monde se divise en deux catégories : ceux qui ont la maladie d'Alzheimer.


Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •