Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 30 sur 53
  1. #1
    Bonjour
    Il y a quelques jours j'ai voulu lire le dernier n° de CPC comme je le fais chaque mois. Et lorsque j'ai cliqué sur le premier article, ça me dit que c'est un article premium et que je dois m'abonner (ou chouiner) pour le lire.
    Un peu surpris que mon abonnement soit fini après toute l'aide kickstarter/ulule où j'ai participé, je vais vérifier sur mon compte, et ça me dit que j'ai un abonnement de septembre 2018 à septembre 2019 (donc on est dedans) puis de septembre 2019 à septembre 2020.

    Alors je contacte le service abonnement : aucune réponse depuis 4 jours à part le mail automatique me disant qu'on va me répondre "dans les plus brefs délais".

    Est-ce que d'autres ici ont ce problème et saurait comment le résoudre ?

    Franchement ça arrive les bugs, c'est pas grave, d'ailleurs, c'est peut-être moi qui ai fait une fausse manip quelque part qui fait que j'ai plus accès au contenu premium. Par contre le service abonnement qui répond pas, ça c'est assez irritant je dois dire.

    Merci à ceux qui pourront m'aider.

  2. #2
    En haut à gauche de la page le compte est bien connecté ?

    Il y a eu des petits soucis il y a un mois sur la liaison boutique/site/forum, il faut vérifier que l'adresse du compte du site correspond bien à l'adresse mail entrée dans la boutique

  3. #3
    Citation Envoyé par Steven Voir le message
    En haut à gauche de la page le compte est bien connecté ?

    Il y a eu des petits soucis il y a un mois sur la liaison boutique/site/forum, il faut vérifier que l'adresse du compte du site correspond bien à l'adresse mail entrée dans la boutique
    Oui, je suis bien connecté, et oui, les 2 adresses mails sont bien les mêmes.

    Faut dire que je suis abonné depuis le début de l'abonnement en ligne et que y a un mois, ça marchait bien, mais bon, je suis quand même allé vérifier histoire qu'un bug ou je sais pas quoi ait pas changé mes adresses mails. Mais non, c'est toujours les mêmes sur le site et sur la boutique.

    Edit : dans la boutique, mon adresse mail est bien la bonne mais elle est notée en gris (comme mon code client), c'est normal ?

  4. #4
    Citation Envoyé par Borh Voir le message
    Edit : dans la boutique, mon adresse mail est bien la bonne mais elle est notée en gris (comme mon code client), c'est normal ?
    Oui c'est pareil pour moi

    J'avais eu un soucis il y a un mois sur mon compte qui avait la même adresse email sur la boutique, le site et le forum.

    En changeant l'adresse email différente sur la boutique (et sur la boutique uniquement, ça ne servait à rien de changer sur le forum), ça avait réglé le problème. En me reconnectant sur le site avec la nouvelle adresse email, c'était bon

  5. #5
    Donc je change d'adresse mail sur la boutique, j'enregistre, puis je remets l'ancienne qui est la même que sur le site ?

  6. #6
    Bon problème réglé en contactant Canard PC par Twitter. L'adresse mail était bien la même mais le compte ne l'était pas, fallait me connecter avec l'adresse mail en login et pas le pseudo du forum. Bizarre, il me semble qu'avant ça marchait bien avec le pseudo.

    En tout cas, la principale leçon : en cas de problème, mieux vaut contacter Canard PC par Twitter que d'envoyer un message via l'outil "contactez-nous" de la boutique, parce qu'il y a personne au bout pour répondre.

  7. #7
    Bon problème réglé en contactant Canard PC par Twitter. L'adresse mail était bien la même mais le compte ne l'était pas, fallait me connecter avec l'adresse mail en login et pas le pseudo du forum. Bizarre, il me semble qu'avant ça marchait bien avec le pseudo.

    En tout cas, la principale leçon : en cas de problème, mieux vaut contacter Canard PC par Twitter que d'envoyer un message via l'outil "contactez-nous" de la boutique, parce qu'il y a personne au bout pour répondre.

  8. #8
    Je me permet de up, j'ai le même soucis.

    J'ai tenté de changer de mail dans la boutique, me suis connecté avec ce nouveau mail sur la boutique et sur le site aussi. Mais rien n'y fait. Et apparemment l'équipe canard pc est en vacance, ça valait le coup de reprendre un abonnement xD

  9. #9
    Idem pour moi, je n'ai plus accès aux articles premium alors que mon abonnement va jusqu'en mai 2020.

    Edit : Alors je ne sais pas si c'est le fait d'avoir écrit ce message, d'avoir tenté de me connecter avec un autre navigateur, ou autre chose, mais ça remarche.
    Dernière modification par iolivier87 ; 16/07/2019 à 17h21.

  10. #10
    La même pour moi, je me suis réabonné, connecté avec mon mail ou avec mon pseudo, je n’ai pas accès aux articles.
    Je viens de reprendre le taf, je vois pas ce que je vais pouvoir foutre de mes journées.

  11. #11
    Pareil (pour l'impossibilité d'accéder aux articles en ligne, pas pour le boulot)
    Le candaulisme, en gros, c'est voir l'être aimé en TPS plutôt qu'en FPS

  12. #12
    Ça me le fait à nouveau aussi, et cette fois me déconnecter du site et de la boutique pour m'identifier à nouveau ne change rien.

    Maintenant la boutique dit que mes identifiants sont incorrects alors que je viens de les utiliser il y a 2 minutes.

  13. #13
    Je me suis déconnecté du site, du forum, de la boutique, j'ai remis mes identifiants partout, et toujours pas accès aux articles sur le site.
    Mon abonnement actuel va jusqu'en 2020, et il me reconnait bien sur le site comme la boutique.

  14. #14
    En même temps, pour ce que ça me sert... du coup, un abonnement papier seul, sans accès à la version en ligne, donc moins cher, c'est faisable ?
    Le candaulisme, en gros, c'est voir l'être aimé en TPS plutôt qu'en FPS

  15. #15
    Bonjour,

    D'abord pour être sûrs qu'on parle tous de la même chose:
    - pour bénéficier de votre abonnement sur le site web il faut bien s'y connecter (comme l'indiquent les courriers et la page de connexion) avec vos identifiants de la boutique, c'est-à-dire un email et un mot de passe. Oui même si "avant ça marchait avec le pseudo du forum". Pas de pseudo du forum. Donc 1/ vérifier que les identifiants fonctionnent sur la boutique elle -même et que l'abo est toujours valable, 2/ se connecter alors sur le site avec les même identifiants (votre page "profil" doit indiquer votre mail comme nom/identifiant).
    - il existe un décalage de 24h dans la prise en compte de l'abonnement ou du réabonnement online. Ce n'est pas normal, c'est un bug du coté de notre prestataire qu'ils essayent de régler.
    - certains caractères spéciaux dans les mots de passe provoquent des bugs sur le site ou sur la boutique (impossible de se connecter alors que les identifiants sont valides). Il faut dans ce cas re-générer un mot de passe sur la boutique et éviter les caractères spéciaux si vous le changer ensuite. Oui, on sait que c'est relou, mais pour le moment on ne sait pas faire autrement.
    - si le problème persiste vous me le décrivez en me donnant votre mail dans un MP sur twitter ou sur le forum.
    ________________________
    "Bien faire, et laisser braire."

  16. #16
    Merci ça fonctionne pour moi.
    Comme il me demandait mon identifiant et non mon adresse e-mail, j'avoue que je n'ai pas pensé un instant à ça.

  17. #17
    J'apparait comme abonné sur mon profil. Mon profil forum et site on bien la meme adresse mail.
    Mais quand j'ouvre un article d'un test il m'en manque une grande parti. (C'est peut etre normal car je n'etait pas abonné pour le numero d'avant ?

    Screen de tout ce que je peut voir sur un le test de madden par exemple :

    *censure*

    J'ai l'impression d'avoir la meme chose sur le test de wolfenstein. (Mais il est aussi possible que je soit totalement abrutis et qu'il s'agisse de test courts)
    Dernière modification par goupilpil ; 08/09/2019 à 18h47.

  18. #18
    Non, tu as pas de souci. Les deux tests se partagent la page 32 dans la version papier.

  19. #19
    Merci, je suis juste un gros boulet !

  20. #20
    J'ai également un problème d'accès sur les articles pour les abonnés, et je vois vraiment pas d'où vient le problème.
    Je détaille pour éviter les questions :
    Création d'un compte aujourd'hui (je n'ai pas utilisé le compte du forum) avec une adresse mail sur le site canard PC
    Achat de l'abonnement dans la foulée pour l'édition numérique, celui à 39€
    Dans la boutique (boutique.canardpc.com) mon abonnement est bien visible avec toutes les infos (code client, date d'expiration, etc)
    Par contre sur le site CPC (canardpc.com), connecté avec le même compte, quand je vérifie sur mon profil, je suis considéré comme non abonné, et du coup j'ai accès aux pages ... gratuites c'est tout

    Pourquoi ?? Je voulais lire l'article sur Cliff Empire

    J'ai aussi tenté le mail au service abonnement, mais la réponse dans les plus brefs délais je sais pas trop ce que ça veut dire.

    Si quelqu'un à une idée ...

  21. #21
    Citation Envoyé par yaknic Voir le message
    J'ai également un problème d'accès sur les articles pour les abonnés, et je vois vraiment pas d'où vient le problème.
    Je détaille pour éviter les questions :
    Création d'un compte aujourd'hui (je n'ai pas utilisé le compte du forum) avec une adresse mail sur le site canard PC
    Achat de l'abonnement dans la foulée pour l'édition numérique, celui à 39€
    Dans la boutique (boutique.canardpc.com) mon abonnement est bien visible avec toutes les infos (code client, date d'expiration, etc)
    Par contre sur le site CPC (canardpc.com), connecté avec le même compte, quand je vérifie sur mon profil, je suis considéré comme non abonné, et du coup j'ai accès aux pages ... gratuites c'est tout

    Pourquoi ?? Je voulais lire l'article sur Cliff Empire

    J'ai aussi tenté le mail au service abonnement, mais la réponse dans les plus brefs délais je sais pas trop ce que ça veut dire.

    Si quelqu'un à une idée ...
    Manœuvre toute bête si t'as pas déjà essayé, tu te déconnectes et reconnectes sur le site.

  22. #22
    C'est la 1ère chose que j'ai faites, à la fois sur le site et sur la boutique

  23. #23
    Ah c'était donc ça, je n'avais pas vu qu'il fallait utiliser l'identifiant de la boutique pour se connecter. Je n'avais pas remarqué, merci pour la précision.

  24. #24
    De rien ...
    Mais ça ne marche toujours pas pour moi

  25. #25
    Il y a cette histoire de décalage de 24 heures, c'est peut-être ça ?

    Citation Envoyé par Ivan Le Fou Voir le message
    - il existe un décalage de 24h dans la prise en compte de l'abonnement ou du réabonnement online. Ce n'est pas normal, c'est un bug du coté de notre prestataire qu'ils essayent de régler.

  26. #26
    J'avais lu un peu vite, je pensais que ça ne touchait que les réabonnements. Si ce problème n'est toujours pas réglé ça devrait être la cause de mon souci.
    Surement un problème de synchro entre la base de données de la boutique et du site.
    Bon je vais patienter ... mais pas plus de 24h hein !?

  27. #27

  28. #28
    Ha mais je sais bien
    Merci quand même pour le message, j'avais déjà lu les explication d'Ivan Le Fou, mais un peu rapidement il semblerait.

  29. #29
    Bon, l'actualisation de mon compte a du se faire durant la nuit, ce matin mon abonnement est bien actif.
    C'est quand même un peu pénible ce problème qui persiste, y a pas mort d'homme, mais avec le démat on s'habitue à l'immédiateté de ce que l'on achète.

  30. #30
    Salut, j'ai exactement le même problème. J'ai payé mon abonnement le mois dernier, et je n'ai accès à aucun article ; pire, sur la page CPC, lorsque je sélectionne mon profil, il me dit que je ne suis pas abonné, alors que sur la boutique, si !

    Que peut-on faire ?

    PS : la boutique est toujours inaccessible pour moi depuis Firefox, je dois utiliser internet explorer...

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •