Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Page 67 sur 67 PremièrePremière ... 1757596061626364656667
Affichage des résultats 1 981 à 1 995 sur 1995
  1. #1981
    Désolé, je me sens couillon mais...

    J'ai récupéré un vieille tablette W10 au bureau, je voudrais y coller un dashboard lovelace. Sauf que j'arrive pas à accéder à mon HA avec l'adresse duckdns. Je pige plus rien.

    - - - Mise à jour - - -

    J'ai nabu casa je précise en plus
    Envoyé depuis mon Motorola StarTac et Netscape Mail 5.23

  2. #1982
    Si tu as souscrit auprès de Nabu Casa, tu n'as pas besoin de duckdns.
    Sur ta machine locale, tu connectes ton compte dans configuration > Home Assistant Cloud

    A ce moment là, tu dois voir que ton compte est actif et le statut de connexion de ton instance au cloud.

    Tu autorises l'accès à distance (le switch remote control) et tu as une adresse j0r hglkfdhgfgjbhkjshrldfhgql.ui.nabu.casa qui est l'adresse de ton instance cloud.

    Dans l'app (donc sur android) tu vas sur les paramètres de l'app et tu copies cette adresse dans Home Assistant URL, tu renseignes le SSID de ton domicile et également l'ip de connexion en local (internal connection URL). Comme ça l'app bascule d'une URL à l'autre selon ça à quoi elle est connectée.

    Possible que dans la rubrique configuration > Home Assistant Cloud tu doives autoriser les différentes app à se connecter depuis une bécane sur le réseau local (rubrique Webhooks tout en bas de la config du cloud).

    Sur ta tablette W10, je ne pense pas qu'il y ait l'app, donc tu te connectes soit via l'ip habituelle quand tu es sur ton LAN, soit depuis celle en .ui.nabu.casa quand tu es à l'extérieur (elle doit être accessible également en te connectant à ton compte sur le site de Nabu Casa).
    Si ça ne marche toujours pas... Prend un plus gros marteau !
    Citation Envoyé par Daedaal
    Je crois que je cite.

  3. #1983
    En fait il fallait faire un restart...

    Ahem...

    Oui et donc sinon ben la tablette sera de toutes façons à la maison, sans doute sur un mur, donc pas besoin de NC en fait pour elle.

    La fatigue...
    Envoyé depuis mon Motorola StarTac et Netscape Mail 5.23

  4. #1984
    Sinon, je continue à faire mumuse avec ma cam PTZ (je rappelle que c'est du chinoisium à 20 euroballes).

    J'ai voulu lui coller une carte SD. Funfact : L'alignement est foireux, le port SD est un poil décalé et non "scellé" à l'extérieur. Ce qui devait arriver arriva : Ma carte SD tombe dans le boîtier de la caméra. Démontage (pas trop bordélique (juste 10 vis) mais les ajustements sont merdiques quand même) pour récupérer la belle. Remontage, test pour vérifier si tout fonctionne encore : Oui, sauf que j'ai remonté la partie tilt (la sphère qui contient l'objo) à l'envers. Au lieu d'être devant la grande ouverture de son support, elle est devant le petit qui est à l'arrière.

    Re-Démontage/remontage à l'endroit.
    Cette fois c'est la partie rotation que j'ai mal calée avec le logo. En soit ce n'est pas gênant mais le câble USB d'alim se trouve à ce moment là à 90° et c'est nimp' vu la manière dont elle est positionnée.

    Re-re-Démontage/remontage avec la bonne orientation (et la bonne ouverture pour l'objo).
    Tout marche toujours.

    Nouvelle tentative d'insérer la SD. Lumière à fond, lunettes grossissantes... Et... Plic elle retombe dans le boîtier.

    Là vous avez le droit de vous moquer. En plus c'était pour du test vu que je n'avais plus qu'une SD de 1 gigot. Entre temps commande et récupère une SD de 64Go. Je teste les vitesses respectives entre celle a bas coût de 64 Go et celle prévue pour Hassio sur mon Pi4 (32Go). Vitesse de lecture sensiblement identique, écriture "un peu" inférieure (moins de 1/4) sur la 32 Go donc j'ai "connement"* foutu la 32 dans la cam (re-re-re-démontage, et cette fois j'ai foutu la SD avant de remonter le bouzin) et la 64 dans mon Pi 4.

    * : Théoriquement, je peux enregistrer directement depuis la cam sur le réseau donc avoir un truc qui me synchronise ses détections avec mon serveur et un cloud externe quelconque pour l'aspect sécurité. Je risque quand même de swap les deux (je sens le démontage à nouveau) si l'enregistrement via le réseau ne fonctionne pas.

    Ceci dit j'ai testé la fonction de suivi de personne de la cam PTZ, c'est assez fun et réactif. Elle te choppe et ne te lâche plus tant que tu es dans sa zone de mouvement.
    Par contre l'interface android est à chier, celle de windows est encore pire et via Hass, je n'ai accès qu'aux mouvements il semble, donc impossible de déclencher le mode alarme/record quand je ne suis pas là...
    Dernière modification par Daedaal ; 07/05/2021 à 12h53.
    Si ça ne marche toujours pas... Prend un plus gros marteau !
    Citation Envoyé par Daedaal
    Je crois que je cite.

  5. #1985
    Citation Envoyé par theclaw Voir le message
    En fait il fallait faire un restart...

    Ahem...

    Oui et donc sinon ben la tablette sera de toutes façons à la maison, sans doute sur un mur, donc pas besoin de NC en fait pour elle.

    La fatigue...
    "In doubt reboot" - "Ein boot macht es gut" - "Dans le doute, reboot"... Avec Hass, c'est quasiment le truc que tu apprends en premier
    (si tu savais le nombre de fois où j'ai réglé des soucis simplement en reboot. Limite on devrait programmer un reboot automatique par semaine. )

    Je vais sans doute migrer mon DHCP ce WE (je n'ai que 20 réservations sur l'actuel routeur, et j'ai au moins besoin de 2 supplémentaires pour mes caméras IP). Je sens venir le gros fun pour mettre en place un système d'alarme/surveillance un peu sérieux avec les capteurs de présence (chopper toute entrée (j'ai des capteurs à peu près partout) et déclencher le mode alarme si besoin (plus chaud, va falloir passer par du geofencing vu que la détection IP de mon tel n'est pas immédiate ou un clavier Zigbee/IP - à voir)

    Pour rester sur ton sujet, sur la tablette que je trimballe quand je vais me balader quelques jours ou sur mon tel j'ai mis les params que j'ai décrit plus haut et c'est transparent à l'usage. Sur une tablette W10, tu te fais deux raccourcis et c'est marre. On ne sais jamais c'est toujours sympa d'avoir les infos (et le visu en ce qui me concerne) sur ton chez-toi quand t'es à 800 bornes. Pour le fun, mais éventuellement pour action, on ne sait jamais.
    Si ça ne marche toujours pas... Prend un plus gros marteau !
    Citation Envoyé par Daedaal
    Je crois que je cite.

  6. #1986
    WARING : L'upgrade du core de Hass vers core-2021.5.0 pète Circadian Lighting (et oui j'ai reboot ).

    C'est déjà signalé sur le github de Circadian Lighting

    Perso je fais un rollback sur la version précédente du core en attendant que le problème soit réglé.
    Si ça ne marche toujours pas... Prend un plus gros marteau !
    Citation Envoyé par Daedaal
    Je crois que je cite.

  7. #1987
    Deux petits "trucs" qui peuvent servir (et que je découvre) :

    - Si vous utilisez Hass en anglais (c'est mon cas, je préfère) et que vous avez un calendrier synchronisé (pratique), choisissez English (GB) comme langue et pas English, sinon le calendrier commence le dimanche au lieu du lundi comme on en a l'habitude.

    - Vous avez une rampe de spot ou en tout cas un groupe d'ampoules que vous souhaitez commander en même temps ? Le fait de créer un groupe permet un on/off. Mais si on veut plus (changement de couleur et/ou d'intensité etc...) c'est impossible avec un groupe simple. MAIS on peut créer des "Light groups" qui sont des groupes d'ampoules qui réagissent comme une seule et permettent donc d'utiliser la card "light" standard de Lovelace avec tous les paramètres kivontbien.

    J'en ai profité pour revoir un peu mon interface principale sur ce principe (et je ne pouvais pas rater un cliché avec 19.5 de température ) :


    (mais je ne suis pas encore content de ce thème, il pète les couleurs de mes jauges...)
    Si ça ne marche toujours pas... Prend un plus gros marteau !
    Citation Envoyé par Daedaal
    Je crois que je cite.

  8. #1988
    Citation Envoyé par Arteis Voir le message
    En vrai passe sur le topic des travaux avec une photo on devrait pouvoir te dépanner pour trouver une solution de rafistolage
    ramen+epowy+rabot+tipex pour la couleur, et roule ma poule
    Ce qu'il faut savoir, c'est qu'on ment beaucoup aux minmatars, surtout lorsqu'ils posent des questions du style: "t'es sûr que ça vole, ce truc ?" Cooking Momo, le 30/08/09

  9. #1989
    Bah du coup j'ai fait du cache misère avec des stickers datant des précédents propriétaires et que j'avais jamais enlevés dans 2 des 3 pièces, et dans la 3eme vu que c'est le chiottes du rebouchage à l'enduis sera amplement suffisant.

    Sinon question, pour ceux qui ont un Home Assistant, vous utilisez quoi comme solution de backup qui contienne la conf, la DB, les flow Nodered et qui uploade les backups quelque part pour éviter qu'ils disparaissent avec la carte SD en cas de soucis ?
    Citation Envoyé par Arteis Voir le message
    scie pieds sous terre

  10. #1990

  11. #1991
    Simple et efficace ! Après perso j'ai pas de NAS donc il me faut un truc qui uploade sur un cloud quelconque.
    Je vais tester l'addon de backup sur Nextcloud vu que j'ai une instance hébergée.
    Citation Envoyé par Arteis Voir le message
    scie pieds sous terre

  12. #1992
    Hello

    Vous arrivez à faire démarrer votre TV depuis HA ? Genre un bouton sur votre dashboard qui allume la TV, éteint les lampes etc... ?
    Envoyé depuis mon Motorola StarTac et Netscape Mail 5.23

  13. #1993
    Je l'avais implémenté avec du WakeOnWLAN pour la TV (pas d'intégration ni d'API meilleure que ça pour ma TV apparemment, "smart" mon œil...), une scène pour les lumières, et la barre de son s'allume toute seule quand une entrée devient active.
    Citation Envoyé par Arteis Voir le message
    scie pieds sous terre

  14. #1994
    Bon alors après bidouilles ils s'avère que le script marche, c'est juste le bouton dans le footer de la carte Entity dans le dashboard qui n'appelle pas le script.

    Wut ? Come again ?

    J'ai un dashboard avec des entity cards
    Et dans ces cartes on peut mettre un header (p.ex photo) et un footer (p.ex boutons). Et si je veux utiliser un bouton de footer pour lancer un script ça marche pas. Alors que si je fais juste un bouton normal qui fait un call service sur le script, ça marche.

    Wala.

    J'en sais pas plus

    - - - Mise à jour - - -

    Pour illustrer: en vert ça marche; en rouge, non

    Envoyé depuis mon Motorola StarTac et Netscape Mail 5.23

  15. #1995
    J'ai eu le même genre de merde avec une tentative d'intégrer des scripts pour ma camera PTZ. J'ai foutu un vertical stack avec l'image et un horizontal stack avec les boutons. C'est moche mais ça marche.


    (je le met en panel mode normalement mais ça rend mal en screen)

    Une piste : Possible que tu aie besoin de reprendre tout ou partie des params de ton script dans le code de ton "bouton" de footer.

    Sinon je galère avec mes caméras :

    OK c'est du low cost tinois. Mais au final y'a que la PTZ qui marche comme je veux. Enfin pas comme je voudrais :
    - Impossible de la mettre en mode alarme (donc enregistrement et suivi des mouvements) via l'interface de Hass
    - temps de réaction des mouvements de l'ordre de 5s
    - Les seuls contrôles via l'interface de Hass sont PTZ (et encore seulement le zoom +, le - ne passe pas).
    - J'avais deux cams fixes qui marchaient parfaitement avant. Impossible de le les reco au système. C'est con, parce que leur système d'enregistrement de mouvement marchait pas trop mal.

    L'idée c'est de couvrir la pièce de vie et l'entrée avec enregistrement (et upload serveur et cloud) lorsque je ne suis pas là avec les caméras fixes et la PTZ pour couvrir une inspection à distance de la pièce de vie (elle couvre tout mais n'a pas de batterie alors que les autres sont autonomes si on les débranche).
    Couplé aux détecteurs de présence ça devrait me faire un système d'alarme propret. Manquera juste les détecteurs d'ouverture/choc sur les vitres mais ce sera pour mon prochain logement.
    Dernière modification par Daedaal ; Aujourd'hui à 18h33.
    Si ça ne marche toujours pas... Prend un plus gros marteau !
    Citation Envoyé par Daedaal
    Je crois que je cite.

Page 67 sur 67 PremièrePremière ... 1757596061626364656667

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •