PDA

Voir la version complète : Faille de sécurité sur TOUS les synology 4.3 et avant



Tioup
12/02/2014, 00h29
Salut les canards,

j'ai déjà averti dans le sujet Réseau/NAS mais c'est trop important pour laisser passer ça, donc tant pis j'ouvre un sujet là dessus.

Il existe une importante faille de sécurité sur le DSM 4.3 et précédent, bref tous les synology avec des ouvertures vers le net sont concernés.

Pour appuyer mes dire : le message facebook (https://www.facebook.com/synology/posts/10152007533142897) et le sujet sur le forum synology (http://forum.synology.com/enu/viewtopic.php?f=19&t=80857)

Ce que ça fait : ça mine des bitcoins, et ça modifie vos fichiers ...

Comment on s'en débarasse ? : suivre les instructions de ce post du forum synology (http://forum.synology.com/enu/viewtopic.php?f=19&t=80857&p=303732#p303732)

C'est un hack qui existe depuis fin janvier ...