PDA

Voir la version complète : Problème de son, d'où vient-il ?



Intarios
26/11/2013, 20h17
Bonjour,

J'ai un casque Cyborg F.R.E.Q. 5 depuis presque un an dont j'étais très content. En revanche, il y a environ 2 semaine j'ai changé le fil USB et l'ai passé sur une jack (lorsqu'on achète le casque, il nous est fournis deux fils : USB et jack que l'on peut changer) pour écouter de la musique puis, de retour sur mon PC, je l'ai rebranché sur la prise USB sauf que depuis ce jour, il arrive très souvent que j'entende des sons bizarres comme de l'électricité dans mon casque, surtout lorsque mon processeur est à fond donc j'ai pensé que le problème venait de mon PC mais lorsque je suis sur mes enceintes, ce problème n'existe pas ! De plus j'avais déjà eu ce genre de son auparavant mais c'était extrêmement rare (genre 1 fois tout les 3 mois).

Pourriez-vous m'éclairer sur l'origine de ce problème car j'hésite à changer de casque mais si le problème vient de mon PC, j'aurais dépensé de l'argent pour rien car, hormis ces problèmes, mon casque fonctionne très bien !

Merci d'avance. =)

Ashley TOUCRU
26/11/2013, 20h52
Salut,
Je suis loin d'être technicien, et encore moins dans ce domaine qu'est le son, mais a priori le problème que tu décris coïncide avec le changement de connectique. Je n'ai pas bien compris : qu'entends-tu par "j'ai changé le fil USB et l'ai passé sur une jack" ? :blink:

Intarios
26/11/2013, 21h18
Salut,
qu'entends-tu par "j'ai changé le fil USB et l'ai passé sur une jack" ? :blink:

Hé bien en fait, le fil de mon casque se "coupe" en deux au niveau d'une prise à laquelle on peut relier un fil de branchement USB ou un autre jack.

Une image pour illustrer ce que je dis :
http://www.hardwareheaven.com/reviewimages/cyborg-freq-5-headset/cyborg-freq-5-headset_cables.jpg

Ashley TOUCRU
26/11/2013, 21h28
OK, je comprends mieux. Habituellement, ce sont les USB qui génèrent le plus de parasites. La connectique Mini-jack est, en général, assez fiable. As-tu essayé de rebrancher ton mini-jack pour comparer ? De nombreux canards ont retourné des problèmes de parasites avec des casques-micros USB, malheureusement. C'est souvent dû aux ventilos de la tour. Dans ton cas, peut-être celui du processeur, vu le phénomène que tu décris. :)

Angelina
26/11/2013, 21h55
Va dans le bios et active l'option "spread spectrum", il y a des chance que ça régle le problème.

Intarios
26/11/2013, 23h09
Va dans le bios et active l'option "spread spectrum", il y a des chance que ça régle le problème.

Introuvable ! J'ai bien cherché 15 minutes mais je n'ai rien trouvé. Est-ce que ça porterait un autre nom ? Je vais continuer à chercher...

Donc, à ce que je comprends, le problème vient de mon PC et pas de mon casque c'est ça ?

Ashley TOUCRU
02/12/2013, 23h51
Introuvable ! J'ai bien cherché 15 minutes mais je n'ai rien trouvé. Est-ce que ça porterait un autre nom ? Je vais continuer à chercher...

Donc, à ce que je comprends, le problème vient de mon PC et pas de mon casque c'est ça ?Vraisemblablement... :)