PDA

Voir la version complète : [RESOLU] Micro "lags"



thogrinn
21/10/2013, 12h57
Salut les canards !!!

Alors bon, avant de commencer, j'ai cherché pas mal sur la toile pour une solution à mon problème, mais rien n'y fait (ENB etc...). Et sur le forum, pas très sur de ce que j'ai trouvé :p Alors voila le problème, c'est pas compliqué du tout :

- Skyrim, installé sur une machine assez classique ;

- Q6600 fréquence d'origine,
- 2Go de Mémoire,
- Une CG ATI 5750 avec 1Go de ram,
- DD classique 7400trs/min,
- XP SP3.

Niveau des mods, rien de bien particulier, SkyRe + Immaginator (pour le contraste de malade sur le jeu d'origine) et point. J'ai utilisé le launcher pour mettre le jeu en configuration minimale + SkyrimConfigurator pour désactiver quelques options et baisser la qualité de divers éléments (pour être sur).
Le souci, c'est qu'en extérieur comme en intérieur, quand on bouge la caméra à l'aide de la souris, c'est fluide pas de soucis. Mais dès que le personnage avance, niveau sensations, c'est comme des micros "lags", un espèce de stuttering étrange...et parfois, ça passe, mais c'est rare.

Une idée ? Je précise que le PC est propre et à jour :sad: Merci de votre aide !!!!

Arlequinz
21/10/2013, 13h04
Imaginator, si j'ai bien compris, est sur une sorte de liste noire ici : http://skyrim.nexusmods.com/mods/32363/?

Maintenant je sais pas si y'a un rapport direct...

thogrinn
21/10/2013, 13h20
Imaginator, si j'ai bien compris, est sur une sorte de liste noire ici : http://skyrim.nexusmods.com/mods/32363/?

Maintenant je sais pas si y'a un rapport direct...

J'ai testé en désactivant le mod, mais rien n'y fait. Pour ce qui est de la désactivation de services/programmes au démarrage, c'est une chose dont j'ai pas mal l'habitude ; je monte mes PCs depuis une quinzaine d'années, j'ai jamais eu de soucis. La, c'est la bécane de ma copine ; et elle fait tourner une pléthore de jeux sans soucis. Ce qui est bizarre, c'est que le jeu, graphismes au minimum (consommation de ram : ~370 mégas), a toujours ce souci. C'est comme des micros saccades très perceptibles quand le personnage se déplace ; même quand elle bande son arc, ça ce ressent ! C'est vraiment bizarre...

thogrinn
28/10/2013, 13h37
Problème résolu !!! En gros, la carte graphique était en train de mourir (ventirad') ; je vais le changer ! Merci quand même !