PDA

Voir la version complète : Problème de souris: ça clique quand ça veut et pas à l'endroit du pointeur!



Totti10
11/10/2013, 16h26
J'ai quelques soucis avec mon PC fixe actuel alros que ça fonctionnait bien avant.

Ma souris marche soit dans certaines zones voire agit à un endroit que ce que le point indique... C'est d'un pratique... :rolleyes:

Un peu plus en détail:
- Au démarrage du PC, le clique droit marche sur le bureau mais pas dans la barre de tâche. Sympa pour ouvrir un programme... Si j'ouvre par exemple "résolution de l'écran" via une clic droit sur le bureau, je ne peux cliquer sur rien! Mieux je viens de réinstaller intellipoint et le centre gestio souris et clavier et après redémarrage de l'ordi, je ne peux cliquer sur rien dans la fenêtre du centre de gestion qui s'est ouverte automatiquement!
==> Solution éphémère: Ctrl + Alt + Sup puis 1er clique sur "gestionnaire de tâche" qui reste sans effet puis 2nd clique qui là marche. Et hop, tout remarche nickel...
- Au bout d'un certain temps, rebelote, je dois refaire Ctrl + Alt + Sup...
- Dans VLC, en mode plein écran, assez régulièrement lorsque je clique sur la barre de défilement, la vidéo avance jusqu'à un point que ne je visais pas (écart constant lorsque je teste sur toute la longueur). Si je repasse en affichage fenêtré, pas de souci...
- J'ai le bouton pouce avant qui marche mais pas l'arrière...
-__-

J'ai essayé avec une souris basique filaire. Mêmes problèmes...

Une idée?

Ashley TOUCRU
13/10/2013, 18h59
"Je diagnostique une morsure de vipère" :p Plus sérieusement, ça ressemble quand même pas mal à un problème Windows vu que ça te le fait avec n'importe laquelle de tes souris. Ou alors, t'as choppé un virus en téléchargeant les vidéos de tes vacances à la plage que t'as envoyées ta Mémé. ^_^ Tu parles de clic droit, mais ne s'agit-il pas plutôt du clic gauche qui foire ? :blink: De quel type de souris s'agit-il ? De quelle version de Windows s'agit-il ? As-tu essayé de désinstaller complètement les pilotes de souris ? As-tu regardé dans le gestionnaire de périphériques si tu n'as pas un point d'exclamation jaune à côté de ta souris (Souris et autres périphériques de pointage) ? Tes pilotes USB sont-ils correctement installés ? Quelle est la taille de tes slips ?... Bref, essaie de nous en dire un peu plus, si tu peux... ;)

Totti10
14/10/2013, 20h38
Merci pour ta réponse.

Windows 7 64 bits.
Ce sont les 2 clics qui foirent plus le bouton pouce arrière. J'évoquais le clic droit car les conséquences sont plus visuelles (menu contextuel ou pas).

Pas de point d'exclamation à côté des périphériques clavier et souris.

Les deux souris testées sont optiques. L'une sans fil et l'autre filaire.
La sans fil est une Microsoft 6000 v2.0. L'autre est une Fujitsu Siemens.

Je viens de désinstaller la souris et le clavier tout en cochant "supprimer les pilotes du périf". Au démarrage de W7, le bug est légèrement différent maintenant: le pointeur bouge mais aucun clic possible. En faisant ctrl+alt+sup, un coup je peux cliquer au 2e coup sur un item soit je ne peux rien faire à par faire échap et dans les 2 cas, tout refonctionne...
Il semble bien y avoir un problème de pilotes. Ce qui me gêne c'est que j'ai fait une réinstall de Windows, il y a peu et j'avais déjà quelques soucis mais là c'était plus côté clavier (partie multimédia). Avant ça tout marchait nickel.
Pour ce qui est du virus, du coup, à moins que Windows soit vérolé du départ, ce n'est pas ça car même avec une install fraîche, le souci est là.

Pour la taille du slip, c'est un secret que seules les filles peuvent savoir! ;)

Ashley TOUCRU
16/10/2013, 15h13
… Pour la taille du slip, c'est un secret que seules les filles peuvent savoir! ;)^_^Je ne saurais t'aider plus, malheureusement. Ton problème n'est pas banal ! :O

Totti10
22/10/2013, 09h48
Bon je crois que c'est matériel.
J'ai une nouvelle config': i5 4670k + Z87-pro et le cpu fan me posant problème (non détecté), je devais faire F1 pour accéder au setup avant que W7 se lance. Or mon beau clavier Microsoft n'arrivait pas à communiquer. Du coup, je l'ai viré en même temps que la souris et mis des filaires usb tout ce qu'il y a de plus banal. ==> ça marche nickel même une fois W7 installé.
Je remets le combo maudit et hop les symptômes réapparaissent! -__-

Et vu que la souris n'aime pas le revêtement de mon canapé, que le duo périph et récepteur au delà de 2m ne se voient plus, j'ai suffisamment de raisons pour changer...

Ashley TOUCRU
22/10/2013, 10h09
Bon je crois que c'est matériel.
J'ai une nouvelle config': i5 4670k + Z87-pro et le cpu fan me posant problème (non détecté), je devais faire F1 pour accéder au setup avant que W7 se lance. Or mon beau clavier Microsoft n'arrivait pas à communiquer. Du coup, je l'ai viré en même temps que la souris et mis des filaires usb tout ce qu'il y a de plus banal. ==> ça marche nickel même une fois W7 installé.
Je remets le combo maudit et hop les symptômes réapparaissent! -__-

Et vu que la souris n'aime pas le revêtement de mon canapé, que le duo périph et récepteur au delà de 2m ne se voient plus, j'ai suffisamment de raisons pour changer...Alors, on peut presque dire que tu as résolu ton problème ! :p

Totti10
22/10/2013, 15h27
Le mystère reste entier... Dongle défaillant? :huh:
M'enfin, ce n'est plus mon problème! Effectivement, on peut dire que c 'est résolu! ^_^

darksnakes
02/09/2014, 20h16
Exactement le même problème au démarrage et exactement le même problème avec vlc et exactement la même solution avec le ctrl alt sup mais avec une souris filaire.... Et pas de solution pour moi

Ashley TOUCRU
02/09/2014, 20h43
http://tof.canardpc.com/preview/1c11fb77-9703-480b-b297-a7c0d6576ff6.jpg (http://tof.canardpc.com/view/1c11fb77-9703-480b-b297-a7c0d6576ff6.jpg)