PDA

Voir la version complète : PC Portable grillé



Templar
01/07/2009, 16h19
Bonjour à tous.

Je reviens avec un nouveau problème encore plus cool que le premier, mais cette fois ci pour mon PC portable.
Alors je vais expliquer le problème depuis le départ.

Ca fait bien 2 ou 3 ans qu'on a ce PC et un jour, il a eu pas mal de problèmes, on a alors formater, remis Windows etc ... Mais au bout de quelques jours, quand on l'allumait, impossible de faire quoi que ce soit, tout laguait, 20mn pour demarrer, 10mn pour ouvrir l'onglet démarrer, encore 10 pour lancer "Executer" ... Et même pas moyen de Ctrl Alt Suppr ...
Bref on avait donc laisser le PC prendre la poussière en pensant que si on le mettait en jachère pendant une saison, la prochaine serait plus fructueuse. Et bien non.
Il y a deux jours je me suis dit que j'aurais bien besoin d'un portable, j'ai donc ressortit notre vieux coucou et j'ai essayé de le reparer.

J'ai formater, j'y ai mis Linux. Sous Linux, aucun freeze comme j'en avais sous Windaube, je peux accéder à Internet etc ... Sans trop de problème. Je me suis donc dit : Cool ça marche bien, même si moi et Linux on s'entend pas super.
Et bien en fait non, l'ordinateur lag même sur dailymotion ou youtube et a des pics de températures comme le montre ce jolie screen (et un CPU à 100%) :

http://pics.imagup.com/04/1246483908_Capture.png

(Désolé pour la taille de l'image)
Je précise que quand je met le nez devant la sortie d'air, sa sent le chaud, très chaud, même limite le brulé ...


Les caractéristiques :

Ubuntu 9.04 , Gnaume 2.26.1
Memoire : 988.8Mo
Processeur : Amd Turion 64 Mobile Technologie MT 34
CG : GeForce Go 7300


Courbe du CPU pendant que j'écris ce message (Juste mozilla d'ouvert)


http://ups.imagup.com/04/1246484100_Capture-1.png

Voilà c'est à peu près tout.
Ah et oui, hier j'ai enlevé et remis la batterie, depuis le PC me dit qu'elle est à 0%, et je ne peux plus allumer le PC sans rester brancher au secteur ...


Si vous avez des idées de ce que je peux faire pour essayer de remedier à tout ça, ce soir je vais remettre Windaube XP Pro parce que Linux me lourde un peu, c'etais juste pour essayer si avec un autre OS ca marcherait mieux.
En dernier recours je pourrais emmener la bête au reparateur, mais ça me fait chier de dépenser des sous pour un vieux PC, mais en même temps, les nouveaux PC sont chers et le budget ne suit pas.


Si vous voulez plus de precisions je suis là.

Merci d'avance

ezendar
02/07/2009, 21h42
Bon bah déjà toute mes condoléances pour ta batterie
On peut la considerer comme morte

Bon après il a peut être prit la poussière et du coup il chauffe plus

Et question est ce qu'il chauffe autant quand tu regarde une video en local ?

punishthecat
02/07/2009, 23h23
Bonne question, car effectivement les vidéos dont tu parle sont en flash, et le flash, ... Disons que c'est pas très linux friendly pour être poli.
Tu peut, si une vidéo en local fonctionne bien, tenter de changer de version de flash player.
Je te conseil aussi fortement flash block qui sur les petites config permet de n'ouvrir que la vidéo mais pas les pub.
Sur mon eeepc 701 avec ubuntu j'arrive a lire correctement les vidéos plein ecran en flash.

Edit : peut etre qu'une petite ouverture + aspi du bestiau pourrait faire du bien aussi