PDA

Voir la version complète : [Disque Dur] Le renvoyer ou pas ?



Rhoth
14/06/2009, 16h29
Bonjour,

Etant récent acquéreur d'une CanardHard Lite car j'avais pas envie de me prendre la tête, j'ai commandé, tout bien recu, tout content.
Objet du délit : Seagate Barracuda 7200.12 1To
J'installe du Windows 7, réinstalle tout et joue pdt 48h.

Le dimanche, après manger, hop une partie de TF2 et là... Le pc devient ultra lent après 1h de jeu et pluseiurs maps. Je cherche l'origine du souci puis j'entends le DD faire un léger clock clock, en gros a chaque accès disque ca prend 3 plombes.

Je fait quelques reboot rien a faire. C'est lent et ca clock clock mais léger, pas super bruyant comme j'ai pu entendre quelques années plutot. (mais bon ils ont p'tet fait des progrès sur ca :D).

Je démonte, met le DD sur mon vieux pc, je lance pareil ca ralenti tellement que j'arrive meme pas au bios.
Je débranche et lance normalement pour que le pc démarre et accede au net.
Un peu de recherche sur le site Seagate.
Puis pour tester, je rebranche le dd avec le pc sous contact et la pas de soucis... Pu de bruit, rien...

Donc ? Que faire ? Des outils a conseillé pour faire un diagnostique du DD?
Histoire de confirmer un souci pour justifier un retour.
Je le renvoie illico presto a Matériel.net ? Mais si ils trouvent rien, vont me rire au nez, vu qu'ils l'ont testé d'apres eux il y a à peine 1 semaine pendant le montage.

Car d'expérience, quand ca clock clock une fois, ca va le refaire plus tard, puis encore plus tard, puis tout le temps.

Merci d'avance !

Altyki
14/06/2009, 16h47
Utilise Seatools et lance plusieurs tests, voire plusieurs effacements bas niveau.

Rhoth
14/06/2009, 17h37
Effacement bas niveau, j'ai pas vu ça dans les options ?

Sinon j'ai lancé plusieurs tests, a part le SMART qui échoue, ça se passe bien.


--------------- SeaTools for Windows v1.1.1.0 ---------------
14/06/2009 15:36:59
Modle: ST31000528AS
Numéro de Série: 9VP0H1SZ
Révision du Firmware: CC34
Auto Test du Disque Court - Démarr 14/06/2009 15:36:59
Auto Test du Disque Court - Passe 14/06/2009 15:38:14
SMART - ECHEC 14/06/2009 15:38:23
Identification - Démarr 14/06/2009 15:38:31
Identification - Passe 14/06/2009 15:38:34
SMART - ECHEC 14/06/2009 15:38:52
Générique Court - Démarr 14/06/2009 15:39:28
Générique Court - Passe 14/06/2009 15:40:51

Dès que je le remet dans le nouveau PC, il y a des clock clock lents, parfois ça va bien parfois il bloque.

Sur l'ancien pas de soucis mais il est pas en disque système donc moins d'accès dessus :/

Enfin bref, je suis en train de passé le scan complet du bouzin mais ça va être long je sens 1 To.

Altyki
14/06/2009, 18h22
(...)

Enfin bref, je suis en train de passé le scan complet du bouzin mais ça va être long je sens 1 To.

Oui c'est très lent, pour 1To il faut compter pas loin d'une journée je pense, mais en même temps c'est un bon indicateur si des erreurs sont détectées à la fin.

Rhoth
14/06/2009, 20h36
Bon l'auto test du disque s'est passé sans soucis meme en mode long.

Le truc que je pige pas, c'est que sur l'ancien PC, il n'y a pas de problème on dirait (même si il est moins sollicité car windows est pas dessus.)
Et sur le nouveau il part click click click ou clock clik clik clik clock rapidement et quand ca lui chante, ralentissant fortement le pc (normal si il arrive pas a acceder au DD - enfin il y a arrive mais super lentement).

Et Derriere, tous les test disent qu'il y a pas de probleme, donc j'ai peur que si je le renvoie, on me dise que tout va bien.

Je pense pas que l'alimentation soit en défaut, vu que c'est une config Canard. Bref, j'ai vraiment aucune idée du soucis surtout que ca a marché 2 jours sans probleme et que ca l'a fait tout d'un coup :x

Rhoth
14/06/2009, 20h51
Mouais apparemment il y a de gros problèmes avec Seagate et les disque de 1To avec le firmware CC34 (donc le mien) émettant des "clicking sound" conduisant a la mort du DD a terme...

(un exemple de témoignage : http://forums.seagate.com/stx/board/message?board.id=ata_drives&thread.id=13248&view=by_date_ascending&page=1 )

Je suis un peu dégouté si ca se confirme :x Surtout que ca me perturbe qu'il fonctionne sur un pc et pas un autre :(

Altyki
14/06/2009, 21h07
L'explication que ça merde systématiquement dans un cas et pas dans l'autre peut s'expliquer par la sollicitation du fichier d'échange qui serait situé sur une zone endommagée et donc ralentissements chaque fois que l'OS y accède.
Ce n'est qu'une hypothèse.

Sinon, je ne peux pas aider plus que ça désolé.
Tu te trouves dans un cas batard bien emmerdant du "ça marchouille". :|

Rhoth
14/06/2009, 21h39
Ben je veut bien la réparer la zone endommagée mais faudrait encore la trouver car quoi que je fasse comme test on scan on me dit que tout va bien :x

Angelina
14/06/2009, 23h00
Si ça rate ne serait ce que un des test Seatools, pour un disque neuf c'est inadmissible et SAV direct.

Si c'est une serie reconnue défectueuse chez seagate je pense qu'ils t'en enverront un en echange standard, si c'est mat.net, envoie leur les logs de tes tests effectués par mail voir ce qu'ils en disent, mais je pense que tu pourrais meme le rendre sous la clause "rétractation 15j".

neric
15/06/2009, 10h38
Je veu pas te découragé mais j'ai déjà eu un pc avec le disque pareil certe le disque faisait 80G....bha il faisait le même son que ton et on cherche le pourquoi du comment et la on vois zone défectueuse.....

Avant même de pouvoir lancer la réparation le disque nous à laché....

Je pense que tu devrais le renvoyé ( après c'est mon avis )

Rhoth
15/06/2009, 10h46
Bon ben après une nuit, le bilan est... Je suis bien avancé. :p

N'importe quel test se déroule sans problème tout en succès :)
Que ce soit du seatools, du scandisk, ou tout ce que j'ai trouvé !

Juste que par moment le disque se met à faire du click click quand ca lui chante (genre je fais un scandisk pendant 2h, et il fait click click quand le pc reboot a l'issue du test...)

Ca le prend quand ca le chante, en général ca ralenti pas ce qui est en cours (genre tu joues a un jeu, ca fait click click mais ca ralenti rien) comme ca peut ralentir jusqu'a ce qu'il trouve ce qu'il cherche quand tu ouvres une fenetre sous windows, pendant 30 sec - 1 minutes puis apres pas de soucis pendant un moment.

Donc ca sent le truc que tu sauras jamais le soucis, que tu verras jamais de programme te sortir le soucis et que ca pétera demain ou dans 10 ans.
Un peu comme un cancéreux à qui on promet 3 mois et qui peut vivre 10 ans.
Vala, mon DD à un cancer.

Altyki
15/06/2009, 11h01
C'est peut être un problème de faux contact au niveau du connecteur d'alimentation.
Si ça n'est pas déjà fait, teste avec un autre connecteur d'alimentation en enlevant éventuellement tout adaptateur divers intercalé.
Cela dit, si c'est effectivement un problème de faux contact de l'alimentation, le problème peut se situer au niveau du connecter du disque dur.

neric
15/06/2009, 11h07
Ou un défault des têtes de lecture du disque dûr.....

Tatsu-Kan
15/06/2009, 11h52
Franchement, tu prend pas la tête, renvoi le à Materiel.net en décrivant bien le problème, normalement ils sont pas chiants ^^

Wanou
16/06/2009, 13h26
Effacement bas niveau, j'ai pas vu ça dans les options ?

Sinon j'ai lancé plusieurs tests, a part le SMART qui échoue, ça se passe bien.

Ben voilà, c'est fini, si le SMART (Self Monitoring And Reporting Tool) dit que le disque est HS, le disque est HS.

==>Retour SAV direct.

Angelina
18/06/2009, 16h08
Oui, j'ai renvoyé le mien et seagate m'en a renvoyé un neuf en 3 jours par UPS jusqu'à sur mon bureau.

Te prend pas la tête, commence par appeler Mat.net, et si leur délais est plus long que 3 jours, go sav seagate.



M'enfin à force de voir des seagate défectueux passer sur le forum hard, on va commencer à expliçitement les déconseiller je crois...