PDA

Voir la version complète : Carte mère HS ?



Al Di Go
11/06/2009, 10h56
Hello les canards,

Je vous explique ce qui s'est passé hier en rentrant du taf : 7 mises à jour Vista disponible (sécurité, mediacenter,...). Je les lance, téléchargement, installation et clique sur "redémarrer maintenant", fermeture de la session, message "mise à jour Vista en cours ne pas éteindre l'ordinateur" et là c'est le drame : au cours de l'étape 2 écran noir, plus rien (mais le PC tourne toujours). Je me dit touche à rien, j'attends 15 min y se passe rien.

Je redémarre le PC la carte mère est allumée, la carte graphique tourne, mon DD aussi, les ventilos idem. En revanche les périphériques USB souris et clavier G15 s'allument plus. Je n'ai même pas accès au bios....

Est-ce qu'une mise à jour Vista peut foutre en l'air une CM ou simple coincidence ? Une idée ?

C'est une P5QPRO / 2*2 GO CORSAIR DDR2 PC6400 / Intel 2 Duo E8500 / SAPPHIRE RADEON HD 4870 512Mo acheté chez LDLC depuis octobre 2008 pas un seul soucis jusqu'à présent.

neric
11/06/2009, 11h17
Juste pour préciser quand tu allume ton pc ton écran affiche quelque chose ou il reste noir?

Al Di Go
11/06/2009, 11h27
Rien ne s'affiche, écran noir en attente d'un signal quoi

neric
11/06/2009, 11h33
Je dirai pas que t'as carte mère soit HS car il faut en vouloir.....


T'as esseyé un Clear CMOS pour remetre à zero ton bios.
Mettre qu'une barrette mémoire.
Sinon faut tester tes composants pour voir lequel à laché.

Johnny Boy
11/06/2009, 17h12
Je suis pratiquement certain que c'est ton processeur qui a grillé. A tester en premier après les conseils de neric!

soda
11/06/2009, 17h31
Et booter avec le minimum vital, sans même les périfs usb ?

Ezechiel
11/06/2009, 17h41
Un proco qui grille? Ce serait la première fois que je le vois sur le forum.
Ouaip, clearcmos, et puis matter si y a pas des diodes de diagnostic ou un truc dans le genre...

Al Di Go
11/06/2009, 17h41
Sans bip au démarrage le processeur peut-être grillé ?
Je vais tester avec une barette pour voir vu que c'est des dual. Et débrancher tous les périphériques également.

Johnny Boy
11/06/2009, 17h52
Un proco qui grille? Ce serait la première fois que je le vois sur le forum.
Ouaip, clearcmos, et puis matter si y a pas des diodes de diagnostic ou un truc dans le genre...

J'ai eu exactement les même symptômes écran noir, pas de bip, pas de boot, mon proc a tilté comme ça sans raison...
Pris en charge sur garantie par intel, ils m'en ont donné un tout neuf! :)

Ezechiel
11/06/2009, 17h56
Disons que j'ai plus souvent vu des alims grillées ou des cartes mères fondues xD

Raphyo
11/06/2009, 18h00
Les proc' grillés, c'est vraiment très rare.

Al Di Go
11/06/2009, 19h07
Problème résolu, bios HS. J'ai retiré la pile et déchargé puis reconfiguré. Tout est ok.
Ouf j'ai évité une catastrophe, pour le moment....