PDA

Voir la version complète : Bioshock : blocage écran de chargement



Mans
12/05/2008, 00h16
Bonjour bonjour,

J'avais deja fini Bioshock sur mon ordi tout pourri, et j'étais en train de me remotiver pour le refinir sur mon nouvel ordi, avec des graphismes beaux et tout et tout, pour peut etre plus apprécier l'aventure. Alors, plein d'espoir, j'installe le jeu, le lance, clique sur new hame, hard... Et la ca charge. Et ca charge. Bon ca prend 10 min. Bon ok il va jamais me lancer le jeu ce con.
Qu'a cela ne tienne, je mets a jour mes drivers graphique. Toujours pareil. Je vois sur un forum anglais, un mec qui explique qu'il faut désactiver le mobile tablet PC sous vista pour que ca marche. Mais non, toujours pas. J'ai essayé le mode fenetré aussi, qui parait il pouvait aider. Bourdel je craque la !! Si quelqu'un a une idée, je suis preneur...

Ma config :
E6750, Geforce 8800 GT, 2Go RAM, Vista 32 bits SP1

laaaaapin
12/05/2008, 00h26
J'ai le même problème : en moyenne 1 chargement sur 2 foire. C'est vraiment très lourd et je sais pas comment j'ai fait à l'époque pour finir ce jeu dans ces conditions.

Ma config n'a rien à voir avec la tienne, si ce n'est cette cochonnerie de Windows Vista.

Angelina
12/05/2008, 00h29
Je me souviens vaguement qu'il faut d'abord avoir désactivé son ancienne installation, avant d'avoir le droit de l'installer ailleur... protection à la con toussa...

Mais peut etre je me trompe.

Mr.Pipboy
12/05/2008, 00h36
Vous avez essayé le Revok Tools avant l'installation ?

Disponible ici (http://www.clubic.com/patch-jeux-video-5919-0-bioshock.html), il suffit de lancer l'exécutable et l'installation peut se faire sans encombre ainsi que le lancement du jeu....normalement.

Mans
12/05/2008, 16h02
Je viens d'essayer le Revok Tools, et toujours pareil... Franchement super quoi, le jeu a 55 euros, et c'est une protection de merde qui m'empeche de jouer (ou autre chose ?)...