Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos

Sondage: Quel système Windows utilisez-vous ?

Page 175 sur 176 PremièrePremière ... 75125165167168169170171172173174175176 DernièreDernière
Affichage des résultats 5 221 à 5 250 sur 5257
  1. #5221
    Citation Envoyé par DreadMetis Voir le message
    Eh bien j'ai mis de côté une licence et une copie de Win10 sur clé bootable, j'ai changé le CPU, la CM, la RAM, l'alim, et mon PC a redémarré comme si rien ne s'était passé Tout ce stress et cette préparation pour rien

    En tout cas, merci pour les infos diverses que vous m'avez fourni dans le topic, au moins je n'ai pas eu de mauvaise surprise

    Je pense par contre que dès que j'ai un SSD en M2, je ferai une belle installation propre quand même, y'a des vieux trucs Asus qui ne se désinstallent pas (je suis passé à du MSI). En tout cas Windows 10 lui démarre et tourne correctement.
    Hello,

    perso j’envisage aussi une reinstall propre suite à un changement de config . J’ai gardé mon SSd actuel mais j'ai déjà un M2 nvme qui accueillera mon OS . Mais comme: je suis en pleine partie de witcher 3 , je voulais pas réinstaller le jeu en entier : quand t'es en adsl de cambrousse et vue la palanquée de mods que j'ai rajouté autant attendre de finir mon run.
    Mon ancienne CM était aussi une Msi donc pas eu de soucis, juste été emmerdé avec un pilote son ( Nihimic de chez msi)dont je me demande encore à quoi il sert car si je l'installe j'ai plus de son

  2. #5222
    Petite question suite à la discussion sur les clés d'activation à la page précédente. Quel est l'intérêt d'activer son Windows 10 ?

    Parce que j'ai un W10 Pro non activé depuis octobre dernier (.iso du site Microsoft non activé à l'installation). Tout fonctionne bien, j'ai des mises à jour régulièrement pour Windows et Windows Defender.

    À part le "Activez votre licence Windows dans les paramètres" en permanence en bas à droite (que je remarque à peine comme j'ai un grand écran) je ne vois pas trop ce qui devrait me pousser à activer W10

  3. #5223
    Un Windows non activé permet aucune personnalisation(fond d'écran/écran de veille/etc) et les Windows précédant se bloquait au bout d'un moment.

    Sachant que Microsoft peut à tout moment bloquer ou repousser les MàJ donc activer Windows est très fortement recommandé.

  4. #5224
    Ok merci pour ta réponse Je vais prendre une petite clé alors.

  5. #5225
    Retour après 2 jours : j'ai dû réactiver ma copie ! Ce matin après l'allumage du nouveau PC, Microsoft m'annonce (enfin) qu'après vérification, ma licence OEM ne permet pas le changement matériel que j'ai effectué bla bla. Bref, j'ai pu rentrer la nouvelle licence.
    Donc on peut refaire des configs comme des gorets, au moins ça ne bloque plus le PC au démarrage comme sur les anciennes versions !

    Et AI suite 3 c'est d'la merde à désinstaller, il reste plein de trucs après la désinstallation initiale (qui bien sûr refusent de se faire supprimer)...
    Make Ethics Great Again

  6. #5226
    Citation Envoyé par DreadMetis Voir le message

    Et AI suite 3 c'est d'la merde à désinstaller, il reste plein de trucs après la désinstallation initiale (qui bien sûr refusent de se faire supprimer)...
    Même avec cccleaner par exemple ?

    EDIT : quelques infos ici https://rog.asus.com/forum/showthrea...e-III-manually

    et un cleaner ici https://rog.asus.com/forum/showthrea...uite-3-cleaner

  7. #5227
    Merci ça a fonctionné !
    Make Ethics Great Again

  8. #5228
    Je ne sais pas pour vous mais quand un OS préinstallé est rempli de cochoncetés fournies par le revendeur/fabricant, je préfère passer par une clean-install, avec un W10 de chez MS.
    Ca permet aussi de ne pas se retrouver avec la config "optimisée" du revendeur, comme des options d'alimentation tordues, et d'autres joyeusetés qui vous sautent à la figure comme dans Alien.


    Biensur, avant la clean-install, rien ne vous empêche de récupérer et packager les pilotes pré-installés, comme ça vous pourrez les restaurer sur le nouveau Windows, mais sans le bloatware qui les accompagne.
    Y'a des logiciels pour ça, qui listent les pilotes (et juste les pilotes) et préparent un gros exe ou zip.

  9. #5229
    Les pilotes préinstallés, je ne suis pas certain que cela soit utile car ils auront eu le temps de sortir 12 versions entre 2 clean install de W10 et il faudra aller chercher la dernière version sur leur site...

  10. #5230
    https://www.phonandroid.com/windows-...u-profils.html

    Windows 10 reçoit actuellement la mise à jour KB4532693. D’après les témoignages de plusieurs utilisateurs, cette nouvelle mise à jour cumulative contient un bug. Tous les fichiers présents sur le bureau et tous les profils utilisateurs ont mystérieusement disparu après l’installation. Microsoft affirme être au courant des dysfonctionnements.
    Pour le coup, c'était pas une mise à jour facultative

  11. #5231
    Citation Envoyé par michelb91 Voir le message
    Les pilotes préinstallés, je ne suis pas certain que cela soit utile car ils auront eu le temps de sortir 12 versions entre 2 clean install de W10 et il faudra aller chercher la dernière version sur leur site...
    Tout à fait, c'est juste qu'il y a quelques exceptions, comme des pilotes de lecteur d'empreintes digitales, des pilotes liées aux fonctions multimédia d'un portable, ce genre de truc.
    Ou pire : le cas où il y a des composants matériels OEM où ni le fabricant de la pièce ni MS ne fournissent les pilotes : seul le revendeur le fait. Ca m'est arrivé avec Dell.

  12. #5232
    Depuis un certain temps (à une époque ça ne le faisait pas mais je ne saurais dire à combien de temps ça remonte ni quelle était la configuration à ce moment), je peux entendre de façon très aléatoire le son de déconnexion de périphérique et je n'ai aucune idée du périphérique en cause. J'avoue qu'il y a un peu de bordel branché sur la machine mais pas tant que ça non plus ; un Oculus CV1 et tout son matos, un adaptateur sans fil pour manette Xbox, une webcam, clavier et souris en USB évidemment et un lecteur DVD externe. Micro-casque en USB également. Le clavier et l'écran ont des ports USB déportés en passthrough. Dans le gestionnaire de périphériques, j'ai décoché tous les "autoriser Windows à éteindre ce périphérique pour économiser l'énergie" en ce qui concerne les ports USB. Dans les paramètres du mode d'alimentation, j'ai également désactivé la suspension sélective USB.
    Tous les périphériques semblent fonctionner de manière normale lorsque le son se produit... Mais il me semble qu'il ne s'est jamais déclenché lorsque la webcam ou la manette Xbox était utilisée, par exemple, donc ça ne m'avance pas des masses (et encore, c'est difficile à dire... Je me demande si le son ne s'est pas déjà produit quand je jouais à la manette, ce qui exclurait a priori le casque et la manette).
    Est-ce qu'il existe un moyen simple de monitorer ça pour savoir de quoi provient cette déconnexion ?

    A noter également, je n'entends jamais le son de connexion d'un périphérique (même si j'essaye de les utiliser tous un par un après avoir entendu la déconnexion).
    Sans savoir si c'est lié, j'ai aussi régulièrement des soucis avec l'Oculus et ses capteurs qui croient ne pas être pluggé sur des USB 3.0, ce qui peut lui faire perde le tracking positionnel (ou pas, ça dépend).
    Citation Envoyé par O.Boulon Voir le message
    Chouette topic.
    C'est le genre de truc qui couronne des années de modération impitoyable et d'insultes lancées au hasard.

  13. #5233
    Marrant, ce matin je me suis tapé un écran bleu.
    Pas un mortel, je n'ai plus le souvenir de ce à quoi ça ressemble. Non, un gros écran bleu m'invitant à "étendre mon expérience Windows" en liant un compte MS...

    Première fois qu'il me fait ça.
    Si ça ne marche toujours pas... Prend un plus gros marteau !
    Citation Envoyé par Daedaal
    Je crois que je cite.

  14. #5234
    Je l'ais eu aussi lors du démarrage du pc, je crois qu'ils veulent vraiment que tu utilise un compte Microsoft pour te connecter.

  15. #5235
    Moi j'ai de temps en temps un avertissement qui me dit qu'il faut réparer mon compte ou je sais pas quoi et quand je clique ça me dit d'aller faire un reset du PIN. Je sais même pas si j'utilise ce truc et j'ai pas réussi à trouver ou c'était avec leurs indications...
    Citation Envoyé par Flad Voir le message
    Moi j'y compris rien.

  16. #5236
    Citation Envoyé par Daedaal Voir le message
    Marrant, ce matin je me suis tapé un écran bleu.
    Pas un mortel, je n'ai plus le souvenir de ce à quoi ça ressemble. Non, un gros écran bleu m'invitant à "étendre mon expérience Windows" en liant un compte MS...

    Première fois qu'il me fait ça.
    Tu as du l'installer y'a longtemps c’est pour ça.
    Désormais quand tu l'installes, si ta machine est connectée au net, ils te forcent à créer un compte Microsoft (pas d'autre choix, c’est ouf hein).

    La feinte est de ne surtout pas connecter au net durant l'instal puis création de compte, puis une fois relié au net ensuite tu te tape cet écran bleu, tu dis non et hop, tu conserves un compte local.

    Mais sinon ce n'est plus possible si relié au net sur les dernières build, c’est le passage en force pour que tu leur file tes infos perso et pouvoir faire une collecte de tes données privées plus précise.

  17. #5237
    Citation Envoyé par superlag Voir le message
    Tu as du l'installer y'a longtemps c’est pour ça.
    Désormais quand tu l'installes, si ta machine est connectée au net, ils te forcent à créer un compte Microsoft (pas d'autre choix, c’est ouf hein).

    La feinte est de ne surtout pas connecter au net durant l'instal puis création de compte, puis une fois relié au net ensuite tu te tape cet écran bleu, tu dis non et hop, tu conserves un compte local.

    Mais sinon ce n'est plus possible si relié au net sur les dernières build, c’est le passage en force pour que tu leur file tes infos perso et pouvoir faire une collecte de tes données privées plus précise.
    Oh put**** bon à savoir

  18. #5238
    Bizarre tout ça. J'ai fait une mise à niveau win 7 vers win 10 avant hier et j'ai jamais eu à lier un quelconque compte. Ya une subtilité ?

  19. #5239
    Citation Envoyé par superlag Voir le message
    Tu as du l'installer y'a longtemps c’est pour ça.
    Désormais quand tu l'installes, si ta machine est connectée au net, ils te forcent à créer un compte Microsoft (pas d'autre choix, c’est ouf hein).

    La feinte est de ne surtout pas connecter au net durant l'instal puis création de compte, puis une fois relié au net ensuite tu te tape cet écran bleu, tu dis non et hop, tu conserves un compte local.

    Mais sinon ce n'est plus possible si relié au net sur les dernières build, c’est le passage en force pour que tu leur file tes infos perso et pouvoir faire une collecte de tes données privées plus précise.
    Heu non, j'ai installé un pc y'a 1 mois, j'ai pu créer un compte local. C'est hyper relou, mais tu peux toujours le faire.

  20. #5240
    Citation Envoyé par TH3 CAK3 Voir le message
    Bizarre tout ça. J'ai fait une mise à niveau win 7 vers win 10 avant hier et j'ai jamais eu à lier un quelconque compte. Ya une subtilité ?
    idem pour le pc de madame que j’ai migré en 10 , il ne m'a rien demandé alors qu'il était connecté au wifi

  21. #5241
    Sur les version Pro tu peux toujours créer un compte local, seul les versions "familial" ont cette limitation(sauf si tu est pas connecté à internet lors de l'installation).

  22. #5242
    Ça ne concerne que les nouvelles installations : en migration, ça garde vos données et donc la session locale

  23. #5243

  24. #5244
    Citation Envoyé par Wobak Voir le message
    Heu non, j'ai installé un pc y'a 1 mois, j'ai pu créer un compte local. C'est hyper relou, mais tu peux toujours le faire.
    En effet ça a été rendu contre-intuitif au possible...
    Une fois la settings trouvée, ça finit par passer.

    Décidément, ça fait déjà plusieurs années que Windows est devenu plus difficile à installer que Linux.

  25. #5245
    Citation Envoyé par Wobak Voir le message
    Heu non, j'ai installé un pc y'a 1 mois, j'ai pu créer un compte local. C'est hyper relou, mais tu peux toujours le faire.
    J'ai pas dit qu'on pouvait pas, j’ai dit qu'on pouvait pas si connecté au net. (le bouton a disparu)

    - - - Mise à jour - - -

    Citation Envoyé par vectra Voir le message
    Décidément, ça fait déjà plusieurs années que Windows est devenu plus difficile à installer que Linux.
    Carrément pas, il est chiant à mort c’est un gros forceur et il veut te faire des examens proctologique et autre pour savoir qui tu es, mais techniquement c’est une promenade de santé à installer en comparaison de la moindre distrib Linux, c'est bien + facile et abouti.

  26. #5246
    T'as sûrement jamais installé Ubuntu, même si je ne suis pas fan du concept pour autant.
    Et je dis ça après des installs récentes des deux systèmes.

  27. #5247
    Citation Envoyé par superlag Voir le message
    J'ai pas dit qu'on pouvait pas, j’ai dit qu'on pouvait pas si connecté au net. (le bouton a disparu)
    Je savais pas pour un Windows familial, et encore j'ai un doute. Mon PC était connecté au net, d'où ma réponse initiale, mais j'aurais dû préciser.

  28. #5248
    Citation Envoyé par vectra Voir le message
    T'as sûrement jamais installé Ubuntu, même si je ne suis pas fan du concept pour autant.
    Et je dis ça après des installs récentes des deux systèmes.
    Une vingtaine de fois (ou plus) à peine pour Ubuntu, et sans doute une centaine pour Win 10 (et bien plus si on compte 8 et autre).

    Après je parle du coté technique, pas du bullshit ensuite pour la première connexion.

    - - - Mise à jour - - -

    Citation Envoyé par Wobak Voir le message
    Je savais pas pour un Windows familial, et encore j'ai un doute. Mon PC était connecté au net, d'où ma réponse initiale, mais j'aurais dû préciser.
    J'en installe pas mal et je dis juste ce que j'ai vu les dernières fois. Après j'ai pas fait d’enquête hyper poussé mais j'ai pas vu de bouton "utiliser plutôt un compte local" ou "ne pas créer de compte internet pour l'instant" ou quoi comme avant.

  29. #5249
    Je te confirme que l'option est mieux cachée depuis les dernières versions. Mais elle est bien là.

    Pour l'avoir faut :
    - mettre un faux email (aaa@bbb.com) quand il te demande un compte
    - mettre du texte bidon au moment du password.

    Dans ce cas là, il va te faire ça :


    Et on voit bien que c'est un compte local qui se crée.

    Tu peux ensuite finir le setup normalement.

  30. #5250
    Je peux reprendre des MAJ W10. Sauf que pendant la MAJ tout mon réseau tourné à moins de 0,5Mbits/s. Comment Windows se démerde pour donner un résultat si pourri ? En plus le téléchargement de la MAJ met 3 plombes. Comment c'est possible ?

Page 175 sur 176 PremièrePremière ... 75125165167168169170171172173174175176 DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •