Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos

Sondage: Quel système Windows utilisez-vous ?

Page 168 sur 168 PremièrePremière ... 68118158160161162163164165166167168
Affichage des résultats 5 011 à 5 035 sur 5035
  1. #5011
    Citation Envoyé par Tilt Voir le message
    Franchement je sais pas, quand je suis sous windows j'ai autre chose à foutre que de regarder le gestionnaire des taches. Je m'en balec
    Mais bordel, t'es complètement con. Si j'ai regardé c'est parce que j'ai lu les coms au-dessus suite à cette maj. Et tu ne te rends jamais de la vie dans le gestionnaire des tâches ? C'est vrai que c'est un truc hors norme. Tu vas me dire que c'est tout à fait normal d'avoir son proc qui tourne à 40% sans raison... Je suis sure que t'es pas un mauvais bougre, t'aimes bien Amédé tout ça mais bordel à chaque fois que t’interviens ici j'ai envie de te foutre des baffes avec une boîte de Windows Vista.



  2. #5012
    Nan, c'est juste que quand t'est sous Windows t'a des jeux, des bon logiciels, bref t'est occupé quoi.
    Tout le contraire de quand tu est sous Linux où t'a rien de tout ça et du coup on s'emmerde, et on reste là à regarder htop.
    Découvrez les Frontières Virtuelles - Mon Portfolio Photo - Utilisateur de Spotify ? Essaye donc ce soft !

  3. #5013
    Citation Envoyé par Supergounou Voir le message
    Dans tous les cas, un proco qui tourne dans le vide pour rien, c'est de la merde parce que ça l'use, et parce que ça bouffe de l'énergie inutilement.
    Si ça ne marche toujours pas... Prend un plus gros marteau !
    Citation Envoyé par Daedaal
    Je crois que je cite.

  4. #5014
    Use, à voir (mais c'est pas si déconnant, un CPU ce n'est pas magique), mais chauffe et donc participe à réduire la durée de vie de divers composants, clairement oui.
    Et oui, l'énergie consommée. Je sais bien que les bencheurs aiment gaspiller les gros watts pour compenser leur micro-péniche, mais quelques canards ont heureusement une sensibilité écolo (ou simplement pécuniaire).

    [edit] d’ailleurs, en parlant d'usure, les CPU récents semblent avoir une durée de vie toujours plus faible (certains sont spécifiés 5 ans). Probablement lié à la finesse de gravure tellement poussée et les hautes fréquences qui font qu'au bout d'un moment, des phénomènes physiques font que ça finit par s’abîmer. Y'a pas de miracle.

  5. #5015
    Bon, ben je crois que je vais garder mon Ducky de 2010 encore un moment. Il plante parfois mais il tient bon.
    une balle, un imp (Newstuff #491, Edge, Duke it out in Doom, John Romero, DoomeD again)
    Canard zizique : ?, , Φ, , ¤ , PL, 10h, , , , , , ?, , ?, ? ? ?, ?, ?, , , blues, BOF, BOJV, , ?, ?, 8, ?, ?, ?, 2, 80, ?, , , funk, fusion, ?, , ?, ?, ?, ?, ?, ? , noise, pop, , , $ $, , et ⚑, soul, , ?, (allez là si vous ne voyez pas les miquets)

  6. #5016
    Citation Envoyé par gros_bidule Voir le message
    Use, à voir (mais c'est pas si déconnant, un CPU ce n'est pas magique), mais chauffe et donc participe à réduire la durée de vie de divers composants, clairement oui.
    Et oui, l'énergie consommée. Je sais bien que les bencheurs aiment gaspiller les gros watts pour compenser leur micro-péniche, mais quelques canards ont heureusement une sensibilité écolo (ou simplement pécuniaire).

    [edit] d’ailleurs, en parlant d'usure, les CPU récents semblent avoir une durée de vie toujours plus faible (certains sont spécifiés 5 ans). Probablement lié à la finesse de gravure tellement poussée et les hautes fréquences qui font qu'au bout d'un moment, des phénomènes physiques font que ça finit par s’abîmer. Y'a pas de miracle.
    Disons que le terme me semble particulièrement fort, je serais d'ailleurs curieux de savoir si une personne a déjà usé un de ses procos de manière sensible. Perso, je ne crois pas avoir ressenti ça.
    Pour le côté factuel, je suis évidement tout à fait d'accord avec ce que tu énonces.
    Si ça ne marche toujours pas... Prend un plus gros marteau !
    Citation Envoyé par Daedaal
    Je crois que je cite.

  7. #5017
    Les powertoys de retours !
    Une première fournée : https://insider.windows.com/en-us/ar...-of-powertoys/.
    Presets Reshade | Steam | Screenshots (flickr) | Canard in ze Mud 2.0 iz back.

  8. #5018
    Citation Envoyé par Stelarc Voir le message
    Et ça change quoi que ce soit un monoburne ? Ça reste 40% assignés à de la merde.
    'nuff said.
    On s'est fait chier pour obtenir difficilement deux coeurs de plus; c'est pas pour les remplir de merdes qui vont aspirer notre vie privée et l'envoyer dans des serveurs bien intentionnés (NVidia ou MS).

  9. #5019
    Citation Envoyé par cooly08 Voir le message
    Les powertoys de retours !
    Une première fournée : https://insider.windows.com/en-us/ar...-of-powertoys/.
    C'est quoi ? J'ai pas trop compris à quoi ça servait

  10. #5020
    C'est une suite d'outils qui rajoute des fonctionnalité à Windows.
    Pour le moment on peut afficher les raccourcis windows 10 et y a un gestionnaire de fenêtres.

    C'est un truc qui date : https://fr.wikipedia.org/wiki/Powertoys.
    Presets Reshade | Steam | Screenshots (flickr) | Canard in ze Mud 2.0 iz back.

  11. #5021
    Dites les canards, j'ai un petit souci depuis que j'ai installé la 1903 sur mon lenovo thinkpad e540, lorsque je fais arrêter, l'ordinateur fait comme s'il allait s'arrêter, écran noir tout ça, mais le ventilateur continue à tourner et les led restent allumées, il faut que j'appuie sur le bouton de démarrage pour finir de l'arrêter, vous avez une idée d'où ça peut venir (ou j'attends sagement un correctif)?
    Citation Envoyé par Snakeshit Voir le message
    Mais comme on me l'a appris dans la Marine, plus les choses sont automatisées, moins ça consomme de cases plus vous en avez de libre pour choses utiles, comme penser à des filles dénudées .

  12. #5022
    Peut être Windows a t-il remplacé certains pilotes par les siens, ou des plus anciens. C'est ce qui était arrivé sur ma machine avec cette mise à jour, et j'avais perdu l'accès aux options d'alimentation.
    Résolu en réinstallant les pilotes fournis sur le site du constructeur du PC, c'est à dire les trucs et bidules Intel, le pilote Wifi/Bluetooth, etc, puis un bon redémarrage.
    Peut être as-tu un soucis similaire, vu que ça cause aussi alim, en quelque sorte.

    Tu peux aussi essayer cette manip, mais je ne saurais te dire si ça marche bien :
    - désinstaller la 1903, via Windows. Tu ne vas rien perdre
    - avec un logiciel adéquat, sauvegarder tous les pilotes installés
    - installer à nouveau la 1903
    - réinstaller les pilotes précédemment sauvegardés
    Logiquement ça doit faire le taff, mais bon, la foi en Windows hein...

  13. #5023
    Bon, évidemment, après avoir écrit ce message, tout marchait nickel, j'ai rien fait... Bref, merci
    Citation Envoyé par Snakeshit Voir le message
    Mais comme on me l'a appris dans la Marine, plus les choses sont automatisées, moins ça consomme de cases plus vous en avez de libre pour choses utiles, comme penser à des filles dénudées .

  14. #5024
    Citation Envoyé par war-p Voir le message
    Dites les canards, j'ai un petit souci depuis que j'ai installé la 1903 sur mon lenovo thinkpad e540, lorsque je fais arrêter, l'ordinateur fait comme s'il allait s'arrêter, écran noir tout ça, mais le ventilateur continue à tourner et les led restent allumées, il faut que j'appuie sur le bouton de démarrage pour finir de l'arrêter, vous avez une idée d'où ça peut venir (ou j'attends sagement un correctif)?
    Etant donné qu'ils ressortent des vieux truc comme powertoys ou la sauvegarde des programmes ouverts lors d'un redémarrage, peut-être ont-ils ressorti le fait de devoir appuyer sur le bouton marche/arrêt pour étendre l'ordi comme à l'époque

  15. #5025
    Citation Envoyé par Tonton_Ben-J Voir le message
    Etant donné qu'ils ressortent des vieux truc comme powertoys ou la sauvegarde des programmes ouverts lors d'un redémarrage, peut-être ont-ils ressorti le fait de devoir appuyer sur le bouton marche/arrêt pour étendre l'ordi comme à l'époque
    S'ils suppriment l'ACPI c'est possible de devoir éteindre le pc en appuyant sur l'interrupteur

  16. #5026
    La traditionnelle october update sortira en Novembre

    Je ne sais pas si vous suivez un peu l'actu mais les dernières mises à jour mensuelles ont impliqué pas mal de bugs visiblement ...

  17. #5027
    Les bugs et les retards sont également devenus une tradition visiblement
    Grand maître du lien affilié

  18. #5028
    Question pour les connaisseurs: j'ai un problème d'accès sur des disques après avoir changé de PC.
    J'ai pas de problème d'accès sur le disque sur lequel j'ai installé le système (install fraiche de windows 10).
    Sur tous les autres disques, que j'ai récupéré de mon ancien PC, j'ai un message me demandant de passer en mode admin pour créer/bouger/supprimer un fichier, et il est impossible de sauver un fichier dessus à partir d'une autre appli. (téléchargement de firefox, ou sauvgarde d'un document texte.

    J'ai tenté de modifier les droits sur les disques en me disant que les permissions devaient pas être à jour, mais ça ne fonctionne pas. J'ai même tenté de donner le controle total à tous les utilisateurs enregistrés, ça n'a pas d'effet.
    Ce qui est très étrange, c'est que je n'ai pas eu de problème quand je suis passé de XP à Win7, et j'avais également récupéré des disques de ma vieille machine.

    Des avis/solutions ?

  19. #5029
    Citation Envoyé par zifox Voir le message
    Question pour les connaisseurs: j'ai un problème d'accès sur des disques après avoir changé de PC.
    J'ai pas de problème d'accès sur le disque sur lequel j'ai installé le système (install fraiche de windows 10).
    Sur tous les autres disques, que j'ai récupéré de mon ancien PC, j'ai un message me demandant de passer en mode admin pour créer/bouger/supprimer un fichier, et il est impossible de sauver un fichier dessus à partir d'une autre appli. (téléchargement de firefox, ou sauvgarde d'un document texte.

    J'ai tenté de modifier les droits sur les disques en me disant que les permissions devaient pas être à jour, mais ça ne fonctionne pas. J'ai même tenté de donner le controle total à tous les utilisateurs enregistrés, ça n'a pas d'effet.
    Ce qui est très étrange, c'est que je n'ai pas eu de problème quand je suis passé de XP à Win7, et j'avais également récupéré des disques de ma vieille machine.

    Des avis/solutions ?
    Dans le menu avancé des permissions, tu as un propriétaire que tu peux changer.

    Change le à ton username, ça devrait résoudre le problème.


  20. #5030
    Dites, ça fait quelques maj windows 10 que j'ai un petit bug pas très grave, mais assez bizarre et génant.
    En gros avant j'avais le dossier "Téléchargement" qui était épinglé à l’accès rapide. Après une mise à jours de ces derniers mois, il ne le fut plus. Depuis j'ai essayé de le ré-épingler, et rien à faire, l'action est complétement ignorée par le système ...

    Par contre l’épinglage marche très bien sur les autres dossiers sans aucun soucis, c'est spécifique à ce dossier là précisément (enfin j'ai pas testé sur tout les dossiers de la vie évidemment, mais ça marche sur les autres dossiers comme musiques et cie.).

    La seule particularité de ce dossier c'est que son emplacement est déporté sur un autre disque (et qu'il y a des accent aigu dans son titre mais quand même ...), mais j'ai essayé d’épingler des dossiers de cet autre disque (genre musique, image, sont sur le même disques) et ça marche très bien.

    Du coups je suis un peu perdu ... Si vous avez des idées ...

  21. #5031
    Coin,

    tu peux créer un lien symbolique pour avoir un dossier sur C qui pointe sur ton dossier de D.
    Un truc du genre mklink /D C:\Users\toiNilsou\Downloads D:\tonDossierDownload
    Comme ça c'est bien un dossier de C que tu épingleras. En espérant que Windows apprécie cette fois.

  22. #5032
    Citation Envoyé par Wobak Voir le message
    Dans le menu avancé des permissions, tu as un propriétaire que tu peux changer.

    Change le à ton username, ça devrait résoudre le problème.

    http://tof.cx/images/2019/10/14/a8dd...9dd51563a8.png
    J'ai tenté, mais ça n'a rien changé. Les disques n'avaient pas tous la même valeur (Système ou administrateurs), j'ai tout mis à mon compte, aucun effet.
    J'ai débloqué un disque en mettant le controle total à "Tout le monde". Ce qui est assez crado.

  23. #5033
    Problème résolu, j'ai supprimé mon compte utilisateur de la liste, qui n'avait aucun droit (???), laissé les groupes, et tout est rentré dans l'ordre.

  24. #5034
    Citation Envoyé par gros_bidule Voir le message
    Coin,

    tu peux créer un lien symbolique pour avoir un dossier sur C qui pointe sur ton dossier de D.
    Un truc du genre mklink /D C:\Users\toiNilsou\Downloads D:\tonDossierDownload
    Comme ça c'est bien un dossier de C que tu épingleras. En espérant que Windows apprécie cette fois.
    Ok, je tenterais ça...
    Néanmoins le bug est tout de même un peu exotique ...

    edit : j'ai essayé avec un raccourcis simple et idem, ça ne donne rien ... même en renommant le dossier
    Je verrais avec un liens symbolique plus tard.

  25. #5035
    Je crois que j'ai un bug bien relou depuis quelques jours.

    Un de mes lecteurs n'est plus reconnu en ntfs par le windows store. J'ai regardé ici et là et j'ai vu quelques personnes dans le même cas récemment.
    Pourtant je n'ai rien changé et il est toujours indiqué comme étant ntfs.

    J'ai des apps qui sont dessus que ne s'affiche plus d'ailleurs, mon menu démarrer est un gruyère.

    Ça sent le gros bordel. J'ai dû installer un jeu du game pass pc sur un autre lecteur mais ce n'est pas l'idéal, je n'ai plus beaucoup de place dessus. Les deux seuls reconnu sont mes deux SSD d'ailleurs.
    Edit : non y a juste un disque qui n'est plus reconnu comme un lecteur NTFS.
    Edit2 : dans le menu démarrer ce ne sont pas que des apps du MStore qui ont disparu. Enfin les raccourcis. Uplay par exemple a disparu. Même le raccourci uplay a disparu.
    Mais uplay est toujours bien là. (il n'est pas sur le lecteur plus recconu en ntfs par le mstore.)
    Edit3 : J'ai des trucs qui sont sensés se lancer au démarrage de windows que ne se lancent plus. Je dois réactiver l'option ou réinstaller le programme en question.
    Dernière modification par cooly08 ; Aujourd'hui à 12h11.
    Presets Reshade | Steam | Screenshots (flickr) | Canard in ze Mud 2.0 iz back.

Page 168 sur 168 PremièrePremière ... 68118158160161162163164165166167168

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •