Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Page 1 sur 8 12345678 DernièreDernière
Affichage des résultats 1 à 30 sur 235
  1. #1

    Vous ramez ? Vous coulez ? Alors, c'est ici que les choses se passent, je rappelle que les tweaks sont plutôt adressé aux cartes nvidia ! Pour info le jeu tourne sur l'unreal Engine 3, il pèse 17.3 Gb une fois décompressé et il est optimisé AMD/ATI l'enfoiré. Et non, vous ne pouvez pas rengainer votre arme ni voir vos pieds (saloperie de console). Merci aux gens qui ont aidé à la construction de ce topique, vous resterez à tout jamais dans nos cœurs.
    CTRL+F dans un fichier (.ini) et copier-coller la ligne que souhaitez modifié pour la trouver facilement.


    Sommaire :

    1. On rame ! Mangez les Tweaks !
    Saccade,freeze,occultation ambiante,FPS,rame,lag,Vsync,nvidia...
    2. On coule ! Trucs et Astuces/Tom & Jerry.
    Fov,field of view,1999,langue,VOSTFR,VO,son,steam cloud,sauvegarde...
    3. Au secbluuuupbluuup ! Solutions et camoulox.
    Antivirus,Antivir,nvtt.dll,démarre pas, problème,lancement,a cessé de fonctionné....

    ------------------------------------------------------------------------------------------------------



    1. On rame ! C'est les Tweaks !
    Les fichiers à modifier se trouvent ici :
    ~C:\Users\VotreNom\Documents\My Games\BioShock Infinite\XGame\Config
    ~D:\Program Files (x86)\Steam\SteamApps\common\BioShock Infinite\Engine\Config
    Faite une copie avant toute modifications, mettez le fichier en lecture seul, CTRL+F dans un fichier.
    1.a Moins de saccade, freeze et autre baisse de FPS. Retour de l'être aimé aussi mais c'est non garantie :

    WARNING : ATI, n'utilisez pas la ligne de commande "bUseBackgroundLevelStreaming=True".
    WARNING : NVIDIA, si vous avez des problèmes de textures, de chargements ou de pnj manquants, remettez par défaut "bUseBackgroundLevelStreaming=True" et rechargez la sauvegarde.

    Fichier à modifier : Xengine.ini dans ~C:\Users\VotreNom\Documents\My Games\BioShock Infinite\XGame\Config

    Xengine.ini
    Avant ( non modifié )
    MinSmoothedFrameRate=22
    MaxSmoothedFrameRate=480
    PoolSize=400
    VsyncTo60WhenUnder30=False

    Après modification ( modifié )
    MinSmoothedFrameRate=62
    MaxSmoothedFrameRate=122
    PoolSize=1024
    VsyncTo60WhenUnder30=True
    1.b Anticrénelage ou anti-aliasing, c'est l'escalier qui monte, qui monte, qui monte :
    Il y' a plusieurs solutions... Non je déconne il y en a qu'une pour l'instant, suivez le tuto ici : http://forum.canardpc.com/threads/69...Supersampling?
    Ou alors allez voir SweetFX dans les astuces.
    1.b Vous êtes Nvidia ? Prenez un fusil et faite vous une Ati. Un goodies à gagner par Ati explosée :
    Désactivez l'occultation ambiante et activez la synchronisation verticale dans les options vidéos de Bioshock Infinite. Quittez le jeu et allez dans :
    Le panneau de configuration nvidia -->Gérée les paramètres 3D-->paramètres de programme-->Ajouter.
    Sélectionner l'exécutable BioShockInfinite.exe qui se trouve ici :
    ~D:\Program Files (x86)\Steam\SteamApps\common\BioShock Infinite\Binaries\Win32
    Mettez l'occlusion ambiante sur Qualité. (PLUS POSSIBLE APPAREMMENT, C'EST SANS DOUTE MIEUX GÉRÉ PAR LE JEU MAINTENANT)
    Activez la Triple mise en mémoire-tampon.

    En gros c'est censé réduire les saccades, en tout cas chez moi ça marche.



    2. On coule ! C'est les Trucs et Astuces !
    Les fichiers à modifier se trouvent ici :
    ~C:\Users\VotreNom\Documents\My Games\BioShock Infinite\XGame\Config
    ~D:\Program Files (x86)\Steam\SteamApps\common\BioShock Infinite\Engine\Config
    Faite une copie avant toute modifications, mettez le fichier en lecture seul, CTRL+F dans un fichier.
    2.a Changer le FOV (Field Of View), comme un poisson dans l'eau :

    Fichier à modifier : XUserOptions.ini dans ~C:\Users\VotreNom\Documents\My Games\BioShock Infinite\XGame\Config

    XUserOptions.ini
    Avant ( non modifié )
    MaxUserFOVOffsetPercent=30.000000


    Après modification ( modifié )
    MaxUserFOVOffsetPercent=28.5 (28.5 = 90°, mettez 100 pour aller plus haut)

    Dans les options vidéos du jeu, mettez la barre du fov à fond.
    2.b Désactiver le HUD, photographe dans l'âme :

    Fichier à modifier : XGame.ini dans ~C:\Users\VotreNom\Documents\My Games\BioShock Infinite\XGame\Config

    XGame.ini
    Avant ( non modifié )
    bUseDefaultSafeRect=true
    SafeRectX1=1920 (votre résolution horizontale)
    SafeRectY1=1080 (votre résolution verticale)

    Après modification ( modifié )
    bUseDefaultSafeRect=false
    SafeRectX1=3840
    SafeRectY1=2400

    Ça ne va pas désactiver le HUD mais le forcer à utiliser une résolution plus haute. Du coup il va disparaître en dehors de votre zone visible. Mettez la résolution voulue, genre un gros truc.
    2.c Désactiver le crosshair (viseur), photographe dans l'âme volume 2 :

    Fichier à modifier : XGame.ini dans ~C:\Users\VotreNom\Documents\My Games\BioShock Infinite\XGame\Config

    XGame.ini
    Avant ( non modifié )
    ShowAnimationFrameName=Shown
    EnterCombatAnimationFrameName=EnterCombat
    LeaveCombatAnimationFrameName=LeaveCombat
    HitTargetAnimationFrameName=HitTarget
    NotTargetingStateFrameName=Normal
    TargetingStateFrameName=Targeting
    FriendlyTargetStateFrameName=TargetingFriend
    InvalidCrosshairFrameName=None
    InCombatStateFrameName=EnterCombat_END
    OutOfCombatStateFrameName=LeaveCombat_END

    Après modification ( modifié )
    ShowAnimationFrameName=Hide
    EnterCombatAnimationFrameName=Hide
    LeaveCombatAnimationFrameName=Hide
    HitTargetAnimationFrameName=Hide
    NotTargetingStateFrameName=Hide
    TargetingStateFrameName=Hide
    FriendlyTargetStateFrameName=Hide
    InvalidCrosshairFrameName=Hide
    InCombatStateFrameName=Hide
    OutOfCombatStateFrameName=Hide
    2.d Mettre Bioshock infinite en VOSTFR, pour les TRVE :
    -Allez dans ~D:\Program Files (x86)\Steam\SteamApps\common\BioShock Infinite\XGame\Localization
    -Faites un backup du dossier FRA
    -Passez le jeu en Anglais, après le DL vérifiez que le répertoire FRA a encore ses fichiers devant, si ce n'est pas le cas remettez votre backup. En principe vous devriez avoir un dossier INT en plus si le changement de langue à fonctionné.
    -Récupérez ce script: http://cpc.cx/6UT et mettez le dans le répertoire "Localization" à côté des dossiers FRA et INT. (Attention à ne pas l’exécuter en dehors).
    -Lancez le script .bat et hop vous êtes en VOSTF.
    2.e Mettre Bioshock Infinite en VO pour les encore plus TRVE :
    Steam-->clique droit sur Bioshock Infinite-->Propriétés-->Langue-->Anglais-->Téléchargement du pack de langue (plus ou moins 2GB ?)
    2.f Et si t'es un vrai de vrai, alors voici comment activer le mode 1999 de Bioshock Infinite :
    Dans le menu principal du jeu, faite Up, Up, Down, Down, Left, Right, Left, Right, (Cancel), (Confirme) respectivement Suppr. arrière et Entrée par défaut.
    2.g Steam Cloud et les sauvegardes, ta chérie veut jouer ? C'est ici que les choses ce passent :
    2.h SweetFX Shader, pour bien niquer les couleurs :
    Petit a) Téléchargez SweetFX ici : http://www.guru3d.com/files_details/..._download.html
    Petit b) Dézippez le fichier là ou est situé l'exécutable, ici : ~D:\Program Files (x86)\Steam\SteamApps\common\BioShock Infinite\Binaries\Win32
    Petit c) Faites vos gribouillis en modifiant le fichier SweetFX_settings.txt
    petit d) Chapeau l'artiste ! Touche pause du clavier pour voir le changement

    SweetFx n'est pas compatible avec les overlays in-game comme ceux de FRAPS, MSI AfterBurnné ect. L'overlay steam est quant à lui bien géré par le programme.



    3. Au secbluuuupbluuup ! C'est les solutions !

    3.a Mon Antivirus s'affole, on me pirate ! À l'aboooooordaaage !

    Non, non, ne paniquez pas. Le fichier nvtt.dll est un faux positif sans aucun risque pour votre ordinateur, voici la marche à suivre pour le mettre en liste blanche :

    Sur le bureau
    Double clique sur antivir dans la barre de tâche-->Outil-->Configuration-->mode expert (oui)-->Protection temps réel-->Recherche-->Exceptions

    Le fichier nvtt.dll se trouve au même endroit que l'exécutable :
    ~D:\Program Files (x86)\Steam\SteamApps\common\BioShock Infinite\Binaries\Win32

    Si c'est trop dure pour vous, désactivez votre antivirus ou retournez jouer sur console !
    3.b Mon Bioshock Infinite ne démarre pas ! Mettez de l'essence !

    Vérifiez qu'aucun fichier de Bioshock Infinite ne soit en Compatibilité Administrateur.
    Vérifiez qu'aucun fichier de Steam ne soit en Compatibilité Administrateur.
    Vérifiez que votre antivirus n'a pas bloqué nvtt.dll ou tout autre fichier de Bioshock Infinite.
    Vérifier le cache du jeu dans steam (clique droit sur le jeu-->propriétés-->Fichiers Locaux), à faire dans steam.
    Ré-installer le jeu.
    Allez sur le forum officiel 2kgames pour le support du jeu.
    Un lien : http://pcgamingwiki.com/wiki/BioShoc...uring_gameplay
    Dernière modification par JazzMano ; 25/07/2013 à 12h04. Motif: Parce que.
    YouTube | Meilleur RPG AU MONDE T'ENTENDS !!&&:GOTHIC 2 GOTHIC 2 GOTHIC 2 GOTHIC 2
    Citation Envoyé par Big Bear Voir le message
    C'est ta vision, et elle est faible comme dans les Marvel

  2. #2
    Faudrait aussi rajouter les manips pour augmenter le FOV et changer la sensibilité.

    ---------- Post added at 10h36 ---------- Previous post was at 10h35 ----------

    http://forum.canardpc.com/threads/48...=1#post6514152

    ---------- Post added at 10h39 ---------- Previous post was at 10h36 ----------

    Et éventuellement dire que les pilotes beta Catalyst 13.3 sont optimisés pour le jeu.
    PLEASE STAY LEGEND

  3. #3
    Pareil pour les drivers nvidia, 314.22 dispo et optimisé pour Bioshock Intinite. D'ailleurs ils sont obligatoire pour pouvoir faire la manip de l'ambiante occlusion dans la panneau nvidia.
    http://www.nvidia.fr/object/win8-win...driver-fr.html

    Sinon perso le paramêtre graphique qui a rendu le jeu fluide alors que j'ai une bonne config c'est de mettre les ombres dynamiques sur très haut au lieu de ultra. Le jeu avait d'énormes saccades avant et maintenant c'est beaucoup plus fluide rien qu'en changeant ça.
    Presets Reshade | Steam | Screenshots (flickr) | Canard in ze Mud 2.0 iz back. | GOTY 2019 : Death Stranding

  4. #4
    Les drivers officiels nvidia sont sortis et apparemment augmentent grandement les perfs.

    EDIT: Ah ben grillay
    - - Serenity now, insanity later. - Tof: S90 - "Nan mais Mariachi c'est pas un joueur", Cultinium, 2016 September 9

  5. #5
    Rien pour les qui ont une carte ATI ? ^^'

  6. #6
    Si :

    5.
    Achetez Nvidia la prochaine fois.
    YouTube | Meilleur RPG AU MONDE T'ENTENDS !!&&:GOTHIC 2 GOTHIC 2 GOTHIC 2 GOTHIC 2
    Citation Envoyé par Big Bear Voir le message
    C'est ta vision, et elle est faible comme dans les Marvel

  7. #7
    Y'a des drivers pour ATI aussi.
    Et le jeu est "powered by Ati", mauvaise langue de Jazz
    Citation Envoyé par Dicsaw Voir le message
    c'était déjà beaucoup plus agréable que ces merdes de GTA
    :trollover9000:

  8. #8
    Le jeu est maxi fluide chez moi mais je souffre de saccades de temps en temps.

    Pas top.

  9. #9
    Ca correspond a quel "niveau" le forcage de l'occu ambiante performance/qualite? Low/High?

    C'est assez "fluide" chez moi en 1920*1080 sur GTX 460 avec un mix de high/medium: texture quality/filtering high, le reste en medium + v-sync. Par contre j'ai des grosses chutes pendant ce que je pense etre le chargement des textures (ouvertures de portes par exemple).
    Je precise pour ceux qui s'inquietent sur le topic general vu qu'on a des contributeurs avec des standards eleves.
    Dernière modification par Benounet ; 26/03/2013 à 12h53.

  10. #10
    High.
    YouTube | Meilleur RPG AU MONDE T'ENTENDS !!&&:GOTHIC 2 GOTHIC 2 GOTHIC 2 GOTHIC 2
    Citation Envoyé par Big Bear Voir le message
    C'est ta vision, et elle est faible comme dans les Marvel

  11. #11
    Le coup d'activer l'ambient occlusion dans la panneau nvidia ne marche pas où alors l'effet est très faible. En tout cas celui dans le jeu est beaucoup mieux rendu et plus présent.
    Presets Reshade | Steam | Screenshots (flickr) | Canard in ze Mud 2.0 iz back. | GOTY 2019 : Death Stranding

  12. #12
    Ok merci Jazz, je cherche surtout a eviter l'ultra :P

  13. #13
    Grosses saccades chez moi avec une ati hd6850 (e8400, 4go et ssd intel128 1680*1050), en baston ou au moment d'entrer dans un nouveau lieu (porte qui donne sur une autre pièce par exemple). Bon mon proco commence à accuser son age mais c'est strictement pareil en baissant les réglages graphiques (et le dernier TR tournait super bien en hight). Là j'ai du arrêter, le jeu ramait de plus en plus.

  14. #14
    Citation Envoyé par cooly08 Voir le message
    Le coup d'activer l'ambient occlusion dans la panneau nvidia ne marche pas où alors l'effet est très faible. En tout cas celui dans le jeu est beaucoup mieux rendu et plus présent.
    J'ai plus aucune saccade avec cette soluce, tu la peut être mal fait ?

    ---------- Post added at 12h47 ---------- Previous post was at 12h46 ----------
    Citation Envoyé par Benounet Voir le message
    Ok merci Jazz, je cherche surtout a eviter l'ultra :P
    Ha ouais pardon, high = qualité.
    YouTube | Meilleur RPG AU MONDE T'ENTENDS !!&&:GOTHIC 2 GOTHIC 2 GOTHIC 2 GOTHIC 2
    Citation Envoyé par Big Bear Voir le message
    C'est ta vision, et elle est faible comme dans les Marvel

  15. #15
    Citation Envoyé par Benounet Voir le message
    Par contre j'ai des grosses chutes pendant ce que je pense etre le chargement des textures (ouvertures de portes par exemple).
    Ya surement de l'optimisation à prévoir donc via un patch.

  16. #16
    Je viens de commencer, le jeu est dingue, ambiance de fou, mais malgré:
    - désactiver vsync
    - baisser les ombres
    - désactiver l'occlusion et le mettre dans le panneau
    - activer le triple mise en mémoire tampon

    J'ai des saccades de dingues sur une 570 tous les 10 secondes avec des freeze de 15 secondes de temps en temps, quasi injouable!

  17. #17
    Faut lire, il faut activer la vsync si vous mettez la mémoire en tampon....
    YouTube | Meilleur RPG AU MONDE T'ENTENDS !!&&:GOTHIC 2 GOTHIC 2 GOTHIC 2 GOTHIC 2
    Citation Envoyé par Big Bear Voir le message
    C'est ta vision, et elle est faible comme dans les Marvel

  18. #18
    Au temps pour moi, je vais réssayer.

    Mais faut la désactiver dans le jeu et l'activer dans le panneau?

  19. #19

  20. #20
    Il me semble que le premier post est très clair sur quoi faire où. Suivez-le sans vous cassez plus la tête et ça ira.

  21. #21
    Pareille, j'avais des freezes de streaming de textures de dingue à chaque fois que j'avance trop ou tourne trop vite la tête, ça a presque disparu en passant de High à Medium, viré l'occlusion ambiante et les ombres dynamiques.
    Ainsi que mettre poolsize = 512 au lieu de 400 dans le Xbaseengine.ini dans la catégorie StreamingTexture.

    Y'en a encore un peu mais c'est jouable.

  22. #22
    Citation Envoyé par JazzMano Voir le message
    J'ai plus aucune saccade avec cette soluce, tu la peut être mal fait ?
    Je parlais du rendu de l'AO en fait pas en terme de performance.
    Presets Reshade | Steam | Screenshots (flickr) | Canard in ze Mud 2.0 iz back. | GOTY 2019 : Death Stranding

  23. #23
    Tain c'est pas croyable, c'est marqué en gras en gros et vous trouvez encore le moyen de rater ça. Il faut activer la vsync dans le jeu.

    Petit a) Désactiver l'occultation ambiante dans le jeu.
    Petit b) Activer la syncro verticale dans le jeu.
    Petit c) Dans le panneau nvidia, mettre l'occlusion ambiante sur qualité
    Petit d) Activer la triple mise en mémoire-tampon.
    Dernière modification par JazzMano ; 26/03/2013 à 14h13.
    YouTube | Meilleur RPG AU MONDE T'ENTENDS !!&&:GOTHIC 2 GOTHIC 2 GOTHIC 2 GOTHIC 2
    Citation Envoyé par Big Bear Voir le message
    C'est ta vision, et elle est faible comme dans les Marvel

  24. #24
    Je trouve pas Petit a) dans le menu des options.












    Oh ça va, on peut déconner.
    Citation Envoyé par Dicsaw Voir le message
    c'était déjà beaucoup plus agréable que ces merdes de GTA
    :trollover9000:

  25. #25
    Rajout du FOV et de Sweet FX.
    YouTube | Meilleur RPG AU MONDE T'ENTENDS !!&&:GOTHIC 2 GOTHIC 2 GOTHIC 2 GOTHIC 2
    Citation Envoyé par Big Bear Voir le message
    C'est ta vision, et elle est faible comme dans les Marvel

  26. #26
    Vous savez s'il est possible de jouer en VOST ?

  27. #27
    A priori, non. Rajout pour comment changer la langue du jeu.
    YouTube | Meilleur RPG AU MONDE T'ENTENDS !!&&:GOTHIC 2 GOTHIC 2 GOTHIC 2 GOTHIC 2
    Citation Envoyé par Big Bear Voir le message
    C'est ta vision, et elle est faible comme dans les Marvel

  28. #28
    Franchement la vf est très bonne quand même.
    Presets Reshade | Steam | Screenshots (flickr) | Canard in ze Mud 2.0 iz back. | GOTY 2019 : Death Stranding

  29. #29
    Ok, ma carte graphique est à plus de 85° et j'ai l'impression que les ralentissements viennent de là!

    Pourquoi le jeu est si gourmand en ressources, c'est du délire!

  30. #30
    Citation Envoyé par Iwao Voir le message
    Ok, ma carte graphique est à plus de 85° et j'ai l'impression que les ralentissements viennent de là!

    Pourquoi le jeu est si gourmand en ressources, c'est du délire!
    Parfois c'est une option graphique à la con -pas forcément la plus gourmande - qui peut provoquer ça (bug ?).
    Ca m'est déjà arrivé sur d'autres jeux.
    Citation Envoyé par Dicsaw Voir le message
    c'était déjà beaucoup plus agréable que ces merdes de GTA
    :trollover9000:

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •