Réseau CPC BIENDEBUTER.NET Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
+ Reply to Thread
Results 1 to 25 of 25

Thread: Bsod

  1. #1
    Salut les canards,

    Je viens vers vous pour voir si vous ne pourriez pas m'aiguiller.

    Mon pc (config perso materiel.net) fait blue screen sur blue screen depuis quelques temps.
    Avant, c'était 30 minutes / 1h après le démarrage.
    Là, il ne démarre carrément plus depuis que j'ai bidouillé des restauration système et autre...

    J'ai lancé Whocrached pour analyser les bsod, et il me sort du "ntoskrnl.exe".

    Du coup, j'ai lancé un memtest, il a tourné toute la nuit et aucune erreur.
    Je l'ai laissé tourner en partant ce matin, mais je suis quasi sur que ça ne viens pas de la ram (16 gigas, 4x4 barrettes)

    Peut-être d'un driver pourri ? Mais là, le blue screen arrive après le logo windows, donc je ne peux plus rien faire,à part le lancer en mode sans échec.

    Ca viendrait peut-être de mon ssd qui se meurt vous pensez ?


    Config :

    Intel Core i7 2600
    Intel 320 "PostVille refresh" - 40 Go
    Crucial M4 128 Go SATA Revision 3.0
    Samsung Spinpoint F3 S-ATA - 1 To - 32 Mo
    Asus P8H67 Rev 3.0 (Révision B3)
    Gainward GeForce GTX 570 1,25 Go Phantom
    Crucial Ballistix Sport DDR3 2 x 4 Go PC12800

    Help
    Merci d'avance.
    Last edited by Patrick Bruel; 12/02/2013 at 00h36.

  2. #2
    edit:d'après mes recherches,le firmware du M4 déconne comme tu le décris... Apparemment il faut le mettre à jour. Essaye et dis voir ce que ça donne si t'as un autre PC pour pouvoir le faire.
    Last edited by Ichi Sumeragi; 11/02/2013 at 15h36.

  3. #3
    Merci de ta réponse

    Malheureusement, j'ai mis le driver à jour depuis le pc de ma nana et sa continue de planter au boot.



    et







    pourtant en effet, ça ressemble à ce qui ets dit partout sur le crucial m4.
    Je vais tenter de faire quelque chose avec le ssd.
    Peut-être tourner autour en dansant :/

    J'ai revérifié sur le pc de ma nana, le ssd est bien à jour ( cf les instructions sur le site de crucial) donc la mise à jour s'est bien passée...
    Est-il possible que toutes les manip que j'ai faite pour tenter de récupérer mon disque ai planté windows ? ( installé sur le ssd )


    Je vais tenter une installation de seven pour voir si ça fonctionne, les réparation du boot / mise à niveau ne fonctionne pas...



    Une bonne soirée de merde
    Je vais formater le ssd, j'ai réussi à faire un backup de ce que je voulais sur le pc de ma nana.
    Je check si c'est possible avec hdderase ou autre ...
    A suivre.
    Last edited by Patrick Bruel; 12/02/2013 at 00h33. Reason: pleure

  4. #4
    Ca a l'air plûtot random les firmware de ce SSD... J'en vois qui ont résolu leur souci en repassant en 000F,d'autres qui ont que des soucis avec ladite 000F

    Je doute que ça puisse planter Windows (enfin,pour ce qu'il fonctionnait encore )

    Sur le pc de madame,t'arrives à booter direct dessus d'ailleurs? Ou t'as gardé son disque système d'origine?

  5. #5
    Et sans le SSD il plante toujours ton PC ? Si oui alors la cause est autre. Pour moi faut avant tout commencer par un bon memtest des familles ! Et pour la curiosité : c'est quoi ton alimentation ?

  6. #6
    En fait, le windows est sur le ssd.
    Si je boot sur le ssd sur le pc de madame, ça plante aussi.

    Memtest effectué de dimanche à lundi, 16 passes et aucune erreur.
    > ALIMENTATION CORSAIR AX - 750W

    Là j'ai formaté le ssd via une méthode trouvé sur le net à base de "diskpart" mais quand j'essaie d'installer windows dessus, l'install plante...
    Ce soir, je vais tenter de formater complètement le ssd en mode "sortie d'usine", et ré essayer d'installer windows...

    Je vous tient au courant


    Merci à tous.

  7. #7
    Normalement l'utilitaire de formatage intégré à l'installation de Windows suffit bien à faire le boulot.

    Sinon Crucial est une excellente marque de SSD, hormis le bug des heures la fiabilité (corrigé par les dernières MAJ de firmware) est excellente.

  8. #8
    Non,là je pense que y'a pas photo,y'a un souci du SSD (et même si il peut pas réinstaller je doute que ça soit matériel)

    Essaye plusieurs firmwares à la limite?

  9. #9
    Tu n'as pas un autre HDD dans ton pc sur lequel tu peux installer l'OS ?
    Tu enlèves le SSD et tu installes windows sur le HDD. Si tout marche sans souci, alors c'est clairement le SSD qui est en faute (un exemplaire merdique, ça arrive). Si ça ne marche toujours pas, ben... tu peux innocenter le SSD.

  10. #10
    Si, je vais tenter tout ça ce soir !
    Belle soirée en perspective :P

    Merki !

  11. #11
    Bon, re-formatage du ssd via l'utilitaire seven sur le pc de ma nana, et réinstallation de windows qui plante.
    erreur 0x80070570 problème de ram apparemment, alors que memetest n'avait rien détecté...
    Et puis je me suis souvenu qu'à la récéption de mon pc, j'avais eu quelques soucis d'install également, et qu'en enlevant 2 barrettes sur 4 , c'était passé.
    J'ai donc viré deux barrettes au hasard, et relancé l'install, ça à l'air de fonctionner (décompression à 74%) mais c'est lent ?!
    Je regarde ce que ça donne, si ça foire ou pas :/


    L'installation s'est passée sans problème Oo'
    Je remet la mémoire ou bien ?
    Comment je peux élucider le plantage ?

    Tout est réinstallé, tout fonctionne nickel, je remet toutes mes barrettes de ram et je verrai si ça tiens.
    Je relancerai même un memtest pour le plaisir...
    J'ai aucune idée de pourquoi le problème est résolu.
    Peut-être que la mise à jour du Fmw du ssd a porté ses fruits...
    Last edited by Patrick Bruel; 13/02/2013 at 00h55. Reason: fin de soirée réussie

  12. #12
    Pourquoi ne pas tenter un redémarrage avec seulement une barrette à la fois et voir ce que cela donne.
    Mais bon, tout cela n'explique pas pourquoi le PC de madame plante quand tu y mets le SSD.

  13. #13
    Quote Originally Posted by Nirm View Post
    Mais bon, tout cela n'explique pas pourquoi le PC de madame plante quand tu y mets le SSD.
    Pas quand je le met dedans, quand je boot dessus.
    Sinon il était bien reconnu et on voyait son contenu. Je l'ai formaté via son pc avant de le remettre dans le mien.

    Et ouais, je vais tester les barrettes une par une.

    Là, j'ai tout remis et tout fonctionne parfaitement !?!??

    Bon, bah non, chaque install de soft plante, donc ça doit-être la RAM...
    Reste plus qu'à tester ça
    Last edited by Patrick Bruel; 13/02/2013 at 11h01.

  14. #14
    Avec un peu de bol,t'as fait un combo x2 firmware+ram

  15. #15
    Bon bah avec toutes les barrettes, ou seulement deux, certaines installations de programme foirent...
    La mise à jour w7 sp1 ne veut pas se télécharger via windows update, je l'ai donc dl manuellement mais l'install plante aussi

    Je lance le memtest sur une barrette ce matin, on fera la deuxième cette nuit, et ainsi de suite...
    J'ai tenté d'installer LoL , le jeu ne se lance pas, et j'ai des erreurs de temps en temps.

    Enfin, quand je ne met qu'une barrette de RAM, tout semble être plus stable mais la vitesse du ssd à l'air lente...

    Ça pourrait venir des emplacements là où l'on branche la RAM ?

  16. #16
    Tu peux faire le memtest avec les 4, ça devrait pas poser de problème vu que tu bootes sur le CD et pas sur l'OS. Ou c'est déjà fait?

  17. #17
    Déjà fait, aucune erreur en 16 heures...

  18. #18
    Tu as essayé une installation fraiche de Windows 7 sur ton SSD et sur un HDD pour savoir qui du software ou composant de stockage est fautif ? C'est chiant mais tu n'as malheureusement pas beaucoup d'autre solution pour diagnostiquer correctement le problème.

  19. #19
    Je vais tenter ça ce soir, installer Windows sur mon HDD.

    Là, l'installation sur le ssd s'est bien déroulée avec une barrette de Ram connectée.
    Mais j'ai plein d'erreur quand j'essai d'installer des softs avec toutes les barrettes connectées.
    C'est ce que je capte pas...
    Ca se trouve, j'ai effectivement un double problème.

  20. #20
    Si ça se trouve,y'a juste un de tes ports RAM qui est mort,à tout hasard. Une carte mère HS ça déconne comme ça veut.

  21. #21
    C'est ce que je crains, le pire à remplacer quoi :/

  22. #22
    Le pire à diagnostiquer surtout. Une petite MAJ de ton BIOS ne ferait sans doute aucun mal par ailleurs.

  23. #23
    J'ai changé de cable sata pour le ssd, fait des test benchmark et il était plus rapide mais l'ordi pas plus stable pour autant.
    J'ai ensuite tenté d'installer win seven sur mon hdd et l'install a foirée o/
    Donc, ce soir, je test l'install de windows sur le pc de ma nana, puis je vais switch la ram avec la sienne, et après je fous le feu au pc.

  24. #24
    Des news :

    Hier soir, j'ai choppé mon ssd, l'ai monté sur l'autre pc, mis à jour windows toute la nuit jusqu'à la dernière update de windows update.
    Tout à fonctionné.
    Ce matin, je rebranche tout sur mon pc. Tout.
    Et là, tout s'est bien installé, drivers et compagnie, le pc est stable.

    Je n'ai QUE le ssd principal branché et le lecteur dvd. Pas d'autre ssd ni hdd.
    Les 4 barrettes de RAM sont branchées. Le pc est stable.

    Je télécharge actuellement des jeux, via origin, et via l'installer de League Of legend. Tout va bien.

    Ne me reste plus qu'à tester :

    - rebranchement du second ssd ( pour des logiciels de graphisme )
    - rebranchement du hdd ( pour les données images/vidéos/stockage )
    - reinstallation de Kaspersky.

    C'est les seuls trois derniers trucs qui ne sont pas installés qui pourraient faire planter le pc, à mon avis.
    Et kaspersky n'était pas vraiment stable avant déjà...

    Sinon, le fait que tous les drivers soient à jour à peut-être changé la donne.

  25. #25
    [ Résolu ] Merci à tous. Tout est réinstallé et tout fonctionne correctement.
    > mise à jour du ssd
    > formatage win seven sur ssd
    > réinstallation
    > mise à jour
    > tout refonctionne.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts