Réseau CPC BIENDEBUTER.NET Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
+ Reply to Thread
Results 1 to 18 of 18
  1. #1
    Bonjour les canards,

    Je poste ici après une recherche internet qui ne donne que des pistes mais pas de solution ni d'explication satisfaisante...
    Je ne sais pas si les possesseurs d'ATI ont le même problème, mais sous Windows 7 64 bits, depuis la dernière maj des pilotes de la cg (Catalyst 12.10) j'ai systématiquement un message qui poppe au démarrage en me disant "kdbsync.exe a cessé de fonctionner". En général j'ignore ce message sans plus de conséquences apparentes, donc en soi ce n'est pas grave, mais savez-vous à quoi il se rapporte et s'il est risqué de continuer à l'ignorer comme si de rien n'était ? Accessoirement, comment réparer le problème ?

    Merci.

  2. #2
    Tyranaus0r JPKoffe's Avatar
    Location
    Trop près d'la mer
    Désinstalle ton driver, puis réinstalle le en désactivant la case "AMD APP SDK Runtime" (install personnalisé).

  3. #3
    Salut,

    J'ai tenté de faire ce qui tu conseils JPKoffe, mais impossible de décocher "AMD APP SDK Runtime" ..
    D'autres solutions ?

  4. #4
    Tyranaus0r JPKoffe's Avatar
    Location
    Trop près d'la mer
    Mm ok, alors re desinstalle le driver, et réinstalle tout sauf "AMD accelerated video transcoding".
    Tiens moi au courant.

  5. #5
    Bon, apparemment même après avoir désinstallé le drivers il restait certains de ses éléments, donc en fouillant et supprimant ce qui restait j'ai pu décocher "AMD APP SDK Runtime" lors de la réinstallation du drivers!
    Merci

  6. #6
    Oui je confirme que ça a marché pour moi en appliquant le premier conseil de JPKoffe. Merci.

  7. #7
    Bonjour là dedans,

    il est important, ce kdbsync.exe ? concretement : est-ce que ça peut être ça qui fait planter ma carte graphique aléatoirement, ou bien absolument rien à voir ? j'ai réinstallé les drivers comme expliqué plus haut, mais vu que les plantages sont totalement aléatoires (ça va de 3 en 10 minutes à rien pendant 2 semaines, selon les moments...) je ne sais pas trop si ça a résolu le pb ou si j'ai juste de la chance temporairement

    Donc si quelqu'un a un avis...
    Merci !

  8. #8
    Quote Originally Posted by Leilaa View Post
    Bonjour là dedans,

    il est important, ce kdbsync.exe ? concretement : est-ce que ça peut être ça qui fait planter ma carte graphique aléatoirement, ou bien absolument rien à voir ? j'ai réinstallé les drivers comme expliqué plus haut, mais vu que les plantages sont totalement aléatoires (ça va de 3 en 10 minutes à rien pendant 2 semaines, selon les moments...) je ne sais pas trop si ça a résolu le pb ou si j'ai juste de la chance temporairement

    Donc si quelqu'un a un avis...
    Merci !
    Bonjour,
    Peux-tu donner ta config et détailler ton soucis. Les plantages ont lieu aléatoirement, ok, mais lors de quelle utilisation?
    Bref, plus tu seras complet plus les chances d'être aidé seront élevées

  9. #9
    Désolée ! Je pensais juste demander si ça peut avoir un lien ou pas, sans entrer dans les détails... D'autant que du coup c'est pas vraiment la bonne partie du forum !
    Mais s'il faut préciser un peu :

    carte mere : Asus P5Q
    proc' : Intel core2 quad Q9400
    ATI radeon HD 4850 (Asus)
    RAM: 4*2Go Corsair (je me souviens pas plus du détail, elles sont dépareillées de toute façon...)
    des disques dépareillés aussi (Seagate et Samsung)

    Les plantages sont réellement "aléatoires" : quand j'ai juste un navigateur d'ouvert, quand je regarde un film, quand je joue avec toutes options graphiques à fond ...
    Je suis à peu près sûre qu'il s'agit de la carte graphique : elle s'arrête avant tout le reste (écran noir, ventilo de la carte graphique éteint) mais le reste continue à tourner 2-3 secondes (windows, entrée et sortie son ... (les copains sur skype m'entendent insulter mon pc avant qu'il ne s'éteigne completement)). Aucun problème au redémarrage.
    J'ai testé la ram par acquis de conscience, rien de ce côté là ...
    Voilou ! merci !

  10. #10
    Et ton alimentation ? Parce que le pc qui s'éteint comme ça, ça peut être une mise en sécurité. Alors qu'une carte graphique défectueuse, au pire tu n'aurais pas d'image. Je ne pense pas que cela puisse entrainer l'arrêt de la machine. Mais je me trompe peut-être.

  11. #11
    Et tu as fait la manip préconisée par JPK? (désintaller puis ré installer les drivers catalyst)?
    Last edited by Nirm; 08/05/2013 at 10h10.

  12. #12
    Quote Originally Posted by SuperLowl View Post
    Et ton alimentation ? Parce que le pc qui s'éteint comme ça, ça peut être une mise en sécurité. Alors qu'une carte graphique défectueuse, au pire tu n'aurais pas d'image. Je ne pense pas que cela puisse entrainer l'arrêt de la machine. Mais je me trompe peut-être.
    Je me disais que si c'était l'alim ça serait peutetre un peu plus "violent" comme arrêt qu'une extinction de la carte graphique puis le reste qui se redémarre doucement ?
    D'autant que celle de base du pc était médiocre, je l'ai changée il y a 2 ans pour une corsair normalement solide et amplement suffisante. J'investiguerai de ce côté là si je trouve quelqu'un qui peut m'en prêter une

    Quote Originally Posted by Nirm
    Et tu as fait la manip préconisée par JPK? (désintaller puis ré installer les drivers catalyst?
    Ouip, ce weekend, pas de souci depuis mais c'était pas rare que la machine reste quelques jours sans planter. Maintenant il va falloir que je la fasse tourner assez longtemps pour voir si ça tient ou pas !

  13. #13
    En effet, il est peu probable que ce soit l'alimentation en cause. Mais ce n'est pas impossible pour autant.
    Je te conseille quand même d'attendre et de voir à l'usage si la solution de JPK n'aurait pas réglé le problème. Ce serait dommage de démonter l'alimentation pour rien.

  14. #14
    Tout à fait !
    De toute façon, je ne pense pas avoir le temps d'aller voler les alims des gens avant le weekend, donc ça fera un bon test d'ici là !

  15. #15
    Un petit tour sous OCCT si tu veux le mettre en stress et être fixé plus vite sinon

  16. #16
    bjr, j ai le meme probleme, je n arrive pas a supprimer ce message d erreur( kdbsync.exe a cesse de fonctionner), meme apres une mise a jour.....
    comment desinstaller un pilote( amd hd radeon 48000).merci

  17. #17
    Bonjour.

    J'ai le même problème. Pour cette solution :

    Quote Originally Posted by JPKoffe View Post
    Désinstalle ton driver, puis réinstalle le en désactivant la case "AMD APP SDK Runtime" (install personnalisé).
    Comment désinstaller le driver ? lequel est-ce ?
    Et comment le ré-installer ? s'il vous plaît.

    Merci d'avance de votre aide.

  18. #18
    Pour désinstaller un driver divers solutions existent.

    Méthode 1 - Démarrer > panneau de configuration > programme > programmes et fonctionnalité > désinstaller AMD catalyst ou tout autre programmes se rapportant à la carte graphique.

    Méthode 2 - Démarrer > clic droit sur "ordinateur" > gérer > gestionnaire de périphériques > cartes graphiques dérouler > clic droit désinstaller.

    Méthode 3 - Installer Revo uninstaller > lancer le programme > cliquer sur AMD... > désinstaller. L'avantage du programme c'est qu'il regarde du côté des clefs de registres et supprime s'il y a eu lieu celles qui sont inutiles. Par contre, il faut y aller avec prudence car il très efficace mais une simple erreur d'appréciation et c'est le drame...

    Méthode 4 - Si aucun des méthodes 1 et 2 ne résout le problème, installer "Driver Sweeper"...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts