Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Page 229 sur 230 PremièrePremière ... 129179219221222223224225226227228229230 DernièreDernière
Affichage des résultats 6 841 à 6 870 sur 6888
  1. #6841
    What mais ça a l'air génial ton truc !!!
    J'ai bien fait de poster ici.
    Merci j'essaie cette nuit

    Reste à voir si je pourrai installer Silverilight dans la VM, c'est le seul doute que j'ai.

  2. #6842
    Monolight ne marche pas assez bien dans Linux ?
    une balle, un imp (Newstuff #491, Edge, Duke it out in Doom, John Romero, DoomeD again)
    Canard zizique : ?, , Φ, , ¤ , PL, 10h, , , , , , ?, , ?, ? ? ?, ?, ?, , , blues, BOF, BOJV, , ?, ?, 8, ?, ?, ?, 2, 80, ?, , , funk, fusion, ?, , ?, ?, ?, ?, ?, ? , noise, pop, , , $ $, , et ⚑, soul, , ?, (allez là si vous ne voyez pas les miquets)
    Canard lecture

  3. #6843
    Non moonlight et pipelight sont discontinued

  4. #6844
    Citation Envoyé par Calys Voir le message
    Si c'est juste pour consulter un site sous IE les VMs de dév peuvent suffire : https://developer.microsoft.com/en-u...dge/tools/vms/

    Tu fais un snapshot au premier jour et le restaure à chaque fois que la VM expire.
    Impec ça fonctionne et en plus je suis convaincu que c'est la meilleure solution !
    Merci

    Solution super Elégante j'adore

  5. #6845

  6. #6846
    Je sais que si Microsoft fait ça y'a un intérêt commercial derriere, mais c'est quand même sympa.

  7. #6847
    Plop . J'aurais besoin de votre aide pour du partitionnement de machine hote. Alors au boulot je me retrouve à gérer des machines sous Centos sur lequel tournerons mes machines virtuelles (via VMWare, je n'ai pas le choix malheureusement). LE problème c'est que lors de ma 1ere tentative lors de l'install de vmware je me suis retrouvé avec un manque de place sur la racine (alors que je ne vois pas pourquoi vmware y toucherai). Du coup j'ai cherché des infos et je finalement je me suis dit que j'allais vous demander si vous auriez des suggestions sur comment partitionner mon Centos avec 1To (et 8Go de ram si jamais pour le swap) pour ensuite y installer deux vm.
    Code ami switch: 7069-8189-9978

  8. #6848
    Je comprends rien... Tu as une machine sous vmware ESXi ? C'est un workstation sur un windows ?

    Sur ce VMWare tu as une VM avec 1To de disque, et tu dois installer CentOS sur lequel tu devras mettre 2 VM sous KVM ?

    Pourquoi ne pas mettre les 2 VM directement sous VMWare ?

  9. #6849
    En fait, j'ai en physique un CentOS d'installé. Dessus je suis censé installer vmware workstation pour faire tourner deux vm.
    De base sur windows je n'aurais pas eu de soucis mais je galère avec les partitions sous linux que je ne suis pas du tout habituer à utiliser.
    Code ami switch: 7069-8189-9978

  10. #6850
    Gné ? Installer Workstation ? Mais en quel honneur ?

    C'est un peu débile non ? Pourquoi ne pas utiliser KVM plutôt ?

    J'ai jamais utilisé Workstation sous CentOS, donc je peux pas trop te guider. Pour le partitionnement de ta machine physique, fais simple : 1Go pour /boot, 8G pour ta swap en swap et le reste dans / (en ext4 ou xfs).

  11. #6851
    Ok merci pour les infos. Oui même mon collègue trouve ça débile aussi mais bon, les consignes du boulot
    Code ami switch: 7069-8189-9978

  12. #6852
    Bon ben 1 mois sans dual boot avec Windows sur mon pc
    ça se passe bien Windows ne me manque pas

  13. #6853
    Tient au fait sous linux c'est toujours utile l'option "discard" pour un ssd ou ça ne sert plus à rien ?
    Depuis le temps c'est bien géré sans avoir à rajouter ça ?

  14. #6854
    Dîtes les Linuxiens, est-ce que vous savez si on peut installer un linux sur un SSD à part et avoir Windows sur un autre SSD ? Et choisir l'OS qu'on veut au démarrage du péssé ?

  15. #6855
    Bien sur que oui et pour moi c'est même la meilleure solution si on veut garder les deux.
    Tu choisis ton os avec grub, ça fonctionne très bien.

  16. #6856
    Citation Envoyé par Tilt Voir le message
    Tient au fait sous linux c'est toujours utile l'option "discard" pour un ssd ou ça ne sert plus à rien ?
    Depuis le temps c'est bien géré sans avoir à rajouter ça ?
    Heu t'as 2 méthodes : le trim régulier (avec fstrim) et le discard pour envoyer l'option de reclaim space à chaque IO.

    Si tu n'utilises aucun des deux, alors ton SSD va afficher plus d'espace utilisé que en réalité. Recommendation : faire un fstrim une fois par mois

  17. #6857
    Je croyais que c'était fait par défaut sur les distribution modernes.

  18. #6858
    Citation Envoyé par Tilt Voir le message
    Bien sur que oui et pour moi c'est même la meilleure solution si on veut garder les deux.
    Tu choisis ton os avec grub, ça fonctionne très bien.
    J'imagine que Grub va devoir s'installer sur la MBR du premier SSD (windows) ? Ça peut pas foutre la merde si jamais je décide de virer Linux et garder uniquement Windows ?

  19. #6859
    Tu peux installer chacun sur son propre MBR, mais si tu remplaces le MBR de windows il ne bootera plus (si c'est une vielle version qui boot encore en MBR). Mais de nos jours, on préfère utiliser des partitions EFI, tu peux utiliser une seule partition partagée entre Linux et Windows ou une par disque, comme tu préfères.

  20. #6860
    OK va falloir que je me renseigne j'ai l'impression que je suis plus à la page sur ces trucs

  21. #6861
    Citation Envoyé par Wobak Voir le message
    Heu t'as 2 méthodes : le trim régulier (avec fstrim) et le discard pour envoyer l'option de reclaim space à chaque IO.

    Si tu n'utilises aucun des deux, alors ton SSD va afficher plus d'espace utilisé que en réalité. Recommendation : faire un fstrim une fois par mois
    Bon c'est réglé pour mon ssd.
    J'ai juste eu à faire ça

    Code:
    [ludo@fedora ~]$ systemctl enable fstrim.timer
    Created symlink /etc/systemd/system/timers.target.wants/fstrim.timer → /usr/lib/systemd/system/fstrim.timer.
    Et voilà, good to go !

  22. #6862
    J'ai un problème d'utilisation CPU depuis hier, un cœur est occupé en permanence et ça fait bégayer toute la machine :


    Je soupçonne un problème d'affichage parce qu'il suffit de bouger une fenêtre pour que ça freeze. J'ai essayé avec Wayland et X, pareil (un peu moins sous Wayland). J'ai essayé avec Gnome Shell, Gnome Classic et i3, pareil (un peu moins avec i3 quand même). Ça le fait dès l'écran de connexion (GDM), j'entends le ventilateur s'emballer. J'ai réinstallé le pilote Intel, rien. Et le pire, c'est que j'ai rien fait de particulier. Le matin, tout va bien, je ferme le PC jusqu'au soir et là quand je l'ouvre, paf. Pas de màj, rien installé ou désinstallé, pas touché au système, walou.

  23. #6863
    Et si tu te mets en mode non graphique ? (systemctl isolate multi-user.target)

  24. #6864
    C'est beaucoup mieux, ouais. Un find en graphique prend 20 secondes, en non graphique 2.

  25. #6865
    T'as la commande "perf" aussi qui peut être utile dans ce genre de cas.

    Pour enregistrer l'activité pendant 10 secondes. Avec l'option "-a" pour l'ensemble du cpu ou "-C" pour un core spécifique (https://linux.die.net/man/1/perf-record)
    Code:
    sudo perf record -g -a sleep 10
    Et pour voir le rapport
    Code:
    sudo perf report

  26. #6866
    Même avec un wiki, j'ai pas la moindre idée de ce que les rapports veulent dire :

    Code:
    perf record -g -a sleep 10
    https://framabin.org/p/?f7d5f96303c1...ynZSCMfRWubHo=

    Code:
    perf record -g -C 0 sleep 10
    https://framabin.org/p/?34d8aa3f608f...Kcbj53rNMIyQA=

    Code:
    perf record -g -C 1 sleep 10
    https://framabin.org/p/?577d4d58063f...PIqxbDcKLIBPM=

    Code:
    perf record -g -C 2 sleep 10
    https://framabin.org/p/?64c714bc6740...7kIgXaFXSciys=

    Code:
    perf record -g -C 3 sleep 10
    https://framabin.org/p/?efa182e052d4...KQQneVyknhOb8=

  27. #6867
    J'ai l'impression que ça veut dire que ton noyau utilise tout ton temps cpu dans la gestion d'interruptions. Tu as installé des pilotes supplémentaires ? Il y a des erreurs dans le log du noyau ?

  28. #6868
    Citation Envoyé par DeadFish Voir le message
    Même avec un wiki, j'ai pas la moindre idée de ce que les rapports veulent dire :
    Pour être tout à fait honnête, j'ai pas non plus vraiment potassé la doc disponible sur le net. La seule fois où j'en ai eu besoin c'était pour arriver à trouver l'origine d'un problème similaire à celui que tu as. Mais pour faire simple, et que quelqu'un me corrige si je dis des bêtises, le rapport de perf permet d'afficher la stack trace de chaque processus. A gauche le processus parent, et à droite tu as les les appels fait à ce processus, par qui et à quelle fréquence.

    Après comme Cwningen l'a souligné, les irq c'est les "interrupt requests". Et pour ajouter à ce qu'il a déjà dit, peut être que ces deux commandes pourront également te permettre de grapiller un peu plus d'infos :

    Pour avoir un "snapshot" à un instant T
    Code:
    $ cat /proc/interrupts
    Et pour surveiller l'évolution en temps réel
    Code:
    $ watch -n 1 cat /proc/interrupts

  29. #6869
    Citation Envoyé par Cwningen Voir le message
    Il y a des erreurs dans le log du noyau ?
    Il y avait des erreurs acpi quelque chose. J'ai débranché puis rebranché le truc et maintenant ça roule. Va comprendre.

    Merci pour les réponses, en tout cas.

  30. #6870
    Bon j'ai réinstaller windows car cette semaine je voulais tester Destiny 2 qui pour l'instant ne fonctionne pas sous linux
    Bon j'ai tenu un peu plus d'un mois sans windows.....
    Par contre j'ai juste mis les drivers, steam et Destiny 2 et c'est tout.

Page 229 sur 230 PremièrePremière ... 129179219221222223224225226227228229230 DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •