Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Page 186 sur 186 PremièrePremière ... 86136176178179180181182183184185186
Affichage des résultats 5 551 à 5 566 sur 5566
  1. #5551
    Tout le temps ? On manipule tous les jours des nombres approximatifs à différentes échelles, et on comprend très bien quelle est leur "densité" ou précision sans avoir à l'expliciter. Si je dis "8 km" ou "13,9 mm", on comprend bien que ce n'est pas 8 km±0,1mm ni 13,9mm±1km. Le calcul en virgule flottante, c'est pas plus compliqué que ça.

    Concrètement, tu en as besoin quand tu fais des calculs avec des soustractions.

  2. #5552
    Citation Envoyé par Nattefrost Voir le message
    Au cas ou certains ici pourraient aider le gars, c'est du FreeBSD mais bon j'me suis dit que c'était ici qu'y aurait possiblement quelqu'un qui saurait. http://forum.canardpc.com/threads/11...et-de-Torrents
    Merci pour le partage! C'est maintenant résolu

  3. #5553
    Je suis sous Debian 9 et je veux installer un paquet de Debian 8. Je change les sources, apt-get update, apt-get install mon paquet, et là il est pas content :

    Code:
     apt-get install browser-plugin-lightspark
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    The following packages have unmet dependencies:
     browser-plugin-lightspark : Depends: libglibmm-2.4-1c2a (>= 2.42.0) but it is not going to be installed
                                 Depends: libsigc++-2.0-0c2a (>= 2.2.0) but it is not going to be installed
                                 Depends: lightspark-common (= 0.7.2-6) but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.
    C'est quoi l'embrouille ?

  4. #5554
    T'as des packages en hold ?

    - - - Mise à jour - - -

    Et t'as vraiment changé les sources ou bien ajouté celles de Debian 8 en plus de Debian 9 ?
    "Dieu est mort" · "Si le téléchargement c’est du vol, Linux c’est de la prostitution." · 6hit combo!

  5. #5555
    La dépendance sur la version de lightspark-common est sûrement trop strict et n'accepte pas ta version actuelle plus récente.

  6. #5556
    Citation Envoyé par rOut Voir le message
    T'as des packages en hold ?

    - - - Mise à jour - - -

    Et t'as vraiment changé les sources ou bien ajouté celles de Debian 8 en plus de Debian 9 ?
    - Non.
    - Oui, j'ai commenté les anciennes et mis les nouvelles.

  7. #5557
    Met les deux alors peut être ?
    "Dieu est mort" · "Si le téléchargement c’est du vol, Linux c’est de la prostitution." · 6hit combo!

  8. #5558

  9. #5559
    Ha je me demandais pourquoi je n'avais pas le même soucis sur ma machine, mais en fait le paquet a disparu de stretch et testing mais il est de nouveau dans unstable...

    Tu peux peut être essayer de l'installer depuis les dépots unstable plutôt ?
    "Dieu est mort" · "Si le téléchargement c’est du vol, Linux c’est de la prostitution." · 6hit combo!

  10. #5560
    Citation Envoyé par rOut Voir le message
    Ha je me demandais pourquoi je n'avais pas le même soucis sur ma machine, mais en fait le paquet a disparu de stretch et testing mais il est de nouveau dans unstable...

    Tu peux peut être essayer de l'installer depuis les dépots unstable plutôt ?
    ca serait meme preferable: le paquet a peut-etre ete mis a jour et les dependances declarees aussi. Au moins, dpkg ne hurlera pas.
    Message conforme à la norme ISO 9002-2000. Ce message ne met en doute que la santé mentale de son créateur et est placé sous son entière responsabilité. B0b0 sent du slip.

  11. #5561
    Je voudrais obtenir un fichier "clé" qui contiendrait des données aléatoires pour l'utiliser avec keepass (en plus du mot de passe).
    Je pensais faire :
    openssl rand -out fichier.zip 14827
    J'ai bon ou il faut améliorer l'entropie ?
    "Lasciate ogne speranza, voi ch'intrate." Dante
    "Distinguer sans disjoindre pour relier sans confondre." Edgar Morin

  12. #5562
    Citation Envoyé par golwin Voir le message
    Je voudrais obtenir un fichier "clé" qui contiendrait des données aléatoires pour l'utiliser avec keepass (en plus du mot de passe).
    Je pensais faire :

    J'ai bon ou il faut améliorer l'entropie ?
    Perso j'ai pris une image

  13. #5563
    Citation Envoyé par golwin Voir le message
    Je voudrais obtenir un fichier "clé" qui contiendrait des données aléatoires pour l'utiliser avec keepass (en plus du mot de passe).
    Je pensais faire :

    J'ai bon ou il faut améliorer l'entropie ?
    un dd avec /dev/random en entree.
    Message conforme à la norme ISO 9002-2000. Ce message ne met en doute que la santé mentale de son créateur et est placé sous son entière responsabilité. B0b0 sent du slip.

  14. #5564
    Citation Envoyé par wardog Voir le message
    un dd avec /dev/random en entree.
    Au passage

    http://www.onkarjoshi.com/blog/191/d...om-vs-urandom/

    Une petite piqûre de rappel ne fait jamais de mal.

  15. #5565
    Un canard parlait de tiling sous Gnome il y a quelques temps, je suis tombé sur ShellShape, il faut prendre le coup mais ça peut être pas mal.
    Citation Envoyé par rOut Voir le message
    Ha je me demandais pourquoi je n'avais pas le même soucis sur ma machine, mais en fait le paquet a disparu de stretch et testing mais il est de nouveau dans unstable...

    Tu peux peut être essayer de l'installer depuis les dépots unstable plutôt ?
    Non, j'ai laissé tomber (mélanger du stable avec de l'unstable, en plus, je suis pas fan). J'ai essayé de compiler à partir des sources mais CMake est pas content non plus alors j'ai tout balancé. Pour les 3 pauvres sites compatibles, je rate pas grand chose, de toutes manières.

  16. #5566
    Bon, sur un coup de tête un peu con, j'ai voulu mettre à jour ma Fedora (en 24 plus à jour, à force d'avoir des problèmes avec les drivers nvidia j'osais plus toucher à rien), ça a été laborieux : plusieurs réinstall du drivers nvidia, avant de tout virer -sans être sûr d'avoir laisser trainer une merde-, download complet (avec les données de Xonotic, qué couillon) pour rien parce que le temps que ça dl tout c'est passé en veille, et en sortant j'ai validé à la vite je ne sais quel prompt. M'enfin, la mise à jour s'est faites, ça m'a installé le drivers Gallium, j'ai réussi en configurer mes deux écrans comme il faut, et j'ai enfin une distrib' à jour et plus la peur au ventre à chaque maj du kernel !

    Ma fin d'après midi et soirée y est passée.

Page 186 sur 186 PremièrePremière ... 86136176178179180181182183184185186

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •