Réseau CPC BIENDEBUTER.NET Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
+ Reply to Thread
Page 5 of 12 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 LastLast
Results 121 to 150 of 353
  1. #121
    Quote Originally Posted by rirififi View Post
    hello

    memtest 5.00B1 erreur

    Attachment 5650
    Read the whole thread, you will know why

  2. #122

  3. #123
    Hello, new forum member (but long-time Memtest86/Memtest86+ user) here.

    Is there any further word on Beta 2?

    I am sure Doc TB is busy, and probably doing this in his spare time. I would like to volunteer my assistance if it would help move us closer to an official 5.00 release. I am somewhat familiar with the internals of the code already; a couple of years ago I did some light customization of Memtest86+ for an embedded application at my day job.

  4. #124
    We're now working on a EFI loader, but I think I should stop trying to add new things in 5.00 and just release the code.

    This said, the next release will be out when (and only when) the code will be stable enough. I don't want to see any false positive on the final code. Even if this will require some more weeks.

  5. #125
    Sweet! Take all the extra time you need, I rather have quality than quantity. I look forward to the support of the newer AMD chipsets.

  6. #126
    Thank you so much for this great program. I ran beta 1 on my new system and there were no errors in 6 passes. This is a new system with a trinity APU. Hardware specs:

    Motherboard - ASUS F2A85-M PRO
    APU - A6-5400K
    DRAM - two 4GB G. Skill DDR3 modules (F3-14900CL9-4GBXL)
    The BIOS is set to run these modules at their spec. (1866 Mhz)
    The DRAM timings in BIOS is set to 9-11-12-28

    The hardware was detected properly. Here is a screen-shot:

    MEMTEST.jpg

    But, I question why the test appears to have run at a lower rate than the 1866 MHz rating of my DRAM. Is that a problem?

    And there's one small thing I'll call attention to. People often get singular/plural wrong if English isn't their first language. The line above in my screen-shot should say "Memory SPD information". The "s" should be dropped on "informations".
    Last edited by kyosan; 28/11/2012 at 16h43. Reason: Add additional information

  7. #127
    @DocTB,

    I would think that a Beta 2 version of MemTest 86+ would be in order by now? If you're not happy with it being of release quality that is.

    Hopefully you have squashed a lot of the bugs in the current Beta 1 build and we could then do further testing while you work on other parts of MemTest or other side projects.

    All you have to do is look at the endless repeated bug reports for the same issues in this (and other threads) for Beta 1 and it's fairly clear that a new beta build with at least some of those bugs fixed is needed for further testing.

    If you're happy to then publish the source for Beta 2 and let those with the coding skills look at it and help resolve the other issues or add new features as needed! :-)

    Kind Regards

    Simon

  8. #128
    I definitely agree with Simon, a beta2 version would be more than welcome ! By the way, many thanks for this very great memory testing program! Greetz,

  9. #129
    IMG_1682_1.jpgIMG_1681_1.jpgcorei3.JPG
    Work fine at [ASUS P8B75-V/i3-3220/2x2Gb Kingston KVR1333D3S8N9/2GBK/BIOS 0801]
    Here is photos of MT4.20 run for 3 days, and 5.0b1 run for an hour.
    Freqs, timings, voltages all default, HT enabled, cpu settings at bios screenshot.

    One strange thing - four sticks spinning under CPU core numbers, were synchronous, but after some time second stick turned into backslash.

  10. #130
    The Duke says:

    Quote Originally Posted by Duke Nukem
    What are you waiting for — Christmas?

  11. #131
    Just to let you know that Beta 5.00b1 runs fine on my Kontron KTHM65 mini ITX (over 70 hrs) but just like vn 4.20 it reports the wrong values for CAS. But that depends on which of the two sockets I plug the SODIMM into. When it's the slot closer to the processor (Celeron B810 dual core) it's correct at 9-9-9-24. When I move it to the other one, it shows up wrongly as 6-6-6-20.
    A different brand of mITX does the same thing.

  12. #132
    No errors on vn4.20 but zillions on 5.00b1

    The errors stop if Fail Safe F1 is switched on. What does this do exactly?

    The errors show up in either the Good Data or the Bad Data (how is that possible)? It happens on test #4 both all 1s and all 0s. The error count starts at different addresses just after address 16.0MB but different from run to run. See screen shots.

    CAS is shown wrongly in the shots as 6-6-6-20 but is OK at 9-9-9-24 with F1 on.

    Are these bugs: none of the info (eg Time or State) will update while the errors are scrolling; what's the "R" to the left of the Time field in the shots; if I hit scroll lock before test#4, sometimes it crashes with a field of verical black arrows on a green field, and it restarts MT.

    qm67(5).jpg

    qm67(6).jpg
    Attached Images

  13. #133
    Screenshots are from Kontron QM67.

    I forgot to say in the previous post that the unit with errors is Kontron QM67. Same processor (Celeron B810 dual core) as HM65 that works fine with 5.00b1 (as described in earlier post, too) and similar mITX board but a different PCH and trivially different AMI BIOS.

  14. #134
    Hey.This's my 1st "work" so...be a patience
    Attached Images

  15. #135
    What does FAIL SAFE do?

    Well one thing: on my dual core Celeron it seems to switch off one core and just work on core #0.

  16. #136
    Just curious if anyone has heard from Doc TB or if the 5.0 beta is dead????


    I am running it now to test it but there are many new features that I like about MT 5.0.

    1. It properly identifies the AMD FX model CPUs, the Muskin RAM including part number and the XP Profiles which are all programmed into the SPD.

    2. It runs the RAM test at the RAM frequency set by the BIOS for the RAM or in my case the XP Profile 1866 MHz. vs. the default 1600 MHz. frequency.

    3. It lists the actual CPU frequency and temp while the test is running

    4. It list the correct RAM latencies for the frequency the RAM is running at during the test

    5. It properly identifies the mobo brand and model

    These are big improvements in data info. from V4.20 and I like these upgrades a lot. Congrats to Doc TB and all who have been working on MT 5.0 beta. So far I am very impressed and appreciative of your efforts. Hopefully it will run for 12-24 hours without issue, but I'll post up any bugs that I find.

  17. #137
    Still working on it. I now need more reports so I will released a bunch of new beta soon.

  18. #138
    I'm pleased to learn that you are still working on MT 5.00b1 Doc TB and that you will be releasing a bunch of new beta soon. I hope the three contributions below help with your updates.

    The first platform is an old HP laptop with a AMD Turion X2 dual core CPU. It ran for 6+ hours with no errors. This machine runs s-l-o-w so it doesn't get as many passes in for the same quantity of run time as the faster CPUs.

    Attachment 5940

    The next platform is the Gigabyte 790 with a Phenom II quad core 965 BE. While this platform ran 5.00b1 without any errors, the screen indicates that it has only (1) core and it appears as if it only tested using one core. I tested this platform with the CPU at the stock frequency of 3400 MHz. and OC'd to 3700 MHz. without issues except for the core count. If it's actually only testing with one core that needs to be resolved as MT 5.00b1 tested all cores on the old X2 core laptop and the new X8 core FX-8350.

    Attachment 5939

    The third platform is an Asrock 990FX Fatality mobo with an FX-8350. After a short period of time the test 5 errors appeared though they did NOT appear on the other two platforms. These errors obviously did not occur when running V4.10 or V4.20 on the same platform.

    Doc TB you mentioned that you increased the run speed of MT 5.00b1 and I can see this when I run back to back tests with V4.20. I'm curious if the test format in V4.20 and 5.00b1 is identical or if you've changed it? Since the test 5 errors did not show on the old slow laptop and the X4 965 BE, is it possible that the faster processors are causing timing errors in 5.00b1 ??? It's just a thought.

    Attachment 5938

    I hope this info. proves useful. I'm anxious to test 5.00b2 !
    Last edited by TechMeister; 02/01/2013 at 04h16.

  19. #139
    I have done an 8 hour test of my PC, and this came up:

    I dont know if this is a valid RAM error or something else.

    Specs of my PC:
    intel I7 3770K @ stock speed
    Gigabyte z77x-UD3H @ BIOS F18
    G-Skill RipjawsZ 4x4GB PC12800
    MSI GTX680
    Seasonic X-560 PSU

  20. #140
    Quote Originally Posted by ZenMaster View Post
    I have done an 8 hour test of my PC, and this came up:
    snip
    I dont know if this is a valid RAM error or something else.

    Specs of my PC:
    intel I7 3770K @ stock speed
    Gigabyte z77x-UD3H @ BIOS F18
    G-Skill RipjawsZ 4x4GB PC12800
    MSI GTX680
    Seasonic X-560 PSU
    Test 5 errors are reported to be a coding error I believe, from reading the entire thread. I would not conclude that your's is a real error. I'd run Memetest86+ V4.20. Unless it shows errors, I doubt that you have any RAM issues.

  21. #141
    Quote Originally Posted by TechMeister View Post
    Test 5 errors are reported to be a coding error I believe, from reading the entire thread. I would not conclude that your's is a real error. I'd run Memetest86+ V4.20. Unless it shows errors, I doubt that you have any RAM issues.
    Yes, that´s what I want to do next week.

  22. #142
    FWIW, I've run back-to-back tests with V4.20 and 5.00b1 and the test 5 errors in 5.00b1 did not show in V4.20.

  23. #143
    Quote Originally Posted by Doc TB View Post
    Still working on it. I now need more reports so I will released a bunch of new beta soon.
    Really? More reports of issues you clearly already know about. Are they really that difficult to locate and work-around and fix?

    I'm sorry if this is coming across as a bit negative but from what we can see here work on Memtest has ground to a halt and not moving along at all.

    You have stated before that further beta's were going to be released but those dates came and went.

    Are you really going to release further beta's? Set a concrete release data for beta 2 and stick to it please!

    Kind Regards

    Simon

  24. #144

    Looks like an error on test 5 with my setup as well.

    AMD FX-8150.
    ASUS Sabertooth 990FX Mainboard.
    G.SKILL Ripjaws X Series 32GB [ 4 x 8GB ] 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-1866C10Q-32GXL.

  25. #145
    Per post #76 from Doc TB:

    "The < 1 MB range bug in test #5 is well known. "

  26. #146
    After having more time to run 5.00b1 on the FX-8350 platform, I have discovered that it either has a bug or has an issue with the actual PC system because as the photos show it runs perfectly fine in Safe Mode for 10-15 hours without issue, numerous times. In the much preferred normal mode it seems to not like test # 7 for some reason. It will literally error out continuously thousands of times until you exit the program. The still pictures don't show it well but the error messages are literally streaming by at about 20 Hz. which would be funny if it wasn't a detriment to running the RAM stability test.

    It's also worth noting that I ran V4.20 back-to-back on this platform typically 8-12 hours per run (4) times and there were Zero errors. There was no changes between tests other then the CD with the two versions of Memtest on them.

    MEMTEST86+ 5.00b1 SAFE MODE.jpgAttachment 5975Attachment 5976

    At first I was concerned that Safe Mode was only using 1 of the CPU cores during the test but after looking more closely at the screen I concluded that Safe Mode doesn't show the number of cores used like in normal mode. Test time was about the same as best I could tell. I intentionally re-started the test numerous times in Safe Mode to see if I could get any errors in test 7 or others, and it ran perfectly with zero errors, so the normal mode needs some tweaks Doc TB !

  27. #147
    Doc TB -

    Does 5.00b1 use the exact same testing format as MT V4.20, other than running faster? The faster run time is nice but I hope it doesn't result in some timing issue causing false errors?

  28. #148
    As far as I understand, V5 uses multiple cores to run faster by splitting the RAM across the cores.

  29. #149
    Quote Originally Posted by LigH View Post
    As far as I understand, V5 uses multiple cores to run faster by splitting the RAM across the cores.
    OK, cool. That sounds like a good approach for multi-core processors. That may also help identify some of the Bugs that remain?

    I have been running the FX-8350 system in ***Safe Mode*** because it errors out badly in normal mode yet V4.20 runs error free for forever...

    After ~ 28 hours continuous in ***Safe Mode*** 5.00b1 shows the following errors:

    Test 5 - 00113edb648 4414.6 MB.
    Test 5 - 0011bedb628 4542.6 MB.

    These may just be the result of the code error that Doc TB acknowledged, but I know he is interested to see what systems run fine in ***Safe Mode*** but have issues in normal mode - so that he knows what to address.

    Hope this helps Doc TB !
    Last edited by TechMeister; 15/01/2013 at 07h41.

  30. #150
    Quote Originally Posted by Doc TB View Post
    We're now working on a EFI loader, but I think I should stop trying to add new things in 5.00 and just release the code.

    This said, the next release will be out when (and only when) the code will be stable enough. I don't want to see any false positive on the final code. Even if this will require some more weeks.
    EFI would be useful of course, but please release source code as soon as you reasonably can. Without source code it will not be accepted into Linux distributions such as Debian and Ubuntu.

    Soon debian will release 'wheezy' as the new stable release, but right now memtest86+ in debian is stuck at 4.20 and newer versions will not be added without source code.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts