Réseau CPC BIENDEBUTER.NET Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
+ Reply to Thread
Results 1 to 12 of 12
  1. #1
    Je pense que tout est dit dans le nom du topic, j'ai monté mon PC moi même, tout fonctionne nickel sauf que ma carte réseau ne détecte aucun réseau alors qu'elle est directement relié à la box tout en sachant que le RJ45 qui les relie fonctionne parfaitement sur l'autre ordinateur, à part un clear CMOS (et encore), je ne vois vraiment pas ce que je peux faire, pour information la carte réseau c'est une Realtek RTL8111E - 10/100/1000 Mbps (chipset de ma carte mère GA-970A-UD3)

  2. #2
    as tu istallé le driver de la carte?va dans le gestionnaire de periphérique et regarde si elle est bien installée

  3. #3
    Ceux fourni avec le CD de ma carte mère et dans le gestionnaire des périph elle est considérée comme parfaitement opérationnelle. (donc pas de "!" pour signalé qu'elle ne fonctionne pas/ou mal)
    Last edited by Bathory; 14/04/2012 at 18h53.

  4. #4
    Quel est ton OS ?
    Aller je dirais win 7, essaye donc avec ces drivers là, et dis nous ce que ça donne.

    Dans le centre réseau et partage, ça dit quoi ?
    Un petit ipconfig /all serait pas mal aussi.
    Faut voir aussi sur la box s'il y aurait pas un truc de filtrage d'adresse MAC.

  5. #5
    Pour l'OS j'en ai essayé plusieurs, mais j'étais sur un windows 7 64 bits à la base (j'y retournerai pour revoir tout ça).
    Dans le centre des réseaux et partage, il ne détecte même pas la livebox (pour ne pas la citée) en tant que "passerelle".
    Donc ça ressemble à ça en somme PC-> /!\ -> réseaux -> internet (globalement c'est ça).
    Pour l'éventuelle filtrage, en passant par le panneau d'administration de ma box c'est possible ? Mais j'avoue que tout ce qui touche aux connexions ce n'est pas trop mon fort et je ne sais pas trop quoi faire dans ce cas là.
    Je ferai également le ipconfig dans la console histoire de voir ce que ça dit.

  6. #6
    Au cas où tu peux essayer de réglé en manuel dans les paramètres ipv4 de la carte.

    adresse ip--->192.168.1.2 ou 192.168.1.5
    masque de sous reseau--->255.255.255.0
    passerelle par defaut ---> 192.168.1.1
    DNS préféré : 192.168.1.1 ou 8.8.8.8
    Last edited by o0-synapse-0o; 14/04/2012 at 19h44.

  7. #7
    J'y avais pensé mais n'ayant pas toutes les données en tête j'avais abandonné, merci.

  8. #8
    Double post pour la bonne cause.


    J'ai également essayé de réglé manuellement les paramètres ipv4 de la carte rien n'y fait ...
    La carte réseau reconnait apparemment un réseau mais classé comme public et non identifié donc je ne peux m'y connecté.

  9. #9
    Il faut changer "l'emplacement" de ta connexion, pour passer en Bureau ou domicile. Je n'ai pas de W7 sous la main, je te donne la manip ce soir (ou bien fais une recherche Google, et tu auras la réponse dessuite )

  10. #10
    La passerelle par defaut (default gateway) n'est pas configurée et l'adresse ipv4 n'est pas dans la bonne plage (192.168.x.x).
    En rentrant les paramètres manuels donnés plus haut, ça ne marche pas ?
    Est ce qu'avec eux tu peux te connecter à l'interface de la livebox en rentrant 192.168.1.1 dans la barre d'adresse de ton navigateur ?
    Tu peux essayer de désactiver l'ipv6 aussi voir pour tester mais je pense pas que le soucis vienne de là.



    Normalement même en "réseaux public" tu dois pouvoir naviguer sur internet.

  11. #11
    @Zemillien : Je veux bien, j'suis un peu découragé pour cherché à vrai dire.

    @o0-synapse-0o : Peut-être que j'm'étais trompé mais non ça ne marchait pas, je réessayerai tout de même. En tapant 192.168.1.1 il me dit que que l'adresse n'est pas bonne ou quelque chose comme cela. J'essayerai de désactivé l'ipv6 on ne sait jamais.
    J'ai d'ailleurs fait un Clear CMOS mais ça ne change absolument rien pour moi.

  12. #12
    Ce n'est pas un problème hardware, c'est W7 qui "déconne". J'ai eu le même problème en formatant une Uc.
    Dans le Centre réseau et partage, tu as : Afficher vos réseaux actifs. Tu dois avoir le petit banc, Réseau public. En cliquant sur Réseau public, tu peux sélectionner un nouveau "emplacement réseau".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts