Réseau CPC BIENDEBUTER.NET Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Coin,

    Je poste ici parce que j'en peux plus.

    Je viens de reformat et de réinstall mon Win 7 PRo. Avant le format, je branchais mon casque à la X-fi et y avait aucun problème. Depuis le réinstall, le micro fonctionne plus. Sur mon panneau d'enregistrement, j'ai ça :



    Je précise que j'ai une sortie optique branchée vers un ampli (SPDIF).

    Mon casque est branché sur la prise de sortie ligne 1 (verte) pour le son et sur l'entrée ligne (bleue) pour le micro.

    Je sais pas si ça peut venir des logiciels de paramétrages Creative. En tout cas l'outil de diagnostic me dit que tout va bien. Je précise aussi que j'ai vérifié qu'il n'y avait pas de périphérique d'enregistrement caché et que mon micro est bien sur "ON" pour l'enregistrement.

    J'y comprends plus rien, j'ai jamais galéré comme ça...
    Last edited by Baron; 16/03/2012 at 23h07.
    Quote Originally Posted by ylyad View Post
    Le mieux, (...) c'est le mieux.

  2. #2
    Ah putain

    J'ai écumé le net dans tous les sens et j'ai fini par taper les mots qu'il fallait sur Gogol pour trouver la réponse à mon problème, grâce à un gars qui a narré sa mésaventure sur un forum.

    Et ce gars c'était... moi, ici-même : http://forum.canardpc.com/threads/43...=1#post2957960

    Je me souvenais même plus de cette co**rie. Comme quoi Creative, ils font des trucs vraiment pas intuitifs...

    Mais le mec qui se répond à lui-même à 2 ans de distance, ça c'est trop fort. Vous pouvez fermer l'Internet les gars, j'ai fait le tour
    Quote Originally Posted by ylyad View Post
    Le mieux, (...) c'est le mieux.

  3. #3
    Quote Originally Posted by Baron View Post

    Mais le mec qui se répond à lui-même à 2 ans de distance, ça c'est trop fort. Vous pouvez fermer l'Internet les gars, j'ai fait le tour

  4. #4
    Je ne me moquerai pas, parce que cette daube d'interface Creative pour la x-fi, elle est vraiment à pleurer et j'ai un peu dans le même genre galéré à remettre tout comme il faut après ré-install de Seven sur ma nouvelle config. Pareil, des trucs que j'avais fini par régler, je ne me rappelais plus comment les remettre.
    Mais c'est beau de retrouver la réponse par soi-même, là, chapeau

  5. #5
    Onanisme forumique.

    Tu peux pas test
    Quote Originally Posted by ylyad View Post
    Le mieux, (...) c'est le mieux.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts