Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Page 6 sur 6 PremièrePremière 123456
Affichage des résultats 151 à 177 sur 177
  1. #151
    Bonjour tous,

    Avant de démonter quoi que ce soit pour voir si c'est dans le sujet de ce topic (surtout parce que ce moniteur, un LG flatron W2261P de 5 ans, fonctionne en ce moment et que je n'en ai pas d'autre)
    voilà ce qu'il m'a fait il y a 1 mois et aujourd'hui : pas d'allumage, je vérifie les branchements, rien d'anormal, je change le câble électrique, ça fonctionne, 1 semaine plus tard, de nouveau pas d'allumage, je branche la fiche sur une autre prise, ça fonctionne, 3 semaines sans problème, et ce matin, le moniteur s'allume, et s'éteint quelques secondes après, je change encore la fiche de prise (sur onduleur) rien, je branche et débranche plusieurs fois de la prise murale et du moniteur, rien.
    je met le moniteur à plat et souffle dans la prise (je ne pense pas que ça a eu un effet mais je ne savais plus quoi tenter) et ça remarche.
    Je ne vais plus oser l'éteindre !
    Que pensez vous de ce type de panne (par chez moi il n'y a que des charlatans en dépannage informatiques et avec un minimum retraite je ne vois pas faire un crédit pour un nouvel appareil)
    Merci d'avance.

  2. #152
    Citation Envoyé par Couilleshot Voir le message
    Ok merci pour votre aide en tout cas
    qu'est ce qui peut provoquer ce genre de pépin?
    un ami me parle de surtension mais comme j'ai une multi prise parafoudre et que ça n'a pas disjoncté j'ai un doute
    C'est le vieillissement des condensateurs de mauvaise qualité. En gros, c'est 2 surface conductrices avec un isolant au milieu, le tout roulé pour que ca prenne moins de place. L'isolant au milieu c'est assez technique, et lors du vieillissement ca déforme le condensateur. Si tu finis par avoir les 2 conducteurs qui se touche, tu obtient un magnifique court circuit. Ce qui va demander à l'alim de fournir énormément de courant, ce qui va en général la faire cramer. Tu avais peut être des protections qui ont fait que ca a pas débité assez pour tout faire bruler (Le thermistor ? Mais c'est plus pour limiter le courant à l'allumage), mais c'était pas loin. Après ca peut être la valeur du condo qui se modifie et donc le circuit de l'alim part en cacahuète.

    Citation Envoyé par Jodes Voir le message
    Bonjour tous,

    Avant de démonter quoi que ce soit pour voir si c'est dans le sujet de ce topic (surtout parce que ce moniteur, un LG flatron W2261P de 5 ans, fonctionne en ce moment et que je n'en ai pas d'autre)
    voilà ce qu'il m'a fait il y a 1 mois et aujourd'hui : pas d'allumage, je vérifie les branchements, rien d'anormal, je change le câble électrique, ça fonctionne, 1 semaine plus tard, de nouveau pas d'allumage, je branche la fiche sur une autre prise, ça fonctionne, 3 semaines sans problème, et ce matin, le moniteur s'allume, et s'éteint quelques secondes après, je change encore la fiche de prise (sur onduleur) rien, je branche et débranche plusieurs fois de la prise murale et du moniteur, rien.
    je met le moniteur à plat et souffle dans la prise (je ne pense pas que ça a eu un effet mais je ne savais plus quoi tenter) et ça remarche.
    Je ne vais plus oser l'éteindre !
    Que pensez vous de ce type de panne (par chez moi il n'y a que des charlatans en dépannage informatiques et avec un minimum retraite je ne vois pas faire un crédit pour un nouvel appareil)
    Merci d'avance.
    Oui, si quand il est éteint, ca veut vraiment dire éteint, pas de loupiote, rien. Tu as de fortes chance que ce soir le problème auquel ce topic est consacré : des condensateurs mort. Après, ca peut être autre chose, mais ouvrir l'appareil (en touchant aucun conducteur avec les doigts !!!), peut permettre d'en savoir plus. Ici, on pourrait avoir un condo qui commence à dérailler mais qui fonctionne quand meme de temps en temps. Bref, si tu sais manier le fer à souder, ca peut se tenter. (Au moins le tournevis pour voir à quoi ca ressemble à l'intérieur).

  3. #153
    Merci beaucoup, je souhaite vraiment que ce soit les condensateurs, et pas l'interrupteur sensitif, parce que là..... !
    Je vais le laisser allumé et se mettre en veille en essayant de mettre quelque chose devant la diode car je ne supporte pas les clignotements de nuit, dès qu'il recommence à débloquer, je l'ouvre, mais pour le fer à souder...je ne sais pas trop, je n'en ai jamais eu besoin, d'ailleurs je n'en ai pas.
    Mais bon, j'ai bien été capable de monter cet ordi toute seule ...Ça doit pouvoir se faire !
    J'ai un ami à Paris, qui peut m'envoyer les condensateurs (parce qu'ici...faut pas rêver)

    EDIT:
    Vu que je ne l'ai pas éteint hier, pas de souci d'allumage ce matin.

    En cas d'extinction et de démontage, mon souci est le suivant : je vous posterai bien les vues de la bête, mais pour ce faire, ce moniteur serait du fait provisoirement HS (enfin j'espère)
    Je ne dispose en dépannage que d'un ultra-portable (offert mais inutilisable en l'état pour moi) qui fonctionne parfaitement mais avec Windows 7 et pas la bonne résolution pour mes vieux yeux, j'ai réussi à agrandir les polices au maximum proposé mais ça ne suffit pas, je n'y vois rien, et comme je n'y vois rien et que je ne connais pas le système, (suis sous linux sur le PC) je ne sais pas du tout comment régler l'OS pour y voir et l'utiliser.

    Donc c'est pas gagné !
    Dernière modification par Jodes ; 25/09/2014 à 12h12.

  4. #154
    Un démontage laisse l'écran fonctionnel : C'est moche, il est possible que ca ne tienne plus sur le pied, mais ca marche quand même . Et la réparation des condensateurs d'un écran, ca n'a rien à voir avec du logiciel. Il faut juste faire attention au démontage, le contour en plastique étant souvent tenu par des clips en plastique fragile.

    Le mieux c'est de regarder des explications de gens qui l'ont fait avant toi, tu en trouves pas mal sur internet. Genre sur ifixit :
    https://www.ifixit.com/Guide/Repairi...pacitors/16901
    tu as même la catégories complète si tu veux regarder d'autres modèles :
    https://www.ifixit.com/Device/Display

    Je suis sûr qu'on en trouve même sur youtube ou autre, ce qui permet de comprendre plus rapidement comment c'est monté. Tu dois même pouvoir voir à quoi ressemble de la soudure au fer à souder. Comme là par exemple, même s'il est pas très bon au fer à souder. Enfin si, il est bon, mais il se complique un peu la vie et aime le travail vraiment bien fait.

    Je dirais donc, si tu crains de ne plus pouvoir utiliser ton écran :
    - 1 démonte le jusqu'à voir la/les cartes d'alimentation (pour les reconnaitres c'est assez facile : il y a plein de gros composants. Cylindriques, condensateurs ; Cubique avec autocollants jaune et du fil bobiné, transformateurs).
    - Si tu constates des condensateurs défectueux, tu peux tenter de les changer. Il faut noter leur valeur et leur tension de claquage (ex : 680µF, 16V). Et il faut faire attention à bien le placer dans le bon sens, sinon ca explose.
    - Si tu as vraiment besoin de ton écran, tu le remonte. Mais c'est dommage de l'avoir démonté pour ne pas le réparer .

  5. #155
    - Si tu as vraiment besoin de ton écran, tu le remonte. Mais c'est dommage de l'avoir démonté pour ne pas le réparer .
    Comme tu dis !
    Mais comme de toute façon, une fois noté au cas où, les références des condensateurs à changer, il faudra que je les communique à mon ami, qui me les enverra, je ne pourrais pas laisser l'écran démonté en attendant de recevoir les dits condos (chats à la maison)
    Donc je ne démonte pas et je n'éteins pas le moniteur tant qu'il fonctionne.
    ça me laissera peu-être le temps de trouver comment me servir de l'ultra-portable (faut que je m'y mette cette fois)
    Grand merci pour les liens et les conseils, je vais conserver le tout sur une clé.

  6. #156
    j'ai du utiliser cette technique pour démonter le mien
    https://www.youtube.com/watch?v=AUf6hapEQqU
    c'était pas évident
    ED : CMDR Emodroid

  7. #157
    Mon Samsung T220 vient de rendre lame enfin presque. Il scintille depuis qq temps comme un defaut de rafraichissement, plutot visible sur le haut de lecran. Puis apparition veritable bug avec des lignes blanches (clignote un peu partout sur lecran en travers puis artefact avec plein de point... Si jeteint lecran puis le rallume ca remarche quelques minutes, quelques fois il seteint completement. Qq1 a une idee? jai tout demonté, pas de condensateur enfles aperemmennt (Cf Photos).
    Testé sur un autre pc cest pareil

    jai tout uploader la-->
    http://www.casimages.com/codes_ano_m...2810702954.jpg

    Merci de votre reponse

  8. #158
    je viens de recevoir les condos, les caractéristiques sont bonnes mais ils sont plus petits
    c'est possible ça?
    ED : CMDR Emodroid

  9. #159
    une photo:



    à gauche le condo hs, à droite le nouveau
    c'est de la merde?
    Dernière modification par Couilleshot ; 01/10/2014 à 03h48.
    ED : CMDR Emodroid

  10. #160
    J'aurais tendance à dire que c'est pas la taille qui compte, du moment que les carac' sont les mêmes ...
    Klatu Verata Nektu

  11. #161
    je viens d'en recevoir d'autres (marcon) qui eux sont bien plus gros



    du coup je mets lesquels?
    ED : CMDR Emodroid

  12. #162
    C'est normal qu'il y ait des tailles différentes. Si t'as acheté le premier sur ebay, tu peux te retrouver avec des gens qui se sont amusé à faire des faux . Genre comme là, mais c'est plus rentable et plus facile sur les grosses valeurs :


    Maintenant, ils doivent avoir les machines qui font les emballages plastiques directement. Et peut être que c'est juste aussi un saut technologique, les capacités deviennent toujours un peu plus petite (ce qui est le plus probable).

    Sinon, comme tu peux le voir, le dernier peut tenir des temperatures de 105°C, ce qui est mieux que les 85° généralement mis en standard. C'est pour ça qu'il est plus gros. C'est mieux, mais faut avoir la place sur la carte pour le souder.

  13. #163
    putain ce fake, du coup je flippe
    le petit vient de HK via amazon
    le gros de paris via ebay
    les 3 tiennent 105° (d'après les carac affichées de l'autre côté)

    edit : bon j'ai pas la place pour caser les gros, donc problème réglé ..
    Dernière modification par Couilleshot ; 01/10/2014 à 18h45.
    ED : CMDR Emodroid

  14. #164
    Voilà, et dis toi qu'il vaut mieux un condo pas terrible qu'un condo cassé qui a fuit, non ?

  15. #165
    c'est bon c'est réparé, malgré des soudures approximatives
    j'espère que ça va tenir
    merci à tous pour les tips
    ED : CMDR Emodroid

  16. #166
    Un grand merci à vous pour ces infos super utiles (démontage façade écran, repérage condos défectueux, informations techniques précises, démarches, etc).

    Grâce à vous, mon LG W2600HP fonctionne à nouveau Je vous !!


  17. #167
    Merci pour toutes ces infos !
    J'aurais juste une petite question.
    J'ai démonté le pcb et j'ai vu que y'avait 2 condensateurs qui étaient bombés.

    Le seul problème c'est que y'a un autre composant (le machin jaune) qui a l'air de faire la gueule (voir image). Du coup je me demande si ça vaut la peine d'acheter d'acheter 2 condensateurs alors que c'est pas eux qui ne fonctionnent pas correctement.

    Qu'en pensez-vous? Est-ce que le machin jaune est mort lui aussi ?
    Images attachées

  18. #168
    Merci à l'auteur de ce topic et à un youtubeur grâce à qui j'ai réussi à démonter mon samsung 2232bw et à remplacer 4 condensateurs (les 4 bombés et 3 qui avaient fuit).
    L'écran sifflait depuis un moment lorsqu'il était éteint et récemment il clignotait au démarrage entre 5 et 10 secondes.
    Au 1er remontage, l'écran affichait qu'un dégradé de gris et noir ... j'ai cru que je l'avais flingué. Donc redémontage, nouvelle vérif', on rebranche tout et finalement tout est ok ouf !

    Petite précision j'ai acheté tout le matos chez un vendeur électronique en lui montrant le circuit. Les condensateurs remplacés sont exactement les mêmes.

  19. #169
    Bonjour,

    Après de nombreuses recherches infructueuses je me décide a poster.
    J'ai un samsung syncmaster sa350 qui ne fonctionne plus du tout et qui allait être jeter. Je me suis suis renseigner et j'ai vu que pas mal d'écran samsung avait des problèmes ( obsolescence programmée bonjour ) avec les condensateurs. Il faut savoir que l'écran ne fonctionne plus du tout même pas les LED du panneau de contrôle tactile. J'ai bien sur tester avec une autre alimentation et toujours rien. Mort clinique donc. Je l'ai démonté pour voir si un truc avait cramé ou quoi que ce soit et a première vue rien du tout.
    Ce qui m'intrique le plus c'est que je ne vois pas de condensateur ( les chimiques normaux ).
    Voici une photo de la carte d'alimentation démonté si quelqu'un a une petite idée ou a déja eu le problème.





    Bien cordialement

  20. #170
    hop, petit up, moi aussi j'ai un vieil écran qui siffle. Apres démontage, trois condos HS. C'est parti pour trouver des remplaçants!

  21. #171
    Bonsoir à tous,

    J'ai réparé un Samsung LCD 19" (930BF) que j'avais acheté fin 2005 à Montgallet (ça nous rajeunit pas)

    Il est tombé en panne il y a quelques mois, condos HS. Grace à votre tuto et un bon ami qui manie bien le fer à souder, on a changé 4 condos par d'autres aux mêmes caractéristiques que j'ai acheté dans une boutique d’électronique parisienne, très bon marché (65 cts/ pièce)

    Tout semblait bien marcher, je l'ai branché en bi-écran avec le mien histoire de le tester sur une journée entière. Tout marchait bien jusqu'à ce soir ou l'affichage est parti en vrille de bouillie de couleur.

    Si j'éteins et que je rallume, ça remarche. Mais ça le refait quelques temps plus tard...

    Une idée ? Mauvais contact? Surchauffe ? Nouveaux condos trop bas de gamme ou inadaptés ?
    Du coup je pensais le vendre mais en l'état ça va pas le faire.

    Merci !

  22. #172
    Bonsoir à tous.

    Géniale ce tuto.

    J'ai actuellement un vieux Asus w193s ( 19 pouces ) que j’utilise en second écran. Celui-ci à exactement les symptômes d'un condensateur hs : Au début il s'allumait au bout de 15 minute après que la diode bleu clignote puis s'est aller en augmentant , 1h puis 3h et maintenant ne s'allume plus et la diode continue de clignoter en essayant en vain de s'allumer.

    J'ai donc décidé de démonté le bestiau , je pense avoir cerné le problème sur le plus gros des condensateur de la carte au vue de la trace dessous mais sans réel conviction.

    C'est pourquoi je viens vers vous pour combler mes doutes avant de m'attaquer au changement de ceux-ci.

    Je vous joints les photos de la carte dans l'attente de vos avis d'expert.

    http://img15.hostingpics.net/pics/42...2171938581.jpg
    http://img15.hostingpics.net/pics/21...2171939391.jpg
    http://img15.hostingpics.net/pics/95...2171940051.jpg
    http://img15.hostingpics.net/pics/88...2171940191.jpg

    Kalt
    Images attachées

  23. #173
    Bonjour,

    Merci pour ce tutorial très utile. Malheureusement dans mon cas, j'ai découvert que tous les condensateur fonctionnaient alors que mon écran a bel et bien un problème:

    J'ai un vieux samsung syncmaster 192N (qui date de 2004), il se branche en VGA. Apres ne pas l'avoir utilisé pendant plusieurs années, j'ai décidé de le ressortir pour l'utiliser avec un raspberry pi.
    En le branchant j'ai découvert que l'écran clignotait par intervals irréguliers. (1 seconde ON, puis 3 secondes OFF, puis 2 secondes ON, puis 7 secondes off... et ca dure indéfiniment..)

    J'ai testé l'écran avec un autre ordinateur et ca fait la meme chose. J'ai ensuite changé le cordon VGA mais le probleme persiste.

    En découvrant ce post, je me suis dis que c'était certainement un problème de condensateur. J'ai donc tout démonté, mais au premier coup d'oeil, aucuns de mes condensateurs n'étaient bombés... J'ai quand meme pris la peine de les démonter pour les tester avec un multimètre et j'ai pu constater qu'ils fonctionnaient tous! (la valeur dans le multimètre monte au max puis redescend a 0)

    Alors ma question est la suivante: Est ce que ce problème de clignotement peut venir d'autre chose que des condensateurs et si oui, de quelle piece?

    merci!

  24. #174
    Bonjour à tous ,
    merci déja pour ces discussions très instructives .
    Je viens de me pencher dessus après une mauvais surprise avec mon plasma LG .
    Il a 5 ans ( modele 50PK750 ) et hier en pleine emission , plus d'image ni de son , ca revient au bout de 10 sec , ca se coupe à nouveau ..puis plus rien .
    J'ai débranché , rebranché , rien n'y fait .
    Quand j'allume l'appareil ( via telecommande ) , on voit la dalle qui s'eclaire ( devient grise au lieu de noir ) 1 sec à peine puis tout redevient noir .
    bien sur pas moyen d'acceder aux menus , ni de change de source .
    Ce soir je me lance dans l'ouverture de la bete pour jeter un oeil aux condensateurs ... en me basant sur vos experiences
    Je sais que sur ce modele il y a aussi 2 condensateurs d'un autre type , en haut à droite de la carte .
    Photos ce soir sur le forum !!
    Bonne journée et merci pour votre aide si ce symptome sur ce type de televiseur vous dit qq chose .
    Thierry

  25. #175
    Je viens de redonner la vie à un moniteur Asus VW22S en suivant les innombrables conseils de ce forum.

    Le Fautif :

    Le remplaçant :


    Après l'avoir démonté, j'ai remarqué qu'un condensateur céramique marqué U2 15J 3KV ( traduire 15 pico Farads 3000 Volts)
    était "cramé", après déssoudage et remplacement tout refonctionne. Merci à tous.

    http://www.formi-web.com/spip.php?article31
    Dernière modification par aiwayfr89 ; 12/02/2017 à 22h03.

  26. #176

  27. #177
    bonjour as tous
    voici mon probleme
    j ai un ecran led 50l2333d
    toutes 6 secondes a peu prés il saccade
    je suis pas un pro en electronique,qui pourrais m aider et m indiqué ou pourrais se situer la panne .
    merci as vous tous

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •